<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" prefix="og: https://ogp.me/ns#" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>Harris, Clinton, Warren Slammed for Staying Silent on Sexual Misconduct Allegations against Cuomo</title><meta
name="Author" content="R. Ghosh" /><meta
name="news_keywords" content="Andrew Cuomo,andrew cuomo sexual harassment,US news,India news,Kamala Harris,Elizabeth warren,Hillary Clinton,Kamala Harris silent on Cuomo,Women Democrats silent on Cuomo,Asia Pacific,UK news,Europe,sexual harrasment,Harris slammed for silence on Cuomo,H" /><meta
name="description" content="None of the three high-profile women have issued any statement even after a second former aide, Charlotte Bennett came forward with allegations of sexual harassment against Cuomo." /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/r-ghosh" /><meta
property="og:title" content="Harris, Clinton, Warren Slammed for Staying Silent on Sexual Misconduct Allegations against Cuomo" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/harris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/43822/kamala-harris.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/43822/kamala-harris.jpg" /><meta
property="og:description" content="None of the three high-profile women have issued any statement even after a second former aide, Charlotte Bennett came forward with allegations of sexual harassment against Cuomo." /><meta
property="article:section" content="Society" /><meta
property="article:tag" content="andrew cuomo" /><meta
property="article:tag" content="andrew cuomo sexual harassment" /><meta
property="article:tag" content="US news" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="Harris, Clinton, Warren Slammed for Staying Silent on Sexual Misconduct Allegations against Cuomo"><meta
name="twitter:description" content="None of the three high-profile women have issued any statement even after a second former aide, Charlotte Bennett came forward with allegations of sexual harassment against Cuomo."><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/43822/kamala-harris.jpg"><meta
property="article:published_time" content="2021-03-01T13:58:22+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/43822/kamala-harris.jpg" /><meta
name="news_keywords" content="Society,Andrew Cuomo,andrew cuomo sexual harassment,US news,India news,Kamala Harris,Elizabeth warren,Hillary Clinton,Kamala Harris silent on Cuomo,Women Democrats silent on Cuomo,Asia Pacific,UK news,Europe,sexual harrasment,Harris slammed for silence on Cuomo,H" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/harris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/harris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904" /><link
rel="amphtml" href="https://amp.ibtimes.sg/harris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904"><link
rel="shortlink" href="https://www.ibtimes.sg/A000EXg" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
		var dfp_cat="ibtin-society";
        dfpSlots.maincat = "news";         
        var u_slug = '/society', art_pg_name = '14art';
        var pgInfo = {
            c_path_slug: "society"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/148948152/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
		var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){fqtag.ts="xorstack";}if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='ar'){fqtag.ts="ar"; }if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){fqtag.ts="outbrain"; }</script> <script async src="https://cdn.bidder.dev/clients/148948152/Ibtimes_SG/script.js"></script> <style>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</style> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "55904";
        var articleid = "55904";
        dfpSlots.ad = 0;
        var a_id = '55904';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1609916322', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1609916322', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=31071642');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>// google adverts
			/* for Google DFP */
	        var auto_play_GB = false;
        var auto_play_US = true;
        var auto_play_OTHERS = true;

        if (['AF', 'BD', 'KR', 'VN', 'PK', 'NG', "NO", "DK", "SE", "IE"].indexOf(dfpSlots.xuaInfo.country) > -1)
            auto_play_OTHERS = false;
       // var auto_play_bit = (window['auto_play_' + dfpSlots.xuaInfo.country]) ? 1 : 0;
        var auto_play_bit = 1;</script>  <script>var taboolax=1;</script><script>window._izq = window._izq || []; window._izq.push(["init" ]); window._izq.push(["userProfile",{"add":{ "Category":["Society"]}}]);</script> <script async src="https://cdn.izooto.com/scripts/45a52ae9b1031a0b49e92b82cb96d0dc1afae471.js"></script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.sg/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.sg/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.sg"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.sg/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Singapore","url":"https:\/\/www.ibtimes.sg/singapore"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.sg/world"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"asia-pacific","url":"https:\/\/www.ibtimes.sg/asia-pacific"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.sg/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.sg/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.sg/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.sg/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.sg/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.sg/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.sg/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.sg/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.sg/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"United Satates","url":"https:\/\/www.ibtimes.sg/us"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.sg/videos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.sg/cricket"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.sg/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tablets","url":"https:\/\/www.ibtimes.sg/tablets"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Internet","url":"https:\/\/www.ibtimes.sg/internet"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Smartphones","url":"https:\/\/www.ibtimes.sg/smartphones"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https:\/\/www.ibtimes.sg/crime"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Weird World","url":"https:\/\/www.ibtimes.sg/weird-world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.ibtimes.sg/health"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Hollywood","url":"https:\/\/www.ibtimes.sg/hollywood"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Environment","url":"https:\/\/www.ibtimes.sg/environment"}]</script></head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="US" href="//www.ibtimes.sg/us" class="btn_main">US</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sports" href="//www.ibtimes.sg/sports" class="btn_main">Sports</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Coronavirus" href="//www.ibtimes.sg/topics/coronavirus" class="btn_main">Coronavirus</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
      if(document.readyState=='interactive'||document.readyState=='complete') {googletag.display('div-gpt-ad-Top');}
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="world" itemprop="item"  href="https://www.ibtimes.sg/world" class="tag firstone"><span
itemprop="name">World</span></a><meta
itemprop="position" content="1" />
</span></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
Harris, Clinton, Warren Slammed for Staying Silent on Sexual Misconduct Allegations against Cuomo</h1><h2 class="subheadline"><span
class="bullet"></span>None of the three high-profile women have issued any statement even after a second former aide, Charlotte Bennett came forward with allegations of sexual harassment against Cuomo.</h2><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/r-ghosh" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">R. Ghosh</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2021-03-01T13:58:22+08:00' data-timestamp="1614578302">March 1, 2021 13:58 +08</time><meta
itemprop="dateModified" content="2021-03-01T13:58:22+08:00"/></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000EXg%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Harris%2C+Clinton%2C+Warren+Slammed+for+Staying+Silent+on+Sexual+Misconduct+Allegations+against+Cuomo&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000EXg%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904&amp;t=Harris%2C+Clinton%2C+Warren+Slammed+for+Staying+Silent+on+Sexual+Misconduct+Allegations+against+Cuomo"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904&amp;title=Harris%2C+Clinton%2C+Warren+Slammed+for+Staying+Silent+on+Sexual+Misconduct+Allegations+against+Cuomo"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904&amp;title=Harris%2C+Clinton%2C+Warren+Slammed+for+Staying+Silent+on+Sexual+Misconduct+Allegations+against+Cuomo&amp;summary=None+of+the+three+high-profile+women+have+issued+any+statement+even+after+a+second+former+aide%2C+Charlotte+Bennett+came+forward+with+allegations+of+sexual+harassment+against+Cuomo.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="None of the three high-profile women have issued any statement even after a second former aide, Charlotte Bennett came forward with allegations of sexual harassment against Cuomo."/><meta
itemprop="articleSection" content="Society"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject" data-v="9146"><div
class="relative"><div
class="sticky_wrapper vjs-box">
<video
id="tvplayer_main0" class="tvplayer video-js vjs-default-skin" poster="https://data.ibtimes.sg/en/full/46992/joe-biden-chairman-chinese-propaganda-chief-have-met-2013.jpg?w=400&amp;h=225&amp;l=50&amp;t=40&amp;q=50" playsinline webkit-playsinline disableremoteplayback crossorigin="anonymous" controls></video>
<a
href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a></div></div><div
class="embed-feed clear">
<figcaption
class="caption">
<span
class="cap">Joe Biden and the chairman of Chinese propaganda chief have met in 2013</span>				</figcaption></div><meta
itemprop="name" content="Joe Biden and the chairman of Chinese propaganda chief have met in 2013" /><meta
itemprop="duration" content="T0M48S" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/full/46992/joe-biden-chairman-chinese-propaganda-chief-have-met-2013.jpg" /><meta
itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480p/2591/sequence-05-1613823970.mp4" /><meta
itemprop="embedURL" content="https://www.ibtimes.sg/videos/embed/9146" /><meta
itemprop="uploadDate" content="2021-02-20T20:32:52+08:00" /><meta
itemprop="description" content="Joe Biden and the chairman of Chinese propaganda chief have met in 2013" /><meta
itemprop="height" content="414" /><meta
itemprop="width" content="736" /> <script>auto_play_bit = false;
	
	var ibtContentTv=ibtContentTv||[],ibtContentTvGB=ibtContentTvGB||[];
    ibtContentTv[0] = {
        url:[{url:'https://video.ibtimes.co.in/transcoder/480hls/2591/sequence-05-1613823970.m3u8'}],
        title:'Joe Biden and the chairman of Chinese propaganda chief have met in 2013',
        description:'Joe Biden and the chairman of Chinese propaganda chief have met in 2013',
        thumb:'https://data.ibtimes.sg/en/full/46992/joe-biden-chairman-chinese-propaganda-chief-have-met-2013.jpg?w=400&h=225&l=50&t=40&q=50',
        lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2591/sequence-05-1613823970.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2591/sequence-05-1613823970.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2591/sequence-05-1613823970.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2591/sequence-05-1613823970.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2591/sequence-05-1613823970.m3u8"}],"title":"Joe Biden and the chairman of Chinese propaganda chief have met in 2013","description":"Joe Biden and the chairman of Chinese propaganda chief have met in 2013","thumb":"https://data.ibtimes.sg/en/full/46992/joe-biden-chairman-chinese-propaganda-chief-have-met-2013.jpg?w=400&h=225&l=50&t=40&q=50","vid":"9146","link":"https://www.ibtimes.sg/videos/joe-biden-and-the-chairman-of-chinese-propaganda-chief-have-met-in-2013-9146","shorten":"https://www.ibtimes.sg/V02NW","is360":"0","vtt":""}],
        ad:1,
        vid:9146, duration:48,
                autoPlay:true, id:'tvplayer_main0', lp:1,volume:'0',	playlist:1,    };
	
		if(dfpSlots.xuaInfo.country=='GB' && typeof ibtContentTvGB[0]!='undefined') ibtContentTv[0].url = ibtContentTvGB[0].url, ibtContentTv[0].duration = ibtContentTvGB[0].duration;
		if(dfpSlots.xuaInfo.country=='IE' || fqtag.paid) ibtContentTv[0].fStopAutoPlay=1;
		try{ var p = document.getElementsByTagName('time')[0].innerText, d=new Date(p.substring(0, p.length-4)), d=new Date(d.getTime()+7776e6), t=new Date(); if(d<t) ibtContentTv[0].fStopAutoPlay=1; } catch(e){};
    
    	fqtag.cmd.push(function(){
				$('#tvplayer_main0').show(); showIbtimesTv(ibtContentTv[0]);
				$(".btn-sharing").click(function(e){e.preventDefault();videoShare('embed');});
				$(".btn-feed").click(function(e){e.preventDefault();videoShare('feed');});
				$(".embed_code").click(function(){$(this).select();});
				$(".feed_url").click(function(){$(this).select();});
		});</script> </figure>
<figure
itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/46992/joe-biden-chairman-chinese-propaganda-chief-have-met-2013.jpg"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="675">
</figure></div><div
class="v_text articleBody" itemprop="articleBody" id="v_main"><p>A large number of high-profile female Democrats including Vice President Kamala Harris, Senator Elizabeth Warren and former Presidential nominee Hillary Clinton are being slammed for staying silent on allegations of sexual harassment against New York Governor Andrew Cuomo. Interestingly, these are the same set of people who have time and again vilified conservatives accused of sexual harassment during the MeToo era.</p><p>As of Sunday morning, none of these three high-profile women have issued any statement. And this comes even as a second former aide, Charlotte Bennett, 25, came forward on Saturday with allegations of sexual harassment against Cuomo that took place last spring. Understandably, their silence has now resulted in outrage among people, with many taking to social media to slam them.</p><p><strong>In the Line of Fire</strong></p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:900px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/43822/kamala-harris.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="900px" srcset="https://data.ibtimes.sg/en/full/43822/kamala-harris.jpg?w=900 900w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/43822/kamala-harris.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/43822/kamala-harris.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/43822/kamala-harris.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i43822" src="https://data.ibtimes.sg/en/full/43822/kamala-harris.jpg?w=736" alt=" Kamala Harris" title=" Kamala Harris" width="736"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/43822/kamala-harris.jpg"><meta
itemprop="width" content="900"><meta
itemprop="height" content="817">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Kamala Harris</span>
<span
class="credit" itemprop="copyrightHolder">Xinhua/Liu Jie/IANS</span>
</figcaption></div>
</figure><p>On Saturday, Bennett a health policy adviser in the Democratic governor's administration until November, said that Cuomo asked her inappropriate questions about her sex life, including if she ever had sex with older men. Bennett's allegations came just a couple of days after Lindsey Boylan, 36, a former deputy secretary for economic development and special adviser to Cuomo, had accused the governor of subjecting her to an unwanted kiss and asking her to play strip poker.</p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:567px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="567px" srcset="https://data.ibtimes.sg/en/full/47199/charlotte-bennett.jpg?w=567 567w"><source
media="(min-width: 1024px)" sizes="566px" srcset="https://data.ibtimes.sg/en/full/47199/charlotte-bennett.jpg?w=566 566w"><source
media="(min-width: 768px)" sizes="566px" srcset="https://data.ibtimes.sg/en/full/47199/charlotte-bennett.jpg?w=566 566w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/47199/charlotte-bennett.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/47199/charlotte-bennett.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i47199" src="https://data.ibtimes.sg/en/full/47199/charlotte-bennett.jpg?w=567" alt="Charlotte Bennett" title="Charlotte Bennett" width="567"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/47199/charlotte-bennett.jpg"><meta
itemprop="width" content="566"><meta
itemprop="height" content="567">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Charlotte Bennett is the second aide to allege Cuomo of sexual misconduct</span>
<span
class="credit" itemprop="copyrightHolder">Twitter</span>
</figcaption></div>
</figure><p>Cuomo, who had earlier denied Boylan's allegations, said that he will urge New York's attorney general and the state's chief judge to pick an independent investigator to review the accusations against him. However, neither Harris nor other top female Democrats like Clinton and Warren have spoken anything as of now.</p><p><strong>Not a Word This Time</strong></p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:1280px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/26421/elizabeth-warren-heckled-at-campaign-stop-why-did-you-lie.png?w=736 736w"><source
media="(min-width: 1024px)" sizes="980px" srcset="https://data.ibtimes.sg/en/full/26421/elizabeth-warren-heckled-at-campaign-stop-why-did-you-lie.png?w=980 980w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/26421/elizabeth-warren-heckled-at-campaign-stop-why-did-you-lie.png?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/26421/elizabeth-warren-heckled-at-campaign-stop-why-did-you-lie.png?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/26421/elizabeth-warren-heckled-at-campaign-stop-why-did-you-lie.png?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto full" id="i26421" src="https://data.ibtimes.sg/en/full/26421/elizabeth-warren-heckled-at-campaign-stop-why-did-you-lie.png?w=736" alt="elizabeth-warren-heckled-at-campaign-stop-why-did-you-lie" title="elizabeth-warren-heckled-at-campaign-stop-why-did-you-lie" width="736"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/26421/elizabeth-warren-heckled-at-campaign-stop-why-did-you-lie.png"><meta
itemprop="width" content="1280"><meta
itemprop="height" content="720">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Elizabeth Warren</span>
</figcaption></div>
</figure><p>Notably, Harris' silence is quite unexpected given that she had earlier vilified conservatives accused of sexual harassment prior to being elected the Vice President. In 2017, she called on Democrat Al Franken of Minnesota to resign when she was a senate colleague from California. Earlier, she had also said that she believed women who accused President Joe Biden of inappropriate touching during the 2020 Democratic presidential primary campaign.</p><p>"I believe them, and I respect them being able to tell their story and having the courage to do it," she had said in April 2019. The same year, she also called for Brett Kavanaugh's impeachment after Christine Blasey Ford had accused of the then Supreme Court nominee of sexual assault when they were high schoolers. Kavanaugh denied the accusation.</p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:1280px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/44386/new-york-gov-andrew-cuomo.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="980px" srcset="https://data.ibtimes.sg/en/full/44386/new-york-gov-andrew-cuomo.jpg?w=980 980w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/44386/new-york-gov-andrew-cuomo.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/44386/new-york-gov-andrew-cuomo.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/44386/new-york-gov-andrew-cuomo.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto full" id="i44386" src="https://data.ibtimes.sg/en/full/44386/new-york-gov-andrew-cuomo.jpg?w=736" alt="New York Gov. Andrew Cuomo" title="New York Gov. Andrew Cuomo" width="736"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/44386/new-york-gov-andrew-cuomo.jpg"><meta
itemprop="width" content="1280"><meta
itemprop="height" content="949">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">New York Gov. Andrew Cuomo</span>
<span
class="credit" itemprop="copyrightHolder">Twitter/Andrew Cuomo</span>
</figcaption></div>
</figure><p>Not only Harris, even Warren and Clinton too had shown their support for Ford following her allegations against Kavanaugh. "Christine Blasey Ford is brave, deserves to be heard, and treated with respect as she raises new questions about Brett Kavanaugh."</p><p>Clinton said of Ford: 'I found her very credible. You have to ask yourself, why would anybody put themselves through this if they did not believe that they had important information to convey to the Senate?</p><p><strong>Slammed on Social Media</strong></p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:853px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/15009/hillary-clinton-says-threats-to-start-war-with-north-korea-dangerous-and-short-sighted.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="853px" srcset="https://data.ibtimes.sg/en/full/15009/hillary-clinton-says-threats-to-start-war-with-north-korea-dangerous-and-short-sighted.jpg?w=853 853w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/15009/hillary-clinton-says-threats-to-start-war-with-north-korea-dangerous-and-short-sighted.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/15009/hillary-clinton-says-threats-to-start-war-with-north-korea-dangerous-and-short-sighted.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/15009/hillary-clinton-says-threats-to-start-war-with-north-korea-dangerous-and-short-sighted.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i15009" src="https://data.ibtimes.sg/en/full/15009/hillary-clinton-says-threats-to-start-war-with-north-korea-dangerous-and-short-sighted.jpg?w=736" alt="Hillary Clinton says threats to start war with North Korea dangerous and short-sighted" title="Hillary Clinton says threats to start war with North Korea dangerous and short-sighted" width="736"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/15009/hillary-clinton-says-threats-to-start-war-with-north-korea-dangerous-and-short-sighted.jpg"><meta
itemprop="width" content="853"><meta
itemprop="height" content="480">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Hillary Clinton</span>
</figcaption></div>
</figure><p>The silence from the top female Democrats come amid the growing outrage among people against Cuomo. So much so that Harris' silence made many to take to social media to slam her. "Cuomo is caught and he knows it. Where is #MeToo @VP," tweeted on user.</p><p
class="embTI"></p><p>"#MeToo i'm guessing the reason @KamalaHarris has been quiet regarding @NYGovCuomo is because she needs to stay on good terms with @CNN. she knows that @ChrisCuomo and his flock of clowns help her by sweeping all her skeletons under the rug and not exposing what she's really like," wrote another user.</p><p
class="embTI"></p><p
class="embTI"></p><p>"New York Governor, Andrew <a
title="Lindsey Boylan: Andrew Cuomo Asked Former Aide to Play Strip Poker, Kissed Her Without Permission" href="https://www.ibtimes.sg/lindsey-boylan-former-aide-alleges-andrew-cuomo-asked-her-play-strip-poker-kissed-her-without-55826" target="_blank">Cuomo</a> accused of <a
title="Alexandra Handwerger: Florida Teacher Fired for Sending Her Nudes to Former Students Via Snapchat" href="https://www.ibtimes.sg/alexandra-handwerger-florida-teacher-fired-sending-her-nudes-former-students-via-snapchat-55876" target="_blank">sexual harassment</a> by a second former aide. But guess what? Kamala Harris chooses to be silent. Why do liberals only believe in #MeToo allegations of women wronged by Republicans?" wrote yet another user, while another tweeted, "Are you with us VP Kamala Harris, Nancy, Hillary, Chelsea, Kirsten, Mazie? What about all the other #MeToo people? Debra Messing and Alyssa Milano, we haven't heard from you. Rose McGowan is standing by <a
title="Is Joe Biden Condoning Uighur Persecution in China as 'Cultural Norm'?" href="https://www.ibtimes.sg/joe-biden-condoning-uighur-persecution-china-cultural-norm-55647" target="_blank">President Biden</a>'s accuser, Tara Reid."</p><p
class="embTI"></p><p>The outrage on <a
title="Donald Trump Jr. Slammed after Shocking Video Shows Him Ranting at Teachers Unions In Front of a Gun Wall" href="https://www.ibtimes.sg/donald-trump-jr-slammed-after-shocking-video-shows-him-ranting-teachers-unions-front-gun-wall-55740" target="_blank">Twitter </a>continued for hours on Sunday and it is unlikely to stop until Harris and several of her top colleagues break their silence.</p></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="https://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/claire-miller-girl-kills-disabled-sister-after-going-viral-tiktok-posting-photos-bloody-gloves-55880?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Claire Miller: Girl Kills Disabled Sister After Going Viral on TikTok for Posting Photos of Bloody Gloves in Snow</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/princess-haya-dubai-rulers-ex-wife-paid-6-4m-keep-affair-british-bodyguard-secret-53525?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Princess Haya: Dubai Ruler's Ex Wife 'Paid $6.4M' to Keep Affair With British Bodyguard Secret</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/hunter-biden-was-having-affair-his-brothers-widow-hallie-while-he-was-sexting-her-sister-55811?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Hunter Biden Was Having Affair with Brother Beau's Widow Hallie While He Was Sexting Her Sister?</a></li></ul>
</aside></div><div
class="v_text v_embed" id="v_embed"><figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">New York Governor, Andrew Cuomo accused of sexual harassment by a second former aide.<br><br>But guess what?<br><br>Kamala Harris chooses to be silent.<br><br>Why do liberals only believe in <a
href="https://twitter.com/hashtag/MeToo?src=hash&amp;ref_src=twsrc%5Etfw">#MeToo</a>  allegations of women wronged by Republicans?</p>&mdash; Smridhi (@smrridhisharma) <a
href="https://twitter.com/smrridhisharma/status/1366160394499325953?ref_src=twsrc%5Etfw">February 28, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div><figcaption
class="caption">
<span
class="credit">Twitter</span>
</figcaption></div>
</figure>
<figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr"><a
href="https://twitter.com/hashtag/MeToo?src=hash&amp;ref_src=twsrc%5Etfw">#MeToo</a> i'm guessing the reason <a
href="https://twitter.com/KamalaHarris?ref_src=twsrc%5Etfw">@KamalaHarris</a> has been quiet regarding <a
href="https://twitter.com/NYGovCuomo?ref_src=twsrc%5Etfw">@NYGovCuomo</a> is because she needs to stay on good terms with <a
href="https://twitter.com/CNN?ref_src=twsrc%5Etfw">@CNN</a>. she knows that <a
href="https://twitter.com/ChrisCuomo?ref_src=twsrc%5Etfw">@ChrisCuomo</a> and his flock of clowns help her by sweeping all her skeletons under the rug and not exposing what she's really like</p>&mdash; travis (@travis83188) <a
href="https://twitter.com/travis83188/status/1366176454468395013?ref_src=twsrc%5Etfw">March 1, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div><figcaption
class="caption">
<span
class="credit">Twitter</span>
</figcaption></div>
</figure>
<figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">Are you with us VP Kamala Harris, Nancy, Hillary, Chelsea, Kirsten, Mazie? What about all the other <a
href="https://twitter.com/hashtag/MeToo?src=hash&amp;ref_src=twsrc%5Etfw">#MeToo</a> people? Debra Messing and Alyssa Milano, we haven't heard from you. Rose McGowan is standing by President Biden's accuser, Tara Reid.</p>&mdash; Ellen Lyle-Garry (@LyleGarry) <a
href="https://twitter.com/LyleGarry/status/1366160647306813442?ref_src=twsrc%5Etfw">February 28, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div><figcaption
class="caption">
<span
class="credit">Twitter</span>
</figcaption></div>
</figure>
<figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">Cuomo is caught and he knows it. Where is <a
href="https://twitter.com/hashtag/MeToo?src=hash&amp;ref_src=twsrc%5Etfw">#MeToo</a> <a
href="https://twitter.com/VP?ref_src=twsrc%5Etfw">@VP</a> <a
href="https://t.co/lUOxPScRDR">https://t.co/lUOxPScRDR</a></p>&mdash; Kim Ashley&eth;&#159;&#135;&ordm;&eth;&#159;&#135;&cedil; (@texaskat2003) <a
href="https://twitter.com/texaskat2003/status/1366172434689372165?ref_src=twsrc%5Etfw">February 28, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div><figcaption
class="caption">
<span
class="credit">Twitter</span>
</figcaption></div>
</figure></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="Andrew cuomo"/><meta
itemprop="keywords" content="Andrew cuomo sexual harassment"/><meta
itemprop="keywords" content="US news"/><meta
itemprop="keywords" content="India news"/><meta
itemprop="keywords" content="Kamala Harris"/><meta
itemprop="keywords" content="Elizabeth warren"/><meta
itemprop="keywords" content="Hillary clinton"/><meta
itemprop="keywords" content="Kamala Harris silent on Cuomo"/><meta
itemprop="keywords" content="Women Democrats silent on Cuomo"/><meta
itemprop="keywords" content="Asia Pacific"/><meta
itemprop="keywords" content="Uk news"/><meta
itemprop="keywords" content="Europe"/><meta
itemprop="keywords" content="Sexual Harrasment"/><meta
itemprop="keywords" content="Harris slammed for silence on Cuomo"/><meta
itemprop="keywords" content="Hillary Clinton silent on Cuomo sex"/><meta
itemprop="keywords" content="#MeToo"/><meta
itemprop="keywords" content="# MeToo Andrew Cuomo"/><meta
itemprop="keywords" content="Kamala Harris #MeToo"/><meta
itemprop="keywords" content="Kamala harris slammed on twitter"/><meta
itemprop="keywords" content="Warren silent of Cuomo allegations"/><meta
itemprop="keywords" content="Hillary Clinton Kamala Harris Elizabeth Warren"/><meta
itemprop="keywords" content="Charlotte Bennett"/><meta
itemprop="keywords" content="Charlotte Bennett Andrew Cuomo"/><meta
itemprop="keywords" content="Cuomo sexual harassment"/>
</article> <script async src="https://launcher.spot.im/spot/sp_nvv0x93P"
						data-spotim-module="spotim-launcher"
						data-post-url="https://www.ibtimes.sg/harris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904"
						data-article-tags="Society"    
						data-post-id="55904"></script> </div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Harris%2C+Clinton%2C+Warren+Slammed+for+Staying+Silent+on+Sexual+Misconduct+Allegations+against+Cuomo&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000EXg%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904&amp;title=Harris%2C+Clinton%2C+Warren+Slammed+for+Staying+Silent+on+Sexual+Misconduct+Allegations+against+Cuomo&amp;summary=None+of+the+three+high-profile+women+have+issued+any+statement+even+after+a+second+former+aide%2C+Charlotte+Bennett+came+forward+with+allegations+of+sexual+harassment+against+Cuomo.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000EXg%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904&amp;title=Harris%2C+Clinton%2C+Warren+Slammed+for+Staying+Silent+on+Sexual+Misconduct+Allegations+against+Cuomo"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Fharris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904&amp;name=Harris%2C+Clinton%2C+Warren+Slammed+for+Staying+Silent+on+Sexual+Misconduct+Allegations+against+Cuomo"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div><div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
id="M641576ScriptRootC1025890"></div> <script src="https://jsc.mgid.com/i/b/ibtimes.sg.1025890.js" async></script> </div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                 url: [{url: "https://video.ibtimes.co.in/transcoder/480hls/2591/sequence-05-1614257434.m3u8"}],
                                title: 'All students of classes 9th, 10th, 11th declared pass.',
                                description: 'All students of classes 9th, 10th, 11th declared pass.',
                                thumb: "https://data.ibtimes.sg/en/full/47129/all-students-classes-9th-10th-11th-declared-pass.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2591/sequence-05-1614257434.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2591/sequence-05-1614257434.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2591/sequence-05-1614257434.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2591/sequence-05-1614257434.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2591/sequence-05-1614257434.m3u8"}],"title":"All students of classes 9th, 10th, 11th declared pass.","description":"All students of classes 9th, 10th, 11th declared pass.","thumb":"https://data.ibtimes.sg/en/full/47129/all-students-classes-9th-10th-11th-declared-pass.jpg?w=480&h=300&l=50&t=40","vid":"9162","link":"javascript:;","shorten":"https://www.ibtimes.sg/V02Nm","is360":"0","vtt":""}],
                                vid: '9162',
                                duration: '28',
                                sid: '1001',
								volume:'0',
								                                autoPlay: true,
                                id: 'tvplayer'
                            };</script> <script>document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/here-why-kakao-m-removed-kpop-songs-spotify-mamamoo-seventeen-iu-fans-shock-55905?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/47200/spotify-kakao-m.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Spotify Kakao M" title="Spotify Kakao M" width="180" height="135" />
</a><div
class="title-h4"><a
href="/here-why-kakao-m-removed-kpop-songs-spotify-mamamoo-seventeen-iu-fans-shock-55905?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Here is Why Kakao M Removed KPop Songs From Spotify: MAMAMOO, Seventeen, IU Fans in Shock</a></div><div
class="summary">It looks like Kakao M, the major distributor of Kpop songs, favor Melon...</div></li><li>
<a
href="/harris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/43822/kamala-harris.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt=" Kamala Harris" title=" Kamala Harris" width="180" height="135" />
</a><div
class="title-h4"><a
href="/harris-clinton-warren-slammed-staying-silent-sexual-misconduct-allegations-against-cuomo-55904?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Harris, Clinton, Warren Slammed for Staying Silent on Sexual Misconduct Allegations against Cuomo</a></div><div
class="summary">None of the three high-profile women have issued any statement even after...</div></li><li>
<a
href="/golden-globes-2021-complete-list-chadwick-boseman-widow-accepts-golden-globes-best-actor-55903?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/47198/chadwick-boseman.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Chadwick Boseman " title="Chadwick Boseman " width="180" height="135" />
</a><div
class="title-h4"><a
href="/golden-globes-2021-complete-list-chadwick-boseman-widow-accepts-golden-globes-best-actor-55903?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Golden Globes 2021 Complete List: Chadwick Boseman Widow Accepts Golden Globes For Best Actor</a></div><div
class="summary">Chloé Zhao creates history by becoming the second woman to win best...</div></li><li>
<a
href="/trump-cpac-2024-race-near-certain-biden-disaster-fans-want-him-back-55896?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/46173/donald-trump-rally-speech.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Donald Trump Rally Speech" title="Donald Trump Rally Speech" width="180" height="135" />
</a><div
class="title-h4"><a
href="/trump-cpac-2024-race-near-certain-biden-disaster-fans-want-him-back-55896?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Trump at CPAC: 2024 Race is Near Certain, Biden a Disaster, Fans Want Him Back</a></div><div
class="summary">Trump said he might 'beat them a third time', a close reference to the...</div></li><li>
<a
href="/cpacs-nazi-inspired-stage-hyatt-draws-organizers-call-stage-very-pretty-55902?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/47196/cpac-stage.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="CPAC stage" title="CPAC stage" width="180" height="135" />
</a><div
class="title-h4"><a
href="/cpacs-nazi-inspired-stage-hyatt-draws-organizers-call-stage-very-pretty-55902?utm_source=Internal&utm_medium=article&utm_campaign=readmore">CPAC's 'Nazi Inspired' Stage at Hyatt Draws Flak; Organizers Call Stage 'Very Pretty'</a></div><div
class="summary">CPAC says it proudly stands with "our Jewish allies, including those...</div></li><li>
<a
href="/rapper-li1-lean-talks-about-his-journey-representing-latino-community-mental-health-awareness-55898?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/47192/li1-lean.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Li1 lean" title="Li1 lean" width="180" height="135" />
</a><div
class="title-h4"><a
href="/rapper-li1-lean-talks-about-his-journey-representing-latino-community-mental-health-awareness-55898?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Rapper Li1 lean Talks About His Journey, Representing Latino Community & Mental Health Awareness</a></div><div
class="summary">Li1 lean said I believe words have the power to bring a change or at least...</div></li><li>
<a
href="/fierce-repression-myanmar-official-death-toll-18-activists-say-26-protesters-dead-55894?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/19751/myanmars-state-councellor-daw-aung-san-suu-kyi.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Myanmar's State Councellor Daw Aung San Suu Kyi" title="Myanmar's State Councellor Daw Aung San Suu Kyi" width="180" height="135" />
</a><div
class="title-h4"><a
href="/fierce-repression-myanmar-official-death-toll-18-activists-say-26-protesters-dead-55894?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Fierce Repression in Myanmar; Official Death Toll 18 But Activists Say 26 Protesters Dead</a></div><div
class="summary">The UN Human Rights Office said it there was credible information that...</div></li><li>
<a
href="/cuomo-sex-charges-former-aide-charlotte-bennett-accuses-governor-sexual-harassment-55891?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/44386/new-york-gov-andrew-cuomo.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="New York Gov. Andrew Cuomo" title="New York Gov. Andrew Cuomo" width="180" height="135" />
</a><div
class="title-h4"><a
href="/cuomo-sex-charges-former-aide-charlotte-bennett-accuses-governor-sexual-harassment-55891?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Cuomo Sex Charges: Former Aide Charlotte Bennett Accuses Governor of Sexual Harassment</a></div><div
class="summary">The New York Governor has refuted the claims and said that an outside...</div></li><li>
<a
href="/who-evan-rachel-wood-vanessa-bryant-rips-actor-calling-kobe-bryant-rapist-55886?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/47184/evan-rachel-wood.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Evan Rachel Wood" title="Evan Rachel Wood" width="180" height="135" />
</a><div
class="title-h4"><a
href="/who-evan-rachel-wood-vanessa-bryant-rips-actor-calling-kobe-bryant-rapist-55886?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Who is Evan Rachel Wood? Vanessa Bryant Rips Actor For Calling Kobe Bryant 'Rapist'</a></div><div
class="summary">Evan Rachel Wood accuses late NBA Laker's star Kobe Bryant of rape.</div></li><li>
<a
href="/what-zoom-fatigue-stanford-researchers-say-this-feeling-real-share-simple-fixes-55881?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/15619/artificial-intelligence-pornograpic-content-china.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="artificial intelligence pornograpic content in china" title="artificial intelligence pornograpic content in china" width="180" height="135" />
</a><div
class="title-h4"><a
href="/what-zoom-fatigue-stanford-researchers-say-this-feeling-real-share-simple-fixes-55881?utm_source=Internal&utm_medium=article&utm_campaign=readmore">What Is Zoom Fatigue? Stanford Researchers Say This Feeling Is Real and Share Simple Fixes</a></div><div
class="summary">As per the researchers, popular video chatting platforms have some flaws...</div></li></ul></div></div></div>
 <script>document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }	var ad_display_id='v_main', ad_display_element='div';
		if(!mobile_device){ ad_display_id='r_more_main'; ad_display_element='li';}
	 var r2d = document.createElement(ad_display_element); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	
	var da=document.getElementById(ad_display_id),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(!mobile_device) for(i in cp){ if(i==mpupos){ cp[i].parentNode.insertBefore(r2d,cp[i]); }; if(i==6){cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); break; }};
	if(mobile_device&&1000>document.body.clientWidth){  for(i in cp){ if((3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((7)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((11)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1');  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'); });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main><div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>/*if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}*/
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop2) googletag.display('div-gpt-ad-oop2'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="https://www.ibtimes.com.au" rel="nofollow" title="business news australia" target="_blank" >Australia</a></li><li><a
href="https://www.ibtimes.co.in" rel="nofollow" title="business news india" target="_blank" >India</a></li><li><a
href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank" >U.K.</a></li><li><a
href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank" >U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2021 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" rel="nofollow" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" rel="nofollow" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" rel="nofollow" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('R. Ghosh');
    var realRepid = new Array('217');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "article page");
				ga("set", "dimension2", "World");                
                ga("set", "dimension3", "R. Ghosh");
                ga("set", "dimension4", "55904"); // Article ID
                ga("set", "dimension5", "2021-03-01 13:58:22"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Society",
        'page_main_topics': "andrew cuomo|andrew cuomo sexual harassment|US news|India news|Kamala Harris|Elizabeth warren|hillary clinton|Kamala Harris silent on Cuomo|Women Democrats silent on Cuomo|Asia Pacific|uk news|Europe|Sexual Harrasment|Harris slammed for silence on Cuomo|Hillary Clinton silent on Cuomo sex|#MeToo|# MeToo Andrew Cuomo|Kamala Harris #MeToo|kamala harris slammed on twitter|Warren silent of Cuomo allegations|Hillary Clinton Kamala Harris Elizabeth Warren|Charlotte Bennett|Charlotte Bennett Andrew Cuomo|Cuomo sexual harassment"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '55904';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '25';
            ibt_cter.a_editor = '9';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'https://stats.ibtimes.sg';
			
			if(dfpSlots.xuaInfo.country=="GB") {
			 (function(doc) {
				  var xtb = document.createElement("script");
				  xtb.type = "text/javascript";
				  xtb.async = true;
				  xtb.src = "https://app.exitbee.com/c/7557/exitbee.js";
				  document.getElementsByTagName("head")[0].appendChild(xtb);
				}())
			}</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });

	    // TV article sticky video 
    if (!mobile_device) {
        function getVideoStickyTop() {
            posPlayer = (dfpSlots.actplayer == 1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.5)) : ($('#tvplayer_side').offset().top + $('#tvplayer_side').height() * 0.5);
        };
        function resetStickyPos() {
            var h = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            posBottom = document.body.scrollHeight - h - 140;
        };
        var stuckPlayer = -1, posPlayer = 1200, stickID = 0,
            posBottom = document.body.scrollHeight - window.innerHeight - 140;
        dfpSlots.cmd.push(function () {
            $(document).bind('scroll.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    var id = (dfpSlots.actplayer == 1) ? '.featured_video > div' : '#tvplayer_side', s, b;
                    if ($(id).length == 0) return;
                    if (stickID != dfpSlots.actplayer) {
                        getVideoStickyTop();
                        stickID = dfpSlots.actplayer;
                    }
                    if (stuckPlayer == -1) stuckPlayer = 0, resetStickyPos(), setTimeout(resetStickyPos, 3e3), setTimeout(resetStickyPos, 7e3);
                    s = $(document).scrollTop();
                    if (s > posPlayer) {
                        if (!stuckPlayer) stuckPlayer = 1, $(id).addClass('stuck_trans'), setTimeout(function () {
                            $(id).addClass('stuck').removeClass('stuck_trans');
                        }, 40);
                        b = s - posBottom;
                        if (b > 140) {
                            resetStickyPos();
                            b = s - posBottom
                        }
                        if (s >= posBottom) $(id + ' > div').css('bottom', (b) + 'px');
                        else $(id + ' > div').css('bottom', '');
                    } else {
                        if (stuckPlayer) stuckPlayer = 0, $(id).removeClass('stuck'), $(id + ' > div').css('bottom', '');
                    }
                }
            });
            $(window).bind('resize.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    getVideoStickyTop();
                    resetStickyPos();
                }
            });
        });
    }</script><script>console.log('body end');</script> </body></html>