<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" prefix="og: https://ogp.me/ns#" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>Pandemic Hits Malaysia Hard; Biggest GDP Decline in 23 Years Reported</title><meta
name="Author" content="IANS" /><meta
name="news_keywords" content="malaysia economy,malaysia gdp,coronavirus,covid-19" /><meta
name="description" content="Except for manufacturing, all economic sectors continued to record negative growth." /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/ians" /><meta
property="og:title" content="Pandemic Hits Malaysia Hard; Biggest GDP Decline in 23 Years Reported" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/pandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/252/malaysian-economy-expands-4-5-fourth-quarter.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/252/malaysian-economy-expands-4-5-fourth-quarter.jpg" /><meta
property="og:description" content="Except for manufacturing, all economic sectors continued to record negative growth." /><meta
property="article:section" content="Economy" /><meta
property="article:tag" content="malaysia economy" /><meta
property="article:tag" content="malaysia gdp" /><meta
property="article:tag" content="coronavirus" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="Pandemic Hits Malaysia Hard; Biggest GDP Decline in 23 Years Reported"><meta
name="twitter:description" content="Except for manufacturing, all economic sectors continued to record negative growth."><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/252/malaysian-economy-expands-4-5-fourth-quarter.jpg"><meta
property="article:published_time" content="2021-02-11T23:32:03+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/252/malaysian-economy-expands-4-5-fourth-quarter.jpg" /><meta
name="news_keywords" content="Economy,malaysia economy,malaysia gdp,coronavirus,covid-19" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/pandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/pandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523" /><link
rel="amphtml" href="https://amp.ibtimes.sg/pandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523"><link
rel="shortlink" href="https://www.ibtimes.sg/A000ERX" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
		var dfp_cat="ibtin-business";
        dfpSlots.maincat = "news";         
        var u_slug = '/business', art_pg_name = '14art_business';
        var pgInfo = {
            c_path_slug: "business, economy"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/148948152/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
		var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){fqtag.ts="xorstack";}if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='ar'){fqtag.ts="ar"; }if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){fqtag.ts="outbrain"; }</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <style>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</style> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "55523";
        var articleid = "55523";
        dfpSlots.ad = 0;
        var a_id = '55523';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1609916322', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1609916322', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=31071642');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>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</script>  <script>var taboolax=1;</script><script>window._izq = window._izq || []; window._izq.push(["init" ]); window._izq.push(["userProfile",{"add":{ "Category":["Business"]}}]);</script> <script async src="https://cdn.izooto.com/scripts/45a52ae9b1031a0b49e92b82cb96d0dc1afae471.js"></script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.sg/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.sg/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.sg"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.sg/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Singapore","url":"https:\/\/www.ibtimes.sg/singapore"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.sg/world"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"asia-pacific","url":"https:\/\/www.ibtimes.sg/asia-pacific"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.sg/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.sg/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.sg/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.sg/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.sg/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.sg/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.sg/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.sg/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.sg/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"United Satates","url":"https:\/\/www.ibtimes.sg/us"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.sg/videos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.sg/cricket"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.sg/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tablets","url":"https:\/\/www.ibtimes.sg/tablets"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Internet","url":"https:\/\/www.ibtimes.sg/internet"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Smartphones","url":"https:\/\/www.ibtimes.sg/smartphones"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https:\/\/www.ibtimes.sg/crime"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Weird World","url":"https:\/\/www.ibtimes.sg/weird-world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.ibtimes.sg/health"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Hollywood","url":"https:\/\/www.ibtimes.sg/hollywood"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Environment","url":"https:\/\/www.ibtimes.sg/environment"}]</script></head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="US" href="//www.ibtimes.sg/us" class="btn_main">US</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sports" href="//www.ibtimes.sg/sports" class="btn_main">Sports</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Coronavirus" href="//www.ibtimes.sg/topics/coronavirus" class="btn_main">Coronavirus</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
      if(document.readyState=='interactive'||document.readyState=='complete') {if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'),googletag.pubads().refresh([dfpSlots.Top]); else document.getElementById('leaderboard-box').style.display = 'none';}
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="business" itemprop="item" href="https://www.ibtimes.sg/business"  class="tag firstone"><span
itemprop="name">Business</span></a><meta
itemprop="position" content="1" />
</span><div
class="breadcrumb" >
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags"
data-slug="economy" itemprop="item"
href="https://www.ibtimes.sg/economy"  class="tag"><span
itemprop="name">Economy</span></a><meta
itemprop="position" content="2" />
</span></div></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
Pandemic Hits Malaysia Hard; Biggest GDP Decline in 23 Years Reported</h1><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/ians" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">IANS</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2021-02-11T23:32:03+08:00' data-timestamp="1613057523">February 11, 2021 23:32 +08</time><meta
itemprop="dateModified" content="2021-02-11T23:32:03+08:00"/></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000ERX%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Pandemic+Hits+Malaysia+Hard%3B+Biggest+GDP+Decline+in+23+Years+Reported&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000ERX%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523&amp;t=Pandemic+Hits+Malaysia+Hard%3B+Biggest+GDP+Decline+in+23+Years+Reported"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523&amp;title=Pandemic+Hits+Malaysia+Hard%3B+Biggest+GDP+Decline+in+23+Years+Reported"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523&amp;title=Pandemic+Hits+Malaysia+Hard%3B+Biggest+GDP+Decline+in+23+Years+Reported&amp;summary=Except+for+manufacturing%2C+all+economic+sectors+continued+to+record+negative+growth.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="Except for manufacturing, all economic sectors continued to record negative growth."/><meta
itemprop="articleSection" content="Economy"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject" data-v="9104"><div
class="relative"><div
class="sticky_wrapper vjs-box">
<video
id="tvplayer_main0" class="tvplayer video-js vjs-default-skin" poster="https://data.ibtimes.sg/en/full/46719/rare-blood-disorder-covid-19-vaccine-receivers.jpg?w=400&amp;h=225&amp;l=50&amp;t=40&amp;q=50" playsinline webkit-playsinline disableremoteplayback crossorigin="anonymous" controls></video>
<a
href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a></div></div><div
class="embed-feed clear">
<figcaption
class="caption">
<span
class="cap">Rare Blood Disorder in Covid-19 Vaccine Receivers</span>				</figcaption></div><meta
itemprop="name" content="Rare Blood Disorder in Covid-19 Vaccine Receivers" /><meta
itemprop="duration" content="T0M50S" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/full/46719/rare-blood-disorder-covid-19-vaccine-receivers.jpg" /><meta
itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480p/2590/sequence-09-1612963567.mp4" /><meta
itemprop="embedURL" content="https://www.ibtimes.sg/videos/embed/9104" /><meta
itemprop="uploadDate" content="2021-02-10T21:26:21+08:00" /><meta
itemprop="description" content="Rare Blood Disorder in Covid-19 Vaccine Receivers" /><meta
itemprop="height" content="414" /><meta
itemprop="width" content="736" /> <script>auto_play_bit = false;
	
	var ibtContentTv=ibtContentTv||[],ibtContentTvGB=ibtContentTvGB||[];
    ibtContentTv[0] = {
        url:[{url:'https://video.ibtimes.co.in/transcoder/480hls/2590/sequence-09-1612963567.m3u8'}],
        title:'Rare Blood Disorder in Covid-19 Vaccine Receivers',
        description:'Rare Blood Disorder in Covid-19 Vaccine Receivers',
        thumb:'https://data.ibtimes.sg/en/full/46719/rare-blood-disorder-covid-19-vaccine-receivers.jpg?w=400&h=225&l=50&t=40&q=50',
        lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2590/sequence-09-1612963567.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2590/sequence-09-1612963567.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2590/sequence-09-1612963567.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2590/sequence-09-1612963567.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2590/sequence-09-1612963567.m3u8"}],"title":"Rare Blood Disorder in Covid-19 Vaccine Receivers","description":"Rare Blood Disorder in Covid-19 Vaccine Receivers","thumb":"https://data.ibtimes.sg/en/full/46719/rare-blood-disorder-covid-19-vaccine-receivers.jpg?w=400&h=225&l=50&t=40&q=50","vid":"9104","link":"https://www.ibtimes.sg/videos/rare-blood-disorder-in-covid-19-vaccine-receivers-9104","shorten":"https://www.ibtimes.sg/V02Mq","is360":"0","vtt":""}],
        ad:1,
        vid:9104, duration:50,
                autoPlay:true, id:'tvplayer_main0', lp:1,volume:'0',	playlist:1,    };
	
		if(dfpSlots.xuaInfo.country=='GB' && typeof ibtContentTvGB[0]!='undefined') ibtContentTv[0].url = ibtContentTvGB[0].url, ibtContentTv[0].duration = ibtContentTvGB[0].duration;
		if(dfpSlots.xuaInfo.country=='IE' || fqtag.paid) ibtContentTv[0].fStopAutoPlay=1;
		try{ var p = document.getElementsByTagName('time')[0].innerText, d=new Date(p.substring(0, p.length-4)), d=new Date(d.getTime()+7776e6), t=new Date(); if(d<t) ibtContentTv[0].fStopAutoPlay=1; } catch(e){};
    
    	fqtag.cmd.push(function(){
				$('#tvplayer_main0').show(); showIbtimesTv(ibtContentTv[0]);
				$(".btn-sharing").click(function(e){e.preventDefault();videoShare('embed');});
				$(".btn-feed").click(function(e){e.preventDefault();videoShare('feed');});
				$(".embed_code").click(function(){$(this).select();});
				$(".feed_url").click(function(){$(this).select();});
		});</script> </figure>
<figure
itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/46719/rare-blood-disorder-covid-19-vaccine-receivers.jpg"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="675">
</figure></div><div
class="v_text" itemprop="articleBody" id="v_main"><p>The bank said that the negative growth in Q4 was largely attributable to the imposition of the Conditional Movement Control Order (CMCO) on a number of states since October 2020 to contain the spread of the Covid-19 pandemic, reports Xinhua news agency.</p><p>"The restrictions on mobility, especially on inter-district and inter-state travel, weighed on economic activity during the fourth quarter," it said, despite the fact that continued improvement in external demand provided support to growth.</p><p>Except for manufacturing, all economic sectors continued to record negative growth. On the expenditure side, moderating private consumption and public investment activities weighed on domestic demand.</p><p>"On a quarter-on-quarter seasonally-adjusted basis, the economy registered a decline of 0.3 per cent," said the bank.</p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:1200px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/252/malaysian-economy-expands-4-5-in-fourth-quarter.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="980px" srcset="https://data.ibtimes.sg/en/full/252/malaysian-economy-expands-4-5-in-fourth-quarter.jpg?w=980 980w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/252/malaysian-economy-expands-4-5-in-fourth-quarter.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/252/malaysian-economy-expands-4-5-in-fourth-quarter.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/252/malaysian-economy-expands-4-5-in-fourth-quarter.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto full" id="i252" src="https://data.ibtimes.sg/en/full/252/malaysian-economy-expands-4-5-in-fourth-quarter.jpg?w=736" alt="Malaysian economy expands 4.5% in fourth quarter" title="Malaysian economy expands 4.5% in fourth quarter" width="736"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/252/malaysian-economy-expands-4-5-in-fourth-quarter.jpg"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="928">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Workmen at a building site next to a mosque in Kuala Lumpur, Malaysia, February 18, 2016.</span>
<span
class="credit" itemprop="copyrightHolder">Reuters</span>
</figcaption></div>
</figure><h3>Growth Trajectory is Projected to Improve</h3><p>While the near-term growth in 2021 will be affected by the re-introduction of stricter containment measures in January following spikes of new cases, the central bank said, the impact will be less severe than that experienced in 2020.</p><p>The growth trajectory is projected to improve from the second quarter onwards, it added.</p><p>The central bank said the improvement will be driven by the recovery in global demand, where the International Monetary Fund (IMF) has revised upwards its 2021 global growth forecast by 0.3 percentage points to 5.5 percent.</p><p>"Growth will also be supported by a turnaround in public and private sector expenditure amid continued support from policy measures, and higher production from existing and new facilities in the manufacturing and mining sectors," it said.</p><p>The bank also opined that the vaccine rollout which will commence this month is also expected to lift sentiments.</p></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="https://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/singapore-arrests-deports-malaysian-man-over-links-islamic-state-militants-55451?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Singapore Arrests and Deports Malaysian Man Over Links to Islamic State Militants</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/royal-rumble-live-streaming-where-watch-ppv-online-singapore-malaysia-japan-south-africa-55270?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Royal Rumble Live Streaming: Where to Watch the PPV Online in Singapore, Malaysia, Japan, South Africa and Ireland?</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/malaysian-actor-dj-shuk-sahar-suspended-red-fm-over-allegations-extra-marital-affair-55165?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Malaysian Actor DJ Shuk Sahar Suspended From Red FM Over Allegations of Extra-Marital Affair</a></li></ul>
</aside></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="Malaysia economy"/><meta
itemprop="keywords" content="Malaysia gdp"/>
<span
class="topic-label">Related topics :</span> <a
href="/topics/coronavirus" class="topic"><span
itemprop="keywords">Coronavirus</span></a><meta
itemprop="keywords" content="Covid-19"/>
</article> <script async src="https://launcher.spot.im/spot/sp_nvv0x93P"
						data-spotim-module="spotim-launcher"
						data-post-url="https://www.ibtimes.sg/pandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523"
						data-article-tags="Business,Economy"    
						data-post-id="55523"></script> </div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Pandemic+Hits+Malaysia+Hard%3B+Biggest+GDP+Decline+in+23+Years+Reported&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000ERX%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523&amp;title=Pandemic+Hits+Malaysia+Hard%3B+Biggest+GDP+Decline+in+23+Years+Reported&amp;summary=Except+for+manufacturing%2C+all+economic+sectors+continued+to+record+negative+growth.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000ERX%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523&amp;title=Pandemic+Hits+Malaysia+Hard%3B+Biggest+GDP+Decline+in+23+Years+Reported"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Fpandemic-hits-malaysia-hard-biggest-gdp-decline-23-years-reported-55523&amp;name=Pandemic+Hits+Malaysia+Hard%3B+Biggest+GDP+Decline+in+23+Years+Reported"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div><div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
id="M641576ScriptRootC1025890"></div> <script src="https://jsc.mgid.com/i/b/ibtimes.sg.1025890.js" async></script> </div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                 url: [{url: "https://video.ibtimes.co.in/transcoder/480hls/2590/sequence-05-1613048997.m3u8"}],
                                title: 'Video Shows Mike Pence and his family being evacuated from the US Capitol',
                                description: 'Video Shows Mike Pence and his family being evacuated from the US Capitol',
                                thumb: "https://data.ibtimes.sg/en/full/46739/video-shows-mike-pence-his-family-being-evacuated-us-capitol.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2590/sequence-05-1613048997.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2590/sequence-05-1613048997.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2590/sequence-05-1613048997.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2590/sequence-05-1613048997.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2590/sequence-05-1613048997.m3u8"}],"title":"Video Shows Mike Pence and his family being evacuated from the US Capitol","description":"Video Shows Mike Pence and his family being evacuated from the US Capitol","thumb":"https://data.ibtimes.sg/en/full/46739/video-shows-mike-pence-his-family-being-evacuated-us-capitol.jpg?w=480&h=300&l=50&t=40","vid":"9108","link":"javascript:;","shorten":"https://www.ibtimes.sg/V02Mu","is360":"0","vtt":""}],
                                vid: '9108',
                                duration: '43',
                                sid: '1001',
								volume:'0',
								                                autoPlay: true,
                                id: 'tvplayer'
                            };</script> <script>document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/low-transaction-costs-security-due-com-make-it-premier-payment-solution-international-business-55330?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/46526/john-rampton.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="John Rampton" title="John Rampton" width="180" height="135" />
</a><div
class="title-h4"><a
href="/low-transaction-costs-security-due-com-make-it-premier-payment-solution-international-business-55330?utm_source=Internal&utm_medium=article&utm_campaign=readmore">The Low Transaction Costs and Security of Due.com Make it the Premier Payment Solution for International Business Owners</a></div><div
class="summary">John Rampton said  Due.com  streamlined solution for business owners to...</div></li><li>
<a
href="/who-andy-jassy-sports-fanatic-who-took-aws-dizzying-heights-replace-jeff-bezos-amazon-ceo-55322?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/46514/andy-jassy.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Andy Jassy" title="Andy Jassy" width="180" height="135" />
</a><div
class="title-h4"><a
href="/who-andy-jassy-sports-fanatic-who-took-aws-dizzying-heights-replace-jeff-bezos-amazon-ceo-55322?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Who is Andy Jassy? Sports Fanatic Who Took AWS to Dizzying Heights to Replace Jeff Bezos as Amazon CEO</a></div><div
class="summary">A graduate of Harvard Business School, Jassy joined Amazon in 1997, the...</div></li><li>
<a
href="/covid-pain-us-employment-scene-will-not-make-full-recovery-before-2024-55315?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/553/singapore-job-market.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Singapore job market" title="Singapore job market" width="180" height="135" />
</a><div
class="title-h4"><a
href="/covid-pain-us-employment-scene-will-not-make-full-recovery-before-2024-55315?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Covid Pain: US Employment Scene Will Not Make Full Recovery Before 2024</a></div><div
class="summary">The pandemic caused economic disruptions in sectors such as travel and...</div></li><li>
<a
href="/why-did-ikea-acquire-11000-acres-forest-land-georgia-here-reason-55269?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/46449/forest.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Forest" title="Forest" width="180" height="135" />
</a><div
class="title-h4"><a
href="/why-did-ikea-acquire-11000-acres-forest-land-georgia-here-reason-55269?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Why Did IKEA Acquire 11,000 Acres of Forest Land in Georgia? Here Is the Reason</a></div><div
class="summary">IKEA bought the land from The Conservation Fund, which is home to more...</div></li><li>
<a
href="/crypteriums-new-price-prediction-feature-will-help-you-identify-investment-opportunities-easily-54990?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/46045/crypterium.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Crypterium" title="Crypterium" width="180" height="135" />
</a><div
class="title-h4"><a
href="/crypteriums-new-price-prediction-feature-will-help-you-identify-investment-opportunities-easily-54990?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Crypterium's New Price Prediction Feature Will Help You Identify Investment Opportunities Easily</a></div><div
class="summary">Crypterium, the feature will lead a new investment era where users don't...</div></li><li>
<a
href="/how-stacked-homes-empowers-real-estate-investorsthrough-timely-market-insights-54884?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/45896/stacked.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Stacked" title="Stacked" width="180" height="135" />
</a><div
class="title-h4"><a
href="/how-stacked-homes-empowers-real-estate-investorsthrough-timely-market-insights-54884?utm_source=Internal&utm_medium=article&utm_campaign=readmore">How Stacked Homes Empowers Real Estate InvestorsThrough Timely Market Insights</a></div><div
class="summary">Stacked has released many editorials showing perspectives on what's...</div></li><li>
<a
href="/singapore-economy-shrinks-5-8-2020-services-construction-remain-worst-hit-54625?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/16911/singapore-artificial-intelligence-datarobot.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="singapore artificial intelligence datarobot" title="singapore artificial intelligence datarobot" width="180" height="135" />
</a><div
class="title-h4"><a
href="/singapore-economy-shrinks-5-8-2020-services-construction-remain-worst-hit-54625?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Singapore Economy Shrinks 5.8% in 2020; Services, Construction Remain Worst-Hit</a></div><div
class="summary">According to the official forecast, the economy would have contracted...</div></li><li>
<a
href="/amid-hopes-bigger-us-stimulus-package-japans-nikkei-ends-30-year-high-54510?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/2781/asia-stocks-rise-before-central-bank-meetings-oil-bounces.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Asia stocks rise before central bank meetings, oil bounces" title="Asia stocks rise before central bank meetings, oil bounces" width="180" height="135" />
</a><div
class="title-h4"><a
href="/amid-hopes-bigger-us-stimulus-package-japans-nikkei-ends-30-year-high-54510?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Amid Hopes of Bigger US Stimulus Package, Japan's Nikkei Ends at 30-Year High</a></div><div
class="summary">The 225-issue Nikkei Stock Average gained 714.12 points from Monday to...</div></li><li>
<a
href="/alibaba-loses-60-billion-market-cap-just-3-hours-after-china-launches-anti-monopoly-probe-54415?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/489/chinas-alibaba-secures-3-billion-loan-finance-acquisition-spree.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="China's Alibaba secures $3 billion loan to finance acquisition spree" title="China's Alibaba secures $3 billion loan to finance acquisition spree" width="180" height="135" />
</a><div
class="title-h4"><a
href="/alibaba-loses-60-billion-market-cap-just-3-hours-after-china-launches-anti-monopoly-probe-54415?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Alibaba Loses $60 Billion in Market Cap in Just 3 Hours after China Launches Anti-Monopoly Probe</a></div><div
class="summary">The probe follows China suspension of Ant Group's planned $37 billion IPO...</div></li><li>
<a
href="/reliance-bp-announce-start-gas-production-ultra-deep-water-field-off-indias-east-coast-54291?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/14060/reliance-jio-apple-devices-buyback.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="reliance jio apple devices buyback" title="reliance jio apple devices buyback" width="180" height="135" />
</a><div
class="title-h4"><a
href="/reliance-bp-announce-start-gas-production-ultra-deep-water-field-off-indias-east-coast-54291?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Reliance, BP Announce Start of Gas Production at Ultra Deep-Water Field Off India's East Coast</a></div><div
class="summary">Output from block KG D6 – R Cluster, Satellites Cluster and MJ – will...</div></li></ul></div></div></div>
 <script>document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }	var ad_display_id='v_main', ad_display_element='div';
		if(!mobile_device){ ad_display_id='r_more_main'; ad_display_element='li';}
	 var r2d = document.createElement(ad_display_element); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	
	var da=document.getElementById(ad_display_id),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(!mobile_device) for(i in cp){ if(i==mpupos){ cp[i].parentNode.insertBefore(r2d,cp[i]); }; if(i==6){cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); break; }};
	if(mobile_device&&1000>document.body.clientWidth){  for(i in cp){ if((3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((7)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((11)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'),googletag.pubads().refresh([dfpSlots.Right1]);  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'),googletag.pubads().refresh([dfpSlots.Right2]); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'),googletag.pubads().refresh([dfpSlots.Right3]); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'),googletag.pubads().refresh([dfpSlots.Right4]); });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main><div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>/*if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}*/
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop2) googletag.display('div-gpt-ad-oop2'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="https://www.ibtimes.com.au" rel="nofollow" title="business news australia" target="_blank" >Australia</a></li><li><a
href="https://www.ibtimes.co.in" rel="nofollow" title="business news india" target="_blank" >India</a></li><li><a
href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank" >U.K.</a></li><li><a
href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank" >U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2021 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" rel="nofollow" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" rel="nofollow" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" rel="nofollow" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('IANS');
    var realRepid = new Array('62');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "article page");
				ga("set", "dimension2", "Business");                
                ga("set", "dimension3", "IANS");
                ga("set", "dimension4", "55523"); // Article ID
                ga("set", "dimension5", "2021-02-11 23:32:03"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Economy",
        'page_main_topics': "malaysia economy|malaysia gdp|coronavirus|Covid-19"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '55523';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '24';
            ibt_cter.a_editor = '9';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'https://stats.ibtimes.sg';
			
			if(dfpSlots.xuaInfo.country=="GB") {
			 (function(doc) {
				  var xtb = document.createElement("script");
				  xtb.type = "text/javascript";
				  xtb.async = true;
				  xtb.src = "https://app.exitbee.com/c/7557/exitbee.js";
				  document.getElementsByTagName("head")[0].appendChild(xtb);
				}())
			}</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });

	    // TV article sticky video 
    if (!mobile_device) {
        function getVideoStickyTop() {
            posPlayer = (dfpSlots.actplayer == 1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.5)) : ($('#tvplayer_side').offset().top + $('#tvplayer_side').height() * 0.5);
        };
        function resetStickyPos() {
            var h = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            posBottom = document.body.scrollHeight - h - 140;
        };
        var stuckPlayer = -1, posPlayer = 1200, stickID = 0,
            posBottom = document.body.scrollHeight - window.innerHeight - 140;
        dfpSlots.cmd.push(function () {
            $(document).bind('scroll.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    var id = (dfpSlots.actplayer == 1) ? '.featured_video > div' : '#tvplayer_side', s, b;
                    if ($(id).length == 0) return;
                    if (stickID != dfpSlots.actplayer) {
                        getVideoStickyTop();
                        stickID = dfpSlots.actplayer;
                    }
                    if (stuckPlayer == -1) stuckPlayer = 0, resetStickyPos(), setTimeout(resetStickyPos, 3e3), setTimeout(resetStickyPos, 7e3);
                    s = $(document).scrollTop();
                    if (s > posPlayer) {
                        if (!stuckPlayer) stuckPlayer = 1, $(id).addClass('stuck_trans'), setTimeout(function () {
                            $(id).addClass('stuck').removeClass('stuck_trans');
                        }, 40);
                        b = s - posBottom;
                        if (b > 140) {
                            resetStickyPos();
                            b = s - posBottom
                        }
                        if (s >= posBottom) $(id + ' > div').css('bottom', (b) + 'px');
                        else $(id + ' > div').css('bottom', '');
                    } else {
                        if (stuckPlayer) stuckPlayer = 0, $(id).removeClass('stuck'), $(id + ' > div').css('bottom', '');
                    }
                }
            });
            $(window).bind('resize.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    getVideoStickyTop();
                    resetStickyPos();
                }
            });
        });
    }</script><script>console.log('body end');</script> </body></html>