<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>Duncan Walmart Shooting: Man murders estranged wife & her lover before killing himself</title><meta
name="Author" content="Parwinder Sandhu" /><meta
name="news_keywords" content="Oklahoma shooting,duncan shooting,mass shooting,walmart shooting,duncan shooting case,mass shooting in US,astronomers oklahoma university,man murders wife,man murders wife's boyfriend,police arrest man" /><meta
name="description" content="Family members identify Yayo Varela Jr as shooter and stated that domestic feud led to the fatal incident" /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/parwinder-sandhu" /><meta
property="og:title" content="Duncan Walmart Shooting: Man murders estranged wife &amp; her lover before killing himself" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/duncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/27985/us-shooting.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/27985/us-shooting.jpg" /><meta
property="og:description" content="Family members identify Yayo Varela Jr as shooter and stated that domestic feud led to the fatal incident" /><meta
property="article:section" content="Crime" /><meta
property="article:tag" content="Oklahoma shooting" /><meta
property="article:tag" content="duncan shooting" /><meta
property="article:tag" content="mass shooting" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="Duncan Walmart Shooting: Man murders estranged wife &amp; her lover before killing himself"><meta
name="twitter:description" content="Family members identify Yayo Varela Jr as shooter and stated that domestic feud led to the fatal incident"><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/27985/us-shooting.jpg"><meta
property="article:published_time" content="2019-11-19T13:33:40+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/27985/us-shooting.jpg" /><meta
name="news_keywords" content="Crime,Oklahoma shooting,duncan shooting,mass shooting,walmart shooting,duncan shooting case,mass shooting in US,astronomers oklahoma university,man murders wife,man murders wife's boyfriend,police arrest man" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/duncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/duncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578" /><link
rel="amphtml" href="https://amp.ibtimes.sg/duncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578"><link
rel="shortlink" href="https://www.ibtimes.sg/A0008zi" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
		var dfp_cat="ibtin-society";
        dfpSlots.maincat = "news";         
        var u_slug = '/society', art_pg_name = '14art';
        var pgInfo = {
            c_path_slug: "society, crime"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/148948152/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
		
		
		var loadGPT=function(){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); };
		//loadGPT();
//setTimeout(loadGPT, 5e3);

var interval_lazy=setInterval("init_lazy()",1000);
function init_lazy(){
try{
if(document.readyState=='interactive'||document.readyState=='complete'){
clearInterval(interval_lazy);
loadGPT();	
}
}catch(e){}
}</script> <style>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</style> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "34578";
        var articleid = "34578";
        dfpSlots.ad = 0;
        var a_id = '34578';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1573643576', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1573643576', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=31071642');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>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</script>  <script>var taboolax=1;</script><script>window._izq = window._izq || []; window._izq.push(["init" ]); window._izq.push(["userProfile",{"add":{ "Category":["Society"]}}]);</script> <script async src="https://cdn.izooto.com/scripts/45a52ae9b1031a0b49e92b82cb96d0dc1afae471.js"></script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.sg/","potentialAction":
{"@type":"SearchAction","target":"https://www.ibtimes.sg/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.sg"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.sg/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Singapore","url":"https:\/\/www.ibtimes.sg/singapore"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.sg/world"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"asia-pacific","url":"https:\/\/www.ibtimes.sg/asia-pacific"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.sg/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.sg/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.sg/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.sg/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.sg/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.sg/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.sg/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.sg/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.sg/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.sg/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.sg/videos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.sg/cricket"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.sg/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tablets","url":"https:\/\/www.ibtimes.sg/tablets"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Internet","url":"https:\/\/www.ibtimes.sg/internet"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Smartphones","url":"https:\/\/www.ibtimes.sg/smartphones"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https:\/\/www.ibtimes.sg/crime"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Weird World","url":"https:\/\/www.ibtimes.sg/weird-world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.ibtimes.sg/health"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Hollywood","url":"https:\/\/www.ibtimes.sg/hollywood"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Environment","url":"https:\/\/www.ibtimes.sg/environment"}]</script> <script src="https://rtbcdn.andbeyond.media/prod-global-371167.js" async></script></head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Singapore" href="//www.ibtimes.sg/singapore" class="btn_main">Singapore</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="World" href="//www.ibtimes.sg/world" class="btn_main">World</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sports" href="//www.ibtimes.sg/sports" class="btn_main">Sports</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
        if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'); else document.getElementById('leaderboard-box').style.display = 'none';
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="crime" href="/crime" itemprop="url" class="tag firstone"><span
itemprop="title">Crime</span></a></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
Duncan Walmart Shooting: Man murders estranged wife & her lover before killing himself</h1><h2 class="subheadline"><span
class="bullet"></span>Family members identify Yayo Varela Jr as shooter and stated that domestic feud led to the fatal incident</h2><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><span
class="author" itemprop="name">Parwinder Sandhu</span>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2019-11-19T13:33:40+08:00' data-timestamp="1574141620">November 19, 2019 13:33 +08</time><meta
itemprop="dateModified" content="2019-11-19T13:33:40+08:00"/></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA0008zi%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Duncan+Walmart+Shooting%3A+Man+murders+estranged+wife+%26+her+lover+before+killing+himself&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA0008zi%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578&amp;t=Duncan+Walmart+Shooting%3A+Man+murders+estranged+wife+%26+her+lover+before+killing+himself"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578&amp;title=Duncan+Walmart+Shooting%3A+Man+murders+estranged+wife+%26+her+lover+before+killing+himself"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578&amp;title=Duncan+Walmart+Shooting%3A+Man+murders+estranged+wife+%26+her+lover+before+killing+himself&amp;summary=Family+members+identify+Yayo+Varela+Jr+as+shooter+and+stated+that+domestic+feud+led+to+the+fatal+incident&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="Family members identify Yayo Varela Jr as shooter and stated that domestic feud led to the fatal incident"/><meta
itemprop="articleSection" content="Crime"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:640px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="640px" srcset="https://data.ibtimes.sg/en/full/27985/us-shooting.jpg?w=640 640w"><source
media="(min-width: 1024px)" sizes="640px" srcset="https://data.ibtimes.sg/en/full/27985/us-shooting.jpg?w=640 640w"><source
media="(min-width: 768px)" sizes="640px" srcset="https://data.ibtimes.sg/en/full/27985/us-shooting.jpg?w=640 640w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/27985/us-shooting.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/27985/us-shooting.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i27985" src="https://data.ibtimes.sg/en/full/27985/us-shooting.jpg?w=640" alt="US shooting " title="US shooting " width="640"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/27985/us-shooting.jpg"><meta
itemprop="width" content="640"><meta
itemprop="height" content="426">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Representational picture.</span>
<span
class="credit" itemprop="copyrightHolder">Pixabay</span>
</figcaption></div>
</figure></div><div
class="v_text" itemprop="articleBody" id="v_main"><p>In a fatal assault, a man shot his estranged wife and her lover to death in a parking lot outside the Walmart store in Duncan Oklahoma on Monday morning. Later, the man identified as Yayo Varela Jr killed himself too.</p><p>During the incident, many rounds were fired by the shooter into the red, two-door car that had the victims sitting inside. The deceased were found on the front seats of the car, while the shooter laid dead on the ground near the driver's side of the vehicle. Bullet holes were visible in the windshield of the car.</p><p>As per the Duncan police department, the victims were visiting the money centre inside the store before the fatal incident. Duncan Police Chief Danny Ford said that they received a 911 call at 9.53 am. "It appears several rounds were fired into the car, and a handgun was recovered at the scene," Ford said, estimating that nine shots were fired.</p><p>"It appears that the shooter opened fire with a handgun and at one point walked up to the car, but it wasn't clear whether he started firing at first from on foot or from another vehicle," added Ford.</p><p>"A man and a woman who were sitting in the driver's side and passenger seats were found fatally shot. The gunman was found dead outside the car. The victims knew the suspect," said the police chief further adding that the police will release the victims' names after notifying their families.</p><p>According to the eyewitnesses, the shooter fired nine rounds into the parked car before killing himself after an armed citizen confronted him. Family members, who reached the spot, identified the shooter as Yayo Varela Jr, the estranged husband of one of the victims. Without divulging any further details, they said that a domestic dispute between the shooter and his wife resulted in the fatal incident.</p><p>In a press release, Walmart spokeswoman LeMia Jenkins said that no staff members were involved in the shooting and the store was not evacuated. "'This was an isolated incident in the parking lot and was not an active shooter situation,' Jenkins said.</p><p>Following the shooting, as a precautionary measure, the Duncan Public School placed local schools on lockdown. "Duncan Public Schools is aware of the report of a shooting at Duncan Wal-Mart. As always, we are taking every precaution to protect our staff and students. At this time all schools are in lockdown due to this report. Schools will operate as normal, but visitors will not be admitted until police report it is safe," said the school officials. The lockdown was lifted around 11.30 am.</p><p>Located about 80 miles southwest of Oklahoma City, Duncan's Walmart shooting comes months after a mass shooting occurred at a branch of the American multinational retail corporation in El Paso, Texas, United States on August 3, 2019. 22 people were killed and 24 injured in the incident.</p><p>On Sunday night, a shooter killed four people and wounded six others during a football watch<a
href="https://www.ibtimes.sg/california-mass-casualty-shooting-sunday-leaves-4-dead-several-wounded-34532"> party in Fresno, California</a>. Last week, a shooter at Saugus High School in Santa Clarita, California, killed two students and injured three others before shooting himself in the head.</p><p>Recently, on November 1, 2019, a law was passed making Oklahoma even more gun-friendly by eliminating the license requirement for carrying concealed handguns. Until then, the state allowed most adults to carry guns openly without a permit as long as they have a 'legitimate purpose and aren't violating other laws'.</p><p>According to the Gun Violence Archive, the US has seen more than 370 mass shootings in 2019. It defines a mass shooting as any incident in which four or more people, not including the shooter, were shot but not necessarily killed.</p><p>Congressman Tom Cole (OK-04) released the following statement about the shooting:<em> "I am deeply grieved by the tragedy that took place this morning in Duncan. Worlds were indeed shaken and changed forever by this devasting incident, and my thoughts and prayers are with the victims, their families, many loved ones and the entire Duncan community."</em></p><p><em>"As we await answers on what led to the incident, I remain confident in members of our law enforcement to investigate and keep us all appropriately informed."</em></p></div><div
id="div-clmb-ctn-332171-1" style="min-height:2px;width:100%;" data-slot="332171" data-position="1" data-section="ArticleShow" data-ua="M" class="colombia"></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="http://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/california-mass-casualty-shooting-sunday-leaves-4-dead-several-wounded-34532"
itemprop="relatedLink"><span
class="bullet"></span> California 'mass casualty shooting' on Sunday leaves 4 dead, several wounded</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/hong-kong-protesters-set-universitys-entrance-fire-major-violence-unfolds-videos-34516"
itemprop="relatedLink"><span
class="bullet"></span> Hong Kong protesters set university's entrance on fire, as major violence unfolds (Videos)</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/california-high-school-shooting-1-dead-2-injured-rampage-suspect-custody-34368"
itemprop="relatedLink"><span
class="bullet"></span> California high school shooting: 1 dead, 2 injured in rampage, suspect in custody</a></li></ul>
</aside></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="Oklahoma shooting"/><meta
itemprop="keywords" content="Duncan shooting"/><meta
itemprop="keywords" content="Mass shooting"/><meta
itemprop="keywords" content="Walmart shooting"/><meta
itemprop="keywords" content="Duncan shooting case"/><meta
itemprop="keywords" content="Mass shooting in US"/><meta
itemprop="keywords" content="Astronomers oklahoma university"/><meta
itemprop="keywords" content="Man murders wife"/><meta
itemprop="keywords" content="Man murders wife's boyfriend"/><meta
itemprop="keywords" content="Police arrest man"/>
</article></div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Duncan+Walmart+Shooting%3A+Man+murders+estranged+wife+%26+her+lover+before+killing+himself&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA0008zi%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578&amp;title=Duncan+Walmart+Shooting%3A+Man+murders+estranged+wife+%26+her+lover+before+killing+himself&amp;summary=Family+members+identify+Yayo+Varela+Jr+as+shooter+and+stated+that+domestic+feud+led+to+the+fatal+incident&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA0008zi%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578&amp;title=Duncan+Walmart+Shooting%3A+Man+murders+estranged+wife+%26+her+lover+before+killing+himself"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Fduncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578&amp;name=Duncan+Walmart+Shooting%3A+Man+murders+estranged+wife+%26+her+lover+before+killing+himself"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="div-clmb-ctn-332167-1" style="min-height:2px;width:100%;" data-slot="332167" data-position="1" data-section="ArticleShow" data-ua="M" class="colombia"></div><div
id="div-clmb-ctn-332176-1" style="min-height:2px;width:100%;" data-slot="332176" data-position="1" data-section="ArticleShow" data-ua="D" class="colombia"></div><div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
id="div-clmb-ctn-332178-1" style="min-height:2px;width:100%;" data-slot="332178" data-position="1" data-section="ArticleShow" data-ua="D" class="colombia"></div><div
id="div-clmb-ctn-332179-1" style="min-height:2px;width:100%;" data-slot="332179" data-position="1" data-section="ArticleShow" data-ua="D" class="colombia"></div><div
class="OUTBRAIN" data-src="https://www.ibtimes.sg/duncan-walmart-shooting-man-murders-estranged-wife-her-lover-before-killing-himself-34578" data-widget-id="CR_1"  data-ob-template="ibtimes"></div> <script type="text/javascript">if(typeof colombia == 'undefined' && dfpSlots.xuaInfo.country=='IN')
        {
            var colombia = colombia || {};
            colombia.fns = colombia.fns || [];
            (function() {
                var cads = document.createElement("script");
                cads.async = true;
                cads.type = "text/javascript";
                cads.src = "//static.clmbtech.com/ctn/commons/js/colombia_v2.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(cads, node);
            })();
        }else {
			
		var outbrainsload = document.createElement('script');
		outbrainsload.setAttribute("type","text/javascript");
		outbrainsload.setAttribute("async","true");
		outbrainsload.setAttribute("src", "https://widgets.outbrain.com/outbrain.js");
		document.getElementsByTagName("head")[0].appendChild(outbrainsload);
		}</script> </div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div><div
class="comment-wrap" id="ibtimes_comment" data-href="/34578"
data-numposts="10" data-mode="0"></div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                 url: [{url: "https://video.ibtimes.co.in/transcoder/480hls/2567/lsc-3-1573643658.m3u8"}],
                                title: 'Jeevitha opens up on Dr Rajasekhars car accident',
                                description: 'Jeevitha opens up on Dr Rajasekhars car accident',
                                thumb: "https://data.ibtimes.sg/en/full/29411/jeevitha-opens-dr-rajasekhars-car-accident.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2567/lsc-3-1573643658.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2567/lsc-3-1573643658.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2567/lsc-3-1573643658.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2567/lsc-3-1573643658.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2567/lsc-3-1573643658.m3u8"}],"title":"Jeevitha opens up on Dr Rajasekhars car accident","description":"Jeevitha has revealed that her husband actor Dr Rajasekhar met with a major car accident, while returning from Ramoji Film City at around 1.30 am today, but he is safe due to his fans&rsquo; wishes.","thumb":"https://data.ibtimes.sg/en/full/29411/jeevitha-opens-dr-rajasekhars-car-accident.jpg?w=480&h=300&l=50&t=40","vid":"7658","link":"javascript:;","shorten":"https://www.ibtimes.sg/V01zW","is360":"0","vtt":""}],
                                vid: '7658',
                                duration: '4500',
                                sid: '1001',
								volume:'0',
								                                autoPlay: true,
                                id: 'tvplayer'
                            };</script> <div
class="box-title">IBT Video</div><div
class="article last-child"><div
id="tvplayer_side" class="player_area relative"><div
class="stick-area">
<video
id="tvplayer" class="player_area video-js vjs-default-skin" style="position:absolute;top:0;display:none;"></video>
<a
href="#"
onclick="$('#tvplayer').show();this.style.zIndex=-1;showIbtimesTvArticle(ibtMainVideo);return false;"
class="player thumb-movie"
style="z-index:19;background-image:url('https://data.ibtimes.sg/en/full/29411/jeevitha-opens-dr-rajasekhars-car-accident.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77');">
<span
class="bg-btn ico-orange play-big">Play</span>
</a>
<a
href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;"
class="close_tvplayer">Close</a></div></div><div
id="tvplayer-d-title" class="title-h2" style="margin-top:7px;">Jeevitha opens up on Dr Rajasekhars car accident</div></div></div> <script>fqtag.cmd.push(function () {
                           if (auto_play_bit) {
                                $('#tvplayer').show();
                                $('#tvplayer_side .thumb-movie').css('zIndex', -1);
                                showIbtimesTvArticle(ibtMainVideo);
                            }
                        });</script> <script>document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/schools-remain-closed-hong-kong-braces-more-protests-34483?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27685/hong-kong-protest-march.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Hong Kong protest march " title="Hong Kong protest march " width="180" height="135" />
</a><div
class="title-h4"><a
href="/schools-remain-closed-hong-kong-braces-more-protests-34483?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Schools to remain closed as Hong Kong braces for more protests</a></div><div
class="summary">Schools were officially closed on November 14 and 15 as transport chaos...</div></li><li>
<a
href="/gotabaya-rajapaksa-claims-victory-sajith-premadasa-concedes-defeat-sl-prez-polls-34480?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/29524/gotabaya-rajapaksa.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Gotabaya Rajapaksa" title="Gotabaya Rajapaksa" width="180" height="135" />
</a><div
class="title-h4"><a
href="/gotabaya-rajapaksa-claims-victory-sajith-premadasa-concedes-defeat-sl-prez-polls-34480?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Gotabaya Rajapaksa claims victory as Sajith Premadasa concedes defeat in SL prez polls</a></div><div
class="summary">Sajith Premadasa of the New Democratic Front (NDF) conceded defeat and has...</div></li><li>
<a
href="/indian-national-falls-his-death-shaw-plaza-while-carrying-out-housekeeping-works-34474?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/23694/dead-body.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Dead body" title="Dead body" width="180" height="135" />
</a><div
class="title-h4"><a
href="/indian-national-falls-his-death-shaw-plaza-while-carrying-out-housekeeping-works-34474?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Indian national falls to his death at Shaw Plaza while carrying out housekeeping works</a></div><div
class="summary">The 30-year-old unidentified man, employed by Express 21, was carrying out...</div></li><li>
<a
href="/prince-andrew-makes-disastrous-admissions-sensational-chat-over-sex-slaves-deep-ties-jeffrey-34472?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/24899/princess-eugenie-prince-andrew-duke-york.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Princess Eugenie and  Prince Andrew, Duke of York" title="Princess Eugenie and  Prince Andrew, Duke of York" width="180" height="135" />
</a><div
class="title-h4"><a
href="/prince-andrew-makes-disastrous-admissions-sensational-chat-over-sex-slaves-deep-ties-jeffrey-34472?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Prince Andrew makes disastrous admissions in sensational chat over sex slaves and deep ties with Jeffrey Epstein</a></div><div
class="summary">The UK royal playboy, whose marriage with Sarah Fergusan in the 1980s had...</div></li><li>
<a
href="/26-children-hidden-inside-false-wall-basement-colorado-daycare-police-say-34464?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/20282/daycare-kids.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Daycare kids " title="Daycare kids " width="180" height="135" />
</a><div
class="title-h4"><a
href="/26-children-hidden-inside-false-wall-basement-colorado-daycare-police-say-34464?utm_source=Internal&utm_medium=article&utm_campaign=readmore">26 children hidden inside 'false wall' in basement in Colorado daycare, police say</a></div><div
class="summary">The department immediately suspended the daycare's license while it...</div></li><li>
<a
href="/trump-grants-pardon-2-us-soldiers-clears-promotion-1-all-accused-war-crimes-34445?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27302/donald-trump-responds-poway-synagogue-shooting.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="donald-trump-responds-to-poway-synagogue-shooting" title="donald-trump-responds-to-poway-synagogue-shooting" width="180" height="135" />
</a><div
class="title-h4"><a
href="/trump-grants-pardon-2-us-soldiers-clears-promotion-1-all-accused-war-crimes-34445?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Trump grants pardon to 2 US soldiers, clears promotion for 1; all accused of war crimes</a></div><div
class="summary">US President Donald Trump, who is also the commander-in-chief of the US...</div></li><li>
<a
href="/uk-general-elections-2019-labour-party-promises-free-broadband-all-if-it-comes-power-34447?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/29498/labour-party.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="The Labour Party" title="The Labour Party" width="180" height="135" />
</a><div
class="title-h4"><a
href="/uk-general-elections-2019-labour-party-promises-free-broadband-all-if-it-comes-power-34447?utm_source=Internal&utm_medium=article&utm_campaign=readmore">UK General Elections 2019: Labour Party promises free broadband for all if it comes to power</a></div><div
class="summary">With the latest poll promise, the Labour Party is planning to...</div></li><li>
<a
href="/sri-lanka-presidential-election-unidentified-gunmen-fire-buses-carrying-muslim-voters-34444?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/29497/sri-lanka-presidential-election.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Sri Lanka presidential election" title="Sri Lanka presidential election" width="180" height="135" />
</a><div
class="title-h4"><a
href="/sri-lanka-presidential-election-unidentified-gunmen-fire-buses-carrying-muslim-voters-34444?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Sri Lanka presidential election: Unidentified gunmen fire at buses carrying Muslim voters</a></div><div
class="summary">A total of 35 candidates are there on the ballot contesting in Sri Lanka's...</div></li><li>
<a
href="/key-highway-reopens-hong-kong-remains-relatively-calm-34450?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/25360/hong-kong.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Hong Kong " title="Hong Kong " width="180" height="135" />
</a><div
class="title-h4"><a
href="/key-highway-reopens-hong-kong-remains-relatively-calm-34450?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Key highway reopens, Hong Kong remains relatively calm</a></div><div
class="summary">Train services were also suspended between Hung Hom and Mong Kok East...</div></li><li>
<a
href="/israel-launches-fresh-air-strikes-gaza-34449?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/7399/iraqi-children-killed-by-air-strikes-battle-against-isis-mosul-intensifies.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Iraqi children killed by air strikes as battle against Isis in Mosul intensifies" title="Iraqi children killed by air strikes as battle against Isis in Mosul intensifies" width="180" height="135" />
</a><div
class="title-h4"><a
href="/israel-launches-fresh-air-strikes-gaza-34449?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Israel launches fresh air strikes on Gaza</a></div><div
class="summary">The escalation of violence comes two days after a fragile ceasefire was...</div></li></ul></div></div></div>
 <script>document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }	var ad_display_id='v_main', ad_display_element='div';
		if(!mobile_device){ ad_display_id='r_more_main'; ad_display_element='li';}
	 var r2d = document.createElement(ad_display_element); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	
	var da=document.getElementById(ad_display_id),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(!mobile_device) for(i in cp){ if(i==mpupos){ cp[i].parentNode.insertBefore(r2d,cp[i]); break; }; };
	if(mobile_device&&1000>document.body.clientWidth){  for(i in cp){ if((3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((7)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((11)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1');  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'); });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main>
 <script>if(!mobile_device){
		dfpSlots.cmd.push(function(){
			$(window).bind('scroll.top1', function () {
			  	if($("#article-social-wrap").length){
					if($("#article-social-wrap").offset().top < $(document).scrollTop()+300){
			      	$(window).unbind('scroll.top1'); loadAdSlotFromDFP('div-gpt-ad-Top1', [728, 90], "Top1");
			      }
			    } else $(window).unbind('scroll.top1');
			});
		});
	}</script> <div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop3) googletag.display('div-gpt-ad-oop3'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia</a></li><li><a
href="http://www.ibtimes.co.in" title="business news india" target="_blank">India</a></li><li><a
href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">U.K.</a></li><li><a
href="https://www.ibtimes.com" title="business news us" target="_blank">U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2019 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="https://plus.google.com/103492093384737202901" class="icon-google bg-btn" rel="publisher">Google Plus</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Parwinder Sandhu');
    var realRepid = new Array('223');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "Crime");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "Parwinder Sandhu");
                ga("set", "dimension4", "34578"); // Article ID
                ga("set", "dimension5", "2019-11-19"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Crime",
        'page_main_topics': "Oklahoma shooting|duncan shooting|mass shooting|walmart shooting|duncan shooting case|mass shooting in US|astronomers oklahoma university|Man murders wife|man murders wife's boyfriend|police arrest man"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '34578';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '28';
            ibt_cter.a_editor = '1';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'https://stats.ibtimes.sg';</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });

	    /* TV article sticky video */
    if (!mobile_device) {
        function getVideoStickyTop() {
            posPlayer = (dfpSlots.actplayer == 1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.5)) : ($('#tvplayer_side').offset().top + $('#tvplayer_side').height() * 0.5);
        };
        function resetStickyPos() {
            var h = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            posBottom = document.body.scrollHeight - h - 140;
        };
        var stuckPlayer = -1, posPlayer = 1200, stickID = 0,
            posBottom = document.body.scrollHeight - window.innerHeight - 140;
        dfpSlots.cmd.push(function () {
            $(document).bind('scroll.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    var id = (dfpSlots.actplayer == 1) ? '.featured_video > div' : '#tvplayer_side', s, b;
                    if ($(id).length == 0) return;
                    if (stickID != dfpSlots.actplayer) {
                        getVideoStickyTop();
                        stickID = dfpSlots.actplayer;
                    }
                    if (stuckPlayer == -1) stuckPlayer = 0, resetStickyPos(), setTimeout(resetStickyPos, 3e3), setTimeout(resetStickyPos, 7e3);
                    s = $(document).scrollTop();
                    if (s > posPlayer) {
                        if (!stuckPlayer) stuckPlayer = 1, $(id).addClass('stuck_trans'), setTimeout(function () {
                            $(id).addClass('stuck').removeClass('stuck_trans');
                        }, 40);
                        b = s - posBottom;
                        if (b > 140) {
                            resetStickyPos();
                            b = s - posBottom
                        }
                        if (s >= posBottom) $(id + ' > div').css('bottom', (b) + 'px');
                        else $(id + ' > div').css('bottom', '');
                    } else {
                        if (stuckPlayer) stuckPlayer = 0, $(id).removeClass('stuck'), $(id + ' > div').css('bottom', '');
                    }
                }
            });
            $(window).bind('resize.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    getVideoStickyTop();
                    resetStickyPos();
                }
            });
        });
    }</script> <script>console.log('body end');</script> </body></html>