<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" prefix="og: https://ogp.me/ns#" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>Biden Forgets Question Asked by Reporter; Calls Qatar Capital 'Daho' and Claims Al-Qaeda is 'Gone' from Afghanistan</title><meta
name="Author" content="R. Ghosh" /><meta
name="news_keywords" content="Biden,Joe Biden,Joe Biden news conference,Biden forgets questions,US news,Taliban,Al-Queda,India news,Afghanistan,Kabul,Kabul airport,Biden forgets question at news conference,Biden call Daho,Biden calls Qatar capital Daho,Asia Pacific,Joe Biden Al-Qaeda," /><meta
name="description" content="At one point Biden also admitted that his administration doesn't know how many Americans are still in Afghanistan." /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/r-ghosh" /><meta
property="og:title" content="Biden Forgets Question Asked by Reporter; Calls Qatar Capital 'Daho' and Claims Al-Qaeda is 'Gone' from Afghanistan" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/biden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/51365/biden-pc.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/51365/biden-pc.jpg" /><meta
property="og:description" content="At one point Biden also admitted that his administration doesn't know how many Americans are still in Afghanistan." /><meta
property="article:section" content="Society" /><meta
property="article:tag" content="biden" /><meta
property="article:tag" content="Joe Biden" /><meta
property="article:tag" content="Joe Biden news conference" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="Biden Forgets Question Asked by Reporter; Calls Qatar Capital 'Daho' and Claims Al-Qaeda is 'Gone' from Afghanistan"><meta
name="twitter:description" content="At one point Biden also admitted that his administration doesn't know how many Americans are still in Afghanistan."><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/51365/biden-pc.jpg"><meta
property="article:published_time" content="2021-08-21T14:25:35+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/51365/biden-pc.jpg" /><meta
name="news_keywords" content="Society,Biden,Joe Biden,Joe Biden news conference,Biden forgets questions,US news,Taliban,Al-Queda,India news,Afghanistan,Kabul,Kabul airport,Biden forgets question at news conference,Biden call Daho,Biden calls Qatar capital Daho,Asia Pacific,Joe Biden Al-Qaeda," /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/biden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://g.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://g.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/biden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756" /><link
rel="amphtml" href="https://amp.ibtimes.sg/biden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756"><link
rel="shortlink" href="https://www.ibtimes.sg/A000FXo" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script>var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
        var dfp_cat = "ibtin-";
        dfpSlots.maincat = "news";
        var u_slug = '/society',
            art_pg_name = '14art';
        var pgInfo = {
            c_path_slug: "society"
        };</script>  <script>// /opt/website/ibtimes_sg/main/www/application/views/editor/featured_video.php

		// var dfpSlots = dfpSlots || {},
		// 	dfpEx = dfpEx || [],
		var fqtag = fqtag || {};
		// googletag = googletag || {},
		// pbjs = pbjs || {},
		// rubiconInv = dfp_adunit.replace("/148948152/sg.ibtimes/", ""),
		// brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth,
		// _sf_startpt = (new Date()).getTime();
		fqtag.score = 0, 
		fqtag.result = '',
		fqtag.paid = 0, 
		fqtag.ts = 'nonpromoted', 
		fqtag.cmd = fqtag.cmd || [], 
		fqtag.dn = fqtag.dn || 0, 
		//  dfpSlots.cmd = [], 
		//  dfpSlots.adsinfo = [], 
		//  googletag.cmd = googletag.cmd || [], 
		//  pbjs.que = pbjs.que || [];
		fqtag.preroll = {};

	// JSON.split = function(c, d) {
	// 	var a = c.split(d || "|"),
	// 		b = {};
	// 	for (i = 0; i < a.length; i += 2) b[a[i]] = a[i + 1];
	// 	return b
	// };
	// dfpSlots.xuaInfo = getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {
	// 	country: 'OTHER',
	// 	state: '',
	// 	city: '',
	// 	ip: ''
	// };
	// "OTHER" == dfpSlots.xuaInfo.country && function() {
	// 	var a = document.createElement("script");
	// 	a.type = "text/javascript";
	// 	a.src = "/api/js/geoip?rnd=" + Date.now();
	// 	var b = document.getElementsByTagName("script")[0];
	// 	b.parentNode.insertBefore(a, b)
	// }();
	// dfpSlots.inTheOffice = (dfpSlots.xuaInfo.ip.substring(0, 13) == '194.75.182.22' || getCookie("inTheOffice")) ? 1 : 0;
	// fqtag.cmd.push(function() {
	// 	fqtag.preroll = {
	// 		fq: ((fqtag.score > 64) ? 1 : 0),
	// 		loyal: (((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq')) > 2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq')) > 5)) ? 1 : 0),
	// 		fl: (!(navigator.plugins["Shockwave Flash"] || navigator.mimeTypes["application/x-shockwave-flash"] ? !0 : function() {
	// 			try {
	// 				return !!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")
	// 			} catch (a) {
	// 				return !1
	// 			}
	// 		}()) ? 1 : 0)
	// 	};
	// });
	fqtag.dn = fqtag.dn | 1;
	// var parseQueryString = function(url) {
	// 	var urlParams = {};
	// 	url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"), function($0, $1, $2, $3) {
	// 		urlParams[$1] = $3;
	// 	});
	// 	return urlParams;
	// }
	// var urlToParse = location.search;
	// var utm_result = parseQueryString(urlToParse);
	// if (utm_result.utm_campaign == 'xorstack' && utm_result.utm_source == 'exchange') {
	// 	fqtag.ts = "xorstack";
	// }
	// if (utm_result.utm_campaign == 'article' && utm_result.utm_source == 'ar') {
	// 	fqtag.ts = "ar";
	// }
	// if (utm_result.utm_campaign == 'article' && utm_result.utm_source == 'outbrain') {
	// 	fqtag.ts = "outbrain";
	// }</script> <script async src="https://cdn.bidder.dev/clients/148948152/Ibtimes_SG/script.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function() {
		googleInterstitialSlot = googletag.defineOutOfPageSlot('/148948152/sg.ibtimes/interstital', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	});
	googletag.cmd.push(function() {
		googletag.pubads().refresh([googleInterstitialSlot]);
	});</script> <style>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</style>
 <script>var dfpEx = dfpEx || [],
            doWLoad = doWLoad || [],
            doFir = doFir || [];
        dfpSlots.article_id = "59756";
        var articleid = "59756";
        dfpSlots.ad = 0;
        var a_id = '59756';
                    try {
                LJ('https://g.ibtimes.sg/sys/js/minified-video.js', function() {
                    doAfterLoad();
                });
            } catch (e) {
                LJ('https://g.ibtimes.sg/sys/js/minified-video.js', function() {
                    doAfterLoad();
                });
            }
        
        // Default video player css
        GCSS('https://g.ibtimes.sg/css/video/video.php?v=32527346');

        // CSS 
        LSYE('https://g.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function() {
                    });

        // Advert container if not in preview mode</script> <script>// google adverts
        /* for Google DFP */
	        var auto_play_GB = false;
        var auto_play_US = true;
        var auto_play_OTHERS = true;

        // if (dfpSlots.xuaInfo && ['AF', 'BD', 'KR', 'VN', 'PK', 'NG', "NO", "DK", "SE", "IE"].indexOf(dfpSlots.xuaInfo.country) > -1)
        //     auto_play_OTHERS = false;
        // var auto_play_bit = (window['auto_play_' + dfpSlots.xuaInfo.country]) ? 1 : 0;
        // var auto_play_bit = 1;</script>  <script>var taboolax=1;</script> <script>window._izq = window._izq || [];
        window._izq.push(["init"]);
        window._izq.push(["userProfile", {
            "add": {
                "Category": ["Society"]
            }
        }]);</script>  <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.sg/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.sg/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.sg"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.sg/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Singapore","url":"https:\/\/www.ibtimes.sg/singapore"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.sg/world"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"asia-pacific","url":"https:\/\/www.ibtimes.sg/asia-pacific"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.sg/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.sg/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.sg/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.sg/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.sg/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.sg/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.sg/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.sg/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.sg/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"United Satates","url":"https:\/\/www.ibtimes.sg/us"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.sg/videos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.sg/cricket"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.sg/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tablets","url":"https:\/\/www.ibtimes.sg/tablets"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Internet","url":"https:\/\/www.ibtimes.sg/internet"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Smartphones","url":"https:\/\/www.ibtimes.sg/smartphones"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https:\/\/www.ibtimes.sg/crime"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Weird World","url":"https:\/\/www.ibtimes.sg/weird-world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.ibtimes.sg/health"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Hollywood","url":"https:\/\/www.ibtimes.sg/hollywood"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Environment","url":"https:\/\/www.ibtimes.sg/environment"}]</script></head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://g.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="US" href="//www.ibtimes.sg/us" class="btn_main">US</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sports" href="//www.ibtimes.sg/sports" class="btn_main">Sports</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Coronavirus" href="//www.ibtimes.sg/topics/coronavirus" class="btn_main">Coronavirus</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>// googletag.cmd.push(function () {
    //     if(document.readyState=='interactive'||document.readyState=='complete') { if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'), googletag.pubads().refresh([dfpSlots.Top]); else document.getElementById('leaderboard-box').style.display = 'none'; }
    // });

    googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-Top");
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="world" itemprop="item" href="https://www.ibtimes.sg/world" class="tag firstone"><span
itemprop="name">World</span></a><meta
itemprop="position" content="1" />
</span></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
Biden Forgets Question Asked by Reporter; Calls Qatar Capital 'Daho' and Claims Al-Qaeda is 'Gone' from Afghanistan</h1><h2 class="subheadline"><span
class="bullet"></span>At one point Biden also admitted that his administration doesn't know how many Americans are still in Afghanistan.</h2><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/r-ghosh" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">R. Ghosh</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2021-08-21T14:25:35+08:00' data-timestamp="1629527135">August 21, 2021 14:25 +08</time><meta
itemprop="dateModified" content="2021-08-21T14:25:35+08:00" /></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000FXo%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook" href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756" rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter" href="https://twitter.com/intent/tweet?text=Biden+Forgets+Question+Asked+by+Reporter%3B+Calls+Qatar+Capital+%27Daho%27+and+Claims+Al-Qaeda+is+%27Gone%27+from+Afghanistan&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000FXo%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756" rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="GooglePlus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756&amp;t=Biden+Forgets+Question+Asked+by+Reporter%3B+Calls+Qatar+Capital+%27Daho%27+and+Claims+Al-Qaeda+is+%27Gone%27+from+Afghanistan" rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756&amp;title=Biden+Forgets+Question+Asked+by+Reporter%3B+Calls+Qatar+Capital+%27Daho%27+and+Claims+Al-Qaeda+is+%27Gone%27+from+Afghanistan" rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756&amp;title=Biden+Forgets+Question+Asked+by+Reporter%3B+Calls+Qatar+Capital+%27Daho%27+and+Claims+Al-Qaeda+is+%27Gone%27+from+Afghanistan&amp;summary=At+one+point+Biden+also+admitted+that+his+administration+doesn%27t+know+how+many+Americans+are+still+in+Afghanistan.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756" rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="At one point Biden also admitted that his administration doesn't know how many Americans are still in Afghanistan." /><meta
itemprop="articleSection" content="Society" /><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject" data-v="9776"><div
class="relative"><div
class="sticky_wrapper vjs-box">
<video
id="tvplayer_main0" class="tvplayer video-js vjs-default-skin" poster="https://data.ibtimes.sg/en/full/51073/someone-tries-sending-bullets-envelope-pope-francis-police-investigation.jpg?w=400&amp;h=225&amp;l=50&amp;t=40&amp;q=50" playsinline webkit-playsinline disableremoteplayback crossorigin="anonymous" controls></video>
<a
href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a></div></div><div
class="embed-feed clear">
<figcaption
class="caption">
<span
class="cap">Someone tries sending bullets in envelope to Pope Francis; police investigation on</span>				</figcaption></div><meta
itemprop="name" content="Someone tries sending bullets in envelope to Pope Francis; police investigation on" /><meta
itemprop="duration" content="T0M37S" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/full/51073/someone-tries-sending-bullets-envelope-pope-francis-police-investigation.jpg" /><meta
itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480p/2605/sequence-05-1628513848.mp4" /><meta
itemprop="embedURL" content="https://www.ibtimes.sg/videos/embed/9776" /><meta
itemprop="uploadDate" content="2021-08-09T20:58:09+08:00" /><meta
itemprop="description" content="Someone tries sending bullets in envelope to Pope Francis; police investigation on" /><meta
itemprop="height" content="414" /><meta
itemprop="width" content="736" /> <script>auto_play_bit = false;
	
	var ibtContentTv=ibtContentTv||[],ibtContentTvGB=ibtContentTvGB||[];
    ibtContentTv[0] = {
        url:[{url:'https://video.ibtimes.co.in/transcoder/480hls/2605/sequence-05-1628513848.m3u8'}],
        title:'Someone tries sending bullets in envelope to Pope Francis; police investigation on',
        description:'Someone tries sending bullets in envelope to Pope Francis; police investigation on',
        thumb:'https://data.ibtimes.sg/en/full/51073/someone-tries-sending-bullets-envelope-pope-francis-police-investigation.jpg?w=400&h=225&l=50&t=40&q=50',
        lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2605/sequence-05-1628513848.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2605/sequence-05-1628513848.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2605/sequence-05-1628513848.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2605/sequence-05-1628513848.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2605/sequence-05-1628513848.m3u8"}],"title":"Someone tries sending bullets in envelope to Pope Francis; police investigation on","description":"Someone tries sending bullets in envelope to Pope Francis; police investigation on","thumb":"https://data.ibtimes.sg/en/full/51073/someone-tries-sending-bullets-envelope-pope-francis-police-investigation.jpg?w=400&h=225&l=50&t=40&q=50","vid":"9776","link":"https://www.ibtimes.sg/videos/someone-tries-sending-bullets-in-envelope-to-pope-francis-police-investigation-on-9776","shorten":"https://www.ibtimes.sg/V02Xg","is360":"0","vtt":""}],
        ad:1,
        vid:9776, duration:37,
                autoPlay:true, id:'tvplayer_main0', lp:1,volume:'0',	playlist:1,    };
	
    
    	fqtag.cmd.push(function(){
				$('#tvplayer_main0').show(); showIbtimesTv(ibtContentTv[0]);
				$(".btn-sharing").click(function(e){e.preventDefault();videoShare('embed');});
				$(".btn-feed").click(function(e){e.preventDefault();videoShare('feed');});
				$(".embed_code").click(function(){$(this).select();});
				$(".feed_url").click(function(){$(this).select();});
		});</script> </figure>
<figure
itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/51073/someone-tries-sending-bullets-envelope-pope-francis-police-investigation.jpg"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="675">
</figure></div><div
class="v_text articleBody" itemprop="articleBody" id="v_main">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><p>President Joe Biden took questions from reporters on Friday for the first time since the Taliban took control over Afghanistan and looked visibly uncomfortable and flubbed his words and made innumerable slip ups. These included forgetting questions in between, calling out wrong names and even pronunciation errors.</p><p>Moreover, the entire session was full of contradictions that at the end of the day made the entire press conference extremely hilarious. In fact, he at one point also claimed that the Al-Qaeda is "gone". The president also repeatedly spoke inaccurately about facts around the evacuation of US citizens from Kabul airport.</p><p><strong>Biden Loses it Again</strong></p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:1340px;">
<picture><!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/51365/biden-pc.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="980px" srcset="https://data.ibtimes.sg/en/full/51365/biden-pc.jpg?w=980 980w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/51365/biden-pc.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/51365/biden-pc.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/51365/biden-pc.jpg?w=400 400w"><!--[if IE 9]></video><![endif]--><img
class="imgPhoto full" id="i51365" src="https://data.ibtimes.sg/en/full/51365/biden-pc.jpg?w=736" alt="Biden PC" title="Biden PC" width="736" itemprop="contentUrl"></source></source></source></source></source></picture><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/51365/biden-pc.jpg"><meta
itemprop="width" content="1340"><meta
itemprop="height" content="701"><figcaption
class="caption"><span
class="cap" itemprop="caption">Joe Biden during Friday's news conference</span>
<span
class="credit" itemprop="copyrightHolder">Twitter</span>
</figcaption></div>
</figure><p>Biden juggled a volley of questions on Afghanistan, Taliban and the Al-Qaeda, and flubbed his words on multiple times. At one point, in direct contradiction to Pentagon claims, Biden claimed that the Al-Qaeda is "gone." "What interest do we have in Afghanistan with al-Qaeda gone?" the president rhetorically asked the White House press corps.</p> <script type="text/javascript" src="https://video.adsparc.com/p/ibtimes_sg_instream_playout/l/1628051295532578.js" async="true"></script><p>Biden's assertion is in direct contradiction to a reportfrom the Defense Department Inspector general on Operation Freedom's Sentinel, covering April 1, 2021 to June 30, 2021. "The Taliban continued to maintain its relationship with al-Qaeda, providing safe haven for the terrorist group in Afghanistan," the report read.</p><p>Biden's claims were soon dismissed by Pentagon press secretary John Kirby. Shortly after the news conference, Kirby said, "We know that Al-Qaeda is a presence...in Afghanistan. We don't have an exact figure [of how many members].</p><p>However, the most hilarious moment came almost at the end of the news conference, when Biden once again forgot what he was being asked. As he turned to leave the briefing, a reporter shouted: "Why do you continue to trust the Taliban, Mr. President?</p><p>"This is about America leading the world, and all our allies have agreed to that. And by the way, before I made this decision, I was at the G7, as well as met with our NATO partners, and I told them all, every one of them knew and agreed with the decision I made, to jointly end our involvement in Afghanistan," Biden replied without any direct relation to the question and then came the big moment.</p><p>"The first part of your question was &acirc;&#128;&#148; I can't remember now," the president told the reporter.</p><p><strong>Doha and Not 'Daho' Mr. President</strong></p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:680px;">
<picture><!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="680px" srcset="https://data.ibtimes.sg/en/full/51250/taliban.jpg?w=680 680w"><source
media="(min-width: 1024px)" sizes="680px" srcset="https://data.ibtimes.sg/en/full/51250/taliban.jpg?w=680 680w"><source
media="(min-width: 768px)" sizes="680px" srcset="https://data.ibtimes.sg/en/full/51250/taliban.jpg?w=680 680w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/51250/taliban.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/51250/taliban.jpg?w=400 400w"><!--[if IE 9]></video><![endif]--><img
class="imgPhoto" id="i51250" src="https://data.ibtimes.sg/en/full/51250/taliban.jpg?w=680" alt="taliban" title="taliban" width="680" itemprop="contentUrl"></source></source></source></source></source></picture><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/51250/taliban.jpg"><meta
itemprop="width" content="680"><meta
itemprop="height" content="340"><figcaption
class="caption"><span
class="cap" itemprop="caption">Armed Taliban fighters took over Afghanistan's Presidential Palace.</span>
<span
class="credit" itemprop="copyrightHolder">Twitter</span>
</figcaption></div>
</figure><p>When he was asked about the assurances of security for those reaching airport to fly out of Kabul, Biden replied: "We've been in constant contact with the Taliban leadership on the ground in Kabul, as well as the Taliban leadership in Daho" &acirc;&#128;&#147; accidentally transposing the letters in the capital of Qatar.</p><p>Biden didn't make any immediate effort to correct himself but later referred to the location correctly when defending the way the evacuation was handled.</p><p>That, however, wasn't the end. He claimed that the entire evacuation process is being handled smoothly and Americans aren't facing any problem getting to the airport. "We have no indication that [Americans] have not been able to get, in Kabul, through the airport. We have made an agreement with the Taliban. Thus far, they have allowed them to go through," Biden told reporters.</p><p>"To the best of our knowledge, the Taliban checkpoints, they are letting through people showing American passports,' Biden said.</p><p
class="embTI"></p><p>Moments after Biden's speech was over, <em>Fox News</em> national security reporter Jennifer Griffin blasted Biden for living in an "alternate reality."</p><p>"I'm having a hard time digesting what we heard because I couldn't fact-check it fast enough in real-time because there were so many misrepresentations of what is happening on the ground," she said, adding that it was "an alternate reality presented by the <a
title="'Sir, There is Something on Your Chin': Biden Wipes Yellow Dot From Face after Aide Sends Note During Meeting [VIDEO]" href="https://www.ibtimes.sg/sir-there-something-your-chin-biden-wipes-yellow-dot-face-after-aide-sends-note-during-59247" target="_blank">White House</a>."</p><p>"President <a
title="Biden Ignores Directions from Secret Service Agents on Where to Walk as He Wanders Away to White House [VIDEO]" href="https://www.ibtimes.sg/biden-gets-trolled-after-he-fails-follow-directions-secret-service-agents-where-walk-video-59523" target="_blank">Biden</a> just described a very orderly process," NBC News chief foreign correspondent Richard Engel said of evacuations after the press conference. "It is far more chaotic than that."</p><p>Moreover, Biden during the news conference also at one point admitted that his administration doesn't know how many Americans are still in <a
title="Zaki Anwari: Afghan Stowaway Killed in Plane's Landing Gear Was a Young Footballer Whose Final Facebook Post was on 'Choosing Destiny'" href="https://www.ibtimes.sg/zaki-anwari-afghan-stowaway-killed-planes-landing-gear-was-young-footballer-whose-final-59728" target="_blank">Afghanistan</a>. The government is working 'to verify the number of Americans still in country as we work on this,' the president said.</p></body></html></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="https://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/taliban-kill-relative-journalist-working-german-broadcaster-deutsche-welle-after-raiding-home-59742?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Taliban Kill Relative of Journalist Working for German Broadcaster Deutsche Welle after Raiding His Home</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/mohammed-monib-majeedi-5-yr-old-boy-dies-after-falling-sheffield-hotel-window-days-after-fleeing-59733?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> 5-Yr-Old Afghan Boy Falls to Death from Hotel Window Days After Fleeing Taliban</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/fact-check-have-229-christian-missionaries-been-sentenced-death-by-afghan-islamists-59732?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> FACT CHECK: Have 229 Christian Missionaries Been Sentenced to Death by Afghan Islamists?</a></li></ul>
</aside></div><div
class="v_text v_embed" id="v_embed"><figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">"We've been in constant contact with the Taliban leadership on the ground in Kabul," President Biden said in response to a question by <a
href="https://twitter.com/meredithllee?ref_src=twsrc%5Etfw">@meredithllee</a> about plans to evacuate Americans and Afghan allies from the country. <a
href="https://t.co/zBvNUfxRb6">pic.twitter.com/zBvNUfxRb6</a></p>&mdash; PBS NewsHour (@NewsHour) <a
href="https://twitter.com/NewsHour/status/1428802988760518661?ref_src=twsrc%5Etfw">August 20, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div><figcaption
class="caption">
<span
class="credit">Twitter</span>
</figcaption></div>
</figure></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="Biden" /><meta
itemprop="keywords" content="Joe Biden" /><meta
itemprop="keywords" content="Joe Biden news conference" /><meta
itemprop="keywords" content="Biden forgets questions" /><meta
itemprop="keywords" content="US news" /><meta
itemprop="keywords" content="Taliban" /><meta
itemprop="keywords" content="Al-Queda" /><meta
itemprop="keywords" content="India news" /><meta
itemprop="keywords" content="Afghanistan" /><meta
itemprop="keywords" content="Kabul" /><meta
itemprop="keywords" content="Kabul airport" /><meta
itemprop="keywords" content="Biden forgets question at news conference" /><meta
itemprop="keywords" content="Biden call Daho" /><meta
itemprop="keywords" content="Biden calls Qatar capital Daho" /><meta
itemprop="keywords" content="Asia Pacific" /><meta
itemprop="keywords" content="Joe Biden Al-Qaeda" /><meta
itemprop="keywords" content="Joe Biden Afghanistan" /><meta
itemprop="keywords" content="Biden slips up again" /><meta
itemprop="keywords" content="Biden memes" /><meta
itemprop="keywords" content="Biden forgets again" /><meta
itemprop="keywords" content="Europe" /><meta
itemprop="keywords" content="Biden says Al-Qaeda is gone" /><meta
itemprop="keywords" content="Uk news" /><meta
itemprop="keywords" content="Joe biden donald trump" /><meta
itemprop="keywords" content="Taliban beating people" /><meta
itemprop="keywords" content="Afghanistan evacuation" />
</article> <script async src="https://launcher.spot.im/spot/sp_nvv0x93P" data-spotim-module="spotim-launcher" data-post-url="https://www.ibtimes.sg/biden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756" data-article-tags="Society" data-post-id="59756"></script> </div> <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                            var emb = document.getElementsByClassName('embTI');
                            var chren = document.getElementById("v_embed").children;
                            var k = 0;
                            for (var i = 0; i < chren.length; i++) {
                                if (chren[i].nodeType == 1) {
                                    emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                    i--;
                                    k++;
                                }
                            }
                        }
                        doFir.push(function() {
                            if (!slide_started) check_slide();
                            $("#v_article .embTI").remove();
                            work_editor();
                        });
                        //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Facebook" href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756" rel="nofollow" target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Twitter" href="https://twitter.com/intent/tweet?text=Biden+Forgets+Question+Asked+by+Reporter%3B+Calls+Qatar+Capital+%27Daho%27+and+Claims+Al-Qaeda+is+%27Gone%27+from+Afghanistan&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000FXo%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756" rel="nofollow" target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756&amp;title=Biden+Forgets+Question+Asked+by+Reporter%3B+Calls+Qatar+Capital+%27Daho%27+and+Claims+Al-Qaeda+is+%27Gone%27+from+Afghanistan&amp;summary=At+one+point+Biden+also+admitted+that+his+administration+doesn%27t+know+how+many+Americans+are+still+in+Afghanistan.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756" rel="nofollow" target="_blank"><i
class="fa fa-linkedin fa-2x white" title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000FXo%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756" rel="nofollow" target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x" title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756&amp;title=Biden+Forgets+Question+Asked+by+Reporter%3B+Calls+Qatar+Capital+%27Daho%27+and+Claims+Al-Qaeda+is+%27Gone%27+from+Afghanistan" rel="nofollow" title="Reddit" target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page" data-action="Top Share Click" data-label="Pinterest" href="https://www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Fbiden-forgets-question-asked-by-reporter-calls-qatar-capital-daho-claims-al-qaeda-gone-59756&amp;name=Biden+Forgets+Question+Asked+by+Reporter%3B+Calls+Qatar+Capital+%27Daho%27+and+Claims+Al-Qaeda+is+%27Gone%27+from+Afghanistan" target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div><div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
id="M641576ScriptRootC1025890"></div> <script async src="https://jsc.mgid.com/i/b/ibtimes.sg.1025890.js"></script> </div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function() {
                            if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                        });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                    url: [{
                                        url: "https://video.ibtimes.co.in/transcoder/480hls/2607/sequence-01-1629463853.m3u8"
                                    }],
                                    title: 'Kashmirs Arhan Bagati is worlds youngest Dy Chef-De-Mission at Tokyo Paralympics',
                                    description: 'Kashmirs Arhan Bagati is worlds youngest Dy Chef-De-Mission at Tokyo Paralympics',
                                    thumb: "https://data.ibtimes.sg/en/full/51364/kashmirs-arhan-bagati-worlds-youngest-dy-chef-de-mission-tokyo-paralympics.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                    lists: [{"url":"https://video.ibtimes.co.in/transcoder/360hls/2607/sequence-01-1629463853.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2607/sequence-01-1629463853.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2607/sequence-01-1629463853.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2607/sequence-01-1629463853.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2607/sequence-01-1629463853.m3u8"}],"title":"Kashmirs Arhan Bagati is worlds youngest Dy Chef-De-Mission at Tokyo Paralympics","description":"Kashmirs Arhan Bagati is worlds youngest Dy Chef-De-Mission at Tokyo Paralympics","thumb":"https://data.ibtimes.sg/en/full/51364/kashmirs-arhan-bagati-worlds-youngest-dy-chef-de-mission-tokyo-paralympics.jpg?w=480&h=300&l=50&t=40","vid":"9792","link":"javascript:;","shorten":"https://www.ibtimes.sg/V02Xw","is360":"0","vtt":""}],
                                    vid: '9792',
                                    duration: '44',
                                    sid: '1001',
                                    volume: '0',
                                                                    autoPlay: true,
                                id: 'tvplayer'
                                };</script> <div
class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div
id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div
id="mpu-sticky-box"><div
class="mpu-wrap" id="mpu-sticky"><div
id="div-gpt-ad-Right1"> <script type="text/javascript">googletag.cmd.push(function() {
                googletag.display("div-gpt-ad-Right1");
            });</script> </div></div></div><a
href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div><div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/angelina-jolie-joins-instagram-4-million-people-follow-her-hours-59754?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/1754/angelina-jolie-brad-pitt.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Angelina Jolie and Brad Pitt" title="Angelina Jolie and Brad Pitt" width="180" height="135" />
</a><div
class="title-h4"><a
href="/angelina-jolie-joins-instagram-4-million-people-follow-her-hours-59754?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Angelina Jolie Joins Instagram, 4 Million People Follow Her in Hours</a></div><div
class="summary">Angelina Jolie makes Instagram debut sharing a letter from an Afghan...</div></li><li>
<a
href="/supreme-court-halts-reinstatement-trump-era-immigration-policy-59755?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/21753/protesters-greet-president-trump-he-visits-border-wall-prototypes.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="protesters-greet-president-trump-as-he-visits-border-wall-prototypes" title="protesters-greet-president-trump-as-he-visits-border-wall-prototypes" width="180" height="135" />
</a><div
class="title-h4"><a
href="/supreme-court-halts-reinstatement-trump-era-immigration-policy-59755?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Supreme Court Halts Reinstatement of Trump-Era Immigration Policy</a></div><div
class="summary">The Justice Department wants the court to act immediately, with the...</div></li><li>
<a
href="/pakistan-tiktoker-molestation-case-did-ayesha-akram-pull-publicity-stunt-lahore-netizens-attack-59751?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/51363/ayesha-akram.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Ayesha Akram" title="Ayesha Akram" width="180" height="135" />
</a><div
class="title-h4"><a
href="/pakistan-tiktoker-molestation-case-did-ayesha-akram-pull-publicity-stunt-lahore-netizens-attack-59751?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Pakistan TikToker Molestation Case: Did Ayesha Akram Pull Of Publicity Stunt? Netizens Attack Victim</a></div><div
class="summary">Netizens are attacking TikToker Ayesha Akram, who was allegedly molested...</div></li><li>
<a
href="/female-warden-resigns-after-she-secretly-filmed-passionately-kissing-inmate-inside-scotland-prison-59752?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/51361/kevin-hogg-rachel-wilson.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Kevin Hogg and Rachel Wilson " title="Kevin Hogg and Rachel Wilson " width="180" height="135" />
</a><div
class="title-h4"><a
href="/female-warden-resigns-after-she-secretly-filmed-passionately-kissing-inmate-inside-scotland-prison-59752?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Female Warden Resigns after She is Secretly Filmed Kissing Inmate Inside Scotland Prison Cell</a></div><div
class="summary">After the passionate kiss both Kevin Hogg and Rachel Wilson can be heard...</div></li><li>
<a
href="/trump-supporters-did-not-coordinate-capitol-attack-fbi-finds-report-59750?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/45992/capitol-riots.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Capitol riots" title="Capitol riots" width="180" height="135" />
</a><div
class="title-h4"><a
href="/trump-supporters-did-not-coordinate-capitol-attack-fbi-finds-report-59750?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Trump Supporters Did Not Coordinate Capitol Attack, FBI Finds - Report</a></div><div
class="summary">Prosecutors have filed conspiracy charges against 40 of those defendants,...</div></li><li>
<a
href="/top-7-women-disrupting-financial-space-2021-59744?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/51356/female-leaders.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="female leaders" title="female leaders" width="180" height="135" />
</a><div
class="title-h4"><a
href="/top-7-women-disrupting-financial-space-2021-59744?utm_source=Internal&utm_medium=article&utm_campaign=readmore">The Top 7 Women Disrupting The Financial Space in 2021</a></div><div
class="summary">From Iceland to Taiwan and from Germany to New Zealand, women are stepping...</div></li><li>
<a
href="/taliban-kill-relative-journalist-working-german-broadcaster-deutsche-welle-after-raiding-home-59742?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/50571/taliban-fighters.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Taliban fighters" title="Taliban fighters" width="180" height="135" />
</a><div
class="title-h4"><a
href="/taliban-kill-relative-journalist-working-german-broadcaster-deutsche-welle-after-raiding-home-59742?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Taliban Kill Relative of Journalist Working for German Broadcaster Deutsche Welle after Raiding His Home</a></div><div
class="summary">The Taliban were conducting a house-to-house search to try and find the...</div></li><li>
<a
href="/graphic-video-shows-kneeling-afghan-police-chief-being-machine-gunned-by-taliban-59738?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/51250/taliban.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="taliban" title="taliban" width="180" height="135" />
</a><div
class="title-h4"><a
href="/graphic-video-shows-kneeling-afghan-police-chief-being-machine-gunned-by-taliban-59738?utm_source=Internal&utm_medium=article&utm_campaign=readmore">GRAPHIC Video Shows Kneeling Afghan Police Chief Being Machine-Gunned By Taliban</a></div><div
class="summary">The police chief was detained by the Taliban militants after they seized...</div></li><li>
<a
href="/escorts-body-found-stuffed-barrel-new-jersey-street-after-being-carted-out-wall-street-59741?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/51353/nicole-flanagan.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Nicole Flanagan" title="Nicole Flanagan" width="180" height="135" />
</a><div
class="title-h4"><a
href="/escorts-body-found-stuffed-barrel-new-jersey-street-after-being-carted-out-wall-street-59741?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Escort's Body Found Stuffed in Barrel on New Jersey Street after Being Carted out of Wall Street Apartment</a></div><div
class="summary">Flanagan's naked body was dumped in the barrel sometime in the middle of...</div></li><li>
<a
href="/etsy-under-fire-selling-kabul-skydiving-club-t-shirts-mocking-afghans-falling-plane-59739?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/51352/kabul-skydiving-club-t-shirt.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Kabul Skydiving Club t-shirt" title="Kabul Skydiving Club t-shirt" width="180" height="135" />
</a><div
class="title-h4"><a
href="/etsy-under-fire-selling-kabul-skydiving-club-t-shirts-mocking-afghans-falling-plane-59739?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Etsy Under Fire for Selling 'Kabul Skydiving Club' T-shirts Mocking Afghans Falling from Plane</a></div><div
class="summary">The t-shirt depicted silhouettes of two people falling off an airplane...</div></li></ul></div></div></div> <script>// AD Right3
      document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');

      /* Ad Right4 */
      if (mobile_device) {
            var right4 = document.getElementById("div-gpt-ad-Top1-box");
            right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>';
            right4.className = 'middle-leaderboard banner-box ad-container';
      }

      /* Display ads at specific position */
      var ad_display_id = 'v_main',
            ad_display_element = 'div';
      if (!mobile_device) {
            ad_display_id = 'r_more_main';
            ad_display_element = 'li';
      }

      /* Ad Right2 */
      var r2d = document.createElement(ad_display_element);
      r2d.setAttribute("id", "div-gpt-ad-Right2-box");
      r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article");
      r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';

      var da = document.getElementById(ad_display_id),
            cp = (da.children[0].nodeName.toLowerCase() == 'article') ? da.children[0].children : da.children;
      var mpupos = (cp.length > 2) ? 2 : 1;
      if (!mobile_device)
            for (i in cp) {
                  if (i == mpupos) {
                        cp[i].parentNode.insertBefore(r2d, cp[i]);
                  };
                  if (i == 6) {
                        cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"), cp[i]);
                        break;
                  }
            };
      if (mobile_device && 1000 > document.body.clientWidth) {
            for (i in cp) {
                  if ((3) == i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"), cp[i]);
                  else if ((7) == i) cp[i].parentNode.insertBefore(r2d, cp[i]);
                  else if ((11) == i && document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"), cp[i]);
            }
      };

      /* Push ads with id */
      // googletag.cmd.push(function() {
      //       googletag.display('div-gpt-ad-Right1'), googletag.pubads().refresh([dfpSlots.Right1]);
      //       if (dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'), googletag.pubads().refresh([dfpSlots.Right2]);
      //       if (dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'), googletag.pubads().refresh([dfpSlots.Right3]);
      //       if (dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'), googletag.pubads().refresh([dfpSlots.Right4]);
      // });
      
      googletag.cmd.push(function() {
            googletag.display("div-gpt-ad-Right2");
            googletag.display("div-gpt-ad-Right3");
            googletag.display("div-gpt-ad-Right4");
      });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main><div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>/*if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}*/
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop2) googletag.display('div-gpt-ad-oop2'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> 
<footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="https://www.ibtimes.com.au" rel="nofollow" title="business news australia" target="_blank" >Australia</a></li><li><a
href="https://www.ibtimes.co.in" rel="nofollow" title="business news india" target="_blank" >India</a></li><li><a
href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank" >U.K.</a></li><li><a
href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank" >U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2021 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" rel="nofollow" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" rel="nofollow" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" rel="nofollow" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('R. Ghosh');
        var realRepid = new Array('217');
        if (typeof(realRepos) == "undefined") var realRepos = [""];
        if (typeof(realRepid) == "undefined") var realRepid = [0];
        var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function() {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-73077382-1', 'auto'); // IBT Singapore Code

                ga("set", "dimension1", "article page");
                ga("set", "dimension2", "World");
                ga("set", "dimension3", "R. Ghosh");
                ga("set", "dimension4", "59756"); // Article ID
                ga("set", "dimension5", "2021-08-21 14:25:35"); // Published Date 

                ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Society",
        'page_main_topics': "biden|Joe Biden|Joe Biden news conference|Biden forgets questions|US news|Taliban|Al-Queda|India news|Afghanistan|Kabul|Kabul airport|Biden forgets question at news conference|Biden call Daho|Biden calls Qatar capital Daho|Asia Pacific|Joe Biden Al-Qaeda|Joe Biden Afghanistan|Biden slips up again|Biden memes|Biden forgets again|Europe|Biden says Al-Qaeda is gone|uk news|joe biden donald trump|Taliban beating people|Afghanistan evacuation"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
                ibt_cter.what = 'article';
                ibt_cter.a_id = '59756';
                ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
                ibt_cter.c_id = '25';
                ibt_cter.a_editor = '9';
                ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
                ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
                ibt_cter.stats_url = 'https://stats.ibtimes.sg';

                // if (dfpSlots.xuaInfo.country == "GB") {
                //     (function(doc) {
                //         var xtb = document.createElement("script");
                //         xtb.type = "text/javascript";
                //         xtb.async = true;
                //         xtb.src = "https://app.exitbee.com/c/7557/exitbee.js";
                //         document.getElementsByTagName("head")[0].appendChild(xtb);
                //     }())
                // }</script> <script async src="https://g.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script>  <script>console.log('body end');</script> </body></html>