<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>Atlanta Police Officers Fired After Violently Removing Woman From Vehicle, Tasing Man [VIDEO]</title><meta
name="Author" content="Manthan Chheda" /><meta
name="news_keywords" content="Atlanta Police Department,Atlanta Police,Atlanta,Georgia,George Floyd protests,George Floyd,George Floyd death,George Floyd killing,Atlanta protests,Messiah Young,Taniyah Pilgrim" /><meta
name="description" content="Two Atlanta Police Department officers were fired Sunday after video showed them using &quot;excessive force&quot; against two college students during Saturday night's protests." /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/manthan-chheda" /><meta
property="og:title" content="Atlanta Police Officers Fired After Violently Removing Woman From Vehicle, Tasing Man [VIDEO]" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/atlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/37823/mark-gardner-ivory-streeter.png" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/37823/mark-gardner-ivory-streeter.png" /><meta
property="og:description" content="Two Atlanta Police Department officers were fired Sunday after video showed them using &quot;excessive force&quot; against two college students during Saturday night's protests." /><meta
property="article:section" content="Society" /><meta
property="article:tag" content="Atlanta Police Department" /><meta
property="article:tag" content="Atlanta Police" /><meta
property="article:tag" content="Atlanta" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="Atlanta Police Officers Fired After Violently Removing Woman From Vehicle, Tasing Man [VIDEO]"><meta
name="twitter:description" content="Two Atlanta Police Department officers were fired Sunday after video showed them using &quot;excessive force&quot; against two college students during Saturday night's protests."><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/37823/mark-gardner-ivory-streeter.png"><meta
property="article:published_time" content="2020-06-01T15:12:35+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/37823/mark-gardner-ivory-streeter.png" /><meta
name="news_keywords" content="Society,Atlanta Police Department,Atlanta Police,Atlanta,Georgia,George Floyd protests,George Floyd,George Floyd death,George Floyd killing,Atlanta protests,Messiah Young,Taniyah Pilgrim" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/atlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/atlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090" /><link
rel="amphtml" href="https://amp.ibtimes.sg/atlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090"><link
rel="shortlink" href="https://www.ibtimes.sg/A000BzO" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
		var dfp_cat="ibtin-society";
        dfpSlots.maincat = "news";         
        var u_slug = '/society', art_pg_name = '14art';
        var pgInfo = {
            c_path_slug: "society"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/148948152/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
		var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){fqtag.ts="xorstack";}if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='ar'){fqtag.ts="ar"; }if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){fqtag.ts="outbrain"; }</script>  <script>!(function () { var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.ads.152media.com/prebidlink/' + cb + '/uam2_wrapper_hb_306175_6648.js', gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); }) })()</script>  <script>!function(a9, a, p, s, t, A, g) { if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = { init: function() { q("i", arguments) }, fetchBids: function() { q("f", arguments) }, setDisplayBids: function() { }, targetingKeys: function() { return [] }, _Q: [] }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(A, g) }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");</script> <style>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</style> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "46090";
        var articleid = "46090";
        dfpSlots.ad = 0;
        var a_id = '46090';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1573643576', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1573643576', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=31071642');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>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</script>  <script>var taboolax=1;</script><script>window._izq = window._izq || []; window._izq.push(["init" ]); window._izq.push(["userProfile",{"add":{ "Category":["Society"]}}]);</script> <script async src="https://cdn.izooto.com/scripts/45a52ae9b1031a0b49e92b82cb96d0dc1afae471.js"></script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.sg/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.sg/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.sg"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.sg/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Singapore","url":"https:\/\/www.ibtimes.sg/singapore"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.sg/world"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"asia-pacific","url":"https:\/\/www.ibtimes.sg/asia-pacific"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.sg/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.sg/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.sg/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.sg/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.sg/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.sg/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.sg/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.sg/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.sg/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"United Satates","url":"https:\/\/www.ibtimes.sg/us"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.sg/videos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.sg/cricket"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.sg/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tablets","url":"https:\/\/www.ibtimes.sg/tablets"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Internet","url":"https:\/\/www.ibtimes.sg/internet"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Smartphones","url":"https:\/\/www.ibtimes.sg/smartphones"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https:\/\/www.ibtimes.sg/crime"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Weird World","url":"https:\/\/www.ibtimes.sg/weird-world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.ibtimes.sg/health"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Hollywood","url":"https:\/\/www.ibtimes.sg/hollywood"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Environment","url":"https:\/\/www.ibtimes.sg/environment"}]</script><script async src="https://cdn.jsdelivr.net/gh/unib0ts/unibots/coronaWidget5/script.js"></script> </head><body
class="nobox"> <script>var vpb = window.vpb || {}; apstag.init({pubID: '3461f73b-6362-4745-8a10-f16ffbdf676e', adServer: 'googletag', simplerGPT: true}); function Monitor(count, endCallback) { this.partsReturned = 0; this.partsCalled = 0; this.triggerEnd = function () { endCallback && endCallback(); }; this.getPartHook = function (callback) { var self = this; if (count == self.partsReturned) { throw new Error('Monitor was inited with ' + count + ' parts'); } self.partsReturned++; return function () { self.partsCalled++; callback && callback.apply(null, arguments); if (self.partsCalled == count) { self.triggerEnd(); } } }; this.reset = function () { this.partsReturned = 0; this.partsCalled = 0; } } function runAds(slots, opts) { var monitor = new Monitor(2, function OnEveryoneReady() { console.log('ALL READY'); googletag.pubads().refresh(slots, {vpb: true}); }); vpb.friendlyAuction(slots, monitor.getPartHook(function (slots) { console.log('VPB READY', slots); })); var uamConfig = {timeout: 2000}; if (slots) { uamConfig.slots = slots; } apstag.fetchBids(uamConfig, monitor.getPartHook(function (bids) { apstag.setDisplayBids(); console.log('UAM READY', bids); })); }</script> <header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="US" href="//www.ibtimes.sg/us" class="btn_main">US</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sports" href="//www.ibtimes.sg/sports" class="btn_main">Sports</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Coronavirus" href="//www.ibtimes.sg/topics/coronavirus" class="btn_main">Coronavirus</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
      if(document.readyState=='interactive'||document.readyState=='complete') {if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'),googletag.pubads().refresh([dfpSlots.Top]); else document.getElementById('leaderboard-box').style.display = 'none';}
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="world" itemprop="item"  href="https://www.ibtimes.sg/world" class="tag firstone"><span
itemprop="name">World</span></a><meta
itemprop="position" content="1" />
</span></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
Atlanta Police Officers Fired After Violently Removing Woman From Vehicle, Tasing Man [VIDEO]</h1><h2 class="subheadline"><span
class="bullet"></span>Two Atlanta Police Department officers were fired Sunday after video showed them using "excessive force" against two college students during Saturday night's protests.</h2><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/manthan-chheda" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">Manthan Chheda</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2020-06-01T15:12:35+08:00' data-timestamp="1590995555">June 1, 2020 15:12 +08</time><meta
itemprop="dateModified" content="2020-06-01T15:12:35+08:00"/></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000BzO%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Atlanta+Police+Officers+Fired+After+Violently+Removing+Woman+From+Vehicle%2C+Tasing+Man+%5BVIDEO%5D&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000BzO%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090&amp;t=Atlanta+Police+Officers+Fired+After+Violently+Removing+Woman+From+Vehicle%2C+Tasing+Man+%5BVIDEO%5D"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090&amp;title=Atlanta+Police+Officers+Fired+After+Violently+Removing+Woman+From+Vehicle%2C+Tasing+Man+%5BVIDEO%5D"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090&amp;title=Atlanta+Police+Officers+Fired+After+Violently+Removing+Woman+From+Vehicle%2C+Tasing+Man+%5BVIDEO%5D&amp;summary=Two+Atlanta+Police+Department+officers+were+fired+Sunday+after+video+showed+them+using+%22excessive+force%22+against+two+college+students+during+Saturday+night%27s+protests.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="Two Atlanta Police Department officers were fired Sunday after video showed them using &quot;excessive force&quot; against two college students during Saturday night's protests."/><meta
itemprop="articleSection" content="Society"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject" data-v="8276"><div
class="relative"><div
class="sticky_wrapper vjs-box">
<video
id="tvplayer_main0" class="tvplayer video-js vjs-default-skin" poster="https://data.ibtimes.sg/en/full/37754/who-kellie-chauvin.jpg?w=400&amp;h=225&amp;l=50&amp;t=40&amp;q=50" playsinline webkit-playsinline disableremoteplayback crossorigin="anonymous" controls></video>
<a
href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a></div></div><div
class="embed-feed clear">
<figcaption
class="caption">
<span
class="cap">Who is Kellie Chauvin?</span>				</figcaption></div><meta
itemprop="name" content="Who is Kellie Chauvin?" /><meta
itemprop="duration" content="T1M8S" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/full/37754/who-kellie-chauvin.jpg" /><meta
itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480p/2578/who-is-kellie-chauvin-1590841124.mp4" /><meta
itemprop="embedURL" content="https://www.ibtimes.sg/videos/embed/8276" /><meta
itemprop="uploadDate" content="2020-05-30T20:21:26+08:00" /><meta
itemprop="description" content="Who is Kellie Chauvin?" /><meta
itemprop="height" content="414" /><meta
itemprop="width" content="736" /> <script>auto_play_bit = false;
	
	var ibtContentTv=ibtContentTv||[],ibtContentTvGB=ibtContentTvGB||[];
    ibtContentTv[0] = {
        url:[{url:'https://video.ibtimes.co.in/transcoder/480hls/2578/who-is-kellie-chauvin-1590841124.m3u8'}],
        title:'Who is Kellie Chauvin?',
        description:'Who is Kellie Chauvin?',
        thumb:'https://data.ibtimes.sg/en/full/37754/who-kellie-chauvin.jpg?w=400&h=225&l=50&t=40&q=50',
        lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2578/who-is-kellie-chauvin-1590841124.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2578/who-is-kellie-chauvin-1590841124.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2578/who-is-kellie-chauvin-1590841124.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2578/who-is-kellie-chauvin-1590841124.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2578/who-is-kellie-chauvin-1590841124.m3u8"}],"title":"Who is Kellie Chauvin?","description":"Who is Kellie Chauvin?","thumb":"https://data.ibtimes.sg/en/full/37754/who-kellie-chauvin.jpg?w=400&h=225&l=50&t=40&q=50","vid":"8276","link":"https://www.ibtimes.sg/videos/who-is-kellie-chauvin-8276","shorten":"https://www.ibtimes.sg/V029U","is360":"0","vtt":""}],
        ad:1,
        vid:8276, duration:68,
                autoPlay:true, id:'tvplayer_main0', lp:1,volume:'0',	playlist:1,    };
	
		if(dfpSlots.xuaInfo.country=='GB' && typeof ibtContentTvGB[0]!='undefined') ibtContentTv[0].url = ibtContentTvGB[0].url, ibtContentTv[0].duration = ibtContentTvGB[0].duration;
		if(dfpSlots.xuaInfo.country=='IE' || fqtag.paid) ibtContentTv[0].fStopAutoPlay=1;
		try{ var p = document.getElementsByTagName('time')[0].innerText, d=new Date(p.substring(0, p.length-4)), d=new Date(d.getTime()+7776e6), t=new Date(); if(d<t) ibtContentTv[0].fStopAutoPlay=1; } catch(e){};
    
    	fqtag.cmd.push(function(){
				$('#tvplayer_main0').show(); showIbtimesTv(ibtContentTv[0]);
				$(".btn-sharing").click(function(e){e.preventDefault();videoShare('embed');});
				$(".btn-feed").click(function(e){e.preventDefault();videoShare('feed');});
				$(".embed_code").click(function(){$(this).select();});
				$(".feed_url").click(function(){$(this).select();});
		});</script> </figure>
<figure
itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/37754/who-kellie-chauvin.jpg"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="675">
</figure></div><div
class="v_text" itemprop="articleBody" id="v_main"><p>Atlanta mayor Keisha Lance Bottoms announced on Sunday, May 31, that two Atlanta police officers were fired after using "excessive force" on two college students while making an arrest during a protest on Saturday, May 30.</p><p>Mark Gardner and Ivory Streeter, officers with the Atlanta Police Department since 1997 and 2003 respectively, were terminated from the police force after footage of them violently confronting a black woman and man went viral.</p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:750px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/37823/mark-gardner-and-ivory-streeter.png?w=736 736w"><source
media="(min-width: 1024px)" sizes="750px" srcset="https://data.ibtimes.sg/en/full/37823/mark-gardner-and-ivory-streeter.png?w=750 750w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/37823/mark-gardner-and-ivory-streeter.png?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/37823/mark-gardner-and-ivory-streeter.png?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/37823/mark-gardner-and-ivory-streeter.png?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i37823" src="https://data.ibtimes.sg/en/full/37823/mark-gardner-and-ivory-streeter.png?w=736" alt="Mark Gardner and Ivory Streeter " title="Mark Gardner and Ivory Streeter " width="736"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/37823/mark-gardner-and-ivory-streeter.png"><meta
itemprop="width" content="750"><meta
itemprop="height" content="373">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Mark Gardner and Ivory Streeter were terminated by the Atlanta Police Department for their use of force at a protest Saturday.</span>
<span
class="credit" itemprop="copyrightHolder">Atlanta Police Department</span>
</figcaption></div>
</figure><p><strong>Backlash on Social Media</strong></p><p>Several Atlanta police officers were filmed breaking the windows of a vehicle with two occupants inside before violently removing the woman from the car and tasing the man on Saturday amid protests in the area. The young man and woman were later identified as Messiah Young and Taniyah Pilgrim respectively, both students of historically black colleges in Atlanta.</p><p>Cell phone footage of the incident immediately started circulating on Twitter, amassing nearly 12 million views and hundreds of comments from social media users.</p><p
class="embTI"></p><p>While some users expressed their anger over the police's "unlawful and unjust" use of force, others accused the officers of targeted the students because they were black and the white woman traveling in the vehicle in front of them was "untouched."</p><p
class="embTI"></p><p>The pilgrim was detained but released at the scene without any charges while Young was taken to a local hospital and released on Sunday. Although Young was initially charged with fleeing the scene and driving with an expired license, the charges were later dropped.</p><p><strong>Disciplinary Action Against Officers Involved</strong></p>
<figure
class="imageLeft" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="width:300px;">
<img
class="imgPhoto" id="i36800" src="https://data.ibtimes.sg/en/full/36800/keisha-lance-bottoms.jpg?w=300" alt="Keisha Lance Bottoms" title="Keisha Lance Bottoms" width="300"                itemprop="contentUrl" /><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/36800/keisha-lance-bottoms.jpg"><meta
itemprop="width" content="400"><meta
itemprop="height" content="400">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Keisha Lance Bottoms, Atlanta's mayor</span>
<span
class="credit" itemprop="copyrightHolder">Twitter/Keisha Lance Bottoms</span>
</figcaption></div>
</figure><p>"As we watch the video today, it became abundantly clear immediately with the young woman that this force was excessive," Bottoms said at Sunday's <a
href="https://youtu.be/k4yTUg1WHvU" rel="nofollow">press conference</a>. "It also became abundantly clear that the officer who tased the young man needed to be terminated as well."</p><p>While Gardner and Streeter have been fired, the other three officers involved in the incident have been assigned desk duty, as pointed out by the mayor.</p><p>"After review of that footage, Chief Shields and I have made the determination that two of the officers involved in the incident last night will be terminated immediately," the mayor added. "The other three officers are, right now, on desk duty pending further determination of what, if any, appropriate disciplinary action should be taken against them."</p><p>The incident is the latest in a series of clashes between civilians and law enforcement amid nationwide protests over the killing of George Floyd, an African-American man who died on May 26, after a Minneapolis officer knelt over his neck for several minutes while detaining him.</p></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="https://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/george-floyd-chilling-pictures-videos-cnns-atlanta-headquarters-vandalized-by-protesters-45970?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> George Floyd: CHILLING Pictures and Videos Of CNN's Atlanta Headquarters Vandalized By Protesters</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/coronavirus-diagnosis-man-lies-company-suffers-100000-over-plant-closure-45507?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Coronavirus Diagnosis: Man Lies, Company Suffers $100,000 Over Plant Closure</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/white-house-rhetoric-responsible-ahmaud-arberys-lynching-says-atlanta-mayor-videos-44790?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> White House rhetoric responsible for Ahmaud Arbery's 'lynching', says Atlanta mayor [VIDEOS]</a></li></ul>
</aside></div><div
class="v_text v_embed" id="v_embed"><figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">this is so wrong.. they're pigs <a
href="https://t.co/aWebYvhMy2">pic.twitter.com/aWebYvhMy2</a></p>&mdash; &eth;&#157;&#145;&#153;&eth;&#157;&#145;&#156;&eth;&#157;&#145;&#148;&acirc;&#130;&#129;&acirc;&#130;&#131;&eth;&#159;&sect;&cedil;&acirc;&#129;&middot; (@chimdesires) <a
href="https://twitter.com/chimdesires/status/1267198829775990787?ref_src=twsrc%5Etfw">May 31, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div>
</figure>
<figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">White girl right in front of them untouched WTF im not one to be trowing the racist card around but wow this is so obvious &eth;&#159;&curren;&brvbar;&eth;&#159;&#143;&raquo;&acirc;&#128;&#141;&acirc;&#153;&#130;&iuml;&cedil;&#143; <a
href="https://t.co/q7dBQLVmCn">pic.twitter.com/q7dBQLVmCn</a></p>&mdash; ... (@Criiss___) <a
href="https://twitter.com/Criiss___/status/1267255848230936576?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div>
</figure></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="Atlanta Police Department"/><meta
itemprop="keywords" content="Atlanta Police"/><meta
itemprop="keywords" content="Atlanta"/><meta
itemprop="keywords" content="Georgia"/><meta
itemprop="keywords" content="George Floyd protests"/><meta
itemprop="keywords" content="George Floyd"/><meta
itemprop="keywords" content="George Floyd death"/><meta
itemprop="keywords" content="George Floyd killing"/><meta
itemprop="keywords" content="Atlanta protests"/><meta
itemprop="keywords" content="Messiah Young"/><meta
itemprop="keywords" content="Taniyah Pilgrim"/>
</article><div
class="game-wig"> <a
href="https://www.gamezop.com/?id=GbrGlLpPC" onClick="ga('send', 'event', 'Games', 'Gamezop', 'Below Article');" rel="noopener nofollow" title="Games" target="_blank"><img
src="https://data.ibtimes.sg/en/full/35865/gamezop-promo.jpg" class="lazyload" style="width:100%" alt="play games" title="play now" ></a></div></div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Atlanta+Police+Officers+Fired+After+Violently+Removing+Woman+From+Vehicle%2C+Tasing+Man+%5BVIDEO%5D&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000BzO%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090&amp;title=Atlanta+Police+Officers+Fired+After+Violently+Removing+Woman+From+Vehicle%2C+Tasing+Man+%5BVIDEO%5D&amp;summary=Two+Atlanta+Police+Department+officers+were+fired+Sunday+after+video+showed+them+using+%22excessive+force%22+against+two+college+students+during+Saturday+night%27s+protests.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000BzO%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090&amp;title=Atlanta+Police+Officers+Fired+After+Violently+Removing+Woman+From+Vehicle%2C+Tasing+Man+%5BVIDEO%5D"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Fatlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090&amp;name=Atlanta+Police+Officers+Fired+After+Violently+Removing+Woman+From+Vehicle%2C+Tasing+Man+%5BVIDEO%5D"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div> <script async src="https://launcher.spot.im/spot/sp_nvv0x93P"
						data-spotim-module="spotim-launcher"
						data-post-url="https://www.ibtimes.sg/atlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090"
						data-article-tags="Society"    
						data-post-id="46090"></script> <div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
class="OUTBRAIN" data-src="https://www.ibtimes.sg/atlanta-police-officers-fired-after-violently-removing-woman-vehicle-tasing-man-video-46090" data-widget-id="CR_1"  data-ob-template="ibtimes"></div> <script type="text/javascript">var outbrainsload = document.createElement('script');
		outbrainsload.setAttribute("type","text/javascript");
		outbrainsload.setAttribute("async","true");
		outbrainsload.setAttribute("src", "https://widgets.outbrain.com/outbrain.js");
		document.getElementsByTagName("head")[0].appendChild(outbrainsload);</script> </div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                 url: [{url: "https://video.ibtimes.co.in/transcoder/480hls/2578/tochi-raina-talks-about-wajid-khans-demise-1590998180.m3u8"}],
                                title: 'Tochi Raina talks about Wajid Khan’s demise',
                                description: 'Tochi Raina talks about Wajid Khan’s demise',
                                thumb: "https://data.ibtimes.sg/en/full/37826/tochi-raina-talks-about-wajid-khans-demise.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2578/tochi-raina-talks-about-wajid-khans-demise-1590998180.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2578/tochi-raina-talks-about-wajid-khans-demise-1590998180.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2578/tochi-raina-talks-about-wajid-khans-demise-1590998180.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2578/tochi-raina-talks-about-wajid-khans-demise-1590998180.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2578/tochi-raina-talks-about-wajid-khans-demise-1590998180.m3u8"}],"title":"Tochi Raina talks about Wajid Khan&rsquo;s demise","description":"Tochi Raina talks about Wajid Khan&rsquo;s demise","thumb":"https://data.ibtimes.sg/en/full/37826/tochi-raina-talks-about-wajid-khans-demise.jpg?w=480&h=300&l=50&t=40","vid":"8278","link":"javascript:;","shorten":"https://www.ibtimes.sg/V029W","is360":"0","vtt":""}],
                                vid: '8278',
                                duration: '61',
                                sid: '1001',
								volume:'0',
								                                autoPlay: true,
                                id: 'tvplayer'
                            };</script> <script>document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/jerusalems-al-aqsa-mosque-compound-reopens-after-more-two-months-46033?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/37406/iranian-muslims-pray-before-breaking-fast.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Iranian muslims pray before breaking Fast" title="Iranian muslims pray before breaking Fast" width="180" height="135" />
</a><div
class="title-h4"><a
href="/jerusalems-al-aqsa-mosque-compound-reopens-after-more-two-months-46033?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Jerusalem's Al-Aqsa Mosque Compound Reopens After More Than Two Months</a></div><div
class="summary">The Council of Islamic Waqf imposed some measures to reduce the risk of...</div></li><li>
<a
href="/china-media-hong-kong-government-bristle-trumps-pledge-curbs-sanctions-46032?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/37467/hong-kong.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Hong Kong " title="Hong Kong " width="180" height="135" />
</a><div
class="title-h4"><a
href="/china-media-hong-kong-government-bristle-trumps-pledge-curbs-sanctions-46032?utm_source=Internal&utm_medium=article&utm_campaign=readmore">China Media, Hong Kong Government Bristle at Trump's Pledge of Curbs, Sanctions</a></div><div
class="summary">Trump on Friday pledged to take action to revoke Hong Kong's preferential...</div></li><li>
<a
href="/trump-says-military-could-respond-quickly-minneapolis-unrest-46029?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/37173/donald-trump.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Donald Trump " title="Donald Trump " width="180" height="135" />
</a><div
class="title-h4"><a
href="/trump-says-military-could-respond-quickly-minneapolis-unrest-46029?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Trump Says Military Could Respond Quickly to Minneapolis Unrest</a></div><div
class="summary">The death of George Floyd in Minneapolis sparked protests in several...</div></li><li>
<a
href="/reuters-cameraman-hit-by-rubber-bullets-police-disperse-protesters-46030?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/37774/seattle-protest.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Seattle Protest" title="Seattle Protest" width="180" height="135" />
</a><div
class="title-h4"><a
href="/reuters-cameraman-hit-by-rubber-bullets-police-disperse-protesters-46030?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Reuters Cameraman Hit by Rubber Bullets as Police Disperse Protesters</a></div><div
class="summary">Members of a Reuters TV crew were hit by rubber bullets and injured and a...</div></li><li>
<a
href="/include-russia-india-australia-s-korea-outdated-g-7-says-trump-fresh-anti-china-push-46026?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/36516/donald-trump.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Donald Trump" title="Donald Trump" width="180" height="135" />
</a><div
class="title-h4"><a
href="/include-russia-india-australia-s-korea-outdated-g-7-says-trump-fresh-anti-china-push-46026?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Include Russia, India, Australia and S Korea in 'Outdated' G-7, Says Trump in Fresh Anti-China Push</a></div><div
class="summary">President Donald Trump postpones the G7 summit till September, adding that...</div></li><li>
<a
href="/george-floyd-chilling-pictures-videos-show-violent-scenes-seattle-mayor-imposes-curfew-46023?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/37774/seattle-protest.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Seattle Protest" title="Seattle Protest" width="180" height="135" />
</a><div
class="title-h4"><a
href="/george-floyd-chilling-pictures-videos-show-violent-scenes-seattle-mayor-imposes-curfew-46023?utm_source=Internal&utm_medium=article&utm_campaign=readmore">George Floyd: CHILLING Pictures and Videos Show Violent Scenes in Seattle: Mayor Imposes Curfew</a></div><div
class="summary">Protests over the death of George Floyd turned violent in Seattle as shops...</div></li><li>
<a
href="/california-homeless-man-breaks-into-bank-use-microwave-heating-hot-pockets-46020?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/37766/hot-pockets.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Hot pockets" title="Hot pockets" width="180" height="135" />
</a><div
class="title-h4"><a
href="/california-homeless-man-breaks-into-bank-use-microwave-heating-hot-pockets-46020?utm_source=Internal&utm_medium=article&utm_campaign=readmore">California Homeless Man Breaks Into Bank to Use Microwave for Heating Up Hot Pockets</a></div><div
class="summary">Six police caught a man who broke into a bank in San Diego only to find he...</div></li><li>
<a
href="/george-floyds-death-means-nothing-trump-threatens-white-house-protesters-vicious-dogs-46018?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/5250/top-google-searches-2016.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Top Google searches of 2016" title="Top Google searches of 2016" width="180" height="135" />
</a><div
class="title-h4"><a
href="/george-floyds-death-means-nothing-trump-threatens-white-house-protesters-vicious-dogs-46018?utm_source=Internal&utm_medium=article&utm_campaign=readmore">George Floyd's Death Means Nothing? Trump Threatens White House Protesters With 'Vicious Dogs'</a></div><div
class="summary">Donald Trump who supported armed Michigan protesters just a few weeks ago,...</div></li><li>
<a
href="/did-shrubs-engulf-malaysia-theme-park-sunway-lagoon-during-coronavirus-lockdown-fact-check-46017?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/37760/viral-image-theme-park.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Viral image theme park" title="Viral image theme park" width="180" height="135" />
</a><div
class="title-h4"><a
href="/did-shrubs-engulf-malaysia-theme-park-sunway-lagoon-during-coronavirus-lockdown-fact-check-46017?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Did Shrubs Engulf Malaysia Theme Park Sunway Lagoon During Coronavirus Lockdown? Fact Check</a></div><div
class="summary">An image claiming to be from Sunway Lagoon in Malaysia with shrubs...</div></li><li>
<a
href="/florida-woman-who-tried-ship-cellphones-isis-making-bombs-sentenced-6-years-federal-prison-46015?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/26401/terrorism.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Terrorism " title="Terrorism " width="180" height="135" />
</a><div
class="title-h4"><a
href="/florida-woman-who-tried-ship-cellphones-isis-making-bombs-sentenced-6-years-federal-prison-46015?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Florida Woman Who Tried To Ship Cellphones To ISIS For Making Bombs Sentenced To 6 Years in Prison</a></div><div
class="summary">Alison Marie Sheppard, 35, was sentenced to serve nearly 6 years in...</div></li></ul></div></div></div>
 <script>document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }	var ad_display_id='v_main', ad_display_element='div';
		if(!mobile_device){ ad_display_id='r_more_main'; ad_display_element='li';}
	 var r2d = document.createElement(ad_display_element); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	
	var da=document.getElementById(ad_display_id),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(!mobile_device) for(i in cp){ if(i==mpupos){ cp[i].parentNode.insertBefore(r2d,cp[i]); }; if(i==6){cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); break; }};
	if(mobile_device&&1000>document.body.clientWidth){  for(i in cp){ if((3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((7)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((11)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'),googletag.pubads().refresh([dfpSlots.Right1]);  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'),googletag.pubads().refresh([dfpSlots.Right2]); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'),googletag.pubads().refresh([dfpSlots.Right3]); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'),googletag.pubads().refresh([dfpSlots.Right4]); });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main><div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop2) googletag.display('div-gpt-ad-oop2'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="https://www.ibtimes.com.au" rel="nofollow" title="business news australia" target="_blank" >Australia</a></li><li><a
href="https://www.ibtimes.co.in" rel="nofollow" title="business news india" target="_blank" >India</a></li><li><a
href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank" >U.K.</a></li><li><a
href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank" >U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2020 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" rel="nofollow" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" rel="nofollow" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" rel="nofollow" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Manthan Chheda');
    var realRepid = new Array('213');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "article page");
				ga("set", "dimension2", "World");                
                ga("set", "dimension3", "Manthan Chheda");
                ga("set", "dimension4", "46090"); // Article ID
                ga("set", "dimension5", "2020-06-01 15:12:35"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Society",
        'page_main_topics': "Atlanta Police Department|Atlanta Police|Atlanta|Georgia|George Floyd protests|George Floyd|George Floyd death|George Floyd killing|Atlanta protests|Messiah Young|Taniyah Pilgrim"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '46090';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '25';
            ibt_cter.a_editor = '9';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'https://stats.ibtimes.sg';</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });

	    // TV article sticky video 
    if (!mobile_device) {
        function getVideoStickyTop() {
            posPlayer = (dfpSlots.actplayer == 1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.5)) : ($('#tvplayer_side').offset().top + $('#tvplayer_side').height() * 0.5);
        };
        function resetStickyPos() {
            var h = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            posBottom = document.body.scrollHeight - h - 140;
        };
        var stuckPlayer = -1, posPlayer = 1200, stickID = 0,
            posBottom = document.body.scrollHeight - window.innerHeight - 140;
        dfpSlots.cmd.push(function () {
            $(document).bind('scroll.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    var id = (dfpSlots.actplayer == 1) ? '.featured_video > div' : '#tvplayer_side', s, b;
                    if ($(id).length == 0) return;
                    if (stickID != dfpSlots.actplayer) {
                        getVideoStickyTop();
                        stickID = dfpSlots.actplayer;
                    }
                    if (stuckPlayer == -1) stuckPlayer = 0, resetStickyPos(), setTimeout(resetStickyPos, 3e3), setTimeout(resetStickyPos, 7e3);
                    s = $(document).scrollTop();
                    if (s > posPlayer) {
                        if (!stuckPlayer) stuckPlayer = 1, $(id).addClass('stuck_trans'), setTimeout(function () {
                            $(id).addClass('stuck').removeClass('stuck_trans');
                        }, 40);
                        b = s - posBottom;
                        if (b > 140) {
                            resetStickyPos();
                            b = s - posBottom
                        }
                        if (s >= posBottom) $(id + ' > div').css('bottom', (b) + 'px');
                        else $(id + ' > div').css('bottom', '');
                    } else {
                        if (stuckPlayer) stuckPlayer = 0, $(id).removeClass('stuck'), $(id + ' > div').css('bottom', '');
                    }
                }
            });
            $(window).bind('resize.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    getVideoStickyTop();
                    resetStickyPos();
                }
            });
        });
    }</script> <script>console.log('body end');</script> </body></html>