<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>UAE's first Hindu temple will be open to all religions: All you need to know</title><meta
name="Author" content="Nandita Natrajkumar" /><meta
name="news_keywords" content="hinduism,a hinduism god,UAE's first Hindu temple,hindu temple,religion,world news" /><meta
name="description" content="The stone laying ceremony or the 'Shilanyas Vidhi' took place on Saturday, on the land where the temple will be built on." /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/nandita-natrajkumar" /><meta
property="og:title" content="UAE's first Hindu temple will be open to all religions: All you need to know" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/uaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="http://data.ibtimes.sg/en/full/27227/hinduism.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/27227/hinduism.jpg" /><meta
property="og:description" content="The stone laying ceremony or the 'Shilanyas Vidhi' took place on Saturday, on the land where the temple will be built on." /><meta
property="article:section" content="Religion" /><meta
property="article:tag" content="Hinduism" /><meta
property="article:tag" content="a hinduism god" /><meta
property="article:tag" content="UAE's first Hindu temple" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="UAE's first Hindu temple will be open to all religions: All you need to know"><meta
name="twitter:description" content="The stone laying ceremony or the 'Shilanyas Vidhi' took place on Saturday, on the land where the temple will be built on."><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/27227/hinduism.jpg"><meta
property="article:published_time" content="2019-04-21T17:18:07+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/27227/hinduism.jpg" /><meta
name="news_keywords" content="Religion,hinduism,a hinduism god,UAE's first Hindu temple,hindu temple,religion,world news" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/uaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link
rel="dns-prefetch" href="//ox-d.ibt.servedbyopenx.com" /><link
rel="dns-prefetch" href="//optimized-by.rubiconproject.com" /><link
rel="dns-prefetch" href="//go.flx1.com" /><link
rel="publisher" href="https://plus.google.com/103492093384737202901" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.co.in/uaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-796299" /><link
rel="amphtml" href="https://amp.ibtimes.sg/uaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394"><link
rel="shortlink" href="http://www.ibtimes.sg/A0007uE" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
		var dfp_cat="ibtin-society";
        dfpSlots.maincat = "news";         
        var u_slug = '/society', art_pg_name = '14art';
        var pgInfo = {
            c_path_slug: "society, religion"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/148948152/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
		
		
		var loadGPT=function(){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); };
		//loadGPT();
//setTimeout(loadGPT, 5e3);

var interval_lazy=setInterval("init_lazy()",1000);
function init_lazy(){
try{
if(document.readyState=='interactive'||document.readyState=='complete'){
clearInterval(interval_lazy);
loadGPT();	
}
}catch(e){}
}</script> <style>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</style> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "30394";
        dfpSlots.ad = 0;
        var a_id = '30394';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/b05e89700b3768b981fbb01b0b3ccd88.js?v=1554878698', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/b05e89700b3768b981fbb01b0b3ccd88.js?v=1554878698', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=31071642');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>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</script>  <script>fqtag.cmd.push(function() { if(!mobile_device && fqtag.score<65 && navigator.appVersion.search(/(bot|bots|spider|webfilter|search|AppEngine|Feedfetcher|crawler|Mediapartners|YahooYSMcm|Speed Insights|firefox)/i)==-1) maxAdvertVisitor(); });
    
	// Nativo AD (Tan Media)
	if(mobile_device || dfpSlots.xuaInfo.country=='GB') (function(){ var so = document.createElement('script'); so.async = true; so.type = 'text/javascript'; so.src = "//s.ntv.io/serve/load.js"; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(so, node); })();</script> </head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
        if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'); else document.getElementById('leaderboard-box').style.display = 'none';
    });</script> <div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Singapore" href="//www.ibtimes.sg/singapore" class="btn_main">Singapore</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="World" href="//www.ibtimes.sg/world" class="btn_main">World</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sport" href="//www.ibtimes.sg/sports" class="btn_main">Sport</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div></header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="religion" href="/religion" itemprop="url" class="tag firstone"><span
itemprop="title">Religion</span></a></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
UAE's first Hindu temple will be open to all religions: All you need to know</h1><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/nandita-natrajkumar" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">Nandita Natrajkumar</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2019-04-21T17:18:07+08:00' data-timestamp="1555838287">April 21, 2019 17:18 +08</time><meta
itemprop="dateModified" content="2019-04-21T17:18:07+08:00"/></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=http%3A%2F%2Fwww.ibtimes.sg%2FA0007uE%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=UAE%27s+first+Hindu+temple+will+be+open+to+all+religions%3A+All+you+need+to+know&amp;url=http%3A%2F%2Fwww.ibtimes.sg%2FA0007uE%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394&amp;t=UAE%27s+first+Hindu+temple+will+be+open+to+all+religions%3A+All+you+need+to+know"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394&amp;title=UAE%27s+first+Hindu+temple+will+be+open+to+all+religions%3A+All+you+need+to+know"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394&amp;title=UAE%27s+first+Hindu+temple+will+be+open+to+all+religions%3A+All+you+need+to+know&amp;summary=The+stone+laying+ceremony+or+the+%27Shilanyas+Vidhi%27+took+place+on+Saturday%2C+on+the+land+where+the+temple+will+be+built+on.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="The stone laying ceremony or the 'Shilanyas Vidhi' took place on Saturday, on the land where the temple will be built on."/><meta
itemprop="articleSection" content="Religion"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:640px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="640px" srcset="https://data.ibtimes.sg/en/full/27227/hinduism.jpg?w=640 640w"><source
media="(min-width: 1024px)" sizes="640px" srcset="https://data.ibtimes.sg/en/full/27227/hinduism.jpg?w=640 640w"><source
media="(min-width: 768px)" sizes="640px" srcset="https://data.ibtimes.sg/en/full/27227/hinduism.jpg?w=640 640w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/27227/hinduism.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/27227/hinduism.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i27227" src="https://data.ibtimes.sg/en/full/27227/hinduism.jpg?w=640" alt="Hinduism " title="Hinduism " width="640"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/27227/hinduism.jpg"><meta
itemprop="width" content="640"><meta
itemprop="height" content="426">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Representational picture</span>
<span
class="credit" itemprop="copyrightHolder">Pixabay</span>
</figcaption></div>
</figure></div><div
class="v_text" itemprop="articleBody" id="v_main"><p>The United Arab Emirates will receive its first Hindu temple after the foundation stone for the Hindu holy place was laid in Abu Mureikha, on the outskirts of the Middle Eastern city on the UAE – Abu Dhabi highway.</p><p>"Just as it's important to have your parents present, it will be invaluable to get the blessings of our gods and deities when you get married. We will have the opportunity to do this in the country we consider home. For us having the temple here is like marrying of the two cultures because our ceremonies can take place here," Sonali Patel, a resident of Dubai was quoted as saying by <a
href="https://www.thenational.ae/uae/heritage/foundation-stone-for-uae-s-first-traditional-hindu-temple-to-be-laid-on-saturday-1.850936" target="_blank" rel="nofollow">The National</a>.</p><p
class="embTI"></p><p>The stone laying ceremony or the 'Shilanyas Vidhi' took place on April 20, Saturday, on the land where the temple will be built on. This land was gifted to the BAPS Swaminarayan Sanstha by Sheikh Mohamed bin Zayed, the Crown Prince of Abu Dhabi. He is also Supreme Commander of the Armed Forces.</p><p>'Shilanyas Vidhi' will be conducted by Mahant Swami Maharaj, the leader of BAPS Swaminarayan Sanstha. The BAPS Swaminarayan Sanstha will oversee the construction of the temple.</p><p>It will a four-hour ceremony. Sheikh Abdullah bin Zayed Al Nahyan and Sheikh Nahyan Mubarak Al Nahyan, the Minister of Tolerance are some of the members of the UAE royal family who will be in attendance. Along with them, many worshippers also will be present for the function.</p><p>The Swami Maharaj and his entourage flew into UAE from India on Thursday. They were received by the Sheikh Nahyan.</p><p>The pink sandstones which will make the temple structure will be flown into the kingdom from Rajasthan. According to a report by The National, over 2000 craftsmen in India will be employed to design the structure and ship to the UAE. The report also claims that the concerned authorities will make sure that the material chosen will be able to handle the Middle Eastern summer since the mercury will rise to almost 50 degrees Celsius.</p><p>Marketed as a centre for all faiths, anyone can visit the temple which will be ready by 2020. "The significance is tremendous as it will provide a community home to Hindus and Non-Hindus alike," Swami Brahmavihari was quoted as saying in the report.</p><p>The temple can also serve as a tourist hotspot and have multiple features such as an exhibition, prayer rooms, learning areas, play areas for children, a restaurant which will serve vegetarian food as well as a gift shop.</p></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="http://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/new-zealand-terror-attack-shows-how-community-should-react-such-situation-says-shanmugam-30001"
itemprop="relatedLink"><span
class="bullet"></span> New Zealand terror attack shows how community should react to such situation, says Shanmugam</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/malaysian-jailed-10-years-insulting-islam-social-media-29753"
itemprop="relatedLink"><span
class="bullet"></span> Malaysian jailed for 10 years for insulting Islam on social media</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/indonesia-government-forced-instagram-shuts-down-pro-lgbt-account-immediately-29354"
itemprop="relatedLink"><span
class="bullet"></span> Indonesia government force Instagram to shuts down pro-LGBT account immediately</a></li></ul>
</aside></div><div
class="v_text v_embed" id="v_embed"><figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet" data-lang="en"><p
lang="en" dir="ltr">A devotee joins in a &acirc;&#128;&#152;mahapuja&acirc;&#128;&#153; or prayer service along with Hindu priests <a
href="https://twitter.com/BAPS?ref_src=twsrc%5Etfw">@BAPS</a> and thousands of others at the &acirc;&#128;&#152;shilanyas&acirc;&#128;&#153; or foundation stone laying ceremony for the UAE&acirc;&#128;&#153;s first traditional Hindu temple on Saturday <a
href="https://twitter.com/TheNationalUAE?ref_src=twsrc%5Etfw">@TheNationalUAE</a> <a
href="https://t.co/uQp8WQ8qR4">pic.twitter.com/uQp8WQ8qR4</a></p>&mdash; Ramola Talwar Badam (@ramolatalwar) <a
href="https://twitter.com/ramolatalwar/status/1119474429103419393?ref_src=twsrc%5Etfw">April 20, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div>
</figure></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="Hinduism"/><meta
itemprop="keywords" content="A hinduism god"/><meta
itemprop="keywords" content="UAE's first Hindu temple"/><meta
itemprop="keywords" content="Hindu temple"/><meta
itemprop="keywords" content="Religion"/><meta
itemprop="keywords" content="World news"/>
</article></div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=UAE%27s+first+Hindu+temple+will+be+open+to+all+religions%3A+All+you+need+to+know&amp;url=http%3A%2F%2Fwww.ibtimes.sg%2FA0007uE%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394&amp;title=UAE%27s+first+Hindu+temple+will+be+open+to+all+religions%3A+All+you+need+to+know&amp;summary=The+stone+laying+ceremony+or+the+%27Shilanyas+Vidhi%27+took+place+on+Saturday%2C+on+the+land+where+the+temple+will+be+built+on.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=http%3A%2F%2Fwww.ibtimes.sg%2FA0007uE%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394&amp;title=UAE%27s+first+Hindu+temple+will+be+open+to+all+religions%3A+All+you+need+to+know"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Fuaes-first-hindu-temple-will-be-open-all-religions-all-you-need-know-30394&amp;name=UAE%27s+first+Hindu+temple+will+be+open+to+all+religions%3A+All+you+need+to+know"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="article-social-wrap" class="social-wrap hidden-print"><div
style="background: #f5f5f5; border: 2px solid #e5e5e5; color: #0e0e0e; margin-bottom: 15px; text-align: center;padding: 1em 0;">
<i
class="fa fa-envelope" style="font-size: 16px; margin-right: 5px"></i>Stay up to date
with our <a
id="in-article-nl-link" href="#" rel="nofollow" data-category="Article_Page"
data-action="Click" data-label="Subscribe to Newsletter"
data-url="https://www.ibtimes.sg/corporate/newsletter/signup?strKeywords=hinduism-a-hinduism-god-uae's-first-hindu-temple-hindu-temple-religion-world-news"
style="border-bottom: 2px solid; color: #30bced;">daily newsletter</a></div><div
class="clear"></div></div><div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
id="rcjsload_a5c22a"></div> <script type="text/javascript">(function() {
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "https://trends.revcontent.com/serve.js.php?w=36437&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
				rcel.async = true;
				var rcds = document.getElementById("rcjsload_a5c22a"); rcds.appendChild(rcel);
				})();</script> </div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div><div
class="comment-wrap" id="ibtimes_comment" data-href="/30394"
data-numposts="10" data-mode="0"></div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                 url: [{url: "https://video.ibtimes.co.in/transcoder/480p/2553/cms-mueller-5-keys-1555701287.mp4"}],
                                title: 'Mueller Report: 5 Key Things Revealed',
                                description: 'Mueller Report: 5 Key Things Revealed',
                                thumb: "https://data.ibtimes.sg/en/full/27221/mueller-report-5-key-things-revealed.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                lists:[{"url":"https://video.ibtimes.co.in/transcoder/480p/2553/cms-mueller-5-keys-1555701287.mp4","mobile":[{"label":"Lo","res":"144","type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/2553/cms-mueller-5-keys-1555701287.mp4"},{"label":"Hi","res":"288","type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/2553/cms-mueller-5-keys-1555701287.mp4"}],"pc":[{"label":"SD","res":"480","type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/2553/cms-mueller-5-keys-1555701287.mp4"},{"label":"HD","res":"720","type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/2553/cms-mueller-5-keys-1555701287.mp4"}],"title":"Mueller Report: 5 Key Things Revealed","description":"A redacted version of Robert Muellers report detailing the findings of the special counsel investigation into Russian interference in the 2016 presidential election has finally been released. Here are five key things from the report you should know.","thumb":"https://data.ibtimes.sg/en/full/27221/mueller-report-5-key-things-revealed.jpg?w=480&h=300&l=50&t=40","vid":"7351","link":"javascript:;","shorten":"https://www.ibtimes.sg/V01uZ","is360":"0","vtt":""}],
                                vid: '7351',
                                duration: '343',
                                sid: '1001',
								                                autoPlay: false,
                                id: 'tvplayer'
                            };</script> <div
class="box-title">IBT Video</div><div
class="article last-child"><div
id="tvplayer_side" class="player_area relative"><div
class="stick-area">
<video
id="tvplayer" class="player_area video-js vjs-default-skin" style="position:absolute;top:0;display:none;"></video>
<a
href="#"
onclick="$('#tvplayer').show();this.style.zIndex=-1;showIbtimesTvArticle(ibtMainVideo);return false;"
class="player thumb-movie"
style="z-index:19;background-image:url('https://data.ibtimes.sg/en/full/27221/mueller-report-5-key-things-revealed.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77');">
<span
class="bg-btn ico-orange play-big">Play</span>
</a>
<a
href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;"
class="close_tvplayer">Close</a></div></div><div
id="tvplayer-d-title" class="title-h2" style="margin-top:7px;">Mueller Report: 5 Key Things Revealed</div></div></div> <script>fqtag.cmd.push(function () {
                            if (document.referrer && $('#v_article').position().top > 40 && auto_play_bit) {
                                $('#tvplayer').show();
                                $('#tvplayer_side .thumb-movie').css('zIndex', -1);
                                showIbtimesTvArticle(ibtMainVideo);
                            }
                        });</script> <script>if(dfpSlots.maincat!='business' || dfpSlots.xuaInfo.country!='GB') document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div><div
id="opinion-widget"><script>doFir.push(function(){ $.get('https://data.ibtimes.sg/widget/get-it?pg_name=14art&ly_label=h_opinion&view=www/application/views/tpl/opinion_art&time=1555843602&preview=0', function(data) { $("#opinion-widget").html(data); }); });</script></div></div><div
id="div-sticky-end-helper"></div>
 <script>if(dfpSlots.maincat!='business' || dfpSlots.xuaInfo.country!='GB'){
		document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }
	}
	
	var r2d = document.createElement("div"); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	var da=document.getElementById("v_main"),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(dfpSlots.maincat!='business' && !mobile_device) for(i in cp){ if(i==mpupos){ if((cp[i].nodeName!='P'&&cp[i].nodeName!='DIV') || cp[i].innerHTML.search(/iframe/)!=-1){ mpupos++; continue; } cp[i].parentNode.insertBefore(r2d,cp[i]); break; }; };
	if(mobile_device&&1000>document.body.clientWidth){ for(i in cp){ if((mpupos+3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((mpupos+8)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((mpupos+13)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1');  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'); });</script> <div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child"><ul><li>
<a
href="/tear-gas-used-against-paris-yellow-vest-protesters-30379"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27222/yellow-vest-protesters-burn-barriers-champs-elysees-avenue-paris-france-march-16-2019.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="&quot;Yellow Vest&quot; protesters burn barriers on the Champs-Elysees Avenue in Paris, France, on March 16, 2019. French police arrested more than 200 people on Saturday after violence broke out in Paris in a fresh protest of &quot;Yellow Vest&quot; movement. (Xinhua/Alexan" title="&quot;Yellow Vest&quot; protesters burn barriers on the Champs-Elysees Avenue in Paris, France, on March 16, 2019. French police arrested more than 200 people on Saturday after violence broke out in Paris in a fresh protest of &quot;Yellow Vest&quot; movement. (Xinhua/Alexan" width="180" height="135" />
</a><div
class="title-h4"><a
href="/tear-gas-used-against-paris-yellow-vest-protesters-30379">Tear gas used against Paris' 'yellow vest' protesters</a></div><div
class="summary">The Paris, protests also took place in the cities of Bordeaux, Toulouse,...</div></li><li>
<a
href="/us-arrests-former-marine-connected-north-korea-embassy-raid-spain-30370"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/20067/60-year-old-man-arrested-singapore.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="60-year-old man arrested in Singapore" title="60-year-old man arrested in Singapore" width="180" height="135" />
</a><div
class="title-h4"><a
href="/us-arrests-former-marine-connected-north-korea-embassy-raid-spain-30370">US arrests former Marine connected to North Korea embassy raid in Spain</a></div><div
class="summary">The anti-Kim group, which also calls itself Free Joseon, said the raid was...</div></li>
<? if(empty($input["mobile"])){ ?></ul><div
id="div-gpt-ad-advertorial" class="hidden-print"> <script>googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-advertorial');
                });</script> </div><ul><? } ?><li>
<a
href="/democrats-make-legal-bid-all-russia-probe-evidence-trump-poll-numbers-drop-30369"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/26907/special-counsel-robert-mueller-submits-russia-report-doj.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="special-counsel-robert-mueller-submits-russia-report-to-doj" title="special-counsel-robert-mueller-submits-russia-report-to-doj" width="180" height="135" />
</a><div
class="title-h4"><a
href="/democrats-make-legal-bid-all-russia-probe-evidence-trump-poll-numbers-drop-30369">Democrats make legal bid for all Russia probe evidence, Trump poll numbers drop</a></div><div
class="summary">Democrats took legal action to gain access to all of US Special Counsel...</div></li><li>
<a
href="/singapore-motorcyclist-killed-accident-near-cte-woman-car-driver-arrested-30366"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/22114/singapore-motorcycle-accident.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Singapore motorcycle accident " title="Singapore motorcycle accident " width="180" height="135" />
</a><div
class="title-h4"><a
href="/singapore-motorcyclist-killed-accident-near-cte-woman-car-driver-arrested-30366">Singapore motorcyclist killed in accident near CTE, woman car driver arrested</a></div><div
class="summary">Singapore motorcyclist died after an accident with four cars along CTE...</div></li><li>
<a
href="/trump-visit-japan-may-will-meet-new-emperor-30363"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27087/trump-says-asylum-seekers-look-like-they-should-be-fighting-ufc.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="trump-says-asylum-seekers-look-like-they-should-be-fighting-for-the-ufc" title="trump-says-asylum-seekers-look-like-they-should-be-fighting-for-the-ufc" width="180" height="135" />
</a><div
class="title-h4"><a
href="/trump-visit-japan-may-will-meet-new-emperor-30363">Trump to visit Japan in May, will meet new Emperor</a></div><div
class="summary">Abe will visit Washington on April 26 and 27 to discuss a range of topics...</div></li><li>
<a
href="/journalist-killed-northern-ireland-terror-incident-30362"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/23694/dead-body.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Dead body" title="Dead body" width="180" height="135" />
</a><div
class="title-h4"><a
href="/journalist-killed-northern-ireland-terror-incident-30362">Journalist killed in Northern Ireland in terror incident</a></div><div
class="summary">Twenty-nine-year-old Lyra McKee was killed during rioting after police...</div></li><li>
<a
href="/facebook-exposed-millions-instagram-passwords-30361"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/8750/thailand-internet-users-who-even-view-illegal-content-face-legal-action.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Thailand: Internet users who even view 'illegal content' to face legal action" title="Thailand: Internet users who even view 'illegal content' to face legal action" width="180" height="135" />
</a><div
class="title-h4"><a
href="/facebook-exposed-millions-instagram-passwords-30361">Facebook exposed millions of Instagram passwords</a></div><div
class="summary">The company on Thursday revealed that millions of passwords belonging to...</div></li><li>
<a
href="/singapore-pet-boarding-service-faces-criticism-over-recruitment-practices-30351"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/25853/pet-boarding-facility.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Pet boarding facility " title="Pet boarding facility " width="180" height="135" />
</a><div
class="title-h4"><a
href="/singapore-pet-boarding-service-faces-criticism-over-recruitment-practices-30351">Singapore pet boarding service faces criticism over recruitment practices</a></div><div
class="summary">A one-year-old Maltese dog and 16 other dogs were swimming at Tanjong...</div></li><li>
<a
href="/ica-arrests-woman-smuggling-cigarettes-hidden-inside-sanitary-pads-30333"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27209/woman-was-stopped-singapore-cruise-centre.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="woman was stopped at the Singapore Cruise Centre" title="woman was stopped at the Singapore Cruise Centre" width="180" height="135" />
</a><div
class="title-h4"><a
href="/ica-arrests-woman-smuggling-cigarettes-hidden-inside-sanitary-pads-30333">ICA arrests woman for smuggling cigarettes hidden inside sanitary pads</a></div><div
class="summary">The ICA officers at Singapore Cruise Centre found packets of duty-unpaid...</div></li><li>
<a
href="/ntu-joins-hands-enterprise-singapore-seas-launch-ecolabs-start-ups-smes-30332"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27208/centre-innovation-energy.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Centre of Innovation for Energy " title="Centre of Innovation for Energy " width="180" height="135" />
</a><div
class="title-h4"><a
href="/ntu-joins-hands-enterprise-singapore-seas-launch-ecolabs-start-ups-smes-30332">NTU joins hands with Enterprise Singapore, SEAS to launch EcoLabs for start-ups, SMEs</a></div><div
class="summary">NTU, Enterprise Singapore and Sustainable Energy Association of Singapore...</div></li></ul></div></div></div><div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main>
 <script>if(!mobile_device){
		dfpSlots.cmd.push(function(){
			$(window).bind('scroll.top1', function () {
			  	if($("#article-social-wrap").length){
					if($("#article-social-wrap").offset().top < $(document).scrollTop()+300){
			      	$(window).unbind('scroll.top1'); loadAdSlotFromDFP('div-gpt-ad-Top1', [728, 90], "Top1");
			      }
			    } else $(window).unbind('scroll.top1');
			});
		});
	}</script> <div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>if(!mobile_device && (dfpSlots.maincat!='business' || dfpSlots.xuaInfo.country!='GB') && (typeof cp!='undefined' && cp.length>4)){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop3) googletag.display('div-gpt-ad-oop3'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia</a></li><li><a
href="http://www.ibtimes.com.cn" title="business news china" target="_blank">China</a></li><li><a
href="http://www.ibtimes.co.in" title="business news india" target="_blank">India</a></li><li><a
href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">U.K.</a></li><li><a
href="https://www.ibtimes.co.in" title="business news us" target="_blank">U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2019 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="https://plus.google.com/103492093384737202901" class="icon-google bg-btn" rel="publisher">Google Plus</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Nandita Natrajkumar');
    var realRepid = new Array('112');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "Religion");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "Nandita Natrajkumar");
                ga("set", "dimension4", "30394"); // Article ID
                ga("set", "dimension5", "2019-04-21"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Religion",
        'page_main_topics': "Hinduism|a hinduism god|UAE's first Hindu temple|hindu temple|Religion|World news"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '30394';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '37';
            ibt_cter.a_editor = '1';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'https://stats.ibtimes.sg';</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>if (dfpSlots.xuaInfo.country != 'GB') {
                /* StickyAds.TV tracking pixel */
                var stickyadstv = new Image();
                stickyadstv.src = "https://ads.stickyadstv.com/auto-user-sync";
            }</script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });

	    /* TV article sticky video */
    if (!mobile_device) {
        function getVideoStickyTop() {
            posPlayer = (dfpSlots.actplayer == 1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.5)) : ($('#tvplayer_side').offset().top + $('#tvplayer_side').height() * 0.5);
        };
        function resetStickyPos() {
            var h = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            posBottom = document.body.scrollHeight - h - 140;
        };
        var stuckPlayer = -1, posPlayer = 1200, stickID = 0,
            posBottom = document.body.scrollHeight - window.innerHeight - 140;
        dfpSlots.cmd.push(function () {
            $(document).bind('scroll.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    var id = (dfpSlots.actplayer == 1) ? '.featured_video > div' : '#tvplayer_side', s, b;
                    if ($(id).length == 0) return;
                    if (stickID != dfpSlots.actplayer) {
                        getVideoStickyTop();
                        stickID = dfpSlots.actplayer;
                    }
                    if (stuckPlayer == -1) stuckPlayer = 0, resetStickyPos(), setTimeout(resetStickyPos, 3e3), setTimeout(resetStickyPos, 7e3);
                    s = $(document).scrollTop();
                    if (s > posPlayer) {
                        if (!stuckPlayer) stuckPlayer = 1, $(id).addClass('stuck_trans'), setTimeout(function () {
                            $(id).addClass('stuck').removeClass('stuck_trans');
                        }, 40);
                        b = s - posBottom;
                        if (b > 140) {
                            resetStickyPos();
                            b = s - posBottom
                        }
                        if (s >= posBottom) $(id + ' > div').css('bottom', (b) + 'px');
                        else $(id + ' > div').css('bottom', '');
                    } else {
                        if (stuckPlayer) stuckPlayer = 0, $(id).removeClass('stuck'), $(id + ' > div').css('bottom', '');
                    }
                }
            });
            $(window).bind('resize.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    getVideoStickyTop();
                    resetStickyPos();
                }
            });
        });
    }</script> <script>console.log('body end');</script> </body></html>