<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>Two associates of the DeCavalcante crime family charged with drug distribution case</title><meta
name="Author" content="Jeevan Biswas" /><meta
name="news_keywords" content="DeCavalcante crime family,fbi,Federal Bureau of Investigation (FBI),FBI's Organized Crime Task Force,fbi newark,US Attorneys Office,us attorney,usa,United States,drugs,War on drugs,drug possession,us,La Cosa Nostra,new jersey,Italian Mafia,mafia" /><meta
name="description" content="Search warrants were executed on the residences of the alleged associate members by investigators from the Ocean County Prosecutor's Office on September 19, 2019" /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/jeevan-biswas" /><meta
property="og:title" content="Two associates of the DeCavalcante crime family charged with drug distribution case" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/two-associates-decavalcante-crime-family-charged-drug-distribution-case-35916" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/27913/court-law.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/27913/court-law.jpg" /><meta
property="og:description" content="Search warrants were executed on the residences of the alleged associate members by investigators from the Ocean County Prosecutor's Office on September 19, 2019" /><meta
property="article:section" content="Crime" /><meta
property="article:tag" content="DeCavalcante crime family" /><meta
property="article:tag" content="FBI" /><meta
property="article:tag" content="Federal Bureau of Investigation (FBI)" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="Two associates of the DeCavalcante crime family charged with drug distribution case"><meta
name="twitter:description" content="Search warrants were executed on the residences of the alleged associate members by investigators from the Ocean County Prosecutor's Office on September 19, 2019"><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/27913/court-law.jpg"><meta
property="article:published_time" content="2019-12-13T18:54:55+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/27913/court-law.jpg" /><meta
name="news_keywords" content="Crime,DeCavalcante crime family,fbi,Federal Bureau of Investigation (FBI),FBI's Organized Crime Task Force,fbi newark,US Attorneys Office,us attorney,usa,United States,drugs,War on drugs,drug possession,us,La Cosa Nostra,new jersey,Italian Mafia,mafia" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/two-associates-decavalcante-crime-family-charged-drug-distribution-case-35916" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/two-associates-decavalcante-crime-family-charged-drug-distribution-case-35916" /><link
rel="amphtml" href="https://amp.ibtimes.sg/two-associates-decavalcante-crime-family-charged-drug-distribution-case-35916"><link
rel="shortlink" href="https://www.ibtimes.sg/A0009LI" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
		var dfp_cat="ibtin-society";
        dfpSlots.maincat = "news";         
        var u_slug = '/society', art_pg_name = '14art';
        var pgInfo = {
            c_path_slug: "society, crime"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/148948152/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
		var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){fqtag.ts="xorstack"; }if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='ar'){fqtag.ts="ar"; }if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){fqtag.ts="outbrain"; }
		
		
		
		var loadGPT=function(){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); };
		//loadGPT();
//setTimeout(loadGPT, 5e3);

var interval_lazy=setInterval("init_lazy()",1000);
function init_lazy(){
try{
if(document.readyState=='interactive'||document.readyState=='complete'){
clearInterval(interval_lazy);
loadGPT();	
}
}catch(e){}
}</script> <style>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</style> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "35916";
        var articleid = "35916";
        dfpSlots.ad = 0;
        var a_id = '35916';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1573643576', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1573643576', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=31071642');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>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</script>  <script>var taboolax=1;</script><script>window._izq = window._izq || []; window._izq.push(["init" ]); window._izq.push(["userProfile",{"add":{ "Category":["Society"]}}]);</script> <script async src="https://cdn.izooto.com/scripts/45a52ae9b1031a0b49e92b82cb96d0dc1afae471.js"></script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.sg/","potentialAction":
{"@type":"SearchAction","target":"https://www.ibtimes.sg/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.sg"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.sg/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Singapore","url":"https:\/\/www.ibtimes.sg/singapore"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.sg/world"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"asia-pacific","url":"https:\/\/www.ibtimes.sg/asia-pacific"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.sg/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.sg/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.sg/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.sg/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.sg/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.sg/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.sg/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.sg/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.sg/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.sg/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.sg/videos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.sg/cricket"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.sg/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tablets","url":"https:\/\/www.ibtimes.sg/tablets"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Internet","url":"https:\/\/www.ibtimes.sg/internet"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Smartphones","url":"https:\/\/www.ibtimes.sg/smartphones"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https:\/\/www.ibtimes.sg/crime"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Weird World","url":"https:\/\/www.ibtimes.sg/weird-world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.ibtimes.sg/health"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Hollywood","url":"https:\/\/www.ibtimes.sg/hollywood"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Environment","url":"https:\/\/www.ibtimes.sg/environment"}]</script></head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Singapore" href="//www.ibtimes.sg/singapore" class="btn_main">Singapore</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="World" href="//www.ibtimes.sg/world" class="btn_main">World</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sports" href="//www.ibtimes.sg/sports" class="btn_main">Sports</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
        if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'); else document.getElementById('leaderboard-box').style.display = 'none';
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="crime" href="/crime" itemprop="url" class="tag firstone"><span
itemprop="title">Crime</span></a></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
Two associates of the DeCavalcante crime family charged with drug distribution case</h1><h2 class="subheadline"><span
class="bullet"></span>Search warrants were executed on the residences of the alleged associate members by investigators from the Ocean County Prosecutor's Office on September 19, 2019</h2><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/jeevan-biswas" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">Jeevan Biswas</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2019-12-13T18:54:55+08:00' data-timestamp="1576234495">December 13, 2019 18:54 +08</time><meta
itemprop="dateModified" content="2019-12-13T18:54:55+08:00"/></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA0009LI%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Two+associates+of+the+DeCavalcante+crime+family+charged+with+drug+distribution+case&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA0009LI%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916&amp;t=Two+associates+of+the+DeCavalcante+crime+family+charged+with+drug+distribution+case"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916&amp;title=Two+associates+of+the+DeCavalcante+crime+family+charged+with+drug+distribution+case"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916&amp;title=Two+associates+of+the+DeCavalcante+crime+family+charged+with+drug+distribution+case&amp;summary=Search+warrants+were+executed+on+the+residences+of+the+alleged+associate+members+by+investigators+from+the+Ocean+County+Prosecutor%27s+Office+on+September+19%2C+2019&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="Search warrants were executed on the residences of the alleged associate members by investigators from the Ocean County Prosecutor's Office on September 19, 2019"/><meta
itemprop="articleSection" content="Crime"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject" data-v="7659"><div
class="relative"><div
class="sticky_wrapper vjs-box">
<video
id="tvplayer_main0" class="tvplayer video-js vjs-default-skin" poster="https://data.ibtimes.sg/en/full/29604/shooting-walmart-parking-lot-leaves-three-dead-oklahoma.jpg?w=400&amp;h=225&amp;l=50&amp;t=40&amp;q=50" playsinline webkit-playsinline disableremoteplayback crossorigin="anonymous" controls></video>
<a
href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a></div></div><div
class="embed-feed clear">
<figcaption
class="caption">
<span
class="cap">Shooting in Walmart parking lot leaves three dead in Oklahoma</span>				</figcaption></div><meta
itemprop="name" content="Shooting in Walmart parking lot leaves three dead in Oklahoma" /><meta
itemprop="duration" content="T0M48S" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/full/29604/shooting-walmart-parking-lot-leaves-three-dead-oklahoma.jpg" /><meta
itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480p/2567/sequence-01-1574166653.mp4" /><meta
itemprop="embedURL" content="https://www.ibtimes.sg/videos/embed/7659" /><meta
itemprop="uploadDate" content="2019-11-19T20:37:39+08:00" /><meta
itemprop="description" content="Three people died in a shooting outside a Walmart store in Oklahoma on Monday morning, law enforcement officials said, the third fatal shooting at the retailer in five months and the latest in a string of gun violence across the United States." /><meta
itemprop="height" content="414" /><meta
itemprop="width" content="736" /> <script>auto_play_bit = false;
	
	var ibtContentTv=ibtContentTv||[],ibtContentTvGB=ibtContentTvGB||[];
    ibtContentTv[0] = {
        url:[{url:'https://video.ibtimes.co.in/transcoder/480hls/2567/sequence-01-1574166653.m3u8'}],
        title:'Shooting in Walmart parking lot leaves three dead in Oklahoma',
        description:'Three people died in a shooting outside a Walmart store in Oklahoma on Monday morning, law enforcement officials said, the third fatal shooting at the retailer in five months and the latest in a string of gun violence across the United States.',
        thumb:'https://data.ibtimes.sg/en/full/29604/shooting-walmart-parking-lot-leaves-three-dead-oklahoma.jpg?w=400&h=225&l=50&t=40&q=50',
        lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2567/sequence-01-1574166653.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2567/sequence-01-1574166653.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2567/sequence-01-1574166653.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2567/sequence-01-1574166653.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2567/sequence-01-1574166653.m3u8"}],"title":"Shooting in Walmart parking lot leaves three dead in Oklahoma","description":"Three people died in a shooting outside a Walmart store in Oklahoma on Monday morning, law enforcement officials said, the third fatal shooting at the retailer in five months and the latest in a string of gun violence across the United States.","thumb":"https://data.ibtimes.sg/en/full/29604/shooting-walmart-parking-lot-leaves-three-dead-oklahoma.jpg?w=400&h=225&l=50&t=40&q=50","vid":"7659","link":"https://www.ibtimes.sg/videos/shooting-in-walmart-parking-lot-leaves-three-dead-in-oklahoma-7659","shorten":"https://www.ibtimes.sg/V01zX","is360":"0","vtt":""}],
        ad:1,
        vid:7659, duration:48,
                autoPlay:true, id:'tvplayer_main0', lp:1,	playlist:1,    };
	
		if(dfpSlots.xuaInfo.country=='GB' && typeof ibtContentTvGB[0]!='undefined') ibtContentTv[0].url = ibtContentTvGB[0].url, ibtContentTv[0].duration = ibtContentTvGB[0].duration;
		if(dfpSlots.xuaInfo.country=='IE' || fqtag.paid) ibtContentTv[0].fStopAutoPlay=1;
		try{ var p = document.getElementsByTagName('time')[0].innerText, d=new Date(p.substring(0, p.length-4)), d=new Date(d.getTime()+7776e6), t=new Date(); if(d<t) ibtContentTv[0].fStopAutoPlay=1; } catch(e){};
    
    	fqtag.cmd.push(function(){
				$('#tvplayer_main0').show(); showIbtimesTv(ibtContentTv[0]);
				$(".btn-sharing").click(function(e){e.preventDefault();videoShare('embed');});
				$(".btn-feed").click(function(e){e.preventDefault();videoShare('feed');});
				$(".embed_code").click(function(){$(this).select();});
				$(".feed_url").click(function(){$(this).select();});
		});</script> </figure>
<figure
itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/29604/shooting-walmart-parking-lot-leaves-three-dead-oklahoma.jpg"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="675">
</figure></div><div
class="v_text" itemprop="articleBody" id="v_main"><p>Two alleged associates from the Elizabeth-based DeCavalcante crime family of La Cosa Nostra were recently charged with possessing cocaine with the intent to distribute. One of them has also been charged with being a felon in possession of a firearm.</p><p>Residents of Toms River, New Jersey— Mario Galli III, 27, and Jason Vella, 37, are charged with one count of possession with intent to distribute cocaine. In addition to the drug possession charge, Galli is also charged with one count of possession of a firearm in furtherance of a drug trafficking crime and one count of possession of a firearm by a convicted felon.</p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:640px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="640px" srcset="https://data.ibtimes.sg/en/full/27913/court-law.jpg?w=640 640w"><source
media="(min-width: 1024px)" sizes="640px" srcset="https://data.ibtimes.sg/en/full/27913/court-law.jpg?w=640 640w"><source
media="(min-width: 768px)" sizes="640px" srcset="https://data.ibtimes.sg/en/full/27913/court-law.jpg?w=640 640w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/27913/court-law.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/27913/court-law.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i27913" src="https://data.ibtimes.sg/en/full/27913/court-law.jpg?w=640" alt="court law" title="court law" width="640"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/27913/court-law.jpg"><meta
itemprop="width" content="640"><meta
itemprop="height" content="480">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Representational picture</span>
<span
class="credit" itemprop="copyrightHolder">Pixabay</span>
</figcaption></div>
</figure><h3><strong>Drugs and firearm recovered</strong></h3><p>Search warrants were executed on the residences of the alleged associate members by investigators from the Ocean County Prosecutor's Office on September 19, 2019. Investigators claimed that during the search of their residences, cocaine in excess of 150 was seized along with other drug-related implements such as baking soda, grinders, digital scales, glassine envelopes, and a money counter. Cash amounting to $2,295 was also recovered they said.</p><p>Authorities also said that the search at Galli's residence resulted in the recovery of a FEG 9mm Model PGK-9HP gun loaded with 12 rounds of ammunition. This find is particularly important as Galli was on supervised release from a 2016 federal conviction at the time of the weapon's recovery. He was convicted of conspiracy to distribute cocaine in excess of 500 grams for the aforementioned crime.</p><h3><strong>The penalty that they could face if convicted</strong></h3><p>20 years in prison and a $250,000 fine is the maximum penalty for the charge of charge of possession of cocaine with intent to distribute, and both could face this penalty if convicted. In Galli's case, he could face a maximum penalty of 10 years in prison and a $250,000 fine for the count of being a felon in possession of a firearm.</p><p>The second count that he has been charged with— possession of a firearm in furtherance of a drug trafficking carries a maximum penalty of five years in prison, must be served consecutively to any sentence on the drug count and a $250,000 fine. The investigation and filing of charges was attributed to the FBI's Organized Crime Task Force in Newark and investigators from Ocean County Prosecutor's Office by the US Attorney's office.</p></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="https://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/westbrook-man-sentenced-seven-years-prison-two-bank-robberies-35867"
itemprop="relatedLink"><span
class="bullet"></span> Westbrook man sentenced to seven years in prison for two bank robberies</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/owner-former-manager-dodge-county-strip-club-charged-federal-offenses-35862"
itemprop="relatedLink"><span
class="bullet"></span> Owner and former manager of Dodge County strip club charged with federal offenses</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/new-mexico-man-sentenced-15-years-imprisonment-transporting-minor-across-borders-sexual-activity-35861"
itemprop="relatedLink"><span
class="bullet"></span> New Mexico man gets 15 years for transporting minor with intent to have sexual activity</a></li></ul>
</aside></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="DeCavalcante crime family"/><meta
itemprop="keywords" content="FBI"/><meta
itemprop="keywords" content="Federal Bureau of Investigation (FBI)"/><meta
itemprop="keywords" content="FBI's Organized Crime Task Force"/><meta
itemprop="keywords" content="Fbi newark"/><meta
itemprop="keywords" content="US Attorneys Office"/><meta
itemprop="keywords" content="Us attorney"/><meta
itemprop="keywords" content="USA"/><meta
itemprop="keywords" content="United States"/><meta
itemprop="keywords" content="Drugs"/><meta
itemprop="keywords" content="War on drugs"/><meta
itemprop="keywords" content="Drug possession"/><meta
itemprop="keywords" content="US"/><meta
itemprop="keywords" content="La Cosa Nostra"/><meta
itemprop="keywords" content="New Jersey"/><meta
itemprop="keywords" content="Italian Mafia"/><meta
itemprop="keywords" content="Mafia"/>
</article></div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Two+associates+of+the+DeCavalcante+crime+family+charged+with+drug+distribution+case&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA0009LI%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916&amp;title=Two+associates+of+the+DeCavalcante+crime+family+charged+with+drug+distribution+case&amp;summary=Search+warrants+were+executed+on+the+residences+of+the+alleged+associate+members+by+investigators+from+the+Ocean+County+Prosecutor%27s+Office+on+September+19%2C+2019&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA0009LI%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916&amp;title=Two+associates+of+the+DeCavalcante+crime+family+charged+with+drug+distribution+case"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Ftwo-associates-decavalcante-crime-family-charged-drug-distribution-case-35916&amp;name=Two+associates+of+the+DeCavalcante+crime+family+charged+with+drug+distribution+case"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div> <script async src="https://launcher.spot.im/spot/sp_nvv0x93P"
						data-spotim-module="spotim-launcher"
						data-post-url="https://www.ibtimes.sg/two-associates-decavalcante-crime-family-charged-drug-distribution-case-35916"
						data-article-tags="Society,Crime"    
						data-post-id="35916"></script> <div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
class="OUTBRAIN" data-src="https://www.ibtimes.sg/two-associates-decavalcante-crime-family-charged-drug-distribution-case-35916" data-widget-id="CR_1"  data-ob-template="ibtimes"></div> <script type="text/javascript">var outbrainsload = document.createElement('script');
		outbrainsload.setAttribute("type","text/javascript");
		outbrainsload.setAttribute("async","true");
		outbrainsload.setAttribute("src", "https://widgets.outbrain.com/outbrain.js");
		document.getElementsByTagName("head")[0].appendChild(outbrainsload);</script> </div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                 url: [{url: "https://video.ibtimes.co.in/transcoder/480hls/2568/tapeworm-facts-1576228443.m3u8"}],
                                title: '10 Surprising Truths About Tapeworms',
                                description: '10 Surprising Truths About Tapeworms',
                                thumb: "https://data.ibtimes.sg/en/full/30647/10-surprising-truths-about-tapeworms.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2568/tapeworm-facts-1576228443.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2568/tapeworm-facts-1576228443.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2568/tapeworm-facts-1576228443.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2568/tapeworm-facts-1576228443.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2568/tapeworm-facts-1576228443.m3u8"}],"title":"10 Surprising Truths About Tapeworms","description":"10 Surprising Truths About Tapeworms","thumb":"https://data.ibtimes.sg/en/full/30647/10-surprising-truths-about-tapeworms.jpg?w=480&h=300&l=50&t=40","vid":"7716","link":"javascript:;","shorten":"https://www.ibtimes.sg/V020S","is360":"0","vtt":""}],
                                vid: '7716',
                                duration: '43',
                                sid: '1001',
								volume:'0',
								                                autoPlay: true,
                                id: 'tvplayer'
                            };</script> <script>document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/write-royals-social-media-buckingham-palace-will-pay-you-65000-35915?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/3567/two-singaporean-students-receive-top-commonwealth-essay-prizes-buckingham-palace.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Two Singaporean students receive top Commonwealth Essay prizes at Buckingham Palace" title="Two Singaporean students receive top Commonwealth Essay prizes at Buckingham Palace" width="180" height="135" />
</a><div
class="title-h4"><a
href="/write-royals-social-media-buckingham-palace-will-pay-you-65000-35915?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Write for royals on social media and Buckingham Palace will pay you $65,000</a></div><div
class="summary">British Royals have advertised for a job on Linkedln looking for a person...</div></li><li>
<a
href="/two-associates-decavalcante-crime-family-charged-drug-distribution-case-35916?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27913/court-law.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="court law" title="court law" width="180" height="135" />
</a><div
class="title-h4"><a
href="/two-associates-decavalcante-crime-family-charged-drug-distribution-case-35916?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Two associates of the DeCavalcante crime family charged with drug distribution case</a></div><div
class="summary">Search warrants were executed on the residences of the alleged associate...</div></li><li>
<a
href="/who-carrie-symonds-lady-whom-boris-johnson-probably-getting-married-35896?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/18376/british-counterpart-boris-johnson.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt=" British counterpart Boris Johnson " title=" British counterpart Boris Johnson " width="180" height="135" />
</a><div
class="title-h4"><a
href="/who-carrie-symonds-lady-whom-boris-johnson-probably-getting-married-35896?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Who is Carrie Symonds? The lady with whom Boris Johnson is probably getting married</a></div><div
class="summary">Johnson and Symonds who made their relationship official last year have...</div></li><li>
<a
href="/donald-trump-asks-greta-thunberg-chill-work-anger-management-how-did-she-respond-35904?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/28229/greta-thunberg.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Greta Thunberg" title="Greta Thunberg" width="180" height="135" />
</a><div
class="title-h4"><a
href="/donald-trump-asks-greta-thunberg-chill-work-anger-management-how-did-she-respond-35904?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Donald Trump asks Greta Thunberg to chill and work on anger-management; how did she respond?</a></div><div
class="summary">Thunberg was named, 'Person of the Year' for 2019 by Time magazine, which...</div></li><li>
<a
href="/queen-wears-never-seen-before-piece-royal-jewellery-diplomatic-reception-35899?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/9764/queen-elizabeth-says-brexit-deal-governments-top-priority-speech-parliament.jpg?w=180&amp;h=135&amp;l=50&amp;t=50" alt="Queen Elizabeth says Brexit deal is governments top priority in speech to parliament" title="Queen Elizabeth says Brexit deal is governments top priority in speech to parliament" width="180" height="135" />
</a><div
class="title-h4"><a
href="/queen-wears-never-seen-before-piece-royal-jewellery-diplomatic-reception-35899?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Queen wears a 'never seen before' piece of royal jewellery at the Diplomatic Reception</a></div><div
class="summary">The priceless piece of jewellery was worn by the sovereign during the...</div></li><li>
<a
href="/salvadoran-man-seeking-asylum-us-murdered-dismembered-mexican-border-city-35891?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/29649/stabbing-representational-image.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Stabbing (Representational image)" title="Stabbing (Representational image)" width="180" height="135" />
</a><div
class="title-h4"><a
href="/salvadoran-man-seeking-asylum-us-murdered-dismembered-mexican-border-city-35891?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Salvadoran man seeking asylum in the US murdered, dismembered at Mexican border city</a></div><div
class="summary">The 35-year-old man from central American El Salvador was kidnapped in...</div></li><li>
<a
href="/santa-claus-reality-check-over-1-million-kids-learn-something-else-google-35892?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/18474/santa-claus.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Santa Claus" title="Santa Claus" width="180" height="135" />
</a><div
class="title-h4"><a
href="/santa-claus-reality-check-over-1-million-kids-learn-something-else-google-35892?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Santa Claus reality check: Over 1 million kids learn something else from Google</a></div><div
class="summary">Google is ranking one article on Santa Clause in Quartz as the no 1 which...</div></li><li>
<a
href="/singapore-woman-hangs-mynah-laundry-pole-acres-rescues-bird-yishun-flat-35890?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/30628/mynah.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Mynah " title="Mynah " width="180" height="135" />
</a><div
class="title-h4"><a
href="/singapore-woman-hangs-mynah-laundry-pole-acres-rescues-bird-yishun-flat-35890?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Singapore woman hangs mynah from laundry pole; Acres rescues bird from Yishun flat</a></div><div
class="summary">A video of the incident was posted on Facebook by Acres and it received...</div></li><li>
<a
href="/uk-conservatives-take-early-lead-exit-polls-suggest-landslide-win-boris-johnson-35886?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/17700/british-foreign-secretary-boris-johnson-concerned-about-planned-u-s-recognition-jerusalem.jpg?w=180&amp;h=135&amp;l=50&amp;t=50" alt="British Foreign Secretary Boris Johnson concerned about planned U.S. recognition of Jerusalem" title="British Foreign Secretary Boris Johnson concerned about planned U.S. recognition of Jerusalem" width="180" height="135" />
</a><div
class="title-h4"><a
href="/uk-conservatives-take-early-lead-exit-polls-suggest-landslide-win-boris-johnson-35886?utm_source=Internal&utm_medium=article&utm_campaign=readmore">UK Conservatives win by landslide as Labour decimated; Boris Johnson claims 'new dawn'</a></div><div
class="summary">One of the exit polls said the Conservatives would win a landslide 368...</div></li><li>
<a
href="/hoax-busted-joe-rwamirama-ugandan-national-paid-millions-his-fart-that-kill-mosquitoes-fake-35879?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/30623/man-fart.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="man fart" title="man fart" width="180" height="135" />
</a><div
class="title-h4"><a
href="/hoax-busted-joe-rwamirama-ugandan-national-paid-millions-his-fart-that-kill-mosquitoes-fake-35879?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Hoax busted: Ugandan Joe Rwamirama is not paid millions for his fart that kills mosquitoes</a></div><div
class="summary">This 'unique superpower' of Joe Rwamirama, who is a resident of Kampala,...</div></li></ul></div></div></div>
 <script>document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }	var ad_display_id='v_main', ad_display_element='div';
		if(!mobile_device){ ad_display_id='r_more_main'; ad_display_element='li';}
	 var r2d = document.createElement(ad_display_element); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	
	var da=document.getElementById(ad_display_id),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(!mobile_device) for(i in cp){ if(i==mpupos){ cp[i].parentNode.insertBefore(r2d,cp[i]); break; }; };
	if(mobile_device&&1000>document.body.clientWidth){  for(i in cp){ if((3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((7)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((11)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1');  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'); });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main>
 <script>if(!mobile_device){
		dfpSlots.cmd.push(function(){
			$(window).bind('scroll.top1', function () {
			  	if($("#article-social-wrap").length){
					if($("#article-social-wrap").offset().top < $(document).scrollTop()+300){
			      	$(window).unbind('scroll.top1'); loadAdSlotFromDFP('div-gpt-ad-Top1', [728, 90], "Top1");
			      }
			    } else $(window).unbind('scroll.top1');
			});
		});
	}</script> <div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop3) googletag.display('div-gpt-ad-oop3'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="https://www.ibtimes.com.au" rel="nofollow" title="business news australia" target="_blank" >Australia</a></li><li><a
href="https://www.ibtimes.co.in" rel="nofollow" title="business news india" target="_blank" >India</a></li><li><a
href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank" >U.K.</a></li><li><a
href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank" >U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2019 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" rel="nofollow" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" rel="nofollow" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" rel="nofollow" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Jeevan Biswas');
    var realRepid = new Array('233');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "Crime");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "Jeevan Biswas");
                ga("set", "dimension4", "35916"); // Article ID
                ga("set", "dimension5", "2019-12-13"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Crime",
        'page_main_topics': "DeCavalcante crime family|FBI|Federal Bureau of Investigation (FBI)|FBI's Organized Crime Task Force|fbi newark|US Attorneys Office|us attorney|USA|United States|drugs|War on drugs|drug possession|US|La Cosa Nostra|New Jersey|Italian Mafia|Mafia"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '35916';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '28';
            ibt_cter.a_editor = '9';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'https://stats.ibtimes.sg';</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });

	    /* TV article sticky video */
    if (!mobile_device) {
        function getVideoStickyTop() {
            posPlayer = (dfpSlots.actplayer == 1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.5)) : ($('#tvplayer_side').offset().top + $('#tvplayer_side').height() * 0.5);
        };
        function resetStickyPos() {
            var h = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            posBottom = document.body.scrollHeight - h - 140;
        };
        var stuckPlayer = -1, posPlayer = 1200, stickID = 0,
            posBottom = document.body.scrollHeight - window.innerHeight - 140;
        dfpSlots.cmd.push(function () {
            $(document).bind('scroll.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    var id = (dfpSlots.actplayer == 1) ? '.featured_video > div' : '#tvplayer_side', s, b;
                    if ($(id).length == 0) return;
                    if (stickID != dfpSlots.actplayer) {
                        getVideoStickyTop();
                        stickID = dfpSlots.actplayer;
                    }
                    if (stuckPlayer == -1) stuckPlayer = 0, resetStickyPos(), setTimeout(resetStickyPos, 3e3), setTimeout(resetStickyPos, 7e3);
                    s = $(document).scrollTop();
                    if (s > posPlayer) {
                        if (!stuckPlayer) stuckPlayer = 1, $(id).addClass('stuck_trans'), setTimeout(function () {
                            $(id).addClass('stuck').removeClass('stuck_trans');
                        }, 40);
                        b = s - posBottom;
                        if (b > 140) {
                            resetStickyPos();
                            b = s - posBottom
                        }
                        if (s >= posBottom) $(id + ' > div').css('bottom', (b) + 'px');
                        else $(id + ' > div').css('bottom', '');
                    } else {
                        if (stuckPlayer) stuckPlayer = 0, $(id).removeClass('stuck'), $(id + ' > div').css('bottom', '');
                    }
                }
            });
            $(window).bind('resize.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    getVideoStickyTop();
                    resetStickyPos();
                }
            });
        });
    }</script> <script>console.log('body end');</script> </body></html>