<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" prefix="og: https://ogp.me/ns#" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>The Recipe of Success. Online Influencer Avi Agarwal on How He Was Able To Generate $100,000 in Five Months with Content Creation</title><meta
name="Author" content="Adrian John Ignacio" /><meta
name="news_keywords" content="Avi Agarwal,SignalFire,content creation,content creator,Online Influencer,social media,Byte,Medusa's Armour,MFA,social media influencer,blogger,videographer,Adrian John Ignacio" /><meta
name="description" content="Avi Agarwal said I just want to bring out content that people enjoy. I just want to make sure I can make people smile and be able to entertain them right on their phones" /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/adrian-john-ignacio" /><meta
property="og:title" content="The Recipe of Success. Online Influencer Avi Agarwal on How He Was Able To Generate $100,000 in Five Months with Content Creation" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/recipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/64042/avi-agarwal.png" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/64042/avi-agarwal.png" /><meta
property="og:description" content="Avi Agarwal said I just want to bring out content that people enjoy. I just want to make sure I can make people smile and be able to entertain them right on their phones" /><meta
property="article:section" content="Social Media" /><meta
property="article:tag" content="Avi Agarwal" /><meta
property="article:tag" content="SignalFire" /><meta
property="article:tag" content="Content creation" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="The Recipe of Success. Online Influencer Avi Agarwal on How He Was Able To Generate $100,000 in Five Months with Content Creation"><meta
name="twitter:description" content="Avi Agarwal said I just want to bring out content that people enjoy. I just want to make sure I can make people smile and be able to entertain them right on their phones"><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/64042/avi-agarwal.png"><meta
property="article:published_time" content="2022-12-20T20:29:32+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/64042/avi-agarwal.png" /><meta
name="news_keywords" content="Social Media,Avi Agarwal,SignalFire,content creation,content creator,Online Influencer,social media,Byte,Medusa's Armour,MFA,social media influencer,blogger,videographer,Adrian John Ignacio" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/recipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://g.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://g.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/recipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226" /><link
rel="amphtml" href="https://amp.ibtimes.sg/recipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226"><link
rel="shortlink" href="https://www.ibtimes.sg/A000HkQ" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>  <script>var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
        var dfp_cat = "ibtin-";
        dfpSlots.maincat = "news";
        var u_slug = '/technology',
            art_pg_name = '14art_technology';
        var pgInfo = {
            c_path_slug: "technology, social-media"
        };</script>  <script>// /opt/website/ibtimes_sg/main/www/application/views/editor/featured_video.php

		// var dfpSlots = dfpSlots || {},
		// 	dfpEx = dfpEx || [],
		var fqtag = fqtag || {};
		// googletag = googletag || {},
		// pbjs = pbjs || {},
		// rubiconInv = dfp_adunit.replace("/148948152/sg.ibtimes/", ""),
		// brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth,
		// _sf_startpt = (new Date()).getTime();
		fqtag.score = 0, 
		fqtag.result = '',
		fqtag.paid = 0, 
		fqtag.ts = 'nonpromoted', 
		fqtag.cmd = fqtag.cmd || [], 
		fqtag.dn = fqtag.dn || 0, 
		//  dfpSlots.cmd = [], 
		//  dfpSlots.adsinfo = [], 
		//  googletag.cmd = googletag.cmd || [], 
		//  pbjs.que = pbjs.que || [];
		fqtag.preroll = {};

	// JSON.split = function(c, d) {
	// 	var a = c.split(d || "|"),
	// 		b = {};
	// 	for (i = 0; i < a.length; i += 2) b[a[i]] = a[i + 1];
	// 	return b
	// };
	// dfpSlots.xuaInfo = getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {
	// 	country: 'OTHER',
	// 	state: '',
	// 	city: '',
	// 	ip: ''
	// };
	// "OTHER" == dfpSlots.xuaInfo.country && function() {
	// 	var a = document.createElement("script");
	// 	a.type = "text/javascript";
	// 	a.src = "/api/js/geoip?rnd=" + Date.now();
	// 	var b = document.getElementsByTagName("script")[0];
	// 	b.parentNode.insertBefore(a, b)
	// }();
	// dfpSlots.inTheOffice = (dfpSlots.xuaInfo.ip.substring(0, 13) == '194.75.182.22' || getCookie("inTheOffice")) ? 1 : 0;
	// fqtag.cmd.push(function() {
	// 	fqtag.preroll = {
	// 		fq: ((fqtag.score > 64) ? 1 : 0),
	// 		loyal: (((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq')) > 2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq')) > 5)) ? 1 : 0),
	// 		fl: (!(navigator.plugins["Shockwave Flash"] || navigator.mimeTypes["application/x-shockwave-flash"] ? !0 : function() {
	// 			try {
	// 				return !!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")
	// 			} catch (a) {
	// 				return !1
	// 			}
	// 		}()) ? 1 : 0)
	// 	};
	// });
	fqtag.dn = fqtag.dn | 1;
	// var parseQueryString = function(url) {
	// 	var urlParams = {};
	// 	url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"), function($0, $1, $2, $3) {
	// 		urlParams[$1] = $3;
	// 	});
	// 	return urlParams;
	// }
	// var urlToParse = location.search;
	// var utm_result = parseQueryString(urlToParse);
	// if (utm_result.utm_campaign == 'xorstack' && utm_result.utm_source == 'exchange') {
	// 	fqtag.ts = "xorstack";
	// }
	// if (utm_result.utm_campaign == 'article' && utm_result.utm_source == 'ar') {
	// 	fqtag.ts = "ar";
	// }
	// if (utm_result.utm_campaign == 'article' && utm_result.utm_source == 'outbrain') {
	// 	fqtag.ts = "outbrain";
	// }</script> <script async src="https://cdn.bidder.dev/clients/148948152/Ibtimes_SG/script.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function() {
		googleInterstitialSlot = googletag.defineOutOfPageSlot('/148948152/sg.ibtimes/interstital', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	});
	googletag.cmd.push(function() {
		googletag.pubads().refresh([googleInterstitialSlot]);
	});</script> <style>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</style>
 <script>var dfpEx = dfpEx || [],
            doWLoad = doWLoad || [],
            doFir = doFir || [];
        dfpSlots.article_id = "68226";
        var articleid = "68226";
        dfpSlots.ad = 0;
        var a_id = '68226';
                    try {
                LJ('https://g.ibtimes.sg/sys/js/minified-video.js', function() {
                    doAfterLoad();
                });
            } catch (e) {
                LJ('https://g.ibtimes.sg/sys/js/minified-video.js', function() {
                    doAfterLoad();
                });
            }
        
        // Default video player css
        GCSS('https://g.ibtimes.sg/css/video/video.php?v=32527346');

        // CSS 
        LSYE('https://g.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function() {
                    });

        // Advert container if not in preview mode</script> <script>// google adverts
        /* for Google DFP */
	        var auto_play_GB = false;
        var auto_play_US = true;
        var auto_play_OTHERS = true;

        // if (dfpSlots.xuaInfo && ['AF', 'BD', 'KR', 'VN', 'PK', 'NG', "NO", "DK", "SE", "IE"].indexOf(dfpSlots.xuaInfo.country) > -1)
        //     auto_play_OTHERS = false;
        // var auto_play_bit = (window['auto_play_' + dfpSlots.xuaInfo.country]) ? 1 : 0;
        // var auto_play_bit = 1;</script>  <script>var taboolax=1;</script> <script>window._izq = window._izq || [];
        window._izq.push(["init"]);
        window._izq.push(["userProfile", {
            "add": {
                "Category": ["Technology"]
            }
        }]);</script>  <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.sg/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.sg/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.sg"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.sg/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Singapore","url":"https:\/\/www.ibtimes.sg/singapore"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.sg/world"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"asia-pacific","url":"https:\/\/www.ibtimes.sg/asia-pacific"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.sg/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.sg/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.sg/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.sg/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.sg/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.sg/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.sg/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.sg/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.sg/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"United Satates","url":"https:\/\/www.ibtimes.sg/us"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.sg/videos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.sg/cricket"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.sg/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tablets","url":"https:\/\/www.ibtimes.sg/tablets"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Internet","url":"https:\/\/www.ibtimes.sg/internet"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Smartphones","url":"https:\/\/www.ibtimes.sg/smartphones"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https:\/\/www.ibtimes.sg/crime"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Weird World","url":"https:\/\/www.ibtimes.sg/weird-world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.ibtimes.sg/health"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Hollywood","url":"https:\/\/www.ibtimes.sg/hollywood"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Environment","url":"https:\/\/www.ibtimes.sg/environment"}]</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fearlessfaucet.com/v2kfvQqKyj7NXmevszMez8q6hgOnA_IYAalOdTE5VnehI5JznWOHzl7cODOiZldqC",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script> <script>var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;} 
        var urlToParse = location.search;
        var utm_result = parseQueryString(urlToParse);</script> <script>document.addEventListener("DOMContentLoaded", function(event) { 
            localStorage.setItem('scrollpos', "");
        });
        window.onscroll = function(ev) {
            var scrollpos = localStorage.getItem('scrollpos');
            if(scrollpos != "bottom") {
                if ((window.innerHeight + window.scrollY) >= document.body.offsetHeight) {

                    // Get defined tag
                    var element = document.getElementById('promoted-content');

                    // Create tags for append
                    var div = document.createElement("div");
                    div.setAttribute("class", "box-contents box-recommend-ad big taboola-ad hidden-print");
                    var div1 = document.createElement("div");
                    div1.setAttribute("id", "M641576ScriptRootC1025890");
                    var script = document.createElement("script");
                    script.setAttribute("async", "true");
                    script.setAttribute("src", "https://jsc.mgid.com/i/b/ibtimes.sg.1025890.js");

                    // Append created sub tags to main tag
                    div.appendChild(div1);
                    div.appendChild(script);  

                    // Append information to the body
                    element.appendChild(div);

                    // // Set infomation to localstorage
                    localStorage.setItem('scrollpos', "bottom");
                } 
            }
        };</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
    var anchorSlot;
    googletag.cmd.push(function() {
               
      anchorSlot = googletag.defineOutOfPageSlot(
        '/98948493,148948152/Ibtimes.sg/top_anchor_mobile', 
        googletag.enums.OutOfPageFormat.TOP_ANCHOR
      );
      
      if (anchorSlot){
        anchorSlot.addService(googletag.pubads());
        console.log("anchor ad initialized");
      } else {
        console.log("anchor ad not available, try emulating a mobile device");
      }
      googletag.pubads().enableSingleRequest();
      console.log(utm_result)
      if(utm_result.utm_campaign=='notification'){
        googletag.pubads().setTargeting("article_id", "68226");
        googletag.pubads().setTargeting("trsource", "webview");
      }
      googletag.enableServices();

      googletag.display(anchorSlot);
      setInterval(function() {    
             googletag.cmd.push(function() { googletag.pubads().clear(); });
            googletag.cmd.push(function() { googletag.pubads().refresh(); });
}, 30000);
 });</script> </head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://g.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="US" href="//www.ibtimes.sg/us" class="btn_main">US</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Fintech" href="//www.ibtimes.sg/fintech" class="btn_main">Fintech</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sports" href="//www.ibtimes.sg/sports" class="btn_main">Sports</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Coronavirus" href="//www.ibtimes.sg/topics/coronavirus" class="btn_main">Coronavirus</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Lifestyle" href="//www.ibtimes.sg/life-style" class="btn_main">Lifestyle</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>// googletag.cmd.push(function () {
    //     if(document.readyState=='interactive'||document.readyState=='complete') { if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'), googletag.pubads().refresh([dfpSlots.Top]); else document.getElementById('leaderboard-box').style.display = 'none'; }
    // });

    googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-Top");
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="technology" itemprop="item" href="https://www.ibtimes.sg/technology" class="tag firstone"><span
itemprop="name">Technology</span></a><meta
itemprop="position" content="1" />
</span><div
class="breadcrumb">
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="social-media" itemprop="item" href="https://www.ibtimes.sg/social-media" class="tag"><span
itemprop="name">Social Media</span></a><meta
itemprop="position" content="2" />
</span></div></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
The Recipe of Success. Online Influencer Avi Agarwal on How He Was Able To Generate $100,000 in Five Months with Content Creation</h1><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><span
class="author" itemprop="name">Adrian John Ignacio</span>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2022-12-20T20:29:32+08:00' data-timestamp="1671539372">December 20, 2022 20:29 +08</time><meta
itemprop="dateModified" content="2022-12-20T20:29:32+08:00" /></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000HkQ%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook" href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226" rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter" href="https://twitter.com/intent/tweet?text=The+Recipe+of+Success.+Online+Influencer+Avi+Agarwal+on+How+He+Was+Able+To+Generate+%24100%2C000+in+Five+Months+with+Content+Creation&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000HkQ%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226" rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="GooglePlus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226&amp;t=The+Recipe+of+Success.+Online+Influencer+Avi+Agarwal+on+How+He+Was+Able+To+Generate+%24100%2C000+in+Five+Months+with+Content+Creation" rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226&amp;title=The+Recipe+of+Success.+Online+Influencer+Avi+Agarwal+on+How+He+Was+Able+To+Generate+%24100%2C000+in+Five+Months+with+Content+Creation" rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226&amp;title=The+Recipe+of+Success.+Online+Influencer+Avi+Agarwal+on+How+He+Was+Able+To+Generate+%24100%2C000+in+Five+Months+with+Content+Creation&amp;summary=Avi+Agarwal+said+I+just+want+to+bring+out+content+that+people+enjoy.+I+just+want+to+make+sure+I+can+make+people+smile+and+be+able+to+entertain+them+right+on+their+phones&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226" rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="Avi Agarwal said I just want to bring out content that people enjoy. I just want to make sure I can make people smile and be able to entertain them right on their phones" /><meta
itemprop="articleSection" content="Social Media" /><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:512px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="512px" srcset="https://data.ibtimes.sg/en/full/64042/avi-agarwal.png?w=512 512w"><source
media="(min-width: 1024px)" sizes="512px" srcset="https://data.ibtimes.sg/en/full/64042/avi-agarwal.png?w=512 512w"><source
media="(min-width: 768px)" sizes="512px" srcset="https://data.ibtimes.sg/en/full/64042/avi-agarwal.png?w=512 512w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/64042/avi-agarwal.png?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/64042/avi-agarwal.png?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i64042" src="https://data.ibtimes.sg/en/full/64042/avi-agarwal.png?w=512" alt="Avi Agarwal" title="Avi Agarwal" width="512"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/64042/avi-agarwal.png"><meta
itemprop="width" content="512"><meta
itemprop="height" content="384"></div>
</figure></div><div
class="v_text articleBody" itemprop="articleBody" id="v_main">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><p>According to a 2020 report by SignalFire, there are over 50 million content creators composed of social media influencers, bloggers, and videographers who utilize software and advertising tools to assist in their growth and monetization. Hubspot also reported that content creators earn an average salary of $44,192 annually, even reaching up to $58,500. This does not include other streams of income related to the field, including paid partnerships or advertised content. It's no surprise that those who specialize in content creation are undoubtedly in high demand.</p><p>Famous social media influencer <a
title="Avi Agarwal" href="https://www.tiktok.com/@avi.characters" target="_blank" rel="nofollow">Avi Agarwal</a> shares his insights on surpassing these figures, earning a whopping $100,000 from content creation in just five months.</p><p><strong>Avi Agarwal's success in content creation</strong></p><p>Avi Agarwal is one of the most prominent social media influencers that creates quirky content on social media platforms, like TikTok videos and Instagram or Facebook Reels. Best known for his magic tricks and comedy, Avi started out appealing only to the teenage demographic. His continuous effort in making funny, catchy, and interesting content has led to the growth of his social media platforms, with more than 500k TikTok followers and around 145k Facebook followers coming from various age groups.</p><div
id="video-player"></div><p>As a renowned content creator, Avi gets paid based on views, engagements, and partnerships with brands and social media platforms. Some of his notable achievements include partnering with brands such as Byte and Medusa's Armour and having an official partnership with Facebook for the platform's Reels.</p><p>"Facebook invited me in to make content for them where I was able to monetize my reels. I made over $100,000 over the past 5 months by posting content just for Facebook. The biggest earning of one month was $35000, which varied from there on," Avi shares.</p><p><strong>Avi Agarwal's brilliant recipe for success</strong></p><p><strong>1. Utilize unique skills</strong></p><p>Avi's journey in content creation started at the prime of TikTok's popularity. His content centered around magic and comedy, which instantly made him viral.</p><p>The content creator admits that the competition is tough, especially with other magicians and comedians releasing the same content as his, but that did not stop Avi from standing out. He used his Master's Degree in Acting to his advantage, which gave him the edge and catchy approach to what has already been a common kind of content. According to Avi, maximizing unique skills is a vital key to success.</p><p>"I feel like my MFA in acting has trained me to be so comfortable in front of the camera that making content comes naturally to me. I am also able to use my filmmaking skills and knowledge to make my content stand out as I can edit and color correct my own content, which definitely gives it a way more personal touch. So basically, having knowledge and experience in the film world has made it easier for me," he shares.</p><p><strong>2. Keep updated with how algorithms work</strong></p><p>Doing great content is one thing, but learning how algorithms work can make a content creator succeed better than everyone else. Avi reiterates that the videos should meet the algorithm's requirements reach a wide audience, get shared often, and be viewed repeatedly. More views equate to higher monetization.</p><p>Avi's magic tricks played to the algorithm's advantage. People found it interesting enough to share with their friends and watched it repeatedly enough to learn how he did the trick. It was not surprising that his magic trick videos got over 40 million views within a short period of time.</p><p><strong>3. Be versatile</strong></p><p>Aside from favorable algorithms, Avi also shares that the content creator's readiness to make various kinds of videos, especially funny ones, is also vital to success.</p><p>"For example, Will Smith's slap at the Oscar. Influencers started making a parody of this incident, and whoever came out first cashed on the most, and then the rest of the crowd followed. Some of these went viral. Constantly coming out with current topic content is very important," Avi expounds.</p><p><strong>Passion above all else</strong></p><p>Avi says the desire to make people happy with his content is his key to success. "I just want to bring out content that people enjoy. I just want to make sure I can make people smile and be able to entertain them right on their phones, making them forget their problems and worries even for a little while," Avi proudly shares.</p><p>Content creation is an art that requires dedication and passion. Content creators have the power to create content that tells a story and moves an audience. They have the ability to inspire, motivate, and entertain. With passion and dedication, content creators have the potential to create content that has a lasting impact.</p></body></html></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="Avi Agarwal" /><meta
itemprop="keywords" content="SignalFire" /><meta
itemprop="keywords" content="Content creation" /><meta
itemprop="keywords" content="Content creator" /><meta
itemprop="keywords" content="Online Influencer" /><meta
itemprop="keywords" content="Social media" /><meta
itemprop="keywords" content="Byte" /><meta
itemprop="keywords" content="Medusa's Armour" /><meta
itemprop="keywords" content="MFA" /><meta
itemprop="keywords" content="Social media influencer" /><meta
itemprop="keywords" content="Blogger" /><meta
itemprop="keywords" content="Videographer" /><meta
itemprop="keywords" content="Adrian John Ignacio" />
</article><div
id="discussion" class="discussion"><div
class="block-title">Join the Discussion</div><div
id='vuukle-comments'></div></div> <script>if(/adtest=novuukle/.test(location.href)==false){
                        var VUUKLE_CONFIG = {
                          apiKey: '7cecf616-b9b1-4fc2-9f8e-7d16ef1f7494', host: 'ibtimes.co.in',
                          articleId: 68226, endlessMode: false
                        };
                        doFir.push(function(){
                          jQuery(window).on("scroll.vuukle", function(){
                            if(jQuery(document).scrollTop()>600) {
                              jQuery(this).off("scroll.vuukle");
                              var d = document,
                              s = d.createElement('script');
                              s.src = 'https://cdn.vuukle.com/platform.js';
                              (d.head || d.body).appendChild(s);
                            }
                          });
                        });
                      }</script> </div> <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                            var emb = document.getElementsByClassName('embTI');
                            var chren = document.getElementById("v_embed").children;
                            var k = 0;
                            for (var i = 0; i < chren.length; i++) {
                                if (chren[i].nodeType == 1) {
                                    emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                    i--;
                                    k++;
                                }
                            }
                        }
                        doFir.push(function() {
                            if (!slide_started) check_slide();
                            $("#v_article .embTI").remove();
                            work_editor();
                        });
                        //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Facebook" href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226" rel="nofollow" target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Twitter" href="https://twitter.com/intent/tweet?text=The+Recipe+of+Success.+Online+Influencer+Avi+Agarwal+on+How+He+Was+Able+To+Generate+%24100%2C000+in+Five+Months+with+Content+Creation&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000HkQ%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226" rel="nofollow" target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226&amp;title=The+Recipe+of+Success.+Online+Influencer+Avi+Agarwal+on+How+He+Was+Able+To+Generate+%24100%2C000+in+Five+Months+with+Content+Creation&amp;summary=Avi+Agarwal+said+I+just+want+to+bring+out+content+that+people+enjoy.+I+just+want+to+make+sure+I+can+make+people+smile+and+be+able+to+entertain+them+right+on+their+phones&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226" rel="nofollow" target="_blank"><i
class="fa fa-linkedin fa-2x white" title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000HkQ%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226" rel="nofollow" target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x" title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226&amp;title=The+Recipe+of+Success.+Online+Influencer+Avi+Agarwal+on+How+He+Was+Able+To+Generate+%24100%2C000+in+Five+Months+with+Content+Creation" rel="nofollow" title="Reddit" target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page" data-action="Top Share Click" data-label="Pinterest" href="https://www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Frecipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226&amp;name=The+Recipe+of+Success.+Online+Influencer+Avi+Agarwal+on+How+He+Was+Able+To+Generate+%24100%2C000+in+Five+Months+with+Content+Creation" target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div><div
id="promoted-content"></div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function() {
                            if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                        });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                    url: [{
                                        url: "https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-07-1671537390.m3u8"
                                    }],
                                    title: 'Ktaka govt school teacher beats boy to death; students recall horror',
                                    description: 'Ktaka govt school teacher beats boy to death; students recall horror',
                                    thumb: "https://data.ibtimes.sg/en/full/64039/ktaka-govt-school-teacher-beats-boy-death-students-recall-horror.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                    lists: [{"url":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-07-1671537390.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2660/sequence-07-1671537390.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-07-1671537390.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-07-1671537390.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-07-1671537390.m3u8"}],"title":"Ktaka govt school teacher beats boy to death; students recall horror","description":"Ktaka govt school teacher beats boy to death; students recall horror","thumb":"https://data.ibtimes.sg/en/full/64039/ktaka-govt-school-teacher-beats-boy-death-students-recall-horror.jpg?w=480&h=300&l=50&t=40","vid":"10922","link":"javascript:;","shorten":"https://www.ibtimes.sg/V02qA","is360":"0","vtt":""}],
                                    vid: '10922',
                                    duration: '42',
                                    sid: '1001',
                                    volume: '0',
                                                                    autoPlay: true,
                                id: 'tvplayer'
                                };</script> <div
class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div
id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div
id="mpu-sticky-box"><div
class="mpu-wrap" id="mpu-sticky"><div
id="div-gpt-ad-Right1"> <script type="text/javascript">googletag.cmd.push(function() {
                googletag.display("div-gpt-ad-Right1");
            });</script> </div></div></div><a
href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div><div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/xs-helps-people-trade-global-markets-regulated-multi-asset-financial-services-provider-68227?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/64043/xs-com.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="XS.com" title="XS.com" width="180" height="135" />
</a><div
class="title-h4"><a
href="/xs-helps-people-trade-global-markets-regulated-multi-asset-financial-services-provider-68227?utm_source=Internal&utm_medium=article&utm_campaign=readmore">XS helps people trade global markets with a regulated multi-asset financial services provider.</a></div><div
class="summary">XS.com being a relatively newer brand, still has gone ahead in turning...</div></li><li>
<a
href="/recipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/64042/avi-agarwal.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Avi Agarwal" title="Avi Agarwal" width="180" height="135" />
</a><div
class="title-h4"><a
href="/recipe-success-online-influencer-avi-agarwal-how-he-was-able-generate-100000-five-months-68226?utm_source=Internal&utm_medium=article&utm_campaign=readmore">The Recipe of Success. Online Influencer Avi Agarwal on How He Was Able To Generate $100,000 in Five Months with Content Creation</a></div><div
class="summary">Avi Agarwal said I just want to bring out content that people enjoy. I...</div></li><li>
<a
href="/us-pump-4-billion-over-12-years-overhaul-cold-war-era-thule-air-base-greenland-68220?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/64031/thule-air-base.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Thule Air Base" title="Thule Air Base" width="180" height="135" />
</a><div
class="title-h4"><a
href="/us-pump-4-billion-over-12-years-overhaul-cold-war-era-thule-air-base-greenland-68220?utm_source=Internal&utm_medium=article&utm_campaign=readmore">US to Pump in $4 Billion Over 12 Years to Overhaul Cold War-Era Thule Air Base in Greenland</a></div><div
class="summary">The Thule Air Base in Greenland is set for major transformation under a 12...</div></li><li>
<a
href="/aliens-wisconsin-residents-claim-have-captured-ufo-footages-multiple-locations-68216?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/64021/ufo.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="UFO" title="UFO" width="180" height="135" />
</a><div
class="title-h4"><a
href="/aliens-wisconsin-residents-claim-have-captured-ufo-footages-multiple-locations-68216?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Aliens in Wisconsin? Residents Claim to Have Captured UFO Footages in Multiple Locations</a></div><div
class="summary">As of late, rumors in Wisconsin are all about UFOs, aliens and...</div></li><li>
<a
href="/tesla-shares-surge-musk-indicates-he-will-step-down-twitter-boss-68207?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/59162/elon-musk-twitter.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Elon Musk Twitter" title="Elon Musk Twitter" width="180" height="135" />
</a><div
class="title-h4"><a
href="/tesla-shares-surge-musk-indicates-he-will-step-down-twitter-boss-68207?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Tesla Shares Surge as Musk Indicates He Will Step Down as Twitter Chief</a></div><div
class="summary">Shares in the electric car company had plunged on Friday after news broke...</div></li><li>
<a
href="/twitter-bars-users-promoting-their-accounts-rival-platforms-like-fb-instagram-mastodon-truth-68195?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/35/facebook-sports-stadium.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Facebook sports stadium" title="Facebook sports stadium" width="180" height="135" />
</a><div
class="title-h4"><a
href="/twitter-bars-users-promoting-their-accounts-rival-platforms-like-fb-instagram-mastodon-truth-68195?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Twitter Bars Users from Promoting Their Accounts on Rival Platforms Like FB, Instagram, Mastodon and  Truth Social</a></div><div
class="summary">The new policy means users can no longer include a link to their profiles...</div></li><li>
<a
href="/how-come-innovative-ideas-designer-68184?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/63973/product-design.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Product Design" title="Product Design" width="180" height="135" />
</a><div
class="title-h4"><a
href="/how-come-innovative-ideas-designer-68184?utm_source=Internal&utm_medium=article&utm_campaign=readmore">How To Come Up With Innovative Ideas As A Designer?</a></div><div
class="summary">Innovative products can come from anyone; you don't even have to be an...</div></li><li>
<a
href="/tesla-shares-tank-further-after-share-sell-off-musk-seeks-new-investors-twitter-68178?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/10271/tesla-loses-general-motors.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="tesla loses to general motors" title="tesla loses to general motors" width="180" height="135" />
</a><div
class="title-h4"><a
href="/tesla-shares-tank-further-after-share-sell-off-musk-seeks-new-investors-twitter-68178?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Tesla Shares Tank Further After Share Sell-Off; Musk Seeks New Investors in Twitter</a></div><div
class="summary">Tesla shares have now plunged as much as 16 percent for the week, taking...</div></li><li>
<a
href="/paradao-korea-k-goods-export-festival-metaverse-68158?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/63938/paradao.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Paradao" title="Paradao" width="180" height="135" />
</a><div
class="title-h4"><a
href="/paradao-korea-k-goods-export-festival-metaverse-68158?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Paradao, Korea K-goods export Festival with Metaverse</a></div><div
class="summary">The ID 'eyecon', who participated in this Paradao in Metaverse event, was...</div></li><li>
<a
href="/twitter-buyout-dragging-elon-musk-down-20-million-tesla-shares-sold-raise-3-5-billion-68148?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/41342/tesla.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Tesla" title="Tesla" width="180" height="135" />
</a><div
class="title-h4"><a
href="/twitter-buyout-dragging-elon-musk-down-20-million-tesla-shares-sold-raise-3-5-billion-68148?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Twitter Buyout Dragging Elon Musk Down? 20 Million Tesla Shares Sold to Raise $3.5 Billion</a></div><div
class="summary">According to a Tesla filing at the US Securities and Exchange Commission...</div></li></ul></div></div></div> <script>// AD Right3
      // <div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container">
      //       <div class="mpu-wrap">
      //             <div id="div-gpt-ad-Right3">
      //                   <div id="contentad90950"></div>
      //             </div>
      //       </div>
      //       <a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a>
      // </div>
      // document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
      document.currentScript.insertAdjacentHTML(
            'beforebegin', 
            '<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>'
      )
      /* Ad Right4 */
      if (mobile_device) {
            var right4 = document.getElementById("div-gpt-ad-Top1-box");
            right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>';
            right4.className = 'middle-leaderboard banner-box ad-container';
      }

      /* Display ads at specific position */
      var ad_display_id = 'v_main',
            ad_display_element = 'div';
      if (!mobile_device) {
            ad_display_id = 'r_more_main';
            ad_display_element = 'li';
      }

      /* Ad Right2 */
      var r2d = document.createElement(ad_display_element);
      r2d.setAttribute("id", "div-gpt-ad-Right2-box");
      r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article");
      r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';

      var da = document.getElementById(ad_display_id),
            cp = (da.children[0].nodeName.toLowerCase() == 'article') ? da.children[0].children : da.children;
      var mpupos = (cp.length > 2) ? 2 : 1;
      if (!mobile_device)
            for (i in cp) {
                  if (i == mpupos) {
                        cp[i].parentNode.insertBefore(r2d, cp[i]);
                  };
                  if (i == 6) {
                        cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"), cp[i]);
                        break;
                  }
            };
      if (mobile_device && 1000 > document.body.clientWidth) {
            for (i in cp) {
                  if ((3) == i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"), cp[i]);
                  else if ((7) == i) cp[i].parentNode.insertBefore(r2d, cp[i]);
                  else if ((11) == i && document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"), cp[i]);
            }
      };

      /* Push ads with id */
      // googletag.cmd.push(function() {
      //       googletag.display('div-gpt-ad-Right1'), googletag.pubads().refresh([dfpSlots.Right1]);
      //       if (dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'), googletag.pubads().refresh([dfpSlots.Right2]);
      //       if (dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'), googletag.pubads().refresh([dfpSlots.Right3]);
      //       if (dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'), googletag.pubads().refresh([dfpSlots.Right4]);
      // });
      
      googletag.cmd.push(function() {
            googletag.display("div-gpt-ad-Right2");
            googletag.display("div-gpt-ad-Right3");
            googletag.display("div-gpt-ad-Right4");
      });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main><div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>/*if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}*/
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop2) googletag.display('div-gpt-ad-oop2'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> 
<footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="https://www.ibtimes.com.au" rel="nofollow" title="business news australia" target="_blank" >Australia</a></li><li><a
href="https://www.ibtimes.co.in" rel="nofollow" title="business news india" target="_blank" >India</a></li><li><a
href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank" >U.K.</a></li><li><a
href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank" >U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2022 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" rel="nofollow" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" rel="nofollow" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" rel="nofollow" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Adrian John Ignacio');
        var realRepid = new Array('312');
        if (typeof(realRepos) == "undefined") var realRepos = [""];
        if (typeof(realRepid) == "undefined") var realRepid = [0];
        var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function() {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-73077382-1', 'auto'); // IBT Singapore Code

                ga("set", "dimension1", "article page");
                ga("set", "dimension2", "Technology");
                ga("set", "dimension3", "Adrian John Ignacio");
                ga("set", "dimension4", "68226"); // Article ID
                ga("set", "dimension5", "2022-12-20 20:29:32"); // Published Date 

                ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Social Media",
        'page_main_topics': "Avi Agarwal|SignalFire|Content creation|content creator|Online Influencer|social media|Byte|Medusa's Armour|MFA|social media influencer|blogger|videographer|Adrian John Ignacio"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
                ibt_cter.what = 'article';
                ibt_cter.a_id = '68226';
                ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
                ibt_cter.c_id = '323';
                ibt_cter.a_editor = '1';
                ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
                ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
                ibt_cter.stats_url = 'https://stats.ibtimes.sg';

                // if (dfpSlots.xuaInfo.country == "GB") {
                //     (function(doc) {
                //         var xtb = document.createElement("script");
                //         xtb.type = "text/javascript";
                //         xtb.async = true;
                //         xtb.src = "https://app.exitbee.com/c/7557/exitbee.js";
                //         document.getElementsByTagName("head")[0].appendChild(xtb);
                //     }())
                // }</script> <script async src="https://g.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script>  <script>console.log('body end');</script>  <script>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</script> </body></html>