<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" prefix="og: https://ogp.me/ns#" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>More than 60% of Americans Believe Biden's Handling of Economy Hurt Them</title><meta
name="Author" content="Jacob J" /><meta
name="news_keywords" content="joe biden approval rating,biden economy,us economy,us gas prices,us inflation,us midterm eelction" /><meta
name="description" content="According to Reuters, Biden's approval rating has been below 50 percent for more than six months." /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/jacob-j" /><meta
property="og:title" content="More than 60% of Americans Believe Biden's Handling of Economy Hurt Them" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/more-60-americans-believe-bidens-handling-economy-hurt-them-65038" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/58589/us-president-joe-biden.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/58589/us-president-joe-biden.jpg" /><meta
property="og:description" content="According to Reuters, Biden's approval rating has been below 50 percent for more than six months." /><meta
property="article:section" content="Economy" /><meta
property="article:tag" content="joe biden approval rating" /><meta
property="article:tag" content="biden economy" /><meta
property="article:tag" content="Us economy" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="More than 60% of Americans Believe Biden's Handling of Economy Hurt Them"><meta
name="twitter:description" content="According to Reuters, Biden's approval rating has been below 50 percent for more than six months."><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/58589/us-president-joe-biden.jpg"><meta
property="article:published_time" content="2022-06-05T23:53:20+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/58589/us-president-joe-biden.jpg" /><meta
name="news_keywords" content="Economy,joe biden approval rating,biden economy,us economy,us gas prices,us inflation,us midterm eelction" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/more-60-americans-believe-bidens-handling-economy-hurt-them-65038" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://g.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://g.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/more-60-americans-believe-bidens-handling-economy-hurt-them-65038" /><link
rel="amphtml" href="https://amp.ibtimes.sg/more-60-americans-believe-bidens-handling-economy-hurt-them-65038"><link
rel="shortlink" href="https://www.ibtimes.sg/A000Gv0" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>  <script>var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
        var dfp_cat = "ibtin-";
        dfpSlots.maincat = "news";
        var u_slug = '/business',
            art_pg_name = '14art_business';
        var pgInfo = {
            c_path_slug: "business, economy"
        };</script>  <script>// /opt/website/ibtimes_sg/main/www/application/views/editor/featured_video.php

		// var dfpSlots = dfpSlots || {},
		// 	dfpEx = dfpEx || [],
		var fqtag = fqtag || {};
		// googletag = googletag || {},
		// pbjs = pbjs || {},
		// rubiconInv = dfp_adunit.replace("/148948152/sg.ibtimes/", ""),
		// brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth,
		// _sf_startpt = (new Date()).getTime();
		fqtag.score = 0, 
		fqtag.result = '',
		fqtag.paid = 0, 
		fqtag.ts = 'nonpromoted', 
		fqtag.cmd = fqtag.cmd || [], 
		fqtag.dn = fqtag.dn || 0, 
		//  dfpSlots.cmd = [], 
		//  dfpSlots.adsinfo = [], 
		//  googletag.cmd = googletag.cmd || [], 
		//  pbjs.que = pbjs.que || [];
		fqtag.preroll = {};

	// JSON.split = function(c, d) {
	// 	var a = c.split(d || "|"),
	// 		b = {};
	// 	for (i = 0; i < a.length; i += 2) b[a[i]] = a[i + 1];
	// 	return b
	// };
	// dfpSlots.xuaInfo = getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {
	// 	country: 'OTHER',
	// 	state: '',
	// 	city: '',
	// 	ip: ''
	// };
	// "OTHER" == dfpSlots.xuaInfo.country && function() {
	// 	var a = document.createElement("script");
	// 	a.type = "text/javascript";
	// 	a.src = "/api/js/geoip?rnd=" + Date.now();
	// 	var b = document.getElementsByTagName("script")[0];
	// 	b.parentNode.insertBefore(a, b)
	// }();
	// dfpSlots.inTheOffice = (dfpSlots.xuaInfo.ip.substring(0, 13) == '194.75.182.22' || getCookie("inTheOffice")) ? 1 : 0;
	// fqtag.cmd.push(function() {
	// 	fqtag.preroll = {
	// 		fq: ((fqtag.score > 64) ? 1 : 0),
	// 		loyal: (((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq')) > 2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq')) > 5)) ? 1 : 0),
	// 		fl: (!(navigator.plugins["Shockwave Flash"] || navigator.mimeTypes["application/x-shockwave-flash"] ? !0 : function() {
	// 			try {
	// 				return !!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")
	// 			} catch (a) {
	// 				return !1
	// 			}
	// 		}()) ? 1 : 0)
	// 	};
	// });
	fqtag.dn = fqtag.dn | 1;
	// var parseQueryString = function(url) {
	// 	var urlParams = {};
	// 	url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"), function($0, $1, $2, $3) {
	// 		urlParams[$1] = $3;
	// 	});
	// 	return urlParams;
	// }
	// var urlToParse = location.search;
	// var utm_result = parseQueryString(urlToParse);
	// if (utm_result.utm_campaign == 'xorstack' && utm_result.utm_source == 'exchange') {
	// 	fqtag.ts = "xorstack";
	// }
	// if (utm_result.utm_campaign == 'article' && utm_result.utm_source == 'ar') {
	// 	fqtag.ts = "ar";
	// }
	// if (utm_result.utm_campaign == 'article' && utm_result.utm_source == 'outbrain') {
	// 	fqtag.ts = "outbrain";
	// }</script> <script async src="https://cdn.bidder.dev/clients/148948152/Ibtimes_SG/script.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function() {
		googleInterstitialSlot = googletag.defineOutOfPageSlot('/148948152/sg.ibtimes/interstital', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	});
	googletag.cmd.push(function() {
		googletag.pubads().refresh([googleInterstitialSlot]);
	});</script> <style>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</style>
 <script>var dfpEx = dfpEx || [],
            doWLoad = doWLoad || [],
            doFir = doFir || [];
        dfpSlots.article_id = "65038";
        var articleid = "65038";
        dfpSlots.ad = 0;
        var a_id = '65038';
                    try {
                LJ('https://g.ibtimes.sg/sys/js/minified-video.js', function() {
                    doAfterLoad();
                });
            } catch (e) {
                LJ('https://g.ibtimes.sg/sys/js/minified-video.js', function() {
                    doAfterLoad();
                });
            }
        
        // Default video player css
        GCSS('https://g.ibtimes.sg/css/video/video.php?v=32527346');

        // CSS 
        LSYE('https://g.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function() {
                    });

        // Advert container if not in preview mode</script> <script>// google adverts
        /* for Google DFP */
	        var auto_play_GB = false;
        var auto_play_US = true;
        var auto_play_OTHERS = true;

        // if (dfpSlots.xuaInfo && ['AF', 'BD', 'KR', 'VN', 'PK', 'NG', "NO", "DK", "SE", "IE"].indexOf(dfpSlots.xuaInfo.country) > -1)
        //     auto_play_OTHERS = false;
        // var auto_play_bit = (window['auto_play_' + dfpSlots.xuaInfo.country]) ? 1 : 0;
        // var auto_play_bit = 1;</script>  <script>var taboolax=1;</script> <script>window._izq = window._izq || [];
        window._izq.push(["init"]);
        window._izq.push(["userProfile", {
            "add": {
                "Category": ["Business"]
            }
        }]);</script>  <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.sg/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.sg/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.sg"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.sg/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Singapore","url":"https:\/\/www.ibtimes.sg/singapore"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.sg/world"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"asia-pacific","url":"https:\/\/www.ibtimes.sg/asia-pacific"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.sg/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.sg/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.sg/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.sg/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.sg/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.sg/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.sg/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.sg/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.sg/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"United Satates","url":"https:\/\/www.ibtimes.sg/us"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.sg/videos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.sg/cricket"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.sg/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tablets","url":"https:\/\/www.ibtimes.sg/tablets"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Internet","url":"https:\/\/www.ibtimes.sg/internet"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Smartphones","url":"https:\/\/www.ibtimes.sg/smartphones"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https:\/\/www.ibtimes.sg/crime"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Weird World","url":"https:\/\/www.ibtimes.sg/weird-world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.ibtimes.sg/health"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Hollywood","url":"https:\/\/www.ibtimes.sg/hollywood"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Environment","url":"https:\/\/www.ibtimes.sg/environment"}]</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fearlessfaucet.com/v2kfvQqKyj7NXmevszMez8q6hgOnA_IYAalOdTE5VnehI5JznWOHzl7cODOiZldqC",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script> <script>document.addEventListener("DOMContentLoaded", function(event) { 
            localStorage.setItem('scrollpos', "");
        });
        window.onscroll = function(ev) {
            var scrollpos = localStorage.getItem('scrollpos');
            if(scrollpos != "bottom") {
                if ((window.innerHeight + window.scrollY) >= document.body.offsetHeight) {

                    // Get defined tag
                    var element = document.getElementById('promoted-content');

                    // Create tags for append
                    var div = document.createElement("div");
                    div.setAttribute("class", "box-contents box-recommend-ad big taboola-ad hidden-print");
                    var div1 = document.createElement("div");
                    div1.setAttribute("id", "M641576ScriptRootC1025890");
                    var script = document.createElement("script");
                    script.setAttribute("async", "true");
                    script.setAttribute("src", "https://jsc.mgid.com/i/b/ibtimes.sg.1025890.js");

                    // Append created sub tags to main tag
                    div.appendChild(div1);
                    div.appendChild(script);  

                    // Append information to the body
                    element.appendChild(div);

                    // // Set infomation to localstorage
                    localStorage.setItem('scrollpos', "bottom");
                } 
            }
        };</script> </head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://g.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="US" href="//www.ibtimes.sg/us" class="btn_main">US</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Fintech" href="//www.ibtimes.sg/fintech" class="btn_main">Fintech</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sports" href="//www.ibtimes.sg/sports" class="btn_main">Sports</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Coronavirus" href="//www.ibtimes.sg/topics/coronavirus" class="btn_main">Coronavirus</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Lifestyle" href="//www.ibtimes.sg/life-style" class="btn_main">Lifestyle</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>// googletag.cmd.push(function () {
    //     if(document.readyState=='interactive'||document.readyState=='complete') { if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'), googletag.pubads().refresh([dfpSlots.Top]); else document.getElementById('leaderboard-box').style.display = 'none'; }
    // });

    googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-Top");
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="business" itemprop="item" href="https://www.ibtimes.sg/business" class="tag firstone"><span
itemprop="name">Business</span></a><meta
itemprop="position" content="1" />
</span><div
class="breadcrumb">
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="economy" itemprop="item" href="https://www.ibtimes.sg/economy" class="tag"><span
itemprop="name">Economy</span></a><meta
itemprop="position" content="2" />
</span></div></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
More than 60% of Americans Believe Biden's Handling of Economy Hurt Them</h1><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/jacob-j" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">Jacob J</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2022-06-05T23:53:20+08:00' data-timestamp="1654444400">June 5, 2022 23:53 +08</time><meta
itemprop="dateModified" content="2022-06-05T23:53:20+08:00" /></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000Gv0%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook" href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038" rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter" href="https://twitter.com/intent/tweet?text=More+than+60%25+of+Americans+Believe+Biden%27s+Handling+of+Economy+Hurt+Them&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000Gv0%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038" rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="GooglePlus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038&amp;t=More+than+60%25+of+Americans+Believe+Biden%27s+Handling+of+Economy+Hurt+Them" rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038&amp;title=More+than+60%25+of+Americans+Believe+Biden%27s+Handling+of+Economy+Hurt+Them" rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038&amp;title=More+than+60%25+of+Americans+Believe+Biden%27s+Handling+of+Economy+Hurt+Them&amp;summary=According+to+Reuters%2C+Biden%27s+approval+rating+has+been+below+50+percent+for+more+than+six+months.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038" rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="According to Reuters, Biden's approval rating has been below 50 percent for more than six months." /><meta
itemprop="articleSection" content="Economy" /><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject" data-v="10585"><div
class="relative"><div
class="sticky_wrapper vjs-box">
<video
id="tvplayer_main0" class="tvplayer video-js vjs-default-skin" poster="https://data.ibtimes.sg/en/full/58855/elon-musk-plans-10-staff-cut-tesla-freezes-hiring.jpg?w=400&amp;h=225&amp;l=50&amp;t=40&amp;q=50" playsinline webkit-playsinline disableremoteplayback crossorigin="anonymous" controls></video>
<a
href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a></div></div><div
class="embed-feed clear">
<figcaption
class="caption">
<span
class="cap">Elon Musk plans 10% staff cut at Tesla, freezes hiring</span>				</figcaption></div><meta
itemprop="name" content="Elon Musk plans 10% staff cut at Tesla, freezes hiring" /><meta
itemprop="duration" content="T0M51S" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/full/58855/elon-musk-plans-10-staff-cut-tesla-freezes-hiring.jpg" /><meta
itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480p/2660/sequence-03-1654347653.mp4" /><meta
itemprop="embedURL" content="https://www.ibtimes.sg/videos/embed/10585" /><meta
itemprop="uploadDate" content="2022-06-04T21:05:13+08:00" /><meta
itemprop="description" content="Elon Musk plans 10% staff cut at Tesla, freezes hiring" /><meta
itemprop="height" content="414" /><meta
itemprop="width" content="736" /> <script>auto_play_bit = false;
	
	var ibtContentTv=ibtContentTv||[],ibtContentTvGB=ibtContentTvGB||[];
    ibtContentTv[0] = {
        url:[{url:'https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-03-1654347653.m3u8'}],
        title:'Elon Musk plans 10% staff cut at Tesla, freezes hiring',
        description:'Elon Musk plans 10% staff cut at Tesla, freezes hiring',
        thumb:'https://data.ibtimes.sg/en/full/58855/elon-musk-plans-10-staff-cut-tesla-freezes-hiring.jpg?w=400&h=225&l=50&t=40&q=50',
        lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-03-1654347653.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2660/sequence-03-1654347653.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-03-1654347653.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-03-1654347653.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-03-1654347653.m3u8"}],"title":"Elon Musk plans 10% staff cut at Tesla, freezes hiring","description":"Elon Musk plans 10% staff cut at Tesla, freezes hiring","thumb":"https://data.ibtimes.sg/en/full/58855/elon-musk-plans-10-staff-cut-tesla-freezes-hiring.jpg?w=400&h=225&l=50&t=40&q=50","vid":"10585","link":"https://www.ibtimes.sg/videos/elon-musk-plans-10-staff-cut-at-tesla-freezes-hiring-10585","shorten":"https://www.ibtimes.sg/V02kj","is360":"0","vtt":""}],
        ad:1,
        vid:10585, duration:51,
                autoPlay:true, id:'tvplayer_main0', lp:1,volume:'0',	playlist:1,    };
	
    
    	fqtag.cmd.push(function(){
				$('#tvplayer_main0').show(); showIbtimesTv(ibtContentTv[0]);
				$(".btn-sharing").click(function(e){e.preventDefault();videoShare('embed');});
				$(".btn-feed").click(function(e){e.preventDefault();videoShare('feed');});
				$(".embed_code").click(function(){$(this).select();});
				$(".feed_url").click(function(){$(this).select();});
		});</script> </figure>
<figure
itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/58855/elon-musk-plans-10-staff-cut-tesla-freezes-hiring.jpg"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="675">
</figure></div><div
class="v_text articleBody" itemprop="articleBody" id="v_main">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><p>A new poll has shown that President Joe Biden's economic report card remains dismal and his policies will drag the Democrats down in the upcoming midterm elections. According to the ABC News/Ipsos poll, most Americans view the administration has failed on the economic front. With  inflation rising and the gas prices hitting the roof, more than 60 percent of the Americans believe Biden's economic policies have hurt them.</p><p>The report comes a day after Biden acknowledged that a lot of Americans remain anxious on the economic front. The president had made the comment after the Labor Department released the jobs numbers for the month of May.</p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:800px;">
<picture><!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/58589/us-president-joe-biden.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="800px" srcset="https://data.ibtimes.sg/en/full/58589/us-president-joe-biden.jpg?w=800 800w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/58589/us-president-joe-biden.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/58589/us-president-joe-biden.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/58589/us-president-joe-biden.jpg?w=400 400w"><!--[if IE 9]></video><![endif]--><img
class="imgPhoto" id="i58589" src="https://data.ibtimes.sg/en/full/58589/us-president-joe-biden.jpg?w=736" alt="US President Joe Biden" title="US President Joe Biden" width="736" itemprop="contentUrl"></source></source></source></source></source></picture><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/58589/us-president-joe-biden.jpg"><meta
itemprop="width" content="800"><meta
itemprop="height" content="450"><figcaption
class="caption"><span
class="credit" itemprop="copyrightHolder">twitter</span>
</figcaption></div>
</figure><h3>Inflation Another Matter of Worry</h3><p>Most Americans say that they have been impacted by the rise in the prices of goods and services.</p><p>However, some 37 percent so the respondents in the survey approve of Biden's handling of the economy. However, when it comes to rampaging inflation, only 28 percent approve of his handling of the situation.</p><div
id="video-player"></div><p>As many as 83 percent of those surveyed say that the state of the economy will be high on their agenda when they cast their votes in the midterm elections. Also, some 80 percent say that inflation is also a very important campaign topic this year. According to 74 percent of the respondents, gas prices will be the key factor.</p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:1200px;">
<picture><!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/143/us-dollar-hits-7-year-low.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="980px" srcset="https://data.ibtimes.sg/en/full/143/us-dollar-hits-7-year-low.jpg?w=980 980w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/143/us-dollar-hits-7-year-low.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/143/us-dollar-hits-7-year-low.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/143/us-dollar-hits-7-year-low.jpg?w=400 400w"><!--[if IE 9]></video><![endif]--><img
class="imgPhoto full" id="i143" src="https://data.ibtimes.sg/en/full/143/us-dollar-hits-7-year-low.jpg?w=736" alt="US dollar hits 7 year low" title="US dollar hits 7 year low" width="736" itemprop="contentUrl"></source></source></source></source></source></picture><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/143/us-dollar-hits-7-year-low.jpg"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="650"><figcaption
class="caption"><span
class="cap" itemprop="caption">A money changer poses for the camera with a U.S dollar (R) and the amount being given when converting it into Iranian rials (L), at a currency exchange</span>
<span
class="credit" itemprop="copyrightHolder">Reuters</span>
</figcaption></div>
</figure><p>Gas prices have already risen to record highs following the outbreak of war in Europe. <a
href="https://www.ibtimes.sg/ukraine-war-raises-americans-economic-hardship-national-average-gas-price-top-4-80-65025" target="_blank">The prices are twice as much as the price recorded the day when President Joe Biden took office</a> as the President. Biden was at the forefront of world leaders who supported Ukraine during Russia's war build-up at the beginning of the year. The president also sent a massive cache of weapons to Ukraine, apart from offering hundreds of millions of dollars in financial assistance.</p><h3>Approval Rating</h3><p>According to the <em>Washington Times</em>, the average price of a gallon of gasoline was $2.40 on Jan. 20, 2021, <a
href="https://www.ibtimes.sg/will-biden-swallow-pride-call-saudi-crown-prince-mbs-oil-hits-100-supply-dries-62991" target="_blank">the day when Biden took office.</a> On Friday, the national average gas price hit $4.78.</p><p>"Joe Biden's war on American energy has forced families across the country to empty their wallets to fill their tanks ... Unfortunately, Biden is doubling down on his disastrous agenda because he's not the one paying the price but the American people are," Republican National Committee Chair Ronna McDaniel said.</p><p>According to Reuters, Biden's approval rating has been below 50 percent for more than six months. The agency also reported that for the straight 38th week, Americans have held on to their view that the economic prospect remained grim for the country.</p><p>On May 20, the Associated Press reported that <a
href="https://apnews.com/article/biden-approval-rating-drops-ap-norc-poll-d41bce85e1b062b588a32908b2affa65" target="_blank" rel="nofollow">Biden's approval rating fell to the lowest level in May</a>. Only 39 percent of the Americans believed that the president's performance as president was good.</p></body></html></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="https://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/ukraine-war-raises-americans-economic-hardship-national-average-gas-price-top-4-80-65025?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Ukraine War Worsens Americans' Economic Hardship; National Average Gas Price to Top $4.80</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/kathleen-buhle-memoir-if-we-break-reveals-more-dirt-hunter-biden-details-his-affair-beaus-64968?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Kathleen Buhle Memoir 'If We Break' Reveals More Dirt on Hunter Biden, Details His Affair With Beau's Widow Hallie Biden</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/biden-sends-advanced-rocket-systems-ukraine-raising-specter-conflict-russia-64940?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Biden Sends Advanced Rocket Systems to Ukraine, Raising Specter of Conflict With Russia</a></li></ul>
</aside></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="Joe biden approval rating" /><meta
itemprop="keywords" content="Biden economy" /><meta
itemprop="keywords" content="Us economy" /><meta
itemprop="keywords" content="US gas prices" /><meta
itemprop="keywords" content="US inflation" /><meta
itemprop="keywords" content="Us midterm eelction" />
</article> <script async src="https://launcher.spot.im/spot/sp_nvv0x93P" data-spotim-module="spotim-launcher" data-post-url="https://www.ibtimes.sg/more-60-americans-believe-bidens-handling-economy-hurt-them-65038" data-article-tags="Business,Economy" data-post-id="65038"></script> </div> <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                            var emb = document.getElementsByClassName('embTI');
                            var chren = document.getElementById("v_embed").children;
                            var k = 0;
                            for (var i = 0; i < chren.length; i++) {
                                if (chren[i].nodeType == 1) {
                                    emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                    i--;
                                    k++;
                                }
                            }
                        }
                        doFir.push(function() {
                            if (!slide_started) check_slide();
                            $("#v_article .embTI").remove();
                            work_editor();
                        });
                        //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Facebook" href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038" rel="nofollow" target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Twitter" href="https://twitter.com/intent/tweet?text=More+than+60%25+of+Americans+Believe+Biden%27s+Handling+of+Economy+Hurt+Them&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000Gv0%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038" rel="nofollow" target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038&amp;title=More+than+60%25+of+Americans+Believe+Biden%27s+Handling+of+Economy+Hurt+Them&amp;summary=According+to+Reuters%2C+Biden%27s+approval+rating+has+been+below+50+percent+for+more+than+six+months.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038" rel="nofollow" target="_blank"><i
class="fa fa-linkedin fa-2x white" title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000Gv0%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038" rel="nofollow" target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x" title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038&amp;title=More+than+60%25+of+Americans+Believe+Biden%27s+Handling+of+Economy+Hurt+Them" rel="nofollow" title="Reddit" target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page" data-action="Top Share Click" data-label="Pinterest" href="https://www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Fmore-60-americans-believe-bidens-handling-economy-hurt-them-65038&amp;name=More+than+60%25+of+Americans+Believe+Biden%27s+Handling+of+Economy+Hurt+Them" target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div><div
id="promoted-content"></div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function() {
                            if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                        });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                    url: [{
                                        url: "https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-03-1654347653.m3u8"
                                    }],
                                    title: 'Elon Musk plans 10% staff cut at Tesla, freezes hiring',
                                    description: 'Elon Musk plans 10% staff cut at Tesla, freezes hiring',
                                    thumb: "https://data.ibtimes.sg/en/full/58855/elon-musk-plans-10-staff-cut-tesla-freezes-hiring.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                    lists: [{"url":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-03-1654347653.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2660/sequence-03-1654347653.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-03-1654347653.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-03-1654347653.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-03-1654347653.m3u8"}],"title":"Elon Musk plans 10% staff cut at Tesla, freezes hiring","description":"Elon Musk plans 10% staff cut at Tesla, freezes hiring","thumb":"https://data.ibtimes.sg/en/full/58855/elon-musk-plans-10-staff-cut-tesla-freezes-hiring.jpg?w=480&h=300&l=50&t=40","vid":"10585","link":"javascript:;","shorten":"https://www.ibtimes.sg/V02kj","is360":"0","vtt":""}],
                                    vid: '10585',
                                    duration: '51',
                                    sid: '1001',
                                    volume: '0',
                                                                    autoPlay: true,
                                id: 'tvplayer'
                                };</script> <div
class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div
id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div
id="mpu-sticky-box"><div
class="mpu-wrap" id="mpu-sticky"><div
id="div-gpt-ad-Right1"> <script type="text/javascript">googletag.cmd.push(function() {
                googletag.display("div-gpt-ad-Right1");
            });</script> </div></div></div><a
href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div><div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/more-60-americans-believe-bidens-handling-economy-hurt-them-65038?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/58589/us-president-joe-biden.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="US President Joe Biden" title="US President Joe Biden" width="180" height="135" />
</a><div
class="title-h4"><a
href="/more-60-americans-believe-bidens-handling-economy-hurt-them-65038?utm_source=Internal&utm_medium=article&utm_campaign=readmore">More than 60% of Americans Believe Biden's Handling of Economy Hurt Them</a></div><div
class="summary">According to Reuters, Biden's approval rating has been below 50 percent...</div></li><li>
<a
href="/ukraine-war-raises-americans-economic-hardship-national-average-gas-price-top-4-80-65025?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/55228/gas-prices-us.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="gas prices in the US" title="gas prices in the US" width="180" height="135" />
</a><div
class="title-h4"><a
href="/ukraine-war-raises-americans-economic-hardship-national-average-gas-price-top-4-80-65025?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Ukraine War Worsens Americans' Economic Hardship; National Average Gas Price to Top $4.80</a></div><div
class="summary">For some more context, a week into the Ukraine war, the US national...</div></li><li>
<a
href="/jpmorgans-dimon-warns-economic-hurricane-fed-beige-book-alerts-big-downshift-64974?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/710/us-economy-expands-1-4-fourth-quarter-corporate-profits-fall.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="US economy expands 1.4% in fourth quarter; corporate profits fall" title="US economy expands 1.4% in fourth quarter; corporate profits fall" width="180" height="135" />
</a><div
class="title-h4"><a
href="/jpmorgans-dimon-warns-economic-hurricane-fed-beige-book-alerts-big-downshift-64974?utm_source=Internal&utm_medium=article&utm_campaign=readmore">JPMorgan's Dimon Warns of Economic Hurricane as Fed Beige Book Alerts Big Downshift</a></div><div
class="summary">Meanwhile, according to a Labor Department report, US job openings dropped...</div></li><li>
<a
href="/gazprom-stops-gas-supplies-netherlands-gasterra-europe-rushes-fill-gas-storage-sites-64938?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/57432/major-russian-gas-pipelines-europe.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Major russian gas pipelines to Europe" title="Major russian gas pipelines to Europe" width="180" height="135" />
</a><div
class="title-h4"><a
href="/gazprom-stops-gas-supplies-netherlands-gasterra-europe-rushes-fill-gas-storage-sites-64938?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Gazprom Stops Gas Supplies to Netherland's GasTerra as Europe Rushes to Fill Gas Storage Sites</a></div><div
class="summary">On Monday European Union leaders agreed in principle to cut the EU's...</div></li><li>
<a
href="/russia-works-new-bond-payment-mechanism-avert-default-report-64910?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/55590/russian-central-bank.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="The Russian Central Bank " title="The Russian Central Bank " width="180" height="135" />
</a><div
class="title-h4"><a
href="/russia-works-new-bond-payment-mechanism-avert-default-report-64910?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Russia Works on New Bond Payment Mechanism to Avert Default - Report</a></div><div
class="summary">The proposed bond-payment mechanism is a mirror image of the system in...</div></li><li>
<a
href="/all-eyes-moscow-us-pushes-russia-closer-first-ever-debt-default-more-100-years-64813?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/55294/kremlin-presidential-palace.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Kremlin Presidential Palace " title="Kremlin Presidential Palace " width="180" height="135" />
</a><div
class="title-h4"><a
href="/all-eyes-moscow-us-pushes-russia-closer-first-ever-debt-default-more-100-years-64813?utm_source=Internal&utm_medium=article&utm_campaign=readmore">All Eyes on Moscow as US Pushes Russia Closer to First Ever Debt Default in More Than 100 Years</a></div><div
class="summary">Russia has not defaulted on foreign bond payment since 1917.</div></li><li>
<a
href="/russian-rouble-posts-multi-year-highs-against-dollar-euro-more-eu-countries-agree-pay-oil-euro-64764?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/54922/russian-rouble.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Russian Rouble" title="Russian Rouble" width="180" height="135" />
</a><div
class="title-h4"><a
href="/russian-rouble-posts-multi-year-highs-against-dollar-euro-more-eu-countries-agree-pay-oil-euro-64764?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Russian Rouble Posts Multi-Year Highs Against Dollar, Euro as More EU Countries Agree to Pay for Oil in Euro</a></div><div
class="summary">In early morning trade on Monday, rouble rose 2.5 percent against the...</div></li><li>
<a
href="/china-serves-blow-delusional-europe-offers-buy-more-russian-crude-64708?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/52336/crude-oil-storage-tanks.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="crude oil storage tanks" title="crude oil storage tanks" width="180" height="135" />
</a><div
class="title-h4"><a
href="/china-serves-blow-delusional-europe-offers-buy-more-russian-crude-64708?utm_source=Internal&utm_medium=article&utm_campaign=readmore">China Serves Blow to Delusional Europe, Offers to Buy More Russian Crude</a></div><div
class="summary">Crude prices will shoot up further if Russian oil is blocked off the...</div></li><li>
<a
href="/us-stock-market-crash-bloodbath-yet-come-nasdaq-forecast-fall-75-sp-500-45-64687?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/21660/us-stocks.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="US stocks" title="US stocks" width="180" height="135" />
</a><div
class="title-h4"><a
href="/us-stock-market-crash-bloodbath-yet-come-nasdaq-forecast-fall-75-sp-500-45-64687?utm_source=Internal&utm_medium=article&utm_campaign=readmore">US Stock Market Crash: Bloodbath Yet to Come, Nasdaq Forecast to Fall 75%, S&P 500 45%</a></div><div
class="summary">On Wednesday, the Dow Jones Industrial average plunged more than 1164...</div></li><li>
<a
href="/netflix-cuts-150-jobs-amid-erosion-subscriber-numbers-revenue-market-value-64670?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/28330/netflix.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Netflix" title="Netflix" width="180" height="135" />
</a><div
class="title-h4"><a
href="/netflix-cuts-150-jobs-amid-erosion-subscriber-numbers-revenue-market-value-64670?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Netflix Cuts 150 Jobs Amid Erosion in Subscriber Numbers, Revenue and Market Value</a></div><div
class="summary">The company says the job cuts are a direct result of a slump in revenue.</div></li></ul></div></div></div> <script>// AD Right3
      // <div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container">
      //       <div class="mpu-wrap">
      //             <div id="div-gpt-ad-Right3">
      //                   <div id="contentad90950"></div>
      //             </div>
      //       </div>
      //       <a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a>
      // </div>
      // document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
      document.currentScript.insertAdjacentHTML(
            'beforebegin', 
            '<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>'
      )
      /* Ad Right4 */
      if (mobile_device) {
            var right4 = document.getElementById("div-gpt-ad-Top1-box");
            right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>';
            right4.className = 'middle-leaderboard banner-box ad-container';
      }

      /* Display ads at specific position */
      var ad_display_id = 'v_main',
            ad_display_element = 'div';
      if (!mobile_device) {
            ad_display_id = 'r_more_main';
            ad_display_element = 'li';
      }

      /* Ad Right2 */
      var r2d = document.createElement(ad_display_element);
      r2d.setAttribute("id", "div-gpt-ad-Right2-box");
      r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article");
      r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';

      var da = document.getElementById(ad_display_id),
            cp = (da.children[0].nodeName.toLowerCase() == 'article') ? da.children[0].children : da.children;
      var mpupos = (cp.length > 2) ? 2 : 1;
      if (!mobile_device)
            for (i in cp) {
                  if (i == mpupos) {
                        cp[i].parentNode.insertBefore(r2d, cp[i]);
                  };
                  if (i == 6) {
                        cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"), cp[i]);
                        break;
                  }
            };
      if (mobile_device && 1000 > document.body.clientWidth) {
            for (i in cp) {
                  if ((3) == i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"), cp[i]);
                  else if ((7) == i) cp[i].parentNode.insertBefore(r2d, cp[i]);
                  else if ((11) == i && document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"), cp[i]);
            }
      };

      /* Push ads with id */
      // googletag.cmd.push(function() {
      //       googletag.display('div-gpt-ad-Right1'), googletag.pubads().refresh([dfpSlots.Right1]);
      //       if (dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'), googletag.pubads().refresh([dfpSlots.Right2]);
      //       if (dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'), googletag.pubads().refresh([dfpSlots.Right3]);
      //       if (dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'), googletag.pubads().refresh([dfpSlots.Right4]);
      // });
      
      googletag.cmd.push(function() {
            googletag.display("div-gpt-ad-Right2");
            googletag.display("div-gpt-ad-Right3");
            googletag.display("div-gpt-ad-Right4");
      });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main><div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>/*if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}*/
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop2) googletag.display('div-gpt-ad-oop2'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> 
<footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="https://www.ibtimes.com.au" rel="nofollow" title="business news australia" target="_blank" >Australia</a></li><li><a
href="https://www.ibtimes.co.in" rel="nofollow" title="business news india" target="_blank" >India</a></li><li><a
href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank" >U.K.</a></li><li><a
href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank" >U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2022 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" rel="nofollow" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" rel="nofollow" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" rel="nofollow" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Jacob J');
        var realRepid = new Array('2');
        if (typeof(realRepos) == "undefined") var realRepos = [""];
        if (typeof(realRepid) == "undefined") var realRepid = [0];
        var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function() {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-73077382-1', 'auto'); // IBT Singapore Code

                ga("set", "dimension1", "article page");
                ga("set", "dimension2", "Business");
                ga("set", "dimension3", "Jacob J");
                ga("set", "dimension4", "65038"); // Article ID
                ga("set", "dimension5", "2022-06-05 23:53:20"); // Published Date 

                ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Economy",
        'page_main_topics': "joe biden approval rating|biden economy|Us economy|US gas prices|US inflation|us midterm eelction"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
                ibt_cter.what = 'article';
                ibt_cter.a_id = '65038';
                ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
                ibt_cter.c_id = '24';
                ibt_cter.a_editor = '9';
                ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
                ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
                ibt_cter.stats_url = 'https://stats.ibtimes.sg';

                // if (dfpSlots.xuaInfo.country == "GB") {
                //     (function(doc) {
                //         var xtb = document.createElement("script");
                //         xtb.type = "text/javascript";
                //         xtb.async = true;
                //         xtb.src = "https://app.exitbee.com/c/7557/exitbee.js";
                //         document.getElementsByTagName("head")[0].appendChild(xtb);
                //     }())
                // }</script> <script async src="https://g.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script>  <script>console.log('body end');</script>  <script>var parElement = document.getElementById("video-player");
        var someVarName = localStorage.getItem("someVarKey");

        if (window.performance) {
            console.info("window.performance works fine on this browser");
        }
        if (performance.navigation.type == performance.navigation.TYPE_RELOAD) {
            if (someVarName && someVarName === "video-player-2") {
                localStorage.setItem("someVarKey", "video-player-1");
                const script1 = document.createElement("script");
                script1.type = "text/javascript";
                script1.src = "https://video.adsparc.com/p/ibtimes_sg_instream_playout/l/1628051295532578.js";
                script1.async = "true";
                parElement.appendChild(script1);
            } else {
                localStorage.setItem("someVarKey", "video-player-2");
                const script = document.createElement("script");
                script.id = "AV611a9053d6bcc527b35fe3b8";
                script.type = "text/javascript";
                script.src = "https://tg1.aniview.com/api/adserver/spt?AV_TAGID=611a9053d6bcc527b35fe3b8&AV_PUBLISHERID=611a8c3a0546971035244ae6";
                script.async = "true";
                parElement.appendChild(script);
            }
        } else {
            localStorage.setItem("someVarKey", "video-player-2");
            const script = document.createElement("script");
            script.id = "AV611a9053d6bcc527b35fe3b8";
            script.type = "text/javascript";
            script.src = "https://tg1.aniview.com/api/adserver/spt?AV_TAGID=611a9053d6bcc527b35fe3b8&AV_PUBLISHERID=611a8c3a0546971035244ae6";
            script.async = "true";
            parElement.appendChild(script);
        }</script> </body></html>