<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" prefix="og: https://ogp.me/ns#" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>India Vs Australia T20 Series Live Stream: When and How to Watch the Matches Online in India, Australia, New Zealand, US and Canada</title><meta
name="Author" content="R. Ghosh" /><meta
name="news_keywords" content="India Vs Australia T20,india vs australia t20 match live,India Vs Australia T20 live stream,cricket,India Vs Australia T20 how watch in India,India Vs Australia T20 how to watch in US,India Vs Australia T20 how to watch online,India Vs Australia T20 onlin" /><meta
name="description" content="The two teams haven't played against each other in a long time and there might be quite a few surprises in store." /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/r-ghosh" /><meta
property="og:title" content="India Vs Australia T20 Series Live Stream: When and How to Watch the Matches Online in India, Australia, New Zealand, US and Canada" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/india-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/62012/india-vs-australia-t20.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/62012/india-vs-australia-t20.jpg" /><meta
property="og:description" content="The two teams haven't played against each other in a long time and there might be quite a few surprises in store." /><meta
property="article:section" content="Society" /><meta
property="article:tag" content="india vs australia t20" /><meta
property="article:tag" content="india vs australia t20 match live" /><meta
property="article:tag" content="India Vs Australia T20 live stream" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="India Vs Australia T20 Series Live Stream: When and How to Watch the Matches Online in India, Australia, New Zealand, US and Canada"><meta
name="twitter:description" content="The two teams haven't played against each other in a long time and there might be quite a few surprises in store."><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/62012/india-vs-australia-t20.jpg"><meta
property="article:published_time" content="2022-09-20T17:48:53+08:00" /><meta
property="article:modified_time" content="2022-09-20T17:50:13+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/62012/india-vs-australia-t20.jpg" /><meta
name="news_keywords" content="Society,India Vs Australia T20,india vs australia t20 match live,India Vs Australia T20 live stream,cricket,India Vs Australia T20 how watch in India,India Vs Australia T20 how to watch in US,India Vs Australia T20 how to watch online,India Vs Australia T20 onlin" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/india-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://g.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://g.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/india-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888" /><link
rel="amphtml" href="https://amp.ibtimes.sg/india-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888"><link
rel="shortlink" href="https://www.ibtimes.sg/A000HOq" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://g.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://g.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>  <script>var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
        var dfp_cat = "ibtin-";
        dfpSlots.maincat = "news";
        var u_slug = '/society',
            art_pg_name = '14art';
        var pgInfo = {
            c_path_slug: "society"
        };</script>  <script>// /opt/website/ibtimes_sg/main/www/application/views/editor/featured_video.php

		// var dfpSlots = dfpSlots || {},
		// 	dfpEx = dfpEx || [],
		var fqtag = fqtag || {};
		// googletag = googletag || {},
		// pbjs = pbjs || {},
		// rubiconInv = dfp_adunit.replace("/148948152/sg.ibtimes/", ""),
		// brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth,
		// _sf_startpt = (new Date()).getTime();
		fqtag.score = 0, 
		fqtag.result = '',
		fqtag.paid = 0, 
		fqtag.ts = 'nonpromoted', 
		fqtag.cmd = fqtag.cmd || [], 
		fqtag.dn = fqtag.dn || 0, 
		//  dfpSlots.cmd = [], 
		//  dfpSlots.adsinfo = [], 
		//  googletag.cmd = googletag.cmd || [], 
		//  pbjs.que = pbjs.que || [];
		fqtag.preroll = {};

	// JSON.split = function(c, d) {
	// 	var a = c.split(d || "|"),
	// 		b = {};
	// 	for (i = 0; i < a.length; i += 2) b[a[i]] = a[i + 1];
	// 	return b
	// };
	// dfpSlots.xuaInfo = getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {
	// 	country: 'OTHER',
	// 	state: '',
	// 	city: '',
	// 	ip: ''
	// };
	// "OTHER" == dfpSlots.xuaInfo.country && function() {
	// 	var a = document.createElement("script");
	// 	a.type = "text/javascript";
	// 	a.src = "/api/js/geoip?rnd=" + Date.now();
	// 	var b = document.getElementsByTagName("script")[0];
	// 	b.parentNode.insertBefore(a, b)
	// }();
	// dfpSlots.inTheOffice = (dfpSlots.xuaInfo.ip.substring(0, 13) == '194.75.182.22' || getCookie("inTheOffice")) ? 1 : 0;
	// fqtag.cmd.push(function() {
	// 	fqtag.preroll = {
	// 		fq: ((fqtag.score > 64) ? 1 : 0),
	// 		loyal: (((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq')) > 2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq')) > 5)) ? 1 : 0),
	// 		fl: (!(navigator.plugins["Shockwave Flash"] || navigator.mimeTypes["application/x-shockwave-flash"] ? !0 : function() {
	// 			try {
	// 				return !!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")
	// 			} catch (a) {
	// 				return !1
	// 			}
	// 		}()) ? 1 : 0)
	// 	};
	// });
	fqtag.dn = fqtag.dn | 1;
	// var parseQueryString = function(url) {
	// 	var urlParams = {};
	// 	url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"), function($0, $1, $2, $3) {
	// 		urlParams[$1] = $3;
	// 	});
	// 	return urlParams;
	// }
	// var urlToParse = location.search;
	// var utm_result = parseQueryString(urlToParse);
	// if (utm_result.utm_campaign == 'xorstack' && utm_result.utm_source == 'exchange') {
	// 	fqtag.ts = "xorstack";
	// }
	// if (utm_result.utm_campaign == 'article' && utm_result.utm_source == 'ar') {
	// 	fqtag.ts = "ar";
	// }
	// if (utm_result.utm_campaign == 'article' && utm_result.utm_source == 'outbrain') {
	// 	fqtag.ts = "outbrain";
	// }</script> <script async src="https://cdn.bidder.dev/clients/148948152/Ibtimes_SG/script.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function() {
		googleInterstitialSlot = googletag.defineOutOfPageSlot('/148948152/sg.ibtimes/interstital', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
	});
	googletag.cmd.push(function() {
		googletag.pubads().refresh([googleInterstitialSlot]);
	});</script> <style>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</style>
 <script>var dfpEx = dfpEx || [],
            doWLoad = doWLoad || [],
            doFir = doFir || [];
        dfpSlots.article_id = "66888";
        var articleid = "66888";
        dfpSlots.ad = 0;
        var a_id = '66888';
                    try {
                LJ('https://g.ibtimes.sg/sys/js/minified-video.js', function() {
                    doAfterLoad();
                });
            } catch (e) {
                LJ('https://g.ibtimes.sg/sys/js/minified-video.js', function() {
                    doAfterLoad();
                });
            }
        
        // Default video player css
        GCSS('https://g.ibtimes.sg/css/video/video.php?v=32527346');

        // CSS 
        LSYE('https://g.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function() {
                    });

        // Advert container if not in preview mode</script> <script>// google adverts
        /* for Google DFP */
	        var auto_play_GB = false;
        var auto_play_US = true;
        var auto_play_OTHERS = true;

        // if (dfpSlots.xuaInfo && ['AF', 'BD', 'KR', 'VN', 'PK', 'NG', "NO", "DK", "SE", "IE"].indexOf(dfpSlots.xuaInfo.country) > -1)
        //     auto_play_OTHERS = false;
        // var auto_play_bit = (window['auto_play_' + dfpSlots.xuaInfo.country]) ? 1 : 0;
        // var auto_play_bit = 1;</script>  <script>var taboolax=1;</script> <script>window._izq = window._izq || [];
        window._izq.push(["init"]);
        window._izq.push(["userProfile", {
            "add": {
                "Category": ["Society"]
            }
        }]);</script>  <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.sg/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.sg/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.sg"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.sg/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Singapore","url":"https:\/\/www.ibtimes.sg/singapore"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.sg/world"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"asia-pacific","url":"https:\/\/www.ibtimes.sg/asia-pacific"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.sg/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.sg/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.sg/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.sg/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.sg/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.sg/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.sg/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.sg/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.sg/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"United Satates","url":"https:\/\/www.ibtimes.sg/us"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.sg/videos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.sg/cricket"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.sg/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tablets","url":"https:\/\/www.ibtimes.sg/tablets"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Internet","url":"https:\/\/www.ibtimes.sg/internet"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Smartphones","url":"https:\/\/www.ibtimes.sg/smartphones"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https:\/\/www.ibtimes.sg/crime"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Weird World","url":"https:\/\/www.ibtimes.sg/weird-world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.ibtimes.sg/health"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Hollywood","url":"https:\/\/www.ibtimes.sg/hollywood"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Environment","url":"https:\/\/www.ibtimes.sg/environment"}]</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fearlessfaucet.com/v2kfvQqKyj7NXmevszMez8q6hgOnA_IYAalOdTE5VnehI5JznWOHzl7cODOiZldqC",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script> <script>document.addEventListener("DOMContentLoaded", function(event) { 
            localStorage.setItem('scrollpos', "");
        });
        window.onscroll = function(ev) {
            var scrollpos = localStorage.getItem('scrollpos');
            if(scrollpos != "bottom") {
                if ((window.innerHeight + window.scrollY) >= document.body.offsetHeight) {

                    // Get defined tag
                    var element = document.getElementById('promoted-content');

                    // Create tags for append
                    var div = document.createElement("div");
                    div.setAttribute("class", "box-contents box-recommend-ad big taboola-ad hidden-print");
                    var div1 = document.createElement("div");
                    div1.setAttribute("id", "M641576ScriptRootC1025890");
                    var script = document.createElement("script");
                    script.setAttribute("async", "true");
                    script.setAttribute("src", "https://jsc.mgid.com/i/b/ibtimes.sg.1025890.js");

                    // Append created sub tags to main tag
                    div.appendChild(div1);
                    div.appendChild(script);  

                    // Append information to the body
                    element.appendChild(div);

                    // // Set infomation to localstorage
                    localStorage.setItem('scrollpos', "bottom");
                } 
            }
        };</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
    var anchorSlot;
    googletag.cmd.push(function() {
               
      anchorSlot = googletag.defineOutOfPageSlot(
        '/98948493,148948152/Ibtimes.sg/top_anchor_mobile', 
        googletag.enums.OutOfPageFormat.TOP_ANCHOR
      );
      
      if (anchorSlot){
        anchorSlot.addService(googletag.pubads());
        console.log("anchor ad initialized");
      } else {
        console.log("anchor ad not available, try emulating a mobile device");
      }
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      
      googletag.display(anchorSlot);
      setInterval(function() {    
             googletag.cmd.push(function() { googletag.pubads().clear(); });
            googletag.cmd.push(function() { googletag.pubads().refresh(); });
}, 30000);
 });</script> <script async src="https://cdn.insurads.com/bootstrap/NTPZVR3E.js"></script> </head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://g.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="US" href="//www.ibtimes.sg/us" class="btn_main">US</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Fintech" href="//www.ibtimes.sg/fintech" class="btn_main">Fintech</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sports" href="//www.ibtimes.sg/sports" class="btn_main">Sports</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Coronavirus" href="//www.ibtimes.sg/topics/coronavirus" class="btn_main">Coronavirus</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Lifestyle" href="//www.ibtimes.sg/life-style" class="btn_main">Lifestyle</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>// googletag.cmd.push(function () {
    //     if(document.readyState=='interactive'||document.readyState=='complete') { if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'), googletag.pubads().refresh([dfpSlots.Top]); else document.getElementById('leaderboard-box').style.display = 'none'; }
    // });

    googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-Top");
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="world" itemprop="item" href="https://www.ibtimes.sg/world" class="tag firstone"><span
itemprop="name">World</span></a><meta
itemprop="position" content="1" />
</span></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
India Vs Australia T20 Series Live Stream: When and How to Watch the Matches Online in India, Australia, New Zealand, US and Canada</h1><h2 class="subheadline"><span
class="bullet"></span>The two teams haven't played against each other in a long time and there might be quite a few surprises in store.</h2><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/r-ghosh" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">R. Ghosh</span></a>
</span></div><meta
itemprop="datePublished" content="2022-09-20T17:48:53+08:00" />Updated                                         <time
class="time-format" itemprop="dateModified" datetime='2022-09-20T17:50:13+08:00' data-timestamp="1663667413">September 20, 2022 17:50 +08</time></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000HOq%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook" href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888" rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter" href="https://twitter.com/intent/tweet?text=India+Vs+Australia+T20+Series+Live+Stream%3A+When+and+How+to+Watch+the+Matches+Online+in+India%2C+Australia%2C+New+Zealand%2C+US+and+Canada&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000HOq%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888" rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="GooglePlus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888&amp;t=India+Vs+Australia+T20+Series+Live+Stream%3A+When+and+How+to+Watch+the+Matches+Online+in+India%2C+Australia%2C+New+Zealand%2C+US+and+Canada" rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888&amp;title=India+Vs+Australia+T20+Series+Live+Stream%3A+When+and+How+to+Watch+the+Matches+Online+in+India%2C+Australia%2C+New+Zealand%2C+US+and+Canada" rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888&amp;title=India+Vs+Australia+T20+Series+Live+Stream%3A+When+and+How+to+Watch+the+Matches+Online+in+India%2C+Australia%2C+New+Zealand%2C+US+and+Canada&amp;summary=The+two+teams+haven%27t+played+against+each+other+in+a+long+time+and+there+might+be+quite+a+few+surprises+in+store.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888" rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="The two teams haven't played against each other in a long time and there might be quite a few surprises in store." /><meta
itemprop="articleSection" content="Society" /><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject" data-v="10706"><div
class="relative"><div
class="sticky_wrapper vjs-box">
<video
id="tvplayer_main0" class="tvplayer video-js vjs-default-skin" poster="https://data.ibtimes.sg/en/full/61700/king-charles-iii-makes-first-public-address-monarch.jpg?w=400&amp;h=225&amp;l=50&amp;t=40&amp;q=50" playsinline webkit-playsinline disableremoteplayback crossorigin="anonymous" controls></video>
<a
href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a></div></div><div
class="embed-feed clear">
<figcaption
class="caption">
<span
class="cap">King Charles III makes first public address as monarch</span>				</figcaption></div><meta
itemprop="name" content="King Charles III makes first public address as monarch" /><meta
itemprop="duration" content="T0M45S" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/full/61700/king-charles-iii-makes-first-public-address-monarch.jpg" /><meta
itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480p/2660/sequence-05-1662808360.mp4" /><meta
itemprop="embedURL" content="https://www.ibtimes.sg/videos/embed/10706" /><meta
itemprop="uploadDate" content="2022-09-10T19:15:56+08:00" /><meta
itemprop="description" content="King Charles III makes first public address as monarch" /><meta
itemprop="height" content="414" /><meta
itemprop="width" content="736" /> <script>auto_play_bit = false;
	
	var ibtContentTv=ibtContentTv||[],ibtContentTvGB=ibtContentTvGB||[];
    ibtContentTv[0] = {
        url:[{url:'https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-05-1662808360.m3u8'}],
        title:'King Charles III makes first public address as monarch',
        description:'King Charles III makes first public address as monarch',
        thumb:'https://data.ibtimes.sg/en/full/61700/king-charles-iii-makes-first-public-address-monarch.jpg?w=400&h=225&l=50&t=40&q=50',
        lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-05-1662808360.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2660/sequence-05-1662808360.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-05-1662808360.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-05-1662808360.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-05-1662808360.m3u8"}],"title":"King Charles III makes first public address as monarch","description":"King Charles III makes first public address as monarch","thumb":"https://data.ibtimes.sg/en/full/61700/king-charles-iii-makes-first-public-address-monarch.jpg?w=400&h=225&l=50&t=40&q=50","vid":"10706","link":"https://www.ibtimes.sg/videos/king-charles-iii-makes-first-public-address-as-monarch-10706","shorten":"https://www.ibtimes.sg/V02mg","is360":"0","vtt":""}],
        ad:1,
        vid:10706, duration:45,
                autoPlay:true, id:'tvplayer_main0', lp:1,volume:'0',	playlist:1,    };
	
    
    	fqtag.cmd.push(function(){
				$('#tvplayer_main0').show(); showIbtimesTv(ibtContentTv[0]);
				$(".btn-sharing").click(function(e){e.preventDefault();videoShare('embed');});
				$(".btn-feed").click(function(e){e.preventDefault();videoShare('feed');});
				$(".embed_code").click(function(){$(this).select();});
				$(".feed_url").click(function(){$(this).select();});
		});</script> </figure>
<figure
itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/61700/king-charles-iii-makes-first-public-address-monarch.jpg"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="675">
</figure></div><div
class="v_text articleBody" itemprop="articleBody" id="v_main">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><p>India and Australia will face each other in an upcoming T20I series during the Australia tour of India 2022. The two teams will play three matches against each other and like always the series promises a lot of fireworks given that both India and Australia are considered among the top T20 sides in the world and have had a great 2022 so far.</p><p>The series starts on September 20, Tuesday and the first match will be played at IS Bindra Stadium in Mohali. The second India vs Australia T20 match will be played on September 23 in Nagpur while the 3rd T20I will take place on September 25 in Hyderabad. Here's how to watch the series online.</p><p><strong>Tough Series</strong></p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:697px;">
<picture><!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="697px" srcset="https://data.ibtimes.sg/en/full/62012/india-vs-australia-t20.jpg?w=697 697w"><source
media="(min-width: 1024px)" sizes="697px" srcset="https://data.ibtimes.sg/en/full/62012/india-vs-australia-t20.jpg?w=697 697w"><source
media="(min-width: 768px)" sizes="697px" srcset="https://data.ibtimes.sg/en/full/62012/india-vs-australia-t20.jpg?w=697 697w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/62012/india-vs-australia-t20.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/62012/india-vs-australia-t20.jpg?w=400 400w"><!--[if IE 9]></video><![endif]--><img
class="imgPhoto" id="i62012" src="https://data.ibtimes.sg/en/full/62012/india-vs-australia-t20.jpg?w=697" alt="India Vs Australia T20" title="India Vs Australia T20" width="697" itemprop="contentUrl"></source></source></source></source></source></picture><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/62012/india-vs-australia-t20.jpg"><meta
itemprop="width" content="697"><meta
itemprop="height" content="875"><figcaption
class="caption"><span
class="cap" itemprop="caption">India Vs Australia T20</span>
<span
class="credit" itemprop="copyrightHolder">Twitter</span>
</figcaption></div>
</figure><p>India will try to leave behind their poor performance in the recently concluded Asia Cup T20 and start afresh. This series will be important for both teams ahead of the T20 World Cup that is scheduled later this year. Team India, thus, will be trying to look for their final lineup for the upcoming T20 World Cup 2022 when they take on Australia in this T20 series.</p><div
id="video-player"></div><p>India's underwhelming performance in the recently concluded Asia Cup 2022 had some major repercussions, but the selection committee has chosen nearly the same team for the T20 World Cup 2022 in Australia.</p><p>The continuity of familiar faces shows that captain Rohit Sharma, head coach Rahul Dravid, and selectors are still confident in the team's ability to perform well in upcoming matches. To determine their best eleven, the team management will still try to work out a few kinks and try a few more things.</p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:1167px;">
<picture><!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/62013/india-vs-australia-t20.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="980px" srcset="https://data.ibtimes.sg/en/full/62013/india-vs-australia-t20.jpg?w=980 980w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/62013/india-vs-australia-t20.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/62013/india-vs-australia-t20.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/62013/india-vs-australia-t20.jpg?w=400 400w"><!--[if IE 9]></video><![endif]--><img
class="imgPhoto full" id="i62013" src="https://data.ibtimes.sg/en/full/62013/india-vs-australia-t20.jpg?w=736" alt="India Vs Australia T20" title="India Vs Australia T20" width="736" itemprop="contentUrl"></source></source></source></source></source></picture><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/62013/india-vs-australia-t20.jpg"><meta
itemprop="width" content="1167"><meta
itemprop="height" content="875"><figcaption
class="caption"><span
class="cap" itemprop="caption">India Vs Australia T20</span>
<span
class="credit" itemprop="copyrightHolder">Twitter</span>
</figcaption></div>
</figure><p>That said, India will face a tough Australian team. The two teams haven't played against each other in a long time and there might be quite a few surprises in store.</p><p>India faced West Indies in their previous bilateral T20I series in July-August 2022. India won four and drew just one game in the five-match T20I series against the West Indies. They so prevailed 4-1 in the series.</p><p>Australia last played a T20I series against Sri Lanka in June 2022. In the three-match series, Australia won the 1st T20I by 10 wickets and the 2nd T20I by 3 wickets. Australia lost the 3rd T20I by 4 wickets but managed to grab the series 2-1.</p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:1553px;">
<picture><!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/62014/india-vs-australia.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="980px" srcset="https://data.ibtimes.sg/en/full/62014/india-vs-australia.jpg?w=980 980w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/62014/india-vs-australia.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/62014/india-vs-australia.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/62014/india-vs-australia.jpg?w=400 400w"><!--[if IE 9]></video><![endif]--><img
class="imgPhoto full" id="i62014" src="https://data.ibtimes.sg/en/full/62014/india-vs-australia.jpg?w=736" alt="India vs Australia " title="India vs Australia " width="736" itemprop="contentUrl"></source></source></source></source></source></picture><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/62014/india-vs-australia.jpg"><meta
itemprop="width" content="1553"><meta
itemprop="height" content="872"><figcaption
class="caption"><span
class="cap" itemprop="caption">Team India ahead of their match against vs Australia</span>
<span
class="credit" itemprop="copyrightHolder">Twitter</span>
</figcaption></div>
</figure><p>Australia and India last competed in a T20I series in December 2020. India, the visiting team, defeated Australia 2-1 in the series. The first T20I was won by India by 11 runs, and the second T20I by 6 wickets. The third T20I was won by Australia by 12 runs.</p><p>However, this time it is a completely new setting and a lot is in store for the fans. Here's how to live stream the series.</p><p><strong>When and Where</strong></p><p>The India vs Australia T20 series will witness three T20I games. All the games will begin at 7:30 pm IST. The first T20 match will be played at IS Bindra Stadium in Mohali.</p><p>The 2nd India vs Australia T20 will be played on September 23 in Nagpur.</p><p>The 3rd India vs Australia T20 will be while the 3rd T20I will take place on September 25 in Hyderabad.</p><p><strong>How to Livestream </strong></p><p>In <strong>India</strong>, the India vs Australia T20I series will live telecast on Star Sports Network. The matches will be aired live on Star Sports Channels.</p><p>The live streaming will be available on Disney+ <a
href="https://www.hotstar.com/in/sports/cricket" rel="nofollow" target="_blank">Hotstar</a>.</p><p>Fans in <strong>Australia</strong> can watch the India Vs Australia T20 series on <a
href="https://www.foxsports.com.au/cricket" rel="nofollow" target="_blank">Fox Sports</a> and Channel 7 will present the live telecast of the series.</p><p>In <strong>USA</strong> and <strong>Canada</strong>, <a
href="https://www.willow.tv/tvchannel" rel="nofollow" target="_blank">Willow TV</a> will present the live telecast of the matches.</p><p>In <strong>New Zealand</strong>, SKY Sports NZ will present the live streaming of the series.</p></body></html></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="https://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/videos-show-horrific-scenes-kabul-cricket-stadium-suicide-blast-kills-3-during-afghanistan-t20-66048?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Videos Show Horrific Scenes At Kabul Cricket Stadium As Blast Injures 4 During Afghanistan T20 Tournament (WATCH)</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/mystery-shane-warne-death-bloodstains-found-floor-towels-pillow-cricketers-hotel-room-63237?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Mystery of Shane Warne Death: Bloodstains Found on Floor, Towels and Pillow in Cricketer's Hotel Room</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/affirmative-approach-shahbaz-choudhry-prepares-amateur-cricketers-physically-mentally-63879?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> The Affirmative Approach of Shahbaz Choudhry: Prepares Amateur Cricketers Physically, Mentally and Informatively</a></li></ul>
</aside></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="India vs australia t20" /><meta
itemprop="keywords" content="India vs australia t20 match live" /><meta
itemprop="keywords" content="India Vs Australia T20 live stream" /><meta
itemprop="keywords" content="Cricket" /><meta
itemprop="keywords" content="India Vs Australia T20 how watch in India" /><meta
itemprop="keywords" content="India Vs Australia T20 how to watch in US" /><meta
itemprop="keywords" content="India Vs Australia T20 how to watch online" /><meta
itemprop="keywords" content="India Vs Australia T20 onlin" />
</article> <script async src="https://launcher.spot.im/spot/sp_nvv0x93P" data-spotim-module="spotim-launcher" data-post-url="https://www.ibtimes.sg/india-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888" data-article-tags="Society" data-post-id="66888"></script> </div> <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                            var emb = document.getElementsByClassName('embTI');
                            var chren = document.getElementById("v_embed").children;
                            var k = 0;
                            for (var i = 0; i < chren.length; i++) {
                                if (chren[i].nodeType == 1) {
                                    emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                    i--;
                                    k++;
                                }
                            }
                        }
                        doFir.push(function() {
                            if (!slide_started) check_slide();
                            $("#v_article .embTI").remove();
                            work_editor();
                        });
                        //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Facebook" href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888" rel="nofollow" target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Twitter" href="https://twitter.com/intent/tweet?text=India+Vs+Australia+T20+Series+Live+Stream%3A+When+and+How+to+Watch+the+Matches+Online+in+India%2C+Australia%2C+New+Zealand%2C+US+and+Canada&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000HOq%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888" rel="nofollow" target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888&amp;title=India+Vs+Australia+T20+Series+Live+Stream%3A+When+and+How+to+Watch+the+Matches+Online+in+India%2C+Australia%2C+New+Zealand%2C+US+and+Canada&amp;summary=The+two+teams+haven%27t+played+against+each+other+in+a+long+time+and+there+might+be+quite+a+few+surprises+in+store.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888" rel="nofollow" target="_blank"><i
class="fa fa-linkedin fa-2x white" title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000HOq%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888" rel="nofollow" target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x" title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888&amp;title=India+Vs+Australia+T20+Series+Live+Stream%3A+When+and+How+to+Watch+the+Matches+Online+in+India%2C+Australia%2C+New+Zealand%2C+US+and+Canada" rel="nofollow" title="Reddit" target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page" data-action="Top Share Click" data-label="Pinterest" href="https://www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Findia-vs-australia-t20-series-live-stream-when-how-watch-matches-online-india-australia-66888&amp;name=India+Vs+Australia+T20+Series+Live+Stream%3A+When+and+How+to+Watch+the+Matches+Online+in+India%2C+Australia%2C+New+Zealand%2C+US+and+Canada" target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div><div
id="promoted-content"></div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function() {
                            if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                        });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                    url: [{
                                        url: "https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-07-1663591564.m3u8"
                                    }],
                                    title: 'We are fed up; Iranian women are burning hijabs, cutting their hair',
                                    description: 'We are fed up; Iranian women are burning hijabs, cutting their hair',
                                    thumb: "https://data.ibtimes.sg/en/full/61970/we-are-fed-iranian-women-are-burning-hijabs-cutting-their-hair.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                    lists: [{"url":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-07-1663591564.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2660/sequence-07-1663591564.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-07-1663591564.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-07-1663591564.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-07-1663591564.m3u8"}],"title":"We are fed up; Iranian women are burning hijabs, cutting their hair","description":"We are fed up; Iranian women are burning hijabs, cutting their hair","thumb":"https://data.ibtimes.sg/en/full/61970/we-are-fed-iranian-women-are-burning-hijabs-cutting-their-hair.jpg?w=480&h=300&l=50&t=40","vid":"10721","link":"javascript:;","shorten":"https://www.ibtimes.sg/V02mv","is360":"0","vtt":""}],
                                    vid: '10721',
                                    duration: '62',
                                    sid: '1001',
                                    volume: '0',
                                                                    autoPlay: true,
                                id: 'tvplayer'
                                };</script> <div
class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div
id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div
id="mpu-sticky-box"><div
class="mpu-wrap" id="mpu-sticky"><div
id="div-gpt-ad-Right1"> <script type="text/javascript">googletag.cmd.push(function() {
                googletag.display("div-gpt-ad-Right1");
            });</script> </div></div></div><a
href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div><div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/jaelyn-nurse-fired-job-her-racy-videos-snaps-onlyfans-distracted-co-workers-66846?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/61929/jaelyn.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Jaelyn" title="Jaelyn" width="180" height="135" />
</a><div
class="title-h4"><a
href="/jaelyn-nurse-fired-job-her-racy-videos-snaps-onlyfans-distracted-co-workers-66846?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Jaelyn: OnlyFans Star Fired From Nursing Job As Her RACY Snaps, Videos Distracted Co-Workers</a></div><div
class="summary">Jaelyn, who is an OnlyFans star, has been earning immense money from the...</div></li><li>
<a
href="/queen-died-months-ago-was-replaced-by-hologram-public-claim-conspiracy-theory-believers-66844?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/61627/queen-elizabeth-ii-was-pictured-tuesday-when-she-met-liz-truss.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Queen Elizabeth II was pictured on Tuesday when she met Liz Truss" title="Queen Elizabeth II was pictured on Tuesday when she met Liz Truss" width="180" height="135" />
</a><div
class="title-h4"><a
href="/queen-died-months-ago-was-replaced-by-hologram-public-claim-conspiracy-theory-believers-66844?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Queen Elizabeth II Died 'Months Ago'; Conspiracy Theorists Claim She Was Replaced By a Hologram in Public</a></div><div
class="summary">Some weird QAnon believers made crazy claims that former queen didn't die...</div></li><li>
<a
href="/magnitude-6-9-earthquake-hits-taiwans-southeastern-coast-japan-issues-tsunami-alert-66845?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/20543/car-crashed-taiwan-earthquake.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Car crashed in Taiwan earthquake" title="Car crashed in Taiwan earthquake" width="180" height="135" />
</a><div
class="title-h4"><a
href="/magnitude-6-9-earthquake-hits-taiwans-southeastern-coast-japan-issues-tsunami-alert-66845?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Magnitude 6.9 Earthquake Hits Taiwan's Southeastern Coast; Japan Issues Tsunami Alert</a></div><div
class="summary">Japan's Meteorological Agency issued a tsunami advisory to its remote...</div></li><li>
<a
href="/indian-student-shares-intimate-bathing-videos-more-60-women-shimla-boy-speculations-66841?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/61925/chandigarh-university.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Chandigarh University " title="Chandigarh University " width="180" height="135" />
</a><div
class="title-h4"><a
href="/indian-student-shares-intimate-bathing-videos-more-60-women-shimla-boy-speculations-66841?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Indian Student Shares Intimate Bathing Videos of More Than 60 Women With 'Shimla Boy'; Speculations of Attempted Suicides After Videos Surface (Video)</a></div><div
class="summary">The alleged accused admits to sharing video with a Shimla based friend.</div></li><li>
<a
href="/who-was-allison-rice-lsu-student-found-shot-dead-her-bullet-riddled-car-baton-rouge-66839?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/61918/allison-rice.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Allison Rice" title="Allison Rice" width="180" height="135" />
</a><div
class="title-h4"><a
href="/who-was-allison-rice-lsu-student-found-shot-dead-her-bullet-riddled-car-baton-rouge-66839?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Who Was Allison Rice? LSU Student Found Shot Dead in Her Bullet-Riddled Car in Baton Rouge</a></div><div
class="summary">Rice recently quit her bartender job at The Shed BBQ in Baton Rouge, where...</div></li><li>
<a
href="/putin-frees-rapists-murderers-nearly-30000-prisoners-fight-russian-army-ukraine-66838?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/60099/russia-recruiting-prisoners-fight-ukraine-war.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Russia is recruiting prisoners to fight in the Ukraine war." title="Russia is recruiting prisoners to fight in the Ukraine war." width="180" height="135" />
</a><div
class="title-h4"><a
href="/putin-frees-rapists-murderers-nearly-30000-prisoners-fight-russian-army-ukraine-66838?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Putin Frees RAPISTS, 30,000 Prisoners To Fight In Ukraine; His Chef Prigozhin FILMED Recruiting SEX OFFENDERS, Prisoners to Russian Army (WATCH)</a></div><div
class="summary">From April to September, the Federal Penitentiary Service handed over...</div></li><li>
<a
href="/hilarious-video-shows-king-charles-iii-being-given-pen-by-cardiff-residents-after-his-latest-ink-66837?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/61917/king-charles-iii-receives-pen.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="King Charles III receives a pen from" title="King Charles III receives a pen from" width="180" height="135" />
</a><div
class="title-h4"><a
href="/hilarious-video-shows-king-charles-iii-being-given-pen-by-cardiff-residents-after-his-latest-ink-66837?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Hilarious Video Shows King Charles III Being Given A Pen By Cardiff Residents After His Latest Ink Disaster (WATCH)</a></div><div
class="summary">King Charles III received the pen during his walkabout in Cardiff on...</div></li><li>
<a
href="/model-who-only-wore-duct-tape-suffers-horrific-wardrobe-malfunction-video-shows-leah-postol-66835?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/61916/leah-postol.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Leah Postol" title="Leah Postol" width="180" height="135" />
</a><div
class="title-h4"><a
href="/model-who-only-wore-duct-tape-suffers-horrific-wardrobe-malfunction-video-shows-leah-postol-66835?utm_source=Internal&utm_medium=article&utm_campaign=readmore">DUCT TAPE Model Suffers Wardrobe Malfunction; Video Shows Leah Postol Walking Runaway Like A Champ As Nothing Happened (WATCH)</a></div><div
class="summary">Wearing a seriously skimpy duct tape bikini, Leah Postol suffered a...</div></li><li>
<a
href="/elon-musk-loses-tens-millions-destructive-solar-event-destroyed-38-spacex-starlink-satellites-66834?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/29462/advanced-synthetic-aperture-radars.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="advanced synthetic aperture radars" title="advanced synthetic aperture radars" width="180" height="135" />
</a><div
class="title-h4"><a
href="/elon-musk-loses-tens-millions-destructive-solar-event-destroyed-38-spacex-starlink-satellites-66834?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Elon Musk Loses Tens of Millions; Destructive Solar Event Destroys 38 Starlink Satellites</a></div><div
class="summary">A wave of solar particles and radiation heated the atmosphere and raised...</div></li><li>
<a
href="/marjorie-taylor-greene-caught-kicking-young-teen-activist-talking-about-gun-violence-66829?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/54156/marjorie-taylor-greene.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Marjorie Taylor Greene" title="Marjorie Taylor Greene" width="180" height="135" />
</a><div
class="title-h4"><a
href="/marjorie-taylor-greene-caught-kicking-young-teen-activist-talking-about-gun-violence-66829?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Marjorie Taylor Greene Caught 'Kicking' Young Teen Activist Talking About Gun Violence</a></div><div
class="summary">The incident happened outside the Capitol.</div></li></ul></div></div></div> <script>// AD Right3
      // <div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container">
      //       <div class="mpu-wrap">
      //             <div id="div-gpt-ad-Right3">
      //                   <div id="contentad90950"></div>
      //             </div>
      //       </div>
      //       <a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a>
      // </div>
      // document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
      document.currentScript.insertAdjacentHTML(
            'beforebegin', 
            '<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>'
      )
      /* Ad Right4 */
      if (mobile_device) {
            var right4 = document.getElementById("div-gpt-ad-Top1-box");
            right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>';
            right4.className = 'middle-leaderboard banner-box ad-container';
      }

      /* Display ads at specific position */
      var ad_display_id = 'v_main',
            ad_display_element = 'div';
      if (!mobile_device) {
            ad_display_id = 'r_more_main';
            ad_display_element = 'li';
      }

      /* Ad Right2 */
      var r2d = document.createElement(ad_display_element);
      r2d.setAttribute("id", "div-gpt-ad-Right2-box");
      r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article");
      r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';

      var da = document.getElementById(ad_display_id),
            cp = (da.children[0].nodeName.toLowerCase() == 'article') ? da.children[0].children : da.children;
      var mpupos = (cp.length > 2) ? 2 : 1;
      if (!mobile_device)
            for (i in cp) {
                  if (i == mpupos) {
                        cp[i].parentNode.insertBefore(r2d, cp[i]);
                  };
                  if (i == 6) {
                        cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"), cp[i]);
                        break;
                  }
            };
      if (mobile_device && 1000 > document.body.clientWidth) {
            for (i in cp) {
                  if ((3) == i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"), cp[i]);
                  else if ((7) == i) cp[i].parentNode.insertBefore(r2d, cp[i]);
                  else if ((11) == i && document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"), cp[i]);
            }
      };

      /* Push ads with id */
      // googletag.cmd.push(function() {
      //       googletag.display('div-gpt-ad-Right1'), googletag.pubads().refresh([dfpSlots.Right1]);
      //       if (dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'), googletag.pubads().refresh([dfpSlots.Right2]);
      //       if (dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'), googletag.pubads().refresh([dfpSlots.Right3]);
      //       if (dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'), googletag.pubads().refresh([dfpSlots.Right4]);
      // });
      
      googletag.cmd.push(function() {
            googletag.display("div-gpt-ad-Right2");
            googletag.display("div-gpt-ad-Right3");
            googletag.display("div-gpt-ad-Right4");
      });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main><div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>/*if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}*/
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop2) googletag.display('div-gpt-ad-oop2'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> 
<footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="https://www.ibtimes.com.au" rel="nofollow" title="business news australia" target="_blank" >Australia</a></li><li><a
href="https://www.ibtimes.co.in" rel="nofollow" title="business news india" target="_blank" >India</a></li><li><a
href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank" >U.K.</a></li><li><a
href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank" >U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2022 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" rel="nofollow" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" rel="nofollow" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" rel="nofollow" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('R. Ghosh');
        var realRepid = new Array('217');
        if (typeof(realRepos) == "undefined") var realRepos = [""];
        if (typeof(realRepid) == "undefined") var realRepid = [0];
        var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function() {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-73077382-1', 'auto'); // IBT Singapore Code

                ga("set", "dimension1", "article page");
                ga("set", "dimension2", "World");
                ga("set", "dimension3", "R. Ghosh");
                ga("set", "dimension4", "66888"); // Article ID
                ga("set", "dimension5", "2022-09-20 17:48:53"); // Published Date 

                ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Society",
        'page_main_topics': "india vs australia t20|india vs australia t20 match live|India Vs Australia T20 live stream|cricket|India Vs Australia T20 how watch in India|India Vs Australia T20 how to watch in US|India Vs Australia T20 how to watch online|India Vs Australia T20 onlin"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
                ibt_cter.what = 'article';
                ibt_cter.a_id = '66888';
                ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
                ibt_cter.c_id = '25';
                ibt_cter.a_editor = '9';
                ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
                ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
                ibt_cter.stats_url = 'https://stats.ibtimes.sg';

                // if (dfpSlots.xuaInfo.country == "GB") {
                //     (function(doc) {
                //         var xtb = document.createElement("script");
                //         xtb.type = "text/javascript";
                //         xtb.async = true;
                //         xtb.src = "https://app.exitbee.com/c/7557/exitbee.js";
                //         document.getElementsByTagName("head")[0].appendChild(xtb);
                //     }())
                // }</script> <script async src="https://g.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script>  <script>console.log('body end');</script>  <script>var parElement = document.getElementById("video-player");
        var someVarName = localStorage.getItem("someVarKey");

        if (window.performance) {
            console.info("window.performance works fine on this browser");
        }

        const script1 = document.createElement("script");
                script1.type = "text/javascript";
                script1.src = "https://tg1.adsparc.com/api/adserver/spt?AV_TAGID=62c80723c91c31662e30973b&AV_PUBLISHERID=6135e603509fff6e0f1194db";
                script1.async = "true";
                script1.id = "AV62c80723c91c31662e30973b";
                parElement.appendChild(script1);
        // if (performance.navigation.type == performance.navigation.TYPE_RELOAD) {
        //     if (someVarName && someVarName === "video-player-2") {
        //         localStorage.setItem("someVarKey", "video-player-1");
        //         const script1 = document.createElement("script");
        //         script1.type = "text/javascript";
        //         script1.src = "https://video.adsparc.com/p/ibtimes_sg_instream_playout/l/1628051295532578.js";
        //         script1.async = "true";
        //         parElement.appendChild(script1);
        //     } else {
        //         localStorage.setItem("someVarKey", "video-player-2");
        //         const script = document.createElement("script");
        //         script.id = "AV611a9053d6bcc527b35fe3b8";
        //         script.type = "text/javascript";
        //         script.src = "https://tg1.aniview.com/api/adserver/spt?AV_TAGID=611a9053d6bcc527b35fe3b8&AV_PUBLISHERID=611a8c3a0546971035244ae6";
        //         script.async = "true";
        //         parElement.appendChild(script);
        //     }
        // } else {
        //     localStorage.setItem("someVarKey", "video-player-2");
        //     const script = document.createElement("script");
        //     script.id = "AV611a9053d6bcc527b35fe3b8";
        //     script.type = "text/javascript";
        //     script.src = "https://tg1.aniview.com/api/adserver/spt?AV_TAGID=611a9053d6bcc527b35fe3b8&AV_PUBLISHERID=611a8c3a0546971035244ae6";
        //     script.async = "true";
        //     parElement.appendChild(script);
        // }</script> </body></html>