<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>Elderly woman may face jail term for stealing from blind tissue seller in Yishun</title><meta
name="Author" content="Bhaswati Guha Majumder" /><meta
name="news_keywords" content="crime,theft,blind tissue seller,blind hawkers,singapore hawkers,stealing money,theft punishment in singapore,singapore crime,Yishun MRT station,Northpoint City mall" /><meta
name="description" content="Singapore woman allegedly stole a money bag from a blind tissue seller and ran away from an underpass near Yishun MRT station." /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/bhaswati-guha-majumder" /><meta
property="og:title" content="Elderly woman may face jail term for stealing from blind tissue seller in Yishun" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/elderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="http://data.ibtimes.sg/en/full/19580/woman-arrested-stealing-car.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/19580/woman-arrested-stealing-car.jpg" /><meta
property="og:description" content="Singapore woman allegedly stole a money bag from a blind tissue seller and ran away from an underpass near Yishun MRT station." /><meta
property="article:section" content="Crime" /><meta
property="article:tag" content="crime" /><meta
property="article:tag" content="theft" /><meta
property="article:tag" content="blind tissue seller" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="Elderly woman may face jail term for stealing from blind tissue seller in Yishun"><meta
name="twitter:description" content="Singapore woman allegedly stole a money bag from a blind tissue seller and ran away from an underpass near Yishun MRT station."><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/19580/woman-arrested-stealing-car.jpg"><meta
property="article:published_time" content="2019-05-09T12:26:18+08:00" /><meta
property="article:modified_time" content="2019-05-09T12:40:41+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/19580/woman-arrested-stealing-car.jpg" /><meta
name="news_keywords" content="Crime,crime,theft,blind tissue seller,blind hawkers,singapore hawkers,stealing money,theft punishment in singapore,singapore crime,Yishun MRT station,Northpoint City mall" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/elderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link
rel="dns-prefetch" href="//ox-d.ibt.servedbyopenx.com" /><link
rel="dns-prefetch" href="//optimized-by.rubiconproject.com" /><link
rel="dns-prefetch" href="//go.flx1.com" /><link
rel="publisher" href="https://plus.google.com/103492093384737202901" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/elderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701" /><link
rel="amphtml" href="https://amp.ibtimes.sg/elderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701"><link
rel="shortlink" href="http://www.ibtimes.sg/A0007zB" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
		var dfp_cat="ibtin-society";
        dfpSlots.maincat = "news";         
        var u_slug = '/society', art_pg_name = '14art';
        var pgInfo = {
            c_path_slug: "society, crime"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/148948152/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
		
		
		var loadGPT=function(){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); };
		//loadGPT();
//setTimeout(loadGPT, 5e3);

var interval_lazy=setInterval("init_lazy()",1000);
function init_lazy(){
try{
if(document.readyState=='interactive'||document.readyState=='complete'){
clearInterval(interval_lazy);
loadGPT();	
}
}catch(e){}
}</script> <style>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</style> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "30701";
        dfpSlots.ad = 0;
        var a_id = '30701';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/b05e89700b3768b981fbb01b0b3ccd88.js?v=1554878698', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/b05e89700b3768b981fbb01b0b3ccd88.js?v=1554878698', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=31071642');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>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</script>  <script>fqtag.cmd.push(function() { if(!mobile_device && fqtag.score<65 && navigator.appVersion.search(/(bot|bots|spider|webfilter|search|AppEngine|Feedfetcher|crawler|Mediapartners|YahooYSMcm|Speed Insights|firefox)/i)==-1) maxAdvertVisitor(); });
    
	// Nativo AD (Tan Media)
	if(mobile_device || dfpSlots.xuaInfo.country=='GB') (function(){ var so = document.createElement('script'); so.async = true; so.type = 'text/javascript'; so.src = "//s.ntv.io/serve/load.js"; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(so, node); })();</script> </head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
        if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'); else document.getElementById('leaderboard-box').style.display = 'none';
    });</script> <div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Singapore" href="//www.ibtimes.sg/singapore" class="btn_main">Singapore</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="World" href="//www.ibtimes.sg/world" class="btn_main">World</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sport" href="//www.ibtimes.sg/sports" class="btn_main">Sport</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div></header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="crime" href="/crime" itemprop="url" class="tag firstone"><span
itemprop="title">Crime</span></a></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
Elderly woman may face jail term for stealing from blind tissue seller in Yishun</h1><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/bhaswati-guha-majumder" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">Bhaswati Guha Majumder</span></a>
</span></div><meta
itemprop="datePublished" content="2019-05-09T12:26:18+08:00"/>Updated                                         <time
class="time-format" itemprop="dateModified" datetime='2019-05-09T12:40:41+08:00' data-timestamp="1557376841">May 9, 2019 12:40 +08</time></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=http%3A%2F%2Fwww.ibtimes.sg%2FA0007zB%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Elderly+woman+may+face+jail+term+for+stealing+from+blind+tissue+seller+in+Yishun&amp;url=http%3A%2F%2Fwww.ibtimes.sg%2FA0007zB%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701&amp;t=Elderly+woman+may+face+jail+term+for+stealing+from+blind+tissue+seller+in+Yishun"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701&amp;title=Elderly+woman+may+face+jail+term+for+stealing+from+blind+tissue+seller+in+Yishun"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701&amp;title=Elderly+woman+may+face+jail+term+for+stealing+from+blind+tissue+seller+in+Yishun&amp;summary=Singapore+woman+allegedly+stole+a+money+bag+from+a+blind+tissue+seller+and+ran+away+from+an+underpass+near+Yishun+MRT+station.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="Singapore woman allegedly stole a money bag from a blind tissue seller and ran away from an underpass near Yishun MRT station."/><meta
itemprop="articleSection" content="Crime"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:960px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/19580/woman-arrested-for-stealing-car.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="960px" srcset="https://data.ibtimes.sg/en/full/19580/woman-arrested-for-stealing-car.jpg?w=960 960w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/19580/woman-arrested-for-stealing-car.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/19580/woman-arrested-for-stealing-car.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/19580/woman-arrested-for-stealing-car.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i19580" src="https://data.ibtimes.sg/en/full/19580/woman-arrested-for-stealing-car.jpg?w=736" alt="Woman arrested for stealing car " title="Woman arrested for stealing car " width="736"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/19580/woman-arrested-for-stealing-car.jpg"><meta
itemprop="width" content="960"><meta
itemprop="height" content="717">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Woman arrested for stealing property (Representational picture )</span>
<span
class="credit" itemprop="copyrightHolder">Pixabay</span>
</figcaption></div>
</figure></div><div
class="v_text" itemprop="articleBody" id="v_main"><p>Police arrested a woman, aged 64, on Wednesday, May 8 as she allegedly stole money from a blind tissue seller near Yishun MRT station.</p><p>As per the eyewitness, the incident took place on April 30 at around 7.20 pm at an underpass between Northpoint City mall and the MRT station.</p><p>Another woman, Jessica Vincen, took pictures of the alleged accused and the blind seller. Later, she posted those images on Facebook. Those images showed the victim was seated on ground while holding a bag, with a box of tissue packets which she was selling.</p><p>Vincen came to know about the incident after the blind lady started to cry at the location to seek help. When the woman went to ask the seller what happened, she stated that someone snatched her bag in which she had kept the money she made on that day. I'll</p><p>Another person, who was present at the location and chased the female suspect, told Vincen that first, the woman argued that she did not steal anything from the blind seller and then fled from the scene.</p><p>In the same Facebook post, Vincent said that soon after she found out what happened, she lodged police complaint and the police said they will look into this matter.</p><p>As per the police, they started their investigation process after a report was made last Thursday, May 2 and arrested the suspected offender, who is an elderly woman, at Woodlands Street 12.</p><p>If the unnamed suspect  is found guilty of <a
href="https://www.singaporecriminallawyer.com/theft-2/" rel="nofollow">theft</a>, she's will face a jail term up to three years, a fine, or both.</p></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="http://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/singapore-bloated-dead-body-man-found-sentosas-tanjong-beach-30635"
itemprop="relatedLink"><span
class="bullet"></span> Singapore: Bloated dead body of man found at Sentosa's Tanjong Beach</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/police-caution-public-over-resurgence-lucky-draw-scam-heres-how-avoid-it-30615"
itemprop="relatedLink"><span
class="bullet"></span> Police caution public over resurgence of lucky draw scam; Here's how to avoid it</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/this-what-i-want-nus-student-monica-baey-peeping-tom-incident-posts-instagram-30584"
itemprop="relatedLink"><span
class="bullet"></span> This is what I want: NUS student Monica Baey of Peeping Tom incident posts on Instagram</a></li></ul>
</aside></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="Crime"/><meta
itemprop="keywords" content="Theft"/><meta
itemprop="keywords" content="Blind tissue seller"/><meta
itemprop="keywords" content="Blind hawkers"/><meta
itemprop="keywords" content="Singapore hawkers"/><meta
itemprop="keywords" content="Stealing money"/><meta
itemprop="keywords" content="Theft punishment in singapore"/><meta
itemprop="keywords" content="Singapore crime"/><meta
itemprop="keywords" content="Yishun MRT station"/><meta
itemprop="keywords" content="Northpoint City mall"/>
</article></div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Elderly+woman+may+face+jail+term+for+stealing+from+blind+tissue+seller+in+Yishun&amp;url=http%3A%2F%2Fwww.ibtimes.sg%2FA0007zB%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701&amp;title=Elderly+woman+may+face+jail+term+for+stealing+from+blind+tissue+seller+in+Yishun&amp;summary=Singapore+woman+allegedly+stole+a+money+bag+from+a+blind+tissue+seller+and+ran+away+from+an+underpass+near+Yishun+MRT+station.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=http%3A%2F%2Fwww.ibtimes.sg%2FA0007zB%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701&amp;title=Elderly+woman+may+face+jail+term+for+stealing+from+blind+tissue+seller+in+Yishun"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Felderly-woman-may-face-jail-term-stealing-blind-tissue-seller-yishun-30701&amp;name=Elderly+woman+may+face+jail+term+for+stealing+from+blind+tissue+seller+in+Yishun"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="article-social-wrap" class="social-wrap hidden-print"><div
style="background: #f5f5f5; border: 2px solid #e5e5e5; color: #0e0e0e; margin-bottom: 15px; text-align: center;padding: 1em 0;">
<i
class="fa fa-envelope" style="font-size: 16px; margin-right: 5px"></i>Stay up to date
with our <a
id="in-article-nl-link" href="#" rel="nofollow" data-category="Article_Page"
data-action="Click" data-label="Subscribe to Newsletter"
data-url="https://www.ibtimes.sg/corporate/newsletter/signup?strKeywords=crime-theft-blind-tissue-seller-blind-hawkers-singapore-hawkers-stealing-money-theft-punishment-in-singapore-singapore-crime-yishun-mrt-station-northpoint-city-mall"
style="border-bottom: 2px solid; color: #30bced;">daily newsletter</a></div><div
class="clear"></div></div><div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
id="rcjsload_a5c22a"></div> <script type="text/javascript">(function() {
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "https://trends.revcontent.com/serve.js.php?w=36437&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
				rcel.async = true;
				var rcds = document.getElementById("rcjsload_a5c22a"); rcds.appendChild(rcel);
				})();</script> </div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div><div
class="comment-wrap" id="ibtimes_comment" data-href="/30701"
data-numposts="10" data-mode="0"></div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                 url: [{url: "https://video.newsweek.com/transcoder/480p/2554/cms-billion-loser-1557334534.mp4"}],
                                title: '#BillionDollarLoser - Twitter Mocks Donald Trumps Huge Business Losses',
                                description: '#BillionDollarLoser - Twitter Mocks Donald Trumps Huge Business Losses',
                                thumb: "?w=480&h=300&l=&t=&q=77",
                                lists:[{"url":"https://video.newsweek.com/transcoder/480p/2554/cms-billion-loser-1557334534.mp4","mobile":[{"label":"Lo","res":"144","type":"video/mp4","path":"https://video.newsweek.com/transcoder/480p/2554/cms-billion-loser-1557334534.mp4"},{"label":"Hi","res":"288","type":"video/mp4","path":"https://video.newsweek.com/transcoder/480p/2554/cms-billion-loser-1557334534.mp4"}],"pc":[{"label":"SD","res":"480","type":"video/mp4","path":"https://video.newsweek.com/transcoder/480p/2554/cms-billion-loser-1557334534.mp4"},{"label":"HD","res":"720","type":"video/mp4","path":"https://video.newsweek.com/transcoder/480p/2554/cms-billion-loser-1557334534.mp4"}],"title":"#BillionDollarLoser - Twitter Mocks Donald Trumps Huge Business Losses","description":"Newly obtained tax documents reveal President Donald Trump&rsquo;s businesses lost more than $1 billion between 1985 and 1994, an amount so large that he was able to avoid paying income tax for eight of those years, according to The New York Times.","thumb":"","vid":"7417","link":"javascript:;","shorten":"https://www.ibtimes.sg/V01vd","is360":"0","vtt":""}],
                                vid: '7417',
                                duration: '53',
                                sid: '1001',
								                                autoPlay: false,
                                id: 'tvplayer'
                            };</script> <div
class="box-title">IBT Video</div><div
class="article last-child"><div
id="tvplayer_side" class="player_area relative"><div
class="stick-area">
<video
id="tvplayer" class="player_area video-js vjs-default-skin" style="position:absolute;top:0;display:none;"></video>
<a
href="#"
onclick="$('#tvplayer').show();this.style.zIndex=-1;showIbtimesTvArticle(ibtMainVideo);return false;"
class="player thumb-movie"
style="z-index:19;background-image:url('?w=480&h=300&l=&t=&q=77');">
<span
class="bg-btn ico-orange play-big">Play</span>
</a>
<a
href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;"
class="close_tvplayer">Close</a></div></div><div
id="tvplayer-d-title" class="title-h2" style="margin-top:7px;">#BillionDollarLoser - Twitter Mocks Donald Trumps Huge Business Losses</div></div></div> <script>fqtag.cmd.push(function () {
                            if (document.referrer && $('#v_article').position().top > 40 && auto_play_bit) {
                                $('#tvplayer').show();
                                $('#tvplayer_side .thumb-movie').css('zIndex', -1);
                                showIbtimesTvArticle(ibtMainVideo);
                            }
                        });</script> <script>if(dfpSlots.maincat!='business' || dfpSlots.xuaInfo.country!='GB') document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div><div
id="opinion-widget"><script>doFir.push(function(){ $.get('https://data.ibtimes.sg/widget/get-it?pg_name=14art&ly_label=h_opinion&view=www/application/views/tpl/opinion_art&time=1557383339&preview=0', function(data) { $("#opinion-widget").html(data); }); });</script></div></div><div
id="div-sticky-end-helper"></div>
 <script>if(dfpSlots.maincat!='business' || dfpSlots.xuaInfo.country!='GB'){
		document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }
	}
	
	var r2d = document.createElement("div"); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	var da=document.getElementById("v_main"),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(dfpSlots.maincat!='business' && !mobile_device) for(i in cp){ if(i==mpupos){ if((cp[i].nodeName!='P'&&cp[i].nodeName!='DIV') || cp[i].innerHTML.search(/iframe/)!=-1){ mpupos++; continue; } cp[i].parentNode.insertBefore(r2d,cp[i]); break; }; };
	if(mobile_device&&1000>document.body.clientWidth){ for(i in cp){ if((mpupos+3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((mpupos+8)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((mpupos+13)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1');  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'); });</script> <div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child"><ul><li>
<a
href="/mps-urge-ban-pmds-void-decks-footpaths-singapore-30688"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27419/e-scooter.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="e-scooter" title="e-scooter" width="180" height="135" />
</a><div
class="title-h4"><a
href="/mps-urge-ban-pmds-void-decks-footpaths-singapore-30688">MPs urge ban on PMDs at void decks and footpaths in Singapore</a></div><div
class="summary">Two MPs asked if the Singapore Government could put a ban on PMDs from...</div></li><li>
<a
href="/one-student-killed-7-injured-us-school-shooting-30690"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/25312/gun-shooting.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Gun shooting " title="Gun shooting " width="180" height="135" />
</a><div
class="title-h4"><a
href="/one-student-killed-7-injured-us-school-shooting-30690">One student killed, 7 injured in US school shooting</a></div><div
class="summary">Seven students were critically injured in a shooting incident at a...</div></li>
<? if(empty($input["mobile"])){ ?></ul><div
id="div-gpt-ad-advertorial" class="hidden-print"> <script>googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-advertorial');
                });</script> </div><ul><? } ?><li>
<a
href="/political-advertising-facebook-creating-inequalities-30689"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27420/facebook.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Facebook " title="Facebook " width="180" height="135" />
</a><div
class="title-h4"><a
href="/political-advertising-facebook-creating-inequalities-30689">Political advertising on Facebook creating 'inequalities'</a></div><div
class="summary">Traditional campaigning regulations are based on the theory that spending...</div></li><li>
<a
href="/seeking-avert-higher-tariffs-china-dispatches-top-negotiator-us-30685"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/23007/us-china-flag.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="US China flag " title="US China flag " width="180" height="135" />
</a><div
class="title-h4"><a
href="/seeking-avert-higher-tariffs-china-dispatches-top-negotiator-us-30685">Seeking to avert higher tariffs, China dispatches top negotiator to US</a></div><div
class="summary">A spokesman for the US Trade Representative's office said the higher...</div></li><li>
<a
href="/trump-tax-returns-1985-1994-show-1-billion-losses-30686"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27044/trump-takes-swipe-biden-following-inappropriate-touching-allegations.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="trump-takes-swipe-at-biden-following-inappropriate-touching-allegations" title="trump-takes-swipe-at-biden-following-inappropriate-touching-allegations" width="180" height="135" />
</a><div
class="title-h4"><a
href="/trump-tax-returns-1985-1994-show-1-billion-losses-30686">Trump tax returns from 1985 to 1994 show $1 billion in losses</a></div><div
class="summary">Trump lost so much money that he was able to avoid paying income taxes for...</div></li><li>
<a
href="/ex-australian-pm-abbott-bets-100-no-climate-change-30681"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27058/australia.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Australia" title="Australia" width="180" height="135" />
</a><div
class="title-h4"><a
href="/ex-australian-pm-abbott-bets-100-no-climate-change-30681">Ex-Australian PM Abbott bets $100 on no climate change?</a></div><div
class="summary">Abbott launched into a well-rehearsed rebuff about how my daughter and I...</div></li><li>
<a
href="/apple-google-remove-3-dating-apps-targeting-kids-30679"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/26921/apple-expected-finally-foray-into-multimedia-streaming-serviceapple-com-screen-grab.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Apple is expected to finally foray into multimedia streaming serviceApple.com (screen-grab)" title="Apple is expected to finally foray into multimedia streaming serviceApple.com (screen-grab)" width="180" height="135" />
</a><div
class="title-h4"><a
href="/apple-google-remove-3-dating-apps-targeting-kids-30679">Apple, Google remove 3 dating apps targeting kids</a></div><div
class="summary">The apps collected users' birth dates, email addresses, photographs and...</div></li><li>
<a
href="/no-concentration-camps-xinjiang-says-china-30677"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/23007/us-china-flag.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="US China flag " title="US China flag " width="180" height="135" />
</a><div
class="title-h4"><a
href="/no-concentration-camps-xinjiang-says-china-30677">No 'concentration camps' in Xinjiang, says China</a></div><div
class="summary">Beijing has repeatedly denied the Uyghur citizens are being held in such...</div></li><li>
<a
href="/trump-pardons-former-us-soldier-convicted-killing-iraqi-prisoner-30676"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27302/donald-trump-responds-poway-synagogue-shooting.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="donald-trump-responds-to-poway-synagogue-shooting" title="donald-trump-responds-to-poway-synagogue-shooting" width="180" height="135" />
</a><div
class="title-h4"><a
href="/trump-pardons-former-us-soldier-convicted-killing-iraqi-prisoner-30676">Trump pardons former US soldier convicted of killing Iraqi prisoner</a></div><div
class="summary">Sentence of 25 years dropped, former soldier hailed as a "model prisoner"...</div></li><li>
<a
href="/finally-2-reuters-journalists-freed-myanmar-after-500-days-jail-30682"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/24213/myanmar-judge-jails-reuters-reporters-seven-years.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="myanmar-judge-jails-reuters-reporters-for-seven-years" title="myanmar-judge-jails-reuters-reporters-for-seven-years" width="180" height="135" />
</a><div
class="title-h4"><a
href="/finally-2-reuters-journalists-freed-myanmar-after-500-days-jail-30682">Finally, 2 Reuters journalists freed in Myanmar after 500 days in jail, winning Pulitzer Prize</a></div><div
class="summary">The two Reuters journalists received this year's Pulitzer Prize and were...</div></li></ul></div></div></div><div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main>
 <script>if(!mobile_device){
		dfpSlots.cmd.push(function(){
			$(window).bind('scroll.top1', function () {
			  	if($("#article-social-wrap").length){
					if($("#article-social-wrap").offset().top < $(document).scrollTop()+300){
			      	$(window).unbind('scroll.top1'); loadAdSlotFromDFP('div-gpt-ad-Top1', [728, 90], "Top1");
			      }
			    } else $(window).unbind('scroll.top1');
			});
		});
	}</script> <div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>if(!mobile_device && (dfpSlots.maincat!='business' || dfpSlots.xuaInfo.country!='GB') && (typeof cp!='undefined' && cp.length>4)){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop3) googletag.display('div-gpt-ad-oop3'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia</a></li><li><a
href="http://www.ibtimes.com.cn" title="business news china" target="_blank">China</a></li><li><a
href="http://www.ibtimes.co.in" title="business news india" target="_blank">India</a></li><li><a
href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">U.K.</a></li><li><a
href="https://www.ibtimes.co.in" title="business news us" target="_blank">U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2019 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="https://plus.google.com/103492093384737202901" class="icon-google bg-btn" rel="publisher">Google Plus</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Bhaswati Guha Majumder');
    var realRepid = new Array('50');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "Crime");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "Bhaswati Guha Majumder");
                ga("set", "dimension4", "30701"); // Article ID
                ga("set", "dimension5", "2019-05-09"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Crime",
        'page_main_topics': "crime|theft|blind tissue seller|blind hawkers|singapore hawkers|stealing money|theft punishment in singapore|singapore crime|Yishun MRT station|Northpoint City mall"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '30701';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '28';
            ibt_cter.a_editor = '1';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'https://stats.ibtimes.sg';</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>if (dfpSlots.xuaInfo.country != 'GB') {
                /* StickyAds.TV tracking pixel */
                var stickyadstv = new Image();
                stickyadstv.src = "https://ads.stickyadstv.com/auto-user-sync";
            }</script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });

	    /* TV article sticky video */
    if (!mobile_device) {
        function getVideoStickyTop() {
            posPlayer = (dfpSlots.actplayer == 1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.5)) : ($('#tvplayer_side').offset().top + $('#tvplayer_side').height() * 0.5);
        };
        function resetStickyPos() {
            var h = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            posBottom = document.body.scrollHeight - h - 140;
        };
        var stuckPlayer = -1, posPlayer = 1200, stickID = 0,
            posBottom = document.body.scrollHeight - window.innerHeight - 140;
        dfpSlots.cmd.push(function () {
            $(document).bind('scroll.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    var id = (dfpSlots.actplayer == 1) ? '.featured_video > div' : '#tvplayer_side', s, b;
                    if ($(id).length == 0) return;
                    if (stickID != dfpSlots.actplayer) {
                        getVideoStickyTop();
                        stickID = dfpSlots.actplayer;
                    }
                    if (stuckPlayer == -1) stuckPlayer = 0, resetStickyPos(), setTimeout(resetStickyPos, 3e3), setTimeout(resetStickyPos, 7e3);
                    s = $(document).scrollTop();
                    if (s > posPlayer) {
                        if (!stuckPlayer) stuckPlayer = 1, $(id).addClass('stuck_trans'), setTimeout(function () {
                            $(id).addClass('stuck').removeClass('stuck_trans');
                        }, 40);
                        b = s - posBottom;
                        if (b > 140) {
                            resetStickyPos();
                            b = s - posBottom
                        }
                        if (s >= posBottom) $(id + ' > div').css('bottom', (b) + 'px');
                        else $(id + ' > div').css('bottom', '');
                    } else {
                        if (stuckPlayer) stuckPlayer = 0, $(id).removeClass('stuck'), $(id + ' > div').css('bottom', '');
                    }
                }
            });
            $(window).bind('resize.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    getVideoStickyTop();
                    resetStickyPos();
                }
            });
        });
    }</script> <script>console.log('body end');</script> </body></html>