<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" prefix="og: https://ogp.me/ns#" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>COVID-19: Top German Virologist Says New Coronavirus Not From Wuhan</title><meta
name="Author" content="Ishan Ghosh" /><meta
name="news_keywords" content="coronavirus,coronavirus origin,coronavirus originated in China,coronavirus mutation,Coronavirus wuhan,coronavirus italy,coronavirus europe,Coronavirus spread,coronavirus spread study,virologist,coronavirus outbreak,Asia Pacific" /><meta
name="description" content="The deadly virus outbreak has created a major stir around the world in recent time infecting more than 61.7 million people worldwide" /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/ishan-ghosh" /><meta
property="og:title" content="COVID-19: Top German Virologist Says New Coronavirus Not From Wuhan" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/covid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/43621/sars-cov-2.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/43621/sars-cov-2.jpg" /><meta
property="og:description" content="The deadly virus outbreak has created a major stir around the world in recent time infecting more than 61.7 million people worldwide" /><meta
property="article:section" content="Society" /><meta
property="article:tag" content="coronavirus" /><meta
property="article:tag" content="coronavirus origin" /><meta
property="article:tag" content="coronavirus originated in China" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="COVID-19: Top German Virologist Says New Coronavirus Not From Wuhan"><meta
name="twitter:description" content="The deadly virus outbreak has created a major stir around the world in recent time infecting more than 61.7 million people worldwide"><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/43621/sars-cov-2.jpg"><meta
property="article:published_time" content="2020-11-28T19:04:19+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/43621/sars-cov-2.jpg" /><meta
name="news_keywords" content="Society,coronavirus,coronavirus origin,coronavirus originated in China,coronavirus mutation,Coronavirus wuhan,coronavirus italy,coronavirus europe,Coronavirus spread,coronavirus spread study,virologist,coronavirus outbreak,Asia Pacific" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/covid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/covid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730" /><link
rel="amphtml" href="https://amp.ibtimes.sg/covid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730"><link
rel="shortlink" href="https://www.ibtimes.sg/A000Dyc" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
		var dfp_cat="ibtin-society";
        dfpSlots.maincat = "news";         
        var u_slug = '/society', art_pg_name = '14art';
        var pgInfo = {
            c_path_slug: "society"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/148948152/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
		var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){fqtag.ts="xorstack";}if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='ar'){fqtag.ts="ar"; }if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){fqtag.ts="outbrain"; }</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <style>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</style> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "53730";
        var articleid = "53730";
        dfpSlots.ad = 0;
        var a_id = '53730';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1573643576', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1573643576', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=31071642');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>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</script>  <script>var taboolax=1;</script><script>window._izq = window._izq || []; window._izq.push(["init" ]); window._izq.push(["userProfile",{"add":{ "Category":["Society"]}}]);</script> <script async src="https://cdn.izooto.com/scripts/45a52ae9b1031a0b49e92b82cb96d0dc1afae471.js"></script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.sg/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.sg/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.sg"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.sg/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Singapore","url":"https:\/\/www.ibtimes.sg/singapore"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.sg/world"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"asia-pacific","url":"https:\/\/www.ibtimes.sg/asia-pacific"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.sg/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.sg/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.sg/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.sg/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.sg/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.sg/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.sg/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.sg/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.sg/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"United Satates","url":"https:\/\/www.ibtimes.sg/us"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.sg/videos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.sg/cricket"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.sg/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tablets","url":"https:\/\/www.ibtimes.sg/tablets"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Internet","url":"https:\/\/www.ibtimes.sg/internet"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Smartphones","url":"https:\/\/www.ibtimes.sg/smartphones"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https:\/\/www.ibtimes.sg/crime"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Weird World","url":"https:\/\/www.ibtimes.sg/weird-world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.ibtimes.sg/health"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Hollywood","url":"https:\/\/www.ibtimes.sg/hollywood"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Environment","url":"https:\/\/www.ibtimes.sg/environment"}]</script></head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="US" href="//www.ibtimes.sg/us" class="btn_main">US</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sports" href="//www.ibtimes.sg/sports" class="btn_main">Sports</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Coronavirus" href="//www.ibtimes.sg/topics/coronavirus" class="btn_main">Coronavirus</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
      if(document.readyState=='interactive'||document.readyState=='complete') {if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'),googletag.pubads().refresh([dfpSlots.Top]); else document.getElementById('leaderboard-box').style.display = 'none';}
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="world" itemprop="item"  href="https://www.ibtimes.sg/world" class="tag firstone"><span
itemprop="name">World</span></a><meta
itemprop="position" content="1" />
</span></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
COVID-19: Top German Virologist Says New Coronavirus Not From Wuhan</h1><h2 class="subheadline"><span
class="bullet"></span>The deadly virus outbreak has created a major stir around the world in recent time infecting more than 61.7 million people worldwide</h2><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/ishan-ghosh" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">Ishan Ghosh</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2020-11-28T19:04:19+08:00' data-timestamp="1606561459">November 28, 2020 19:04 +08</time><meta
itemprop="dateModified" content="2020-11-28T19:04:19+08:00"/></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000Dyc%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=COVID-19%3A+Top+German+Virologist+Says+New+Coronavirus+Not+From+Wuhan&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000Dyc%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730&amp;t=COVID-19%3A+Top+German+Virologist+Says+New+Coronavirus+Not+From+Wuhan"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730&amp;title=COVID-19%3A+Top+German+Virologist+Says+New+Coronavirus+Not+From+Wuhan"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730&amp;title=COVID-19%3A+Top+German+Virologist+Says+New+Coronavirus+Not+From+Wuhan&amp;summary=The+deadly+virus+outbreak+has+created+a+major+stir+around+the+world+in+recent+time+infecting+more+than+61.7+million+people+worldwide&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="The deadly virus outbreak has created a major stir around the world in recent time infecting more than 61.7 million people worldwide"/><meta
itemprop="articleSection" content="Society"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject" data-v="8496"><div
class="relative"><div
class="sticky_wrapper vjs-box">
<video
id="tvplayer_main0" class="tvplayer video-js vjs-default-skin" poster="https://data.ibtimes.sg/en/full/40242/coronavirus-may-never-be-eradicated-fauci.jpg?w=400&amp;h=225&amp;l=50&amp;t=40&amp;q=50" playsinline webkit-playsinline disableremoteplayback crossorigin="anonymous" controls></video>
<a
href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a></div></div><div
class="embed-feed clear">
<figcaption
class="caption">
<span
class="cap">Coronavirus May Never Be Eradicated: Fauci</span>				</figcaption></div><meta
itemprop="name" content="Coronavirus May Never Be Eradicated: Fauci" /><meta
itemprop="duration" content="T0M40S" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/full/40242/coronavirus-may-never-be-eradicated-fauci.jpg" /><meta
itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480p/2581/sequence-03-1595511722.mp4" /><meta
itemprop="embedURL" content="https://www.ibtimes.sg/videos/embed/8496" /><meta
itemprop="uploadDate" content="2020-07-23T21:44:16+08:00" /><meta
itemprop="description" content="Coronavirus May Never Be Eradicated: Fauci" /><meta
itemprop="height" content="414" /><meta
itemprop="width" content="736" /> <script>auto_play_bit = false;
	
	var ibtContentTv=ibtContentTv||[],ibtContentTvGB=ibtContentTvGB||[];
    ibtContentTv[0] = {
        url:[{url:'https://video.ibtimes.co.in/transcoder/480hls/2581/sequence-03-1595511722.m3u8'}],
        title:'Coronavirus May Never Be Eradicated: Fauci',
        description:'Coronavirus May Never Be Eradicated: Fauci',
        thumb:'https://data.ibtimes.sg/en/full/40242/coronavirus-may-never-be-eradicated-fauci.jpg?w=400&h=225&l=50&t=40&q=50',
        lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2581/sequence-03-1595511722.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2581/sequence-03-1595511722.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2581/sequence-03-1595511722.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2581/sequence-03-1595511722.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2581/sequence-03-1595511722.m3u8"}],"title":"Coronavirus May Never Be Eradicated: Fauci","description":"Coronavirus May Never Be Eradicated: Fauci","thumb":"https://data.ibtimes.sg/en/full/40242/coronavirus-may-never-be-eradicated-fauci.jpg?w=400&h=225&l=50&t=40&q=50","vid":"8496","link":"https://www.ibtimes.sg/videos/coronavirus-may-never-be-eradicated-fauci-8496","shorten":"https://www.ibtimes.sg/V02D2","is360":"0","vtt":""}],
        ad:1,
        vid:8496, duration:40,
                autoPlay:true, id:'tvplayer_main0', lp:1,volume:'0',	playlist:1,    };
	
		if(dfpSlots.xuaInfo.country=='GB' && typeof ibtContentTvGB[0]!='undefined') ibtContentTv[0].url = ibtContentTvGB[0].url, ibtContentTv[0].duration = ibtContentTvGB[0].duration;
		if(dfpSlots.xuaInfo.country=='IE' || fqtag.paid) ibtContentTv[0].fStopAutoPlay=1;
		try{ var p = document.getElementsByTagName('time')[0].innerText, d=new Date(p.substring(0, p.length-4)), d=new Date(d.getTime()+7776e6), t=new Date(); if(d<t) ibtContentTv[0].fStopAutoPlay=1; } catch(e){};
    
    	fqtag.cmd.push(function(){
				$('#tvplayer_main0').show(); showIbtimesTv(ibtContentTv[0]);
				$(".btn-sharing").click(function(e){e.preventDefault();videoShare('embed');});
				$(".btn-feed").click(function(e){e.preventDefault();videoShare('feed');});
				$(".embed_code").click(function(){$(this).select();});
				$(".feed_url").click(function(){$(this).select();});
		});</script> </figure>
<figure
itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/40242/coronavirus-may-never-be-eradicated-fauci.jpg"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="675">
</figure></div><div
class="v_text" itemprop="articleBody" id="v_main"><p>The deadly novel coronavirus or COVID-19 has been spreading around the world in recent times as researchers are working to find a cure for the disease. Now, a top German virologist Alexander Kekule stated on Thursday that the coronavirus that has been rampant around the world is not from the Chinese city of Wuhan located in the Hubei province but a mutation from northern Italy, as reported by CGTN.</p><p>The strain from Italy, which is called the 'G' mutant and has genetic mutations, explained Professor Kekule on the ZDF talk show. It is probably going to be more contagious than the variant discovered in Wuhan, which was once the epicenter of the coronavirus outbreak in China.</p><h3><strong>COVID-19 Origin</strong></h3>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:956px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/43621/sars-cov-2.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="956px" srcset="https://data.ibtimes.sg/en/full/43621/sars-cov-2.jpg?w=956 956w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/43621/sars-cov-2.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/43621/sars-cov-2.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/43621/sars-cov-2.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i43621" src="https://data.ibtimes.sg/en/full/43621/sars-cov-2.jpg?w=736" alt="SARS-CoV-2" title="SARS-CoV-2" width="736"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/43621/sars-cov-2.jpg"><meta
itemprop="width" content="956"><meta
itemprop="height" content="636">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Novel Coronavirus (Representational Picture)</span>
<span
class="credit" itemprop="copyrightHolder">Pixabay</span>
</figcaption></div>
</figure><p>More than 99 percent of the coronavirus cases can be genetically traced back to the variant from Italy and even the current cases of the disease in China are re-imported from Europe and the rest of the world, the German news organization Weser Courier confirmed citing the virologist.</p><p>The expert also noted that for a global pandemic, the beginning shot was fired in northern Italy. The virologist stated that the long ignorance of Italy for the warnings from China and the lack of countermeasures are to be blamed, otherwise, the original virus can have been got under control.</p><p>The deadly virus outbreak has created a major stir around the world in recent times infecting more than 61.7 million people globally and claimed the lives of over 1.4 million worldwide in over 170 nations. An effective vaccine is expected by the first quarter of 2021.</p><p>However, Russia had already registered a vaccine named 'Sputnik' in August, which raised questions around the world regarding its efficacy. Many experts raised their concerns that the vaccine was not tested properly before it got tested. However, Russian President Vladimir Putin claimed the vaccine to be safe and effective.</p></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="https://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/covid-19-originated-india-months-before-wuhan-outbreak-claim-chinese-scientists-53724?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> COVID-19 Originated in India Months Before Wuhan Outbreak, Claim Chinese Scientists</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/united-airlines-flies-first-batches-pfizer-covid-19-vaccine-us-dry-ice-packed-cases-report-53722?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> United Airlines Flies First Batches of Pfizer COVID-19 Vaccine in US in Dry-Ice Packed Cases: Report</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/trump-often-soiled-his-pants-apprentice-show-wore-diapers-claims-comedian-noel-casler-53721?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> 'Trump Often Soiled His Pants on The Apprentice Show, Wore Diapers', Claims Comedian Noel Casler</a></li></ul>
</aside></div></div><div
class="clear last-end"></div>
<span
class="topic-label">Related topics :</span> <a
href="/topics/coronavirus" class="topic"><span
itemprop="keywords">Coronavirus</span></a><meta
itemprop="keywords" content="Coronavirus origin"/><meta
itemprop="keywords" content="Coronavirus originated in China"/><meta
itemprop="keywords" content="Coronavirus mutation"/><meta
itemprop="keywords" content="Coronavirus wuhan"/><meta
itemprop="keywords" content="Coronavirus italy"/><meta
itemprop="keywords" content="Coronavirus europe"/><meta
itemprop="keywords" content="Coronavirus spread"/><meta
itemprop="keywords" content="Coronavirus spread study"/><meta
itemprop="keywords" content="Virologist"/><meta
itemprop="keywords" content="Coronavirus outbreak"/><meta
itemprop="keywords" content="Asia Pacific"/>
</article></div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=COVID-19%3A+Top+German+Virologist+Says+New+Coronavirus+Not+From+Wuhan&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000Dyc%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730&amp;title=COVID-19%3A+Top+German+Virologist+Says+New+Coronavirus+Not+From+Wuhan&amp;summary=The+deadly+virus+outbreak+has+created+a+major+stir+around+the+world+in+recent+time+infecting+more+than+61.7+million+people+worldwide&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000Dyc%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730&amp;title=COVID-19%3A+Top+German+Virologist+Says+New+Coronavirus+Not+From+Wuhan"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Fcovid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730&amp;name=COVID-19%3A+Top+German+Virologist+Says+New+Coronavirus+Not+From+Wuhan"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div> <script async src="https://launcher.spot.im/spot/sp_nvv0x93P"
						data-spotim-module="spotim-launcher"
						data-post-url="https://www.ibtimes.sg/covid-19-top-german-virologist-says-new-coronavirus-not-wuhan-53730"
						data-article-tags="Society"    
						data-post-id="53730"></script> <div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
id="M641576ScriptRootC1025890"></div> <script src="https://jsc.mgid.com/i/b/ibtimes.sg.1025890.js" async></script> </div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                 url: [{url: "https://video.ibtimes.co.in/transcoder/480hls/2588/tap-water-catches-fire-in-china-1606551723.m3u8"}],
                                title: 'Tap water catches fire in northeast China',
                                description: 'Tap water catches fire in northeast China',
                                thumb: "https://data.ibtimes.sg/en/full/44550/tap-water-catches-fire-northeast-china.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2588/tap-water-catches-fire-in-china-1606551723.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2588/tap-water-catches-fire-in-china-1606551723.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2588/tap-water-catches-fire-in-china-1606551723.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2588/tap-water-catches-fire-in-china-1606551723.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2588/tap-water-catches-fire-in-china-1606551723.m3u8"}],"title":"Tap water catches fire in northeast China","description":"Tap water catches fire in northeast China","thumb":"https://data.ibtimes.sg/en/full/44550/tap-water-catches-fire-northeast-china.jpg?w=480&h=300&l=50&t=40","vid":"8882","link":"javascript:;","shorten":"https://www.ibtimes.sg/V02JG","is360":"0","vtt":""}],
                                vid: '8882',
                                duration: '44',
                                sid: '1001',
								volume:'0',
								                                autoPlay: true,
                                id: 'tvplayer'
                            };</script> <script>document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/g20-summit-2020-russian-president-putin-opposes-protectionism-unilateralism-53564?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/22954/world-cup-2018-putin-thanks-fifa-keeping-politics-out-sport.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="world-cup-2018-putin-thanks-fifa-for-keeping-politics-out-of-sport" title="world-cup-2018-putin-thanks-fifa-for-keeping-politics-out-of-sport" width="180" height="135" />
</a><div
class="title-h4"><a
href="/g20-summit-2020-russian-president-putin-opposes-protectionism-unilateralism-53564?utm_source=Internal&utm_medium=article&utm_campaign=readmore">G20 Summit 2020: Russian President Putin Opposes Protectionism, Unilateralism</a></div><div
class="summary">During the G20 summit, Russian President Putin said that there is no...</div></li><li>
<a
href="/singapore-pm-urges-affordable-covid-19-vaccine-access-better-disease-surveillance-53563?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/12034/pm-lee-hsien-loong.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="pm lee hsien loong" title="pm lee hsien loong" width="180" height="135" />
</a><div
class="title-h4"><a
href="/singapore-pm-urges-affordable-covid-19-vaccine-access-better-disease-surveillance-53563?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Singapore PM Urges Affordable Covid-19 Vaccine Access, Better Disease Surveillance</a></div><div
class="summary">PM Lee Hsien Loong suggested strengthening global disease surveillance...</div></li><li>
<a
href="/trump-campaign-officials-unhappy-rudy-giulianis-dead-end-strategy-alleged-voter-fraud-53562?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/43575/rudy-giuliani.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Rudy Giuliani" title="Rudy Giuliani" width="180" height="135" />
</a><div
class="title-h4"><a
href="/trump-campaign-officials-unhappy-rudy-giulianis-dead-end-strategy-alleged-voter-fraud-53562?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Trump Campaign Officials Unhappy With Rudy Giuliani's 'Dead End' Strategy On Alleged Voter Fraud</a></div><div
class="summary">Rudy Giuliani, the President's personal attorney, has been spearheading...</div></li><li>
<a
href="/scientists-monitoring-4000-deadly-coronavirus-strains-that-could-threaten-covid-19-vaccines-53561?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/43051/coronavirus-vaccine.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Coronavirus vaccine" title="Coronavirus vaccine" width="180" height="135" />
</a><div
class="title-h4"><a
href="/scientists-monitoring-4000-deadly-coronavirus-strains-that-could-threaten-covid-19-vaccines-53561?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Scientists Monitoring 4,000 Deadly Coronavirus Strains that Could Threaten Covid-19 Vaccines</a></div><div
class="summary">While the UK is expected to receive a vaccine in just a few weeks, any...</div></li><li>
<a
href="/actor-ricky-schroder-photographed-kyle-rittenhouse-after-helping-him-150k-2-million-bond-53558?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/44406/ricky-schroder-kyle-rittenhouse.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Ricky Schroder and Kyle Rittenhouse" title="Ricky Schroder and Kyle Rittenhouse" width="180" height="135" />
</a><div
class="title-h4"><a
href="/actor-ricky-schroder-photographed-kyle-rittenhouse-after-helping-him-150k-2-million-bond-53558?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Actor Ricky Schroder Photographed With Kyle Rittenhouse After Helping Him With $150K of 2 Million Bond</a></div><div
class="summary">Kyle Rittenhouse, the Illinois teen was released on Friday after his legal...</div></li><li>
<a
href="/uk-psychic-who-predicted-covid-19-biden-presidency-warns-world-about-pandemics-longevity-53557?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/44413/nicolas-aujula.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Nicolas Aujula" title="Nicolas Aujula" width="180" height="135" />
</a><div
class="title-h4"><a
href="/uk-psychic-who-predicted-covid-19-biden-presidency-warns-world-about-pandemics-longevity-53557?utm_source=Internal&utm_medium=article&utm_campaign=readmore">UK Psychic Who Predicted Covid-19, Biden Presidency Warns World About Pandemic's Longevity</a></div><div
class="summary">The self-proclaimed fortune teller said that he predicted Black Lives...</div></li><li>
<a
href="/no-coronavirus-talk-please-roman-bar-bans-pandemic-discussion-53555?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/44407/twitter-post.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Twitter post" title="Twitter post" width="180" height="135" />
</a><div
class="title-h4"><a
href="/no-coronavirus-talk-please-roman-bar-bans-pandemic-discussion-53555?utm_source=Internal&utm_medium=article&utm_campaign=readmore">No Coronavirus Talk Please! Roman Bar Bans Pandemic Discussion</a></div><div
class="summary">A bar in the outskirts of Rome, Italy has banned all discussion related to...</div></li><li>
<a
href="/suicide-drones-us-munitions-taiwan-gearing-counter-chinas-military-power-53553?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/44402/chien-hsiang-drone.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Chien Hsiang drone" title="Chien Hsiang drone" width="180" height="135" />
</a><div
class="title-h4"><a
href="/suicide-drones-us-munitions-taiwan-gearing-counter-chinas-military-power-53553?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Suicide Drones and US Munitions, Taiwan Gearing Up to Counter China's Military Power</a></div><div
class="summary">Taiwan is developing suicide drones that can target China's air-defense...</div></li><li>
<a
href="/hilary-duff-pregnant-3rd-child-says-she-was-exposed-covid-19-53552?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/28667/hilary-duff.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="hilary duff" title="hilary duff" width="180" height="135" />
</a><div
class="title-h4"><a
href="/hilary-duff-pregnant-3rd-child-says-she-was-exposed-covid-19-53552?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Hilary Duff, Pregnant With 3rd Child, Says She Was 'Exposed' to Covid-19</a></div><div
class="summary">Duff has been filming the seventh season of her TV series "Younger" in New...</div></li><li>
<a
href="/after-twitter-facebook-transfer-presidential-accounts-joe-biden-even-if-trump-fails-concede-53549?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/44293/president-donald-trump-melania-trump.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="President Donald Trump and Melania Trump" title="President Donald Trump and Melania Trump" width="180" height="135" />
</a><div
class="title-h4"><a
href="/after-twitter-facebook-transfer-presidential-accounts-joe-biden-even-if-trump-fails-concede-53549?utm_source=Internal&utm_medium=article&utm_campaign=readmore">After Twitter, Facebook to Transfer Presidential Accounts to Joe Biden Even If Trump Fails to Concede</a></div><div
class="summary">Twitter on Friday said it was going to transfer the @POTUS account to...</div></li></ul></div></div></div>
 <script>document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }	var ad_display_id='v_main', ad_display_element='div';
		if(!mobile_device){ ad_display_id='r_more_main'; ad_display_element='li';}
	 var r2d = document.createElement(ad_display_element); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	
	var da=document.getElementById(ad_display_id),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(!mobile_device) for(i in cp){ if(i==mpupos){ cp[i].parentNode.insertBefore(r2d,cp[i]); }; if(i==6){cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); break; }};
	if(mobile_device&&1000>document.body.clientWidth){  for(i in cp){ if((3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((7)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((11)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'),googletag.pubads().refresh([dfpSlots.Right1]);  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'),googletag.pubads().refresh([dfpSlots.Right2]); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'),googletag.pubads().refresh([dfpSlots.Right3]); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'),googletag.pubads().refresh([dfpSlots.Right4]); });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main><div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>/*if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}*/
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop2) googletag.display('div-gpt-ad-oop2'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="https://www.ibtimes.com.au" rel="nofollow" title="business news australia" target="_blank" >Australia</a></li><li><a
href="https://www.ibtimes.co.in" rel="nofollow" title="business news india" target="_blank" >India</a></li><li><a
href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank" >U.K.</a></li><li><a
href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank" >U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2020 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" rel="nofollow" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" rel="nofollow" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" rel="nofollow" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Ishan Ghosh');
    var realRepid = new Array('175');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "article page");
				ga("set", "dimension2", "World");                
                ga("set", "dimension3", "Ishan Ghosh");
                ga("set", "dimension4", "53730"); // Article ID
                ga("set", "dimension5", "2020-11-28 19:04:19"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Society",
        'page_main_topics': "coronavirus|coronavirus origin|coronavirus originated in China|coronavirus mutation|Coronavirus wuhan|coronavirus italy|coronavirus europe|Coronavirus spread|coronavirus spread study|virologist|coronavirus outbreak|Asia Pacific"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '53730';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '25';
            ibt_cter.a_editor = '9';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'https://stats.ibtimes.sg';
			
			if(dfpSlots.xuaInfo.country=="GB") {
			 (function(doc) {
				  var xtb = document.createElement("script");
				  xtb.type = "text/javascript";
				  xtb.async = true;
				  xtb.src = "https://app.exitbee.com/c/7557/exitbee.js";
				  document.getElementsByTagName("head")[0].appendChild(xtb);
				}())
			}</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });

	    // TV article sticky video 
    if (!mobile_device) {
        function getVideoStickyTop() {
            posPlayer = (dfpSlots.actplayer == 1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.5)) : ($('#tvplayer_side').offset().top + $('#tvplayer_side').height() * 0.5);
        };
        function resetStickyPos() {
            var h = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            posBottom = document.body.scrollHeight - h - 140;
        };
        var stuckPlayer = -1, posPlayer = 1200, stickID = 0,
            posBottom = document.body.scrollHeight - window.innerHeight - 140;
        dfpSlots.cmd.push(function () {
            $(document).bind('scroll.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    var id = (dfpSlots.actplayer == 1) ? '.featured_video > div' : '#tvplayer_side', s, b;
                    if ($(id).length == 0) return;
                    if (stickID != dfpSlots.actplayer) {
                        getVideoStickyTop();
                        stickID = dfpSlots.actplayer;
                    }
                    if (stuckPlayer == -1) stuckPlayer = 0, resetStickyPos(), setTimeout(resetStickyPos, 3e3), setTimeout(resetStickyPos, 7e3);
                    s = $(document).scrollTop();
                    if (s > posPlayer) {
                        if (!stuckPlayer) stuckPlayer = 1, $(id).addClass('stuck_trans'), setTimeout(function () {
                            $(id).addClass('stuck').removeClass('stuck_trans');
                        }, 40);
                        b = s - posBottom;
                        if (b > 140) {
                            resetStickyPos();
                            b = s - posBottom
                        }
                        if (s >= posBottom) $(id + ' > div').css('bottom', (b) + 'px');
                        else $(id + ' > div').css('bottom', '');
                    } else {
                        if (stuckPlayer) stuckPlayer = 0, $(id).removeClass('stuck'), $(id + ' > div').css('bottom', '');
                    }
                }
            });
            $(window).bind('resize.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    getVideoStickyTop();
                    resetStickyPos();
                }
            });
        });
    }</script><script>var cachebuster = parseInt((Math.round(new Date().getTime() / 1000))/10000)*10000; url = 'https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/iplbowl28/script.js?cb='+cachebuster; s1 = document.createElement('script'); s1.src = url; s1.async = "async";s1.type = "text/javascript"; document.getElementsByTagName('head')[0].appendChild(s1);</script> <script>console.log('body end');</script> </body></html>