<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>Comet Borisov is interstellar, but looks like the ones from our solar system</title><meta
name="Author" content="Revathi Sivakumar" /><meta
name="news_keywords" content="Comet 2I/Borisov,Nature Astronomy,interstellar,Gennady Borisov,a Crimean astronomer,William Herschel Telescope,Gemini North telescope,solar system,Astrophysical Journal Letters,Hawaaii" /><meta
name="description" content="An interstellar comet is giving some exciting insights into rare material from another star system, according to a new study." /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/revathi-sivakumar" /><meta
property="og:title" content="Comet Borisov is interstellar, but looks like the ones from our solar system" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/comet-borisov-interstellar-looks-like-ones-our-solar-system-33071" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/28493/interstellar-comet.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/28493/interstellar-comet.jpg" /><meta
property="og:description" content="An interstellar comet is giving some exciting insights into rare material from another star system, according to a new study." /><meta
property="article:section" content="Space" /><meta
property="article:tag" content="Comet 2I/Borisov" /><meta
property="article:tag" content="Nature Astronomy" /><meta
property="article:tag" content="interstellar" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="Comet Borisov is interstellar, but looks like the ones from our solar system"><meta
name="twitter:description" content="An interstellar comet is giving some exciting insights into rare material from another star system, according to a new study."><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/28493/interstellar-comet.jpg"><meta
property="article:published_time" content="2019-10-15T20:45:35+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/28493/interstellar-comet.jpg" /><meta
name="news_keywords" content="Space,Comet 2I/Borisov,Nature Astronomy,interstellar,Gennady Borisov,a Crimean astronomer,William Herschel Telescope,Gemini North telescope,solar system,Astrophysical Journal Letters,Hawaaii" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/comet-borisov-interstellar-looks-like-ones-our-solar-system-33071" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/comet-borisov-interstellar-looks-like-ones-our-solar-system-33071" /><link
rel="amphtml" href="https://amp.ibtimes.sg/comet-borisov-interstellar-looks-like-ones-our-solar-system-33071"><link
rel="shortlink" href="https://www.ibtimes.sg/A0008bP" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
		var dfp_cat="ibtin-science";
        dfpSlots.maincat = "news";         
        var u_slug = '/science', art_pg_name = '14art_science';
        var pgInfo = {
            c_path_slug: "science, space"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/148948152/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
		
		
		var loadGPT=function(){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); };
		//loadGPT();
//setTimeout(loadGPT, 5e3);

var interval_lazy=setInterval("init_lazy()",1000);
function init_lazy(){
try{
if(document.readyState=='interactive'||document.readyState=='complete'){
clearInterval(interval_lazy);
loadGPT();	
}
}catch(e){}
}</script> <style>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</style> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "33071";
        dfpSlots.ad = 0;
        var a_id = '33071';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1569953895', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1569953895', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=31071642');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>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</script>  <script>var taboolax=1;</script><script>window._izq = window._izq || []; window._izq.push(["init" ]); window._izq.push(["userProfile",{"add":{ "Category":["Science"]}}]);</script> <script async src="https://cdn.izooto.com/scripts/45a52ae9b1031a0b49e92b82cb96d0dc1afae471.js"></script> </head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Singapore" href="//www.ibtimes.sg/singapore" class="btn_main">Singapore</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="World" href="//www.ibtimes.sg/world" class="btn_main">World</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sport" href="//www.ibtimes.sg/sports" class="btn_main">Sport</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
        if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'); else document.getElementById('leaderboard-box').style.display = 'none';
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="science" href="/science" itemprop="url" class="tag firstone"><span
itemprop="title">Science</span></a><div
class="breadcrumb" itemprop="child" itemscope
itemtype="https://data-vocabulary.org/Breadcrumb">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags"
data-slug="space"
href="/space" itemprop="url" class="tag"><span
itemprop="title">Space</span></a></div></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
Comet Borisov is interstellar, but looks like the ones from our solar system</h1><h2 class="subheadline"><span
class="bullet"></span>An interstellar comet is giving some exciting insights into rare material from another star system, according to a new study.</h2><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/revathi-sivakumar" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">Revathi Sivakumar</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2019-10-15T20:45:35+08:00' data-timestamp="1571143535">October 15, 2019 20:45 +08</time><meta
itemprop="dateModified" content="2019-10-15T20:45:35+08:00"/></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA0008bP%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Comet+Borisov+is+interstellar%2C+but+looks+like+the+ones+from+our+solar+system&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA0008bP%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071&amp;t=Comet+Borisov+is+interstellar%2C+but+looks+like+the+ones+from+our+solar+system"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071&amp;title=Comet+Borisov+is+interstellar%2C+but+looks+like+the+ones+from+our+solar+system"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071&amp;title=Comet+Borisov+is+interstellar%2C+but+looks+like+the+ones+from+our+solar+system&amp;summary=An+interstellar+comet+is+giving+some+exciting+insights+into+rare+material+from+another+star+system%2C+according+to+a+new+study.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="An interstellar comet is giving some exciting insights into rare material from another star system, according to a new study."/><meta
itemprop="articleSection" content="Space"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:650px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="650px" srcset="https://data.ibtimes.sg/en/full/28493/interstellar-comet.jpg?w=650 650w"><source
media="(min-width: 1024px)" sizes="650px" srcset="https://data.ibtimes.sg/en/full/28493/interstellar-comet.jpg?w=650 650w"><source
media="(min-width: 768px)" sizes="650px" srcset="https://data.ibtimes.sg/en/full/28493/interstellar-comet.jpg?w=650 650w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/28493/interstellar-comet.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/28493/interstellar-comet.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i28493" src="https://data.ibtimes.sg/en/full/28493/interstellar-comet.jpg?w=650" alt="Interstellar comet" title="Interstellar comet" width="650"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/28493/interstellar-comet.jpg"><meta
itemprop="width" content="650"><meta
itemprop="height" content="365">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Interstellar comet Borisov.</span>
<span
class="credit" itemprop="copyrightHolder">Gemini Observatory/NSF/AURA/Travis Rector</span>
</figcaption></div>
</figure></div><div
class="v_text" itemprop="articleBody" id="v_main"><p>News of the interstellar Comet 2I/Borisov is trending big time recently. A paper which was published in the journal <a
href="https://www.nature.com/articles/s41550-019-0931-8?utm_source=commission_junction&utm_medium=affiliate" rel="nofollow">Nature Astronomy</a> on October 14 had described the comet perfectly.</p><p>It confirmed that the Comet Borisov is an intruder from outside the solar system and gave some initial evidence suggesting that the object isn't too different from the comets residing in the earth's solar system.</p><p>However, as the interstellar comet is raising lots of attention, a number of scientists' teams are coming to interesting conclusions. Initially, scientists said that Borisov is interstellar. This was revealed by a software program that was put up in order to regularly scan and identify locations of objects that are newly spotted.</p><p>The unremarkable comet had been spotted last August by Gennady Borisov, a Crimean amateur astronomer. It was swiftly identified as an interloper from another star system and may have been wandering the Milky Way for millions of years.</p><p>Once the scientists understood the details of the comet, they went on to verifying the interstellar orbit on their own. Hence, they clicked some images of Comet Borisov on September 10 and 13 through the William Herschel Telescope in La Palma, Spain, and the Gemini North Telescope in Hawaii. The images were interesting which gave some insight about the comets.</p><p>The researchers came to the conclusion that the comets look very similar to the objects in the solar system. Colin Snodgrass, an astronomer at Edinburgh University and part of another team with different observations of 2I/Borisov in <a
href="https://arxiv.org/abs/1909.12144" rel="nofollow">Astrophysical Journal Letters</a>, said: "This appears to be a completely unremarkable comet on a very remarkable orbit... It implies that some of the formation processes we are trying to figure out with detailed observation of comets and asteroids, or space missions like <a
href="https://www.theguardian.com/science/rosetta-space-probe" rel="nofollow">Rosetta</a>, are common between stars."</p><p>In their paper, the scientists have included yet another third piece, which gives an idea of the rocky center of the comet. This is located just below the evaporating ice that gives a rather fuzzy appearance, interfering with the documentation.</p><p>As Borisov is similar to the comets in the solar system, its core should be just about 1.2 miles, or 2 km across, according to the astronomers. This works out to be less than an earlier estimate by another team, who calculated it to be 0.9 to 4.1 miles (1.4 to 6.6 km).</p><p>This new research is among the earliest Borisov papers to get attention, but as there is a lot of content to be observed, scientists will continue to watch the comet for another year.</p></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="Comet 2I/Borisov"/><meta
itemprop="keywords" content="Nature Astronomy"/><meta
itemprop="keywords" content="Interstellar"/><meta
itemprop="keywords" content="Gennady Borisov"/><meta
itemprop="keywords" content="A Crimean astronomer"/><meta
itemprop="keywords" content="William Herschel Telescope"/><meta
itemprop="keywords" content="Gemini North telescope"/><meta
itemprop="keywords" content="Solar system"/><meta
itemprop="keywords" content="Astrophysical Journal Letters"/><meta
itemprop="keywords" content="Hawaaii"/>
</article></div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Comet+Borisov+is+interstellar%2C+but+looks+like+the+ones+from+our+solar+system&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA0008bP%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071&amp;title=Comet+Borisov+is+interstellar%2C+but+looks+like+the+ones+from+our+solar+system&amp;summary=An+interstellar+comet+is+giving+some+exciting+insights+into+rare+material+from+another+star+system%2C+according+to+a+new+study.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA0008bP%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071&amp;title=Comet+Borisov+is+interstellar%2C+but+looks+like+the+ones+from+our+solar+system"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Fcomet-borisov-interstellar-looks-like-ones-our-solar-system-33071&amp;name=Comet+Borisov+is+interstellar%2C+but+looks+like+the+ones+from+our+solar+system"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
class="OUTBRAIN" data-src="https://www.ibtimes.sg/comet-borisov-interstellar-looks-like-ones-our-solar-system-33071" data-widget-id="CR_1"  data-ob-template="ibtimes"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div><div
class="comment-wrap" id="ibtimes_comment" data-href="/33071"
data-numposts="10" data-mode="0"></div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                 url: [{url: "https://video.ibtimes.co.in/transcoder/480p/2564/newsweek-views-1570830877.mp4"}],
                                title: 'Exclusive Newsweek Views With Naveed Jamali',
                                description: 'Exclusive Newsweek Views With Naveed Jamali',
                                thumb: "https://data.ibtimes.sg/en/full/28485/blank-image.png?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                lists:[{"url":"https://video.ibtimes.co.in/transcoder/480p/2564/newsweek-views-1570830877.mp4","mobile":[{"label":"Lo","res":"144","type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/2564/newsweek-views-1570830877.mp4"},{"label":"Hi","res":"288","type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/2564/newsweek-views-1570830877.mp4"}],"pc":[{"label":"SD","res":"480","type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/2564/newsweek-views-1570830877.mp4"},{"label":"HD","res":"720","type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/2564/newsweek-views-1570830877.mp4"}],"title":"Exclusive Newsweek Views With Naveed Jamali","description":"Turkey attacks US special forces in Syria, apparently by mistake","thumb":"https://data.ibtimes.sg/en/full/28485/blank-image.png?w=480&h=300&l=50&t=40","vid":"7634","link":"javascript:;","shorten":"https://www.ibtimes.sg/V01z8","is360":"0","vtt":""}],
                                vid: '7634',
                                duration: '77',
                                sid: '1001',
								                                autoPlay: false,
                                id: 'tvplayer'
                            };</script> <div
class="box-title">IBT Video</div><div
class="article last-child"><div
id="tvplayer_side" class="player_area relative"><div
class="stick-area">
<video
id="tvplayer" class="player_area video-js vjs-default-skin" style="position:absolute;top:0;display:none;"></video>
<a
href="#"
onclick="$('#tvplayer').show();this.style.zIndex=-1;showIbtimesTvArticle(ibtMainVideo);return false;"
class="player thumb-movie"
style="z-index:19;background-image:url('https://data.ibtimes.sg/en/full/28485/blank-image.png?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77');">
<span
class="bg-btn ico-orange play-big">Play</span>
</a>
<a
href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;"
class="close_tvplayer">Close</a></div></div><div
id="tvplayer-d-title" class="title-h2" style="margin-top:7px;">Exclusive Newsweek Views With Naveed Jamali</div></div></div> <script>fqtag.cmd.push(function () {
                           if (auto_play_bit) {
                                $('#tvplayer').show();
                                $('#tvplayer_side .thumb-movie').css('zIndex', -1);
                                showIbtimesTvArticle(ibtMainVideo);
                            }
                        });</script> <script>document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/how-ancient-are-ice-deposits-moons-south-polar-region-new-study-unearths-useful-facts-33030?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/18847/water-moon.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Water on Moon" title="Water on Moon" width="180" height="135" />
</a><div
class="title-h4"><a
href="/how-ancient-are-ice-deposits-moons-south-polar-region-new-study-unearths-useful-facts-33030?utm_source=Internal&utm_medium=article&utm_campaign=readmore">How ancient are ice deposits on moon's south polar region? New study unearths useful facts</a></div><div
class="summary">Experts believe that locating and retrieving water on the moon is very...</div></li><li>
<a
href="/center-milky-way-exploded-short-while-just-3-5-million-years-ago-33025?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/28464/milky-way.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Milky Way" title="Milky Way" width="180" height="135" />
</a><div
class="title-h4"><a
href="/center-milky-way-exploded-short-while-just-3-5-million-years-ago-33025?utm_source=Internal&utm_medium=article&utm_campaign=readmore">The center of the Milky Way exploded a short while - just 3.5 million years - ago</a></div><div
class="summary">Scientists find evidence of a gigantic flare that happened 3.5 million...</div></li><li>
<a
href="/parkinsons-patients-be-treated-cbd-new-trial-33024?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/1526/malaysian-police-detain-couple-seize-182kg-ganja-jelutong.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Malaysian police detain couple and seize 182kg of ganja in Jelutong" title="Malaysian police detain couple and seize 182kg of ganja in Jelutong" width="180" height="135" />
</a><div
class="title-h4"><a
href="/parkinsons-patients-be-treated-cbd-new-trial-33024?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Parkinson's patients to be treated with CBD in new trial</a></div><div
class="summary">A new trial starting next year will treat Parkinson's patients with...</div></li><li>
<a
href="/simple-eye-care-could-prevent-blindness-over-billion-people-says-who-report-33021?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/25452/5-ways-have-healthier-eyes.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="5-ways-to-have-healthier-eyes" title="5-ways-to-have-healthier-eyes" width="180" height="135" />
</a><div
class="title-h4"><a
href="/simple-eye-care-could-prevent-blindness-over-billion-people-says-who-report-33021?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Simple eye care could prevent blindness in over a billion people, says WHO report</a></div><div
class="summary">A WHO report says a lack of access to healthcare services was leading to...</div></li><li>
<a
href="/fireball-turns-night-day-china-how-will-meteorite-hunters-react-33016?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27674/meteorite.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="meteorite" title="meteorite" width="180" height="135" />
</a><div
class="title-h4"><a
href="/fireball-turns-night-day-china-how-will-meteorite-hunters-react-33016?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Fireball turns night to day in China; How will meteorite hunters react?</a></div><div
class="summary">A suspected meteorite created a huge and bright fireball over Songyuan...</div></li><li>
<a
href="/nasa-esas-hubble-telescope-captures-stunning-profile-image-spiral-galaxy-33012?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/28459/ngc-3717.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="NGC 3717" title="NGC 3717" width="180" height="135" />
</a><div
class="title-h4"><a
href="/nasa-esas-hubble-telescope-captures-stunning-profile-image-spiral-galaxy-33012?utm_source=Internal&utm_medium=article&utm_campaign=readmore">NASA and ESA's Hubble telescope captures stunning profile image of spiral galaxy</a></div><div
class="summary">NASA and the ESA's Hubble Spa Telescope was able to take a stunning photo...</div></li><li>
<a
href="/scientist-warns-devastating-solar-storm-will-hit-earth-not-sure-when-33011?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/22525/bright-spots-illuminated-arcs-solar-material-hovering-suns-atmosphere-highlight-whats-known.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Bright spots and illuminated arcs of solar material hovering in the sun's atmosphere highlight what's known as active regions on the sun, in this image from NASA's Solar Dynamics Observatory, captured on April 20, 2015. These are areas of intense and comp" title="Bright spots and illuminated arcs of solar material hovering in the sun's atmosphere highlight what's known as active regions on the sun, in this image from NASA's Solar Dynamics Observatory, captured on April 20, 2015. These are areas of intense and comp" width="180" height="135" />
</a><div
class="title-h4"><a
href="/scientist-warns-devastating-solar-storm-will-hit-earth-not-sure-when-33011?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Scientist warns devastating solar storm will hit earth, but not sure when</a></div><div
class="summary">A scientist warned that Earth could get hit by a powerful solar storm...</div></li><li>
<a
href="/nasa-warns-two-dangerous-asteroids-screeching-towards-earth-breathtaking-speed-33019?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27821/asteroid-collision.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="asteroid collision" title="asteroid collision" width="180" height="135" />
</a><div
class="title-h4"><a
href="/nasa-warns-two-dangerous-asteroids-screeching-towards-earth-breathtaking-speed-33019?utm_source=Internal&utm_medium=article&utm_campaign=readmore">NASA warns of two dangerous asteroids screeching towards earth at breathtaking speed</a></div><div
class="summary">If this asteroid gets impacted by the gravity of the earth, then the...</div></li><li>
<a
href="/study-upholds-age-old-belief-that-drinking-raw-milk-bad-heres-why-33018?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/21405/grass-milk.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Grass milk" title="Grass milk" width="180" height="135" />
</a><div
class="title-h4"><a
href="/study-upholds-age-old-belief-that-drinking-raw-milk-bad-heres-why-33018?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Study upholds age-old belief that drinking raw milk is bad; Here's why</a></div><div
class="summary">Research says consumption of raw milk has a greater risk of exposure to...</div></li><li>
<a
href="/new-study-explains-how-black-holes-impact-evolution-dwarf-galaxies-33004?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/15554/ceres.gif?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Ceres" title="Ceres" width="180" height="135" />
</a><div
class="title-h4"><a
href="/new-study-explains-how-black-holes-impact-evolution-dwarf-galaxies-33004?utm_source=Internal&utm_medium=article&utm_campaign=readmore">New study explains how black holes impact the evolution of dwarf galaxies</a></div><div
class="summary">Study used Sloan Digital Sky Survey's data mapping over 35% of the sky,...</div></li></ul></div></div></div>
 <script>document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }	var ad_display_id='v_main', ad_display_element='div';
		if(!mobile_device){ ad_display_id='r_more_main'; ad_display_element='li';}
	 var r2d = document.createElement(ad_display_element); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	
	var da=document.getElementById(ad_display_id),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(!mobile_device) for(i in cp){ if(i==mpupos){ cp[i].parentNode.insertBefore(r2d,cp[i]); break; }; };
	if(mobile_device&&1000>document.body.clientWidth){  for(i in cp){ if((3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((7)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((11)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1');  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'); });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main>
 <script>if(!mobile_device){
		dfpSlots.cmd.push(function(){
			$(window).bind('scroll.top1', function () {
			  	if($("#article-social-wrap").length){
					if($("#article-social-wrap").offset().top < $(document).scrollTop()+300){
			      	$(window).unbind('scroll.top1'); loadAdSlotFromDFP('div-gpt-ad-Top1', [728, 90], "Top1");
			      }
			    } else $(window).unbind('scroll.top1');
			});
		});
	}</script> <div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop3) googletag.display('div-gpt-ad-oop3'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia</a></li><li><a
href="http://www.ibtimes.com.cn" title="business news china" target="_blank">China</a></li><li><a
href="http://www.ibtimes.co.in" title="business news india" target="_blank">India</a></li><li><a
href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">U.K.</a></li><li><a
href="https://www.ibtimes.co.in" title="business news us" target="_blank">U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2019 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="https://plus.google.com/103492093384737202901" class="icon-google bg-btn" rel="publisher">Google Plus</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Revathi Sivakumar');
    var realRepid = new Array('205');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "Science");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "Revathi Sivakumar");
                ga("set", "dimension4", "33071"); // Article ID
                ga("set", "dimension5", "2019-10-15"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Space",
        'page_main_topics': "Comet 2I/Borisov|Nature Astronomy|interstellar|Gennady Borisov|a Crimean astronomer|William Herschel Telescope|Gemini North telescope|Solar system|Astrophysical Journal Letters|Hawaaii"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '33071';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '315';
            ibt_cter.a_editor = '1';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'https://stats.ibtimes.sg';</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });

	    /* TV article sticky video */
    if (!mobile_device) {
        function getVideoStickyTop() {
            posPlayer = (dfpSlots.actplayer == 1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.5)) : ($('#tvplayer_side').offset().top + $('#tvplayer_side').height() * 0.5);
        };
        function resetStickyPos() {
            var h = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            posBottom = document.body.scrollHeight - h - 140;
        };
        var stuckPlayer = -1, posPlayer = 1200, stickID = 0,
            posBottom = document.body.scrollHeight - window.innerHeight - 140;
        dfpSlots.cmd.push(function () {
            $(document).bind('scroll.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    var id = (dfpSlots.actplayer == 1) ? '.featured_video > div' : '#tvplayer_side', s, b;
                    if ($(id).length == 0) return;
                    if (stickID != dfpSlots.actplayer) {
                        getVideoStickyTop();
                        stickID = dfpSlots.actplayer;
                    }
                    if (stuckPlayer == -1) stuckPlayer = 0, resetStickyPos(), setTimeout(resetStickyPos, 3e3), setTimeout(resetStickyPos, 7e3);
                    s = $(document).scrollTop();
                    if (s > posPlayer) {
                        if (!stuckPlayer) stuckPlayer = 1, $(id).addClass('stuck_trans'), setTimeout(function () {
                            $(id).addClass('stuck').removeClass('stuck_trans');
                        }, 40);
                        b = s - posBottom;
                        if (b > 140) {
                            resetStickyPos();
                            b = s - posBottom
                        }
                        if (s >= posBottom) $(id + ' > div').css('bottom', (b) + 'px');
                        else $(id + ' > div').css('bottom', '');
                    } else {
                        if (stuckPlayer) stuckPlayer = 0, $(id).removeClass('stuck'), $(id + ' > div').css('bottom', '');
                    }
                }
            });
            $(window).bind('resize.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    getVideoStickyTop();
                    resetStickyPos();
                }
            });
        });
    }</script> <script>console.log('body end');</script> </body></html>