<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>China turns corner as West slips up; reports zero Covid-19 cases in Wuhan</title><meta
name="Author" content="Shubhangi Shah" /><meta
name="news_keywords" content="china coronavirus,Hubei coronavirus,Italy coronavirus,Germany coronavirus,USA coronavirus,spain coronavirus,UK coronavirus,France coronavirus,coronavirus,Covid-19,donald trump,Chinese virus" /><meta
name="description" content="While China reported no domestic coronavirus cases, Italy reported 4,207; Germany reported 2,960 and Spain confirmed 2,943 new cases if Covid-19 infection, in a day" /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/shubhangi-shah" /><meta
property="og:title" content="China turns corner as West slips up; reports zero Covid-19 cases in Wuhan" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/china-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/33961/coronavirus.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/33961/coronavirus.jpg" /><meta
property="og:description" content="While China reported no domestic coronavirus cases, Italy reported 4,207; Germany reported 2,960 and Spain confirmed 2,943 new cases if Covid-19 infection, in a day" /><meta
property="article:section" content="Health" /><meta
property="article:tag" content="china coronavirus" /><meta
property="article:tag" content="Hubei coronavirus" /><meta
property="article:tag" content="Italy coronavirus" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="China turns corner as West slips up; reports zero Covid-19 cases in Wuhan"><meta
name="twitter:description" content="While China reported no domestic coronavirus cases, Italy reported 4,207; Germany reported 2,960 and Spain confirmed 2,943 new cases if Covid-19 infection, in a day"><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/33961/coronavirus.jpg"><meta
property="article:published_time" content="2020-03-19T13:15:24+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/33961/coronavirus.jpg" /><meta
name="news_keywords" content="Health,china coronavirus,Hubei coronavirus,Italy coronavirus,Germany coronavirus,USA coronavirus,spain coronavirus,UK coronavirus,France coronavirus,coronavirus,Covid-19,donald trump,Chinese virus" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/china-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/china-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262" /><link
rel="amphtml" href="https://amp.ibtimes.sg/china-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262"><link
rel="shortlink" href="https://www.ibtimes.sg/A000AjW" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
		var dfp_cat="ibtin-science";
        dfpSlots.maincat = "news";         
        var u_slug = '/science', art_pg_name = '14art_science';
        var pgInfo = {
            c_path_slug: "science, health"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/148948152/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
		var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){fqtag.ts="xorstack";}if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='ar'){fqtag.ts="ar"; }if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){fqtag.ts="outbrain"; }
		
		
		
		var loadGPT=function(){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); };
		//loadGPT();
//setTimeout(loadGPT, 5e3);

var interval_lazy=setInterval("init_lazy()",1000);
function init_lazy(){
try{
if(document.readyState=='interactive'||document.readyState=='complete'){
clearInterval(interval_lazy);
loadGPT();	
}
}catch(e){}
}</script> <script data-ad-client="ca-pub-2613599202514847" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style>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</style> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "41262";
        var articleid = "41262";
        dfpSlots.ad = 0;
        var a_id = '41262';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1573643576', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1573643576', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=31071642');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>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</script>  <script>var taboolax=1;</script><script>window._izq = window._izq || []; window._izq.push(["init" ]); window._izq.push(["userProfile",{"add":{ "Category":["Science"]}}]);</script> <script async src="https://cdn.izooto.com/scripts/45a52ae9b1031a0b49e92b82cb96d0dc1afae471.js"></script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.sg/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.sg/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.sg"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.sg/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Singapore","url":"https:\/\/www.ibtimes.sg/singapore"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.sg/world"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"asia-pacific","url":"https:\/\/www.ibtimes.sg/asia-pacific"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.sg/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.sg/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.sg/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.sg/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.sg/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.sg/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.sg/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.sg/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.sg/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"United Satates","url":"https:\/\/www.ibtimes.sg/us"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.sg/videos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.sg/cricket"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.sg/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tablets","url":"https:\/\/www.ibtimes.sg/tablets"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Internet","url":"https:\/\/www.ibtimes.sg/internet"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Smartphones","url":"https:\/\/www.ibtimes.sg/smartphones"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https:\/\/www.ibtimes.sg/crime"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Weird World","url":"https:\/\/www.ibtimes.sg/weird-world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.ibtimes.sg/health"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Hollywood","url":"https:\/\/www.ibtimes.sg/hollywood"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Environment","url":"https:\/\/www.ibtimes.sg/environment"}]</script> <script async src="https://cdn.jsdelivr.net/gh/unib0ts/unibots/coronaWidget5/script.js"></script> </head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="World" href="//www.ibtimes.sg/world" class="btn_main">World</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sports" href="//www.ibtimes.sg/sports" class="btn_main">Sports</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
      if(document.readyState=='interactive'||document.readyState=='complete') {if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'),googletag.pubads().refresh([dfpSlots.Top]); else document.getElementById('leaderboard-box').style.display = 'none';}
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="science" itemprop="item" href="https://www.ibtimes.sg/science"  class="tag firstone"><span
itemprop="name">Science</span></a><meta
itemprop="position" content="1" />
</span><div
class="breadcrumb" >
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags"
data-slug="health" itemprop="item"
href="https://www.ibtimes.sg/health"  class="tag"><span
itemprop="name">Health</span></a><meta
itemprop="position" content="2" />
</span></div></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
China turns corner as West slips up; reports zero Covid-19 cases in Wuhan</h1><h2 class="subheadline"><span
class="bullet"></span>While China reported no domestic coronavirus cases, Italy reported 4,207; Germany 2,960 and Spain 2,943 new cases in a day.</h2><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/shubhangi-shah" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">Shubhangi Shah</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2020-03-19T13:15:24+08:00' data-timestamp="1584594924">March 19, 2020 13:15 +08</time><meta
itemprop="dateModified" content="2020-03-19T13:15:24+08:00"/></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000AjW%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=China+turns+corner+as+West+slips+up%3B+reports+zero+Covid-19+cases+in+Wuhan&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000AjW%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262&amp;t=China+turns+corner+as+West+slips+up%3B+reports+zero+Covid-19+cases+in+Wuhan"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262&amp;title=China+turns+corner+as+West+slips+up%3B+reports+zero+Covid-19+cases+in+Wuhan"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262&amp;title=China+turns+corner+as+West+slips+up%3B+reports+zero+Covid-19+cases+in+Wuhan&amp;summary=While+China+reported+no+domestic+coronavirus+cases%2C+Italy+reported+4%2C207%3B+Germany+2%2C960+and+Spain+2%2C943+new+cases+in+a+day.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="While China reported no domestic coronavirus cases, Italy reported 4,207; Germany reported 2,960 and Spain confirmed 2,943 new cases if Covid-19 infection, in a day"/><meta
itemprop="articleSection" content="Health"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject" data-v="8051"><div
class="relative"><div
class="sticky_wrapper vjs-box">
<video
id="tvplayer_main0" class="tvplayer video-js vjs-default-skin" poster="https://data.ibtimes.sg/en/full/34722/coronavirus-not-sparing-celebrities.jpg?w=400&amp;h=225&amp;l=50&amp;t=40&amp;q=50" playsinline webkit-playsinline disableremoteplayback crossorigin="anonymous" controls></video>
<a
href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a></div></div><div
class="embed-feed clear">
<figcaption
class="caption">
<span
class="cap">Coronavirus not sparing celebrities</span>				</figcaption></div><meta
itemprop="name" content="Coronavirus not sparing celebrities" /><meta
itemprop="duration" content="T0M52S" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/full/34722/coronavirus-not-sparing-celebrities.jpg" /><meta
itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480p/2575/coronavirus-not-sparing-celebrities-1584427953.mp4" /><meta
itemprop="embedURL" content="https://www.ibtimes.sg/videos/embed/8051" /><meta
itemprop="uploadDate" content="2020-03-17T14:54:52+08:00" /><meta
itemprop="description" content="Coronavirus not sparing celebrities" /><meta
itemprop="height" content="414" /><meta
itemprop="width" content="736" /> <script>auto_play_bit = false;
	
	var ibtContentTv=ibtContentTv||[],ibtContentTvGB=ibtContentTvGB||[];
    ibtContentTv[0] = {
        url:[{url:'https://video.ibtimes.co.in/transcoder/480hls/2575/coronavirus-not-sparing-celebrities-1584427953.m3u8'}],
        title:'Coronavirus not sparing celebrities',
        description:'Coronavirus not sparing celebrities',
        thumb:'https://data.ibtimes.sg/en/full/34722/coronavirus-not-sparing-celebrities.jpg?w=400&h=225&l=50&t=40&q=50',
        lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2575/coronavirus-not-sparing-celebrities-1584427953.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2575/coronavirus-not-sparing-celebrities-1584427953.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2575/coronavirus-not-sparing-celebrities-1584427953.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2575/coronavirus-not-sparing-celebrities-1584427953.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2575/coronavirus-not-sparing-celebrities-1584427953.m3u8"}],"title":"Coronavirus not sparing celebrities","description":"Coronavirus not sparing celebrities","thumb":"https://data.ibtimes.sg/en/full/34722/coronavirus-not-sparing-celebrities.jpg?w=400&h=225&l=50&t=40&q=50","vid":"8051","link":"https://www.ibtimes.sg/videos/coronavirus-not-sparing-celebrities-8051","shorten":"https://www.ibtimes.sg/V025r","is360":"0","vtt":""}],
        ad:1,
        vid:8051, duration:52,
                autoPlay:true, id:'tvplayer_main0', lp:1,	playlist:1,    };
	
		if(dfpSlots.xuaInfo.country=='GB' && typeof ibtContentTvGB[0]!='undefined') ibtContentTv[0].url = ibtContentTvGB[0].url, ibtContentTv[0].duration = ibtContentTvGB[0].duration;
		if(dfpSlots.xuaInfo.country=='IE' || fqtag.paid) ibtContentTv[0].fStopAutoPlay=1;
		try{ var p = document.getElementsByTagName('time')[0].innerText, d=new Date(p.substring(0, p.length-4)), d=new Date(d.getTime()+7776e6), t=new Date(); if(d<t) ibtContentTv[0].fStopAutoPlay=1; } catch(e){};
    
    	fqtag.cmd.push(function(){
				$('#tvplayer_main0').show(); showIbtimesTv(ibtContentTv[0]);
				$(".btn-sharing").click(function(e){e.preventDefault();videoShare('embed');});
				$(".btn-feed").click(function(e){e.preventDefault();videoShare('feed');});
				$(".embed_code").click(function(){$(this).select();});
				$(".feed_url").click(function(){$(this).select();});
		});</script> </figure>
<figure
itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/34722/coronavirus-not-sparing-celebrities.jpg"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="675">
</figure></div><div
class="v_text" itemprop="articleBody" id="v_main"><p>Throughout Wednesday (March 18), China witnessed no new domestic cases of Covid-19 infection. This is no small feat for the Asian nation, where the disease first originated in late December and reported 80,894 cases along with 3,237 fatalities. According to the WHO, the epicenter of the disease outbreak has shifted from Asia to Europe, with the continent reporting about 15,000 cases, in a day.</p><h3>China reports no domestic Covid-19 case</h3>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:1333px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/33961/coronavirus.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="980px" srcset="https://data.ibtimes.sg/en/full/33961/coronavirus.jpg?w=980 980w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/33961/coronavirus.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/33961/coronavirus.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/33961/coronavirus.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto full" id="i33961" src="https://data.ibtimes.sg/en/full/33961/coronavirus.jpg?w=736" alt="Coronavirus" title="Coronavirus" width="736"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/33961/coronavirus.jpg"><meta
itemprop="width" content="1333"><meta
itemprop="height" content="887">
<figcaption
class="caption">
<span
class="credit" itemprop="copyrightHolder">IANS</span>
</figcaption></div>
</figure><p>On Wednesday, China reported 34 new cases of Covid-19 infection, all overseas. Thus, no domestic case was reported in the country, for the first time. The number of deaths has also reduced to a single-digit, with 8 deaths being reported on Wednesday.</p><p>Also, for the first time, its Hubei province, which has served as the epicenter of the virus outbreak, witnessed no new cases -- either domestically or abroad, <em><a
href="https://www.scmp.com/news/china/society/article/3075872/zero-new-domestic-coronavirus-cases-china-first-time-epidemic" rel="nofollow" target="_blank">South China Morning Post</a> </em>reported.</p><p>Although China has been successful in dealing with the outbreak, critics have raised questions, regarding the accuracy of Chinese data. The country has often modified the diagnostic criteria, that raises serious concerns whether the virus threat is over in China.</p><h3>Virus epicenter moves to Europe</h3><p>Several European nations are being hit hard by the Covid-19 pandemic. On Wednesday, the number of new Covid-19 cases, reported by European nations stands at: 4,207 in Italy, 2,943 in Spain, 2,960 in Germany, 1,404 in France, 676 in UK, 373 in Switzerland.</p><p>The number of fatalities reported by European nations, in a single day stands at: 475 in Italy, 105 in Spain, 89 in France and 33 in UK. Italy is the hardest-hit European nation, with 35,713 cases and 2,978 fatalities. It's followed by Spain, with 14,769 cases and 638 fatalities.</p><h3>China, Donald Trump stuck over 'Chinese virus'</h3><p>As the United States reported 2,848 new cases and 41 new fatalities, in a day, the US President Donald Trump is being accused of taking a racist stance towards the pandemic. On multiple occasions, he has called Covid-19, the 'Chinese virus'. This has irked the Chinese establishment.</p><p
class="embTI"></p><p
class="embTI"></p><p
class="embTI"></p><p
class="embTI"></p><p
class="embTI"></p><p
class="embTI"></p><p>The Chinese state media has accused the US President of using China as a 'scapegoat' to 'cover up his incompetent crisis handling'.</p><p
class="embTI"></p><p>It shared the clip of Dr. Mike Ryan, a WHO official, who said "the pandemic of influenza in 2009 originated in North America, we didn't call it North American flu".</p><p
class="embTI"></p></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="https://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/us-canada-border-shut-stocks-drop-again-coronavirus-impact-widens-41253"
itemprop="relatedLink"><span
class="bullet"></span> US-Canada border to shut, stocks drop again as coronavirus impact widens</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/breaking-coronavirus-cases-new-york-jump-by-1008-just-24-hours-41252"
itemprop="relatedLink"><span
class="bullet"></span> BREAKING: Coronavirus cases in New York jump by 1,008 in just 24 hours</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/hong-kong-coronavirus-suspected-dog-who-returned-home-quarantine-mysteriously-dies-41250"
itemprop="relatedLink"><span
class="bullet"></span> Hong Kong Coronavirus suspected dog who returned home from quarantine mysteriously dies</a></li></ul>
</aside></div><div
class="v_text v_embed" id="v_embed"><figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">I only signed the Defense Production Act to combat the Chinese Virus should we need to invoke it in a worst case scenario in the future. Hopefully there will be no need, but we are all in this TOGETHER!</p>&mdash; Donald J. Trump (@realDonaldTrump) <a
href="https://twitter.com/realDonaldTrump/status/1240391871026864130?ref_src=twsrc%5Etfw">March 18, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div>
</figure>
<figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">I always treated the Chinese Virus very seriously, and have done a very good job from the beginning, including my very early decision to close the &acirc;&#128;&#156;borders&acirc;&#128;&#157; from China - against the wishes of almost all. Many lives were saved. The Fake News new narrative is disgraceful &amp; false!</p>&mdash; Donald J. Trump (@realDonaldTrump) <a
href="https://twitter.com/realDonaldTrump/status/1240243188708839424?ref_src=twsrc%5Etfw">March 18, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div>
</figure>
<figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">I will be having a news conference today to discuss very important news from the FDA concerning the Chinese Virus!</p>&mdash; Donald J. Trump (@realDonaldTrump) <a
href="https://twitter.com/realDonaldTrump/status/1240234698053431305?ref_src=twsrc%5Etfw">March 18, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div>
</figure>
<figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">For the people that are now out of work because of the important and necessary containment policies, for instance the shutting down of hotels, bars and restaurants, money will soon be coming to you. The onslaught of the Chinese Virus is not your fault! Will be stronger than ever!</p>&mdash; Donald J. Trump (@realDonaldTrump) <a
href="https://twitter.com/realDonaldTrump/status/1240226752447873027?ref_src=twsrc%5Etfw">March 18, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div>
</figure>
<figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">Cuomo wants &acirc;&#128;&#156;all states to be treated the same.&acirc;&#128;&#157; But all states aren&acirc;&#128;&#153;t the same. Some are being hit hard by the Chinese Virus, some are being hit practically not at all. New York is a very big &acirc;&#128;&#156;hotspot&acirc;&#128;&#157;, West Virginia has, thus far, zero cases. Andrew, keep politics out of it....</p>&mdash; Donald J. Trump (@realDonaldTrump) <a
href="https://twitter.com/realDonaldTrump/status/1239889767267008512?ref_src=twsrc%5Etfw">March 17, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div>
</figure>
<figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">The United States will be powerfully supporting those industries, like Airlines and others, that are particularly affected by the Chinese Virus. We will be stronger than ever before!</p>&mdash; Donald J. Trump (@realDonaldTrump) <a
href="https://twitter.com/realDonaldTrump/status/1239685852093169664?ref_src=twsrc%5Etfw">March 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div>
</figure>
<figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">Trump's appalling and repeated use of "Chinese virus" shows he is willing to sacrifice China-US relations to cover up his incompetent crisis handling. US could have been cooperating with China in many ways to fight the virus. It&acirc;&#128;&#153;s a pity Trump continues to look for a scapegoat. <a
href="https://t.co/9xElRWKgDD">https://t.co/9xElRWKgDD</a></p>&mdash; Global Times (@globaltimesnews) <a
href="https://twitter.com/globaltimesnews/status/1240472451747680256?ref_src=twsrc%5Etfw">March 19, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div>
</figure>
<figure
class="fullCode"><div
class="innerBox"><div
class="code"><blockquote
class="twitter-tweet"><p
lang="en" dir="ltr">"The pandemic of influenza in 2009 originated in North America, we didn't call it North American flu," <a
href="https://twitter.com/DrMikeRyan?ref_src=twsrc%5Etfw">@DrMikeRyan</a> said in response to <a
href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a>'s stigmatized term of "<a
href="https://twitter.com/hashtag/Chinesevirus?src=hash&amp;ref_src=twsrc%5Etfw">#Chinesevirus</a>", adding that this is a time for solidarity, instead of blaming. <a
href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> <a
href="https://t.co/18y54hQWBd">pic.twitter.com/18y54hQWBd</a></p>&mdash; Global Times (@globaltimesnews) <a
href="https://twitter.com/globaltimesnews/status/1240468803877654528?ref_src=twsrc%5Etfw">March 19, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div>
</figure></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="China coronavirus"/><meta
itemprop="keywords" content="Hubei coronavirus"/><meta
itemprop="keywords" content="Italy coronavirus"/><meta
itemprop="keywords" content="Germany coronavirus"/><meta
itemprop="keywords" content="USA coronavirus"/><meta
itemprop="keywords" content="Spain coronavirus"/><meta
itemprop="keywords" content="UK coronavirus"/><meta
itemprop="keywords" content="France coronavirus"/>
<span
class="topic-label">Related topics :</span> <a
href="/topics/coronavirus" class="topic"><span
itemprop="keywords">Coronavirus</span></a><meta
itemprop="keywords" content="Covid-19"/><meta
itemprop="keywords" content="Donald trump"/><meta
itemprop="keywords" content="Chinese virus"/>
</article></div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=China+turns+corner+as+West+slips+up%3B+reports+zero+Covid-19+cases+in+Wuhan&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000AjW%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262&amp;title=China+turns+corner+as+West+slips+up%3B+reports+zero+Covid-19+cases+in+Wuhan&amp;summary=While+China+reported+no+domestic+coronavirus+cases%2C+Italy+reported+4%2C207%3B+Germany+2%2C960+and+Spain+2%2C943+new+cases+in+a+day.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000AjW%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262&amp;title=China+turns+corner+as+West+slips+up%3B+reports+zero+Covid-19+cases+in+Wuhan"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Fchina-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262&amp;name=China+turns+corner+as+West+slips+up%3B+reports+zero+Covid-19+cases+in+Wuhan"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div> <script async src="https://launcher.spot.im/spot/sp_nvv0x93P"
						data-spotim-module="spotim-launcher"
						data-post-url="https://www.ibtimes.sg/china-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262"
						data-article-tags="Science,Health"    
						data-post-id="41262"></script> <div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
class="OUTBRAIN" data-src="https://www.ibtimes.sg/china-turns-corner-west-slips-reports-zero-covid-19-cases-wuhan-41262" data-widget-id="CR_1"  data-ob-template="ibtimes"></div> <script type="text/javascript">var outbrainsload = document.createElement('script');
		outbrainsload.setAttribute("type","text/javascript");
		outbrainsload.setAttribute("async","true");
		outbrainsload.setAttribute("src", "https://widgets.outbrain.com/outbrain.js");
		document.getElementsByTagName("head")[0].appendChild(outbrainsload);</script> </div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                 url: [{url: "https://video.ibtimes.co.in/transcoder/480hls/2575/explosion-in-front-of-thailand-government-building-1584449335.m3u8"}],
                                title: 'Explosion in front of Thailand government building',
                                description: 'Explosion in front of Thailand government building',
                                thumb: "https://data.ibtimes.sg/en/full/34745/explosion-front-thailand-government-building.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2575/explosion-in-front-of-thailand-government-building-1584449335.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2575/explosion-in-front-of-thailand-government-building-1584449335.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2575/explosion-in-front-of-thailand-government-building-1584449335.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2575/explosion-in-front-of-thailand-government-building-1584449335.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2575/explosion-in-front-of-thailand-government-building-1584449335.m3u8"}],"title":"Explosion in front of Thailand government building","description":"Explosion in front of Thailand government building","thumb":"https://data.ibtimes.sg/en/full/34745/explosion-front-thailand-government-building.jpg?w=480&h=300&l=50&t=40","vid":"8055","link":"javascript:;","shorten":"https://www.ibtimes.sg/V025v","is360":"0","vtt":""}],
                                vid: '8055',
                                duration: '36',
                                sid: '1001',
								volume:'0',
								                                autoPlay: true,
                                id: 'tvplayer'
                            };</script> <script>document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/global-covid-19-fatality-rate-4-how-did-south-korea-germany-manage-keep-rates-below-1-41238?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/8391/south-koreas-moon-jae-sworn.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="South Korea's Moon Jae-in sworn in" title="South Korea's Moon Jae-in sworn in" width="180" height="135" />
</a><div
class="title-h4"><a
href="/global-covid-19-fatality-rate-4-how-did-south-korea-germany-manage-keep-rates-below-1-41238?utm_source=Internal&utm_medium=article&utm_campaign=readmore">With global COVID-19 fatality rate of 4%, how did South Korea, Germany manage to keep rates below 1%?</a></div><div
class="summary">South Korea's Covid-19 fatality rate stands at 0.99% and Germany's at...</div></li><li>
<a
href="/this-cuban-drug-has-been-effective-fighting-coronavirus-pandemic-41235?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/34787/chinese-cuban-doctors-arrive-italy.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Chinese and Cuban doctors arrive in Italy" title="Chinese and Cuban doctors arrive in Italy" width="180" height="135" />
</a><div
class="title-h4"><a
href="/this-cuban-drug-has-been-effective-fighting-coronavirus-pandemic-41235?utm_source=Internal&utm_medium=article&utm_campaign=readmore">This Cuban drug has been effective in fighting the Coronavirus pandemic</a></div><div
class="summary">Cuban drug Interferon Alpha 2B has been effective in fighting COVID-19...</div></li><li>
<a
href="/tokyo-2020-olympics-ticket-holders-tensed-about-schedule-games-41236?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/32288/olympics.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Olympics" title="Olympics" width="180" height="135" />
</a><div
class="title-h4"><a
href="/tokyo-2020-olympics-ticket-holders-tensed-about-schedule-games-41236?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Tokyo 2020 Olympics ticket holders tensed about schedule of Games</a></div><div
class="summary">The deadly coronavirus has affected many sporting events worldwide and the...</div></li><li>
<a
href="/britains-parkrun-called-off-due-coronavirus-outbreak-41234?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/33965/coronavirus.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Coronavirus" title="Coronavirus" width="180" height="135" />
</a><div
class="title-h4"><a
href="/britains-parkrun-called-off-due-coronavirus-outbreak-41234?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Britain's Parkrun called off due to Coronavirus outbreak</a></div><div
class="summary">The coronavirus has affected many people around the world and has posed a...</div></li><li>
<a
href="/imported-coronavirus-cases-china-outpace-local-infections-fifth-day-41232?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/32656/coronavirus.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Coronavirus " title="Coronavirus " width="180" height="135" />
</a><div
class="title-h4"><a
href="/imported-coronavirus-cases-china-outpace-local-infections-fifth-day-41232?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Imported coronavirus cases in China outpace local infections for fifth day</a></div><div
class="summary">The coronavirus has infected almost 200,000 people around the world while...</div></li><li>
<a
href="/iran-working-new-treatment-lung-lesions-coronavirus-patients-41231?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/33956/coronavirus.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Coronavirus" title="Coronavirus" width="180" height="135" />
</a><div
class="title-h4"><a
href="/iran-working-new-treatment-lung-lesions-coronavirus-patients-41231?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Iran working on a new treatment for lung lesions of Coronavirus patients</a></div><div
class="summary">Iran has developed a combination of drugs which can treat the lesions in...</div></li><li>
<a
href="/volunteers-help-covid-19-treatment-by-3d-printing-breathing-valve-1-that-costed-11000-41227?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/34782/breathing-valve.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="The breathing valve" title="The breathing valve" width="180" height="135" />
</a><div
class="title-h4"><a
href="/volunteers-help-covid-19-treatment-by-3d-printing-breathing-valve-1-that-costed-11000-41227?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Volunteers help COVID-19 treatment by 3D printing breathing valve at $1 that costed $11,000</a></div><div
class="summary">Volunteers were threatened in Italy as they 3D printed a scarce breathing...</div></li><li>
<a
href="/stealth-cases-coronavirus-are-driving-spread-covid-19-says-latest-report-41221?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/34290/coronavirus.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Coronavirus" title="Coronavirus" width="180" height="135" />
</a><div
class="title-h4"><a
href="/stealth-cases-coronavirus-are-driving-spread-covid-19-says-latest-report-41221?utm_source=Internal&utm_medium=article&utm_campaign=readmore">'Stealth cases' of coronavirus are driving the spread of COVID-19, says latest report</a></div><div
class="summary">New study says that 86 percent of people infected with COVID-19 were...</div></li><li>
<a
href="/milky-ways-supermassive-black-hole-showing-increased-activity-scientists-reveal-41220?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/25906/sagittarius-black-hole.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Sagittarius A*, black hole " title="Sagittarius A*, black hole " width="180" height="135" />
</a><div
class="title-h4"><a
href="/milky-ways-supermassive-black-hole-showing-increased-activity-scientists-reveal-41220?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Milky Way's supermassive black hole showing increased activity, scientists reveal</a></div><div
class="summary">Scientists revealed in a study that the supermassive black hole at the...</div></li><li>
<a
href="/mass-extinction-resulting-end-world-guaranteed-if-humans-fail-act-warns-top-expert-41218?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/33025/climate-change.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Climate Change" title="Climate Change" width="180" height="135" />
</a><div
class="title-h4"><a
href="/mass-extinction-resulting-end-world-guaranteed-if-humans-fail-act-warns-top-expert-41218?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Mass extinction resulting in end of world is guaranteed if humans fail to act, warns top expert</a></div><div
class="summary">A recent study report had suggested that humans are at the risk of going...</div></li></ul></div></div></div>
 <script>document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }	var ad_display_id='v_main', ad_display_element='div';
		if(!mobile_device){ ad_display_id='r_more_main'; ad_display_element='li';}
	 var r2d = document.createElement(ad_display_element); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	
	var da=document.getElementById(ad_display_id),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(!mobile_device) for(i in cp){ if(i==mpupos){ cp[i].parentNode.insertBefore(r2d,cp[i]); }; if(i==6){cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); break; }};
	if(mobile_device&&1000>document.body.clientWidth){  for(i in cp){ if((3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((7)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((11)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'),googletag.pubads().refresh([dfpSlots.Right1]);  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'),googletag.pubads().refresh([dfpSlots.Right2]); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'),googletag.pubads().refresh([dfpSlots.Right3]); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'),googletag.pubads().refresh([dfpSlots.Right4]); });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main><div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop3) googletag.display('div-gpt-ad-oop3'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="https://www.ibtimes.com.au" rel="nofollow" title="business news australia" target="_blank" >Australia</a></li><li><a
href="https://www.ibtimes.co.in" rel="nofollow" title="business news india" target="_blank" >India</a></li><li><a
href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank" >U.K.</a></li><li><a
href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank" >U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2020 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" rel="nofollow" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" rel="nofollow" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" rel="nofollow" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Shubhangi Shah');
    var realRepid = new Array('220');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "Science");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "Shubhangi Shah");
                ga("set", "dimension4", "41262"); // Article ID
                ga("set", "dimension5", "2020-03-19"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Health",
        'page_main_topics': "china coronavirus|Hubei coronavirus|Italy coronavirus|Germany coronavirus|USA coronavirus|spain coronavirus|UK coronavirus|France coronavirus|coronavirus|Covid-19|donald trump|Chinese virus"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '41262';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '317';
            ibt_cter.a_editor = '9';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'https://stats.ibtimes.sg';</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });

	    /* TV article sticky video */
    if (!mobile_device) {
        function getVideoStickyTop() {
            posPlayer = (dfpSlots.actplayer == 1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.5)) : ($('#tvplayer_side').offset().top + $('#tvplayer_side').height() * 0.5);
        };
        function resetStickyPos() {
            var h = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            posBottom = document.body.scrollHeight - h - 140;
        };
        var stuckPlayer = -1, posPlayer = 1200, stickID = 0,
            posBottom = document.body.scrollHeight - window.innerHeight - 140;
        dfpSlots.cmd.push(function () {
            $(document).bind('scroll.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    var id = (dfpSlots.actplayer == 1) ? '.featured_video > div' : '#tvplayer_side', s, b;
                    if ($(id).length == 0) return;
                    if (stickID != dfpSlots.actplayer) {
                        getVideoStickyTop();
                        stickID = dfpSlots.actplayer;
                    }
                    if (stuckPlayer == -1) stuckPlayer = 0, resetStickyPos(), setTimeout(resetStickyPos, 3e3), setTimeout(resetStickyPos, 7e3);
                    s = $(document).scrollTop();
                    if (s > posPlayer) {
                        if (!stuckPlayer) stuckPlayer = 1, $(id).addClass('stuck_trans'), setTimeout(function () {
                            $(id).addClass('stuck').removeClass('stuck_trans');
                        }, 40);
                        b = s - posBottom;
                        if (b > 140) {
                            resetStickyPos();
                            b = s - posBottom
                        }
                        if (s >= posBottom) $(id + ' > div').css('bottom', (b) + 'px');
                        else $(id + ' > div').css('bottom', '');
                    } else {
                        if (stuckPlayer) stuckPlayer = 0, $(id).removeClass('stuck'), $(id + ' > div').css('bottom', '');
                    }
                }
            });
            $(window).bind('resize.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    getVideoStickyTop();
                    resetStickyPos();
                }
            });
        });
    }</script> <script>console.log('body end');</script> </body></html>