<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>Airbus working on sensors that can detect coronavirus</title><meta
name="Author" content="Bharat Sharma" /><meta
name="news_keywords" content="coronavirus,Smell Cameras,Smell Cameras designed to detect explosives detect coronavirus,aeronautic company,Airbus,Koniku,California bases,sniff coronavirus,automated biotechnology,aircrafts or at airports,chemicals and explosives,corporate agreement,Rece" /><meta
name="description" content="Airbus and California-based Koniku collaborated in 2017 and are working to adapt the technology that detects explosives to sniff out coronavirus." /><meta
property="article:author" content="https://www.ibtimes.sg/reporters/bharat-sharma" /><meta
property="og:title" content="Airbus working on sensors that can detect coronavirus" /><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.ibtimes.sg/airbus-working-sensors-that-can-detect-coronavirus-44775" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="https://data.ibtimes.sg/en/full/36788/camera.png" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/36788/camera.png" /><meta
property="og:description" content="Airbus and California-based Koniku collaborated in 2017 and are working to adapt the technology that detects explosives to sniff out coronavirus." /><meta
property="article:section" content="Technology" /><meta
property="article:tag" content="coronavirus" /><meta
property="article:tag" content="Smell Cameras" /><meta
property="article:tag" content="Smell Cameras designed to detect explosives detect coronavirus" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="Airbus working on sensors that can detect coronavirus"><meta
name="twitter:description" content="Airbus and California-based Koniku collaborated in 2017 and are working to adapt the technology that detects explosives to sniff out coronavirus."><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/36788/camera.png"><meta
property="article:published_time" content="2020-05-10T21:55:19+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/36788/camera.png" /><meta
name="news_keywords" content="Technology,coronavirus,Smell Cameras,Smell Cameras designed to detect explosives detect coronavirus,aeronautic company,Airbus,Koniku,California bases,sniff coronavirus,automated biotechnology,aircrafts or at airports,chemicals and explosives,corporate agreement,Rece" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="https://www.ibtimes.sg/airbus-working-sensors-that-can-detect-coronavirus-44775" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.sg/airbus-working-sensors-that-can-detect-coronavirus-44775" /><link
rel="amphtml" href="https://amp.ibtimes.sg/airbus-working-sensors-that-can-detect-coronavirus-44775"><link
rel="shortlink" href="https://www.ibtimes.sg/A000BeB" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="https://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /><meta
property="fb:pages" content="1740940232786180" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/148948152', 'sg.ibtimes', ''].toString().replace(/,/g, '/');
		var dfp_cat="ibtin-technology";
        dfpSlots.maincat = "news";         
        var u_slug = '/technology', art_pg_name = '14art_technology';
        var pgInfo = {
            c_path_slug: "technology"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/148948152/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
		var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){fqtag.ts="xorstack";}if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='ar'){fqtag.ts="ar"; }if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){fqtag.ts="outbrain"; }</script>  <script>!(function () { var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.ads.152media.com/prebidlink/' + cb + '/uam2_wrapper_hb_306175_6648.js', gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); }) })()</script>  <script>!function(a9, a, p, s, t, A, g) { if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = { init: function() { q("i", arguments) }, fetchBids: function() { q("f", arguments) }, setDisplayBids: function() { }, targetingKeys: function() { return [] }, _Q: [] }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(A, g) }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");</script> <style>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</style> <script async data-outstream-id="11042" src="//player.ads.152media.com/outstream-unit/2.11/outstream-unit.min.js"></script> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "44775";
        var articleid = "44775";
        dfpSlots.ad = 0;
        var a_id = '44775';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1573643576', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/6719e4e6352c9454b24d4810568327a4.js?v=1573643576', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=31071642');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>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</script>  <script>var taboolax=1;</script><script>window._izq = window._izq || []; window._izq.push(["init" ]); window._izq.push(["userProfile",{"add":{ "Category":["Technology"]}}]);</script> <script async src="https://cdn.izooto.com/scripts/45a52ae9b1031a0b49e92b82cb96d0dc1afae471.js"></script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.sg/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.sg/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.sg"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.sg/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Singapore","url":"https:\/\/www.ibtimes.sg/singapore"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.sg/world"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"asia-pacific","url":"https:\/\/www.ibtimes.sg/asia-pacific"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.sg/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.sg/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.sg/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.sg/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.sg/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.sg/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.sg/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.sg/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.sg/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"United Satates","url":"https:\/\/www.ibtimes.sg/us"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.sg/videos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.sg/cricket"}, {"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.sg/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Tablets","url":"https:\/\/www.ibtimes.sg/tablets"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Internet","url":"https:\/\/www.ibtimes.sg/internet"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Smartphones","url":"https:\/\/www.ibtimes.sg/smartphones"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https:\/\/www.ibtimes.sg/crime"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Weird World","url":"https:\/\/www.ibtimes.sg/weird-world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Health","url":"https:\/\/www.ibtimes.sg/health"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Hollywood","url":"https:\/\/www.ibtimes.sg/hollywood"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Environment","url":"https:\/\/www.ibtimes.sg/environment"}]</script> </head><body
class="nobox"> <script>var vpb = window.vpb || {}; apstag.init({pubID: '3461f73b-6362-4745-8a10-f16ffbdf676e', adServer: 'googletag', simplerGPT: true}); function Monitor(count, endCallback) { this.partsReturned = 0; this.partsCalled = 0; this.triggerEnd = function () { endCallback && endCallback(); }; this.getPartHook = function (callback) { var self = this; if (count == self.partsReturned) { throw new Error('Monitor was inited with ' + count + ' parts'); } self.partsReturned++; return function () { self.partsCalled++; callback && callback.apply(null, arguments); if (self.partsCalled == count) { self.triggerEnd(); } } }; this.reset = function () { this.partsReturned = 0; this.partsCalled = 0; } } function runAds(slots, opts) { var monitor = new Monitor(2, function OnEveryoneReady() { console.log('ALL READY'); googletag.pubads().refresh(slots, {vpb: true}); }); vpb.friendlyAuction(slots, monitor.getPartHook(function (slots) { console.log('VPB READY', slots); })); var uamConfig = {timeout: 2000}; if (slots) { uamConfig.slots = slots; } apstag.fetchBids(uamConfig, monitor.getPartHook(function (bids) { apstag.setDisplayBids(); console.log('UAM READY', bids); })); }</script> <header
id="page-header" class="hidden-print"><div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="https://www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="https://www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="https://www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="World" href="//www.ibtimes.sg/world" class="btn_main">World</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sports" href="//www.ibtimes.sg/sports" class="btn_main">Sports</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Coronavirus" href="//www.ibtimes.sg/topics/coronavirus" class="btn_main">Coronavirus</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
      if(document.readyState=='interactive'||document.readyState=='complete') {if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'),googletag.pubads().refresh([dfpSlots.Top]); else document.getElementById('leaderboard-box').style.display = 'none';}
    });</script> </header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<span
itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="technology" itemprop="item" href="https://www.ibtimes.sg/technology"  class="tag firstone"><span
itemprop="name">Technology</span></a><meta
itemprop="position" content="1" />
</span></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
Airbus working on sensors that can detect coronavirus</h1><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/bharat-sharma" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">Bharat Sharma</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2020-05-10T21:55:19+08:00' data-timestamp="1589118919">May 10, 2020 21:55 +08</time><meta
itemprop="dateModified" content="2020-05-10T21:55:19+08:00"/></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000BeB%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fairbus-working-sensors-that-can-detect-coronavirus-44775" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fairbus-working-sensors-that-can-detect-coronavirus-44775%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fairbus-working-sensors-that-can-detect-coronavirus-44775"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Airbus+working+on+sensors+that+can+detect+coronavirus&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000BeB%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fairbus-working-sensors-that-can-detect-coronavirus-44775"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=https%3A%2F%2Fwww.ibtimes.sg%2Fairbus-working-sensors-that-can-detect-coronavirus-44775%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Fairbus-working-sensors-that-can-detect-coronavirus-44775&amp;t=Airbus+working+on+sensors+that+can+detect+coronavirus"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fairbus-working-sensors-that-can-detect-coronavirus-44775&amp;title=Airbus+working+on+sensors+that+can+detect+coronavirus"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fairbus-working-sensors-that-can-detect-coronavirus-44775&amp;title=Airbus+working+on+sensors+that+can+detect+coronavirus&amp;summary=Airbus+and+California-based+Koniku+collaborated+in+2017+and+are+working+to+adapt+the+technology+that+detects+explosives+to+sniff+out+coronavirus.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fairbus-working-sensors-that-can-detect-coronavirus-44775"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="Airbus and California-based Koniku collaborated in 2017 and are working to adapt the technology that detects explosives to sniff out coronavirus."/><meta
itemprop="articleSection" content="Technology"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject" data-v="7990"><div
class="relative"><div
class="sticky_wrapper vjs-box">
<video
id="tvplayer_main0" onclick="$('#tvplayer_main0').show(); showIbtimesTv(ibtContentTv[0])" class="tvplayer video-js vjs-default-skin" poster="https://data.ibtimes.sg/en/full/34192/coronavirus-new-travel-advisory.jpg?w=400&amp;h=225&amp;l=50&amp;t=40&amp;q=50" playsinline webkit-playsinline disableremoteplayback crossorigin="anonymous" controls></video>
<a
href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a></div></div><div
class="embed-feed clear">
<figcaption
class="caption">
<span
class="cap">Coronavirus : New travel advisory</span>				</figcaption></div><meta
itemprop="name" content="Coronavirus : New travel advisory" /><meta
itemprop="duration" content="T0M43S" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/full/34192/coronavirus-new-travel-advisory.jpg" /><meta
itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480p/2574/coronavirus-new-travel-advisory-1583234474.mp4" /><meta
itemprop="embedURL" content="https://www.ibtimes.sg/videos/embed/7990" /><meta
itemprop="uploadDate" content="2020-03-03T19:23:15+08:00" /><meta
itemprop="description" content="Coronavirus : New travel advisory" /><meta
itemprop="height" content="414" /><meta
itemprop="width" content="736" /> <script>auto_play_bit = false;
	
	var ibtContentTv=ibtContentTv||[],ibtContentTvGB=ibtContentTvGB||[];
    ibtContentTv[0] = {
        url:[{url:'https://video.ibtimes.co.in/transcoder/480hls/2574/coronavirus-new-travel-advisory-1583234474.m3u8'}],
        title:'Coronavirus : New travel advisory',
        description:'Coronavirus : New travel advisory',
        thumb:'https://data.ibtimes.sg/en/full/34192/coronavirus-new-travel-advisory.jpg?w=400&h=225&l=50&t=40&q=50',
        lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2574/coronavirus-new-travel-advisory-1583234474.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2574/coronavirus-new-travel-advisory-1583234474.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2574/coronavirus-new-travel-advisory-1583234474.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2574/coronavirus-new-travel-advisory-1583234474.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2574/coronavirus-new-travel-advisory-1583234474.m3u8"}],"title":"Coronavirus : New travel advisory","description":"Coronavirus : New travel advisory","thumb":"https://data.ibtimes.sg/en/full/34192/coronavirus-new-travel-advisory.jpg?w=400&h=225&l=50&t=40&q=50","vid":"7990","link":"https://www.ibtimes.sg/videos/coronavirus-new-travel-advisory-7990","shorten":"https://www.ibtimes.sg/V024s","is360":"0","vtt":""}],
        ad:1,
        vid:7990, duration:43,
                autoPlay:true, id:'tvplayer_main0', lp:1,	playlist:1,    };
	
		if(dfpSlots.xuaInfo.country=='GB' && typeof ibtContentTvGB[0]!='undefined') ibtContentTv[0].url = ibtContentTvGB[0].url, ibtContentTv[0].duration = ibtContentTvGB[0].duration;
		if(dfpSlots.xuaInfo.country=='IE' || fqtag.paid) ibtContentTv[0].fStopAutoPlay=1;
		try{ var p = document.getElementsByTagName('time')[0].innerText, d=new Date(p.substring(0, p.length-4)), d=new Date(d.getTime()+7776e6), t=new Date(); if(d<t) ibtContentTv[0].fStopAutoPlay=1; } catch(e){};
    
    	fqtag.cmd.push(function(){
				//$('#tvplayer_main0').show(); showIbtimesTv(ibtContentTv[0]);
				$(".btn-sharing").click(function(e){e.preventDefault();videoShare('embed');});
				$(".btn-feed").click(function(e){e.preventDefault();videoShare('feed');});
				$(".embed_code").click(function(){$(this).select();});
				$(".feed_url").click(function(){$(this).select();});
		});</script> </figure>
<figure
itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://data.ibtimes.sg/en/full/34192/coronavirus-new-travel-advisory.jpg"><meta
itemprop="width" content="1200"><meta
itemprop="height" content="675">
</figure></div><div
class="v_text" itemprop="articleBody" id="v_main"><p>Aerospace giant Airbus, which has been developing smell cameras to detect explosives, is working on sensors that could detect the coronavirus. Microprocessors made of biological cells are used in sensors to identify chemicals and microbes in the air. This technology could be used to provide warning in areas contaminated with SARS-CoV-2 as similar technology has already been used to detect cancer and influenza.</p><p>Airbus has partnered with Koniku, a California-based start-up which specializes in neurotechnology for the project. As virus makes slight tweaks to particles produced by humans, smell cameras can detect the alterations that act as markers.</p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:400px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/36789/airbus-logo.jpg?w=400 400w"><source
media="(min-width: 1024px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/36789/airbus-logo.jpg?w=400 400w"><source
media="(min-width: 768px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/36789/airbus-logo.jpg?w=400 400w"><source
media="(min-width: 480px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/36789/airbus-logo.jpg?w=400 400w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/36789/airbus-logo.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i36789" src="https://data.ibtimes.sg/en/full/36789/airbus-logo.jpg?w=400" alt="Airbus logo" title="Airbus logo" width="400"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/36789/airbus-logo.jpg"><meta
itemprop="width" content="400"><meta
itemprop="height" content="400">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Airbus logo</span>
<span
class="credit" itemprop="copyrightHolder">twitter/@Airbus</span>
</figcaption></div>
</figure><p>Airbus said in a <a
href="https://www.airbus.com/newsroom/press-releases/en/2020/05/airbus-and-koniku-inc-embark-on-disruptive-biotechnology-solutions-for-aviation-security-operations.html" rel="nofollow" target="_blank">statement</a> that the company and Koniku Inc entered into a corporate agreement in 2017, "leveraging Airbus' expertise in sensor integration and knowledge of ground and on-board security operations within the aviation and defense industries." Founder & CEO of Koniku, Osh Agabi, stated in a blog post that both the companies have been working to develop a biotechnology solution to track and locate explosives or chemicals in aircraft or at airports.</p><p>"We are now adapting our development activities to include the detection and identification of biological hazards including pathogens such as the novel coronavirus, SARS-CoV-2 with encouraging signals as of today."</p>
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="https://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:500px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="500px" srcset="https://data.ibtimes.sg/en/full/36788/camera.png?w=500 500w"><source
media="(min-width: 1024px)" sizes="500px" srcset="https://data.ibtimes.sg/en/full/36788/camera.png?w=500 500w"><source
media="(min-width: 768px)" sizes="500px" srcset="https://data.ibtimes.sg/en/full/36788/camera.png?w=500 500w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/36788/camera.png?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/36788/camera.png?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto" id="i36788" src="https://data.ibtimes.sg/en/full/36788/camera.png?w=500" alt="Camera" title="Camera" width="500"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/36788/camera.png"><meta
itemprop="width" content="500"><meta
itemprop="height" content="476">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Representational image</span>
<span
class="credit" itemprop="copyrightHolder">freesvg.org/</span>
</figcaption></div>
</figure><p>Product security director of Airbus, Julien Touzeau, said in the best conditions the technology has a quick response of under 10 seconds. They are trying to improve it over time. When a specific molecular compound is detected, receptors in <a
href="https://www.ibtimes.sg/these-drive-by-thermal-sensors-can-identify-coronavirus-infected-people-cars-42149" target="_blank">sensors</a> would raise an alarm. As compared to sniffer dogs, the system will be faster, cheaper and more reliable.</p><p><strong>US travel restrictions</strong></p><p>Efforts such as the one by Airbus come as the <a
href="https://www.ibtimes.sg/coronavirus-us-treasury-secretary-claims-international-travel-may-not-resume-this-year-44427" target="_blank">US Travel</a> Association is eagerly waiting for COVID-19 travel restrictions to ease. They have submitted a 15-page report to the White House and state governors highlighting health and safety guidelines for careful reopening of the travel industry. The US government imposed travel restrictions on March 16 in order to curb the spread of the virus.</p></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="https://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/american-companies-adapt-thermal-cameras-that-alert-when-two-workers-break-6-feet-distance-43955?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> American companies adapt thermal cameras that alert when two workers break 6 feet distance</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/cameras-sensors-cars-harvesting-data-could-become-750-billion-industry-43174?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> Cameras and sensors in cars for 'harvesting' data; could become a $750 billion industry</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/these-drive-by-thermal-sensors-can-identify-coronavirus-infected-people-cars-42149?utm_source=Internal&utm_medium=article&utm_campaign=related"
itemprop="relatedLink"><span
class="bullet"></span> These drive-by thermal sensors can identify Coronavirus-infected people in cars</a></li></ul>
</aside></div></div><div
class="clear last-end"></div>
<span
class="topic-label">Related topics :</span> <a
href="/topics/coronavirus" class="topic"><span
itemprop="keywords">Coronavirus</span></a><meta
itemprop="keywords" content="Smell Cameras"/><meta
itemprop="keywords" content="Smell Cameras designed to detect explosives detect coronavirus"/><meta
itemprop="keywords" content="Aeronautic company"/><meta
itemprop="keywords" content="Airbus"/><meta
itemprop="keywords" content="Koniku"/><meta
itemprop="keywords" content="California bases"/><meta
itemprop="keywords" content="Sniff coronavirus"/><meta
itemprop="keywords" content="Automated biotechnology"/><meta
itemprop="keywords" content="Aircrafts or at airports"/><meta
itemprop="keywords" content="Chemicals and explosives"/><meta
itemprop="keywords" content="Corporate agreement"/><meta
itemprop="keywords" content="Rece"/>
</article><div
class="game-wig"> <a
href="https://www.gamezop.com/?id=GbrGlLpPC" onClick="ga('send', 'event', 'Games', 'Gamezop', 'Below Article');" rel="noopener nofollow" title="Games" target="_blank"><img
src="https://data.ibtimes.sg/en/full/35865/gamezop-promo.jpg" class="lazyload" style="width:100%" alt="play games" title="play now" ></a></div></div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=https%3A%2F%2Fwww.ibtimes.sg%2Fairbus-working-sensors-that-can-detect-coronavirus-44775%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fairbus-working-sensors-that-can-detect-coronavirus-44775"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Airbus+working+on+sensors+that+can+detect+coronavirus&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2FA000BeB%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fairbus-working-sensors-that-can-detect-coronavirus-44775"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ibtimes.sg%2Fairbus-working-sensors-that-can-detect-coronavirus-44775&amp;title=Airbus+working+on+sensors+that+can+detect+coronavirus&amp;summary=Airbus+and+California-based+Koniku+collaborated+in+2017+and+are+working+to+adapt+the+technology+that+detects+explosives+to+sniff+out+coronavirus.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fairbus-working-sensors-that-can-detect-coronavirus-44775"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=https%3A%2F%2Fwww.ibtimes.sg%2FA000BeB%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fairbus-working-sensors-that-can-detect-coronavirus-44775"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.ibtimes.sg%2Fairbus-working-sensors-that-can-detect-coronavirus-44775&amp;title=Airbus+working+on+sensors+that+can+detect+coronavirus"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ibtimes.sg%2Fairbus-working-sensors-that-can-detect-coronavirus-44775&amp;name=Airbus+working+on+sensors+that+can+detect+coronavirus"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div> <script async src="https://launcher.spot.im/spot/sp_nvv0x93P"
						data-spotim-module="spotim-launcher"
						data-post-url="https://www.ibtimes.sg/airbus-working-sensors-that-can-detect-coronavirus-44775"
						data-article-tags="Technology"    
						data-post-id="44775"></script> <div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
class="OUTBRAIN" data-src="https://www.ibtimes.sg/airbus-working-sensors-that-can-detect-coronavirus-44775" data-widget-id="CR_1"  data-ob-template="ibtimes"></div> <script type="text/javascript">var outbrainsload = document.createElement('script');
		outbrainsload.setAttribute("type","text/javascript");
		outbrainsload.setAttribute("async","true");
		outbrainsload.setAttribute("src", "https://widgets.outbrain.com/outbrain.js");
		document.getElementsByTagName("head")[0].appendChild(outbrainsload);</script> </div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                 url: [{url: "https://video.ibtimes.co.in/transcoder/480hls/2577/seerat-kapoor-is-giving-us-major-fitness-goals-1589029956.m3u8"}],
                                title: 'Seerat Kapoor is giving us major fitness goals',
                                description: 'Seerat Kapoor is giving us major fitness goals',
                                thumb: "https://data.ibtimes.sg/en/full/36762/seerat-kapoor-giving-us-major-fitness-goals.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                lists:[{"url":"https://video.ibtimes.co.in/transcoder/360hls/2577/seerat-kapoor-is-giving-us-major-fitness-goals-1589029956.m3u8","mobile":[{"label":"Lo","res":"240","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/2577/seerat-kapoor-is-giving-us-major-fitness-goals-1589029956.m3u8"},{"label":"Hi","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2577/seerat-kapoor-is-giving-us-major-fitness-goals-1589029956.m3u8"}],"pc":[{"label":"SD","res":"360","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/2577/seerat-kapoor-is-giving-us-major-fitness-goals-1589029956.m3u8"},{"label":"HD","res":"480","type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/2577/seerat-kapoor-is-giving-us-major-fitness-goals-1589029956.m3u8"}],"title":"Seerat Kapoor is giving us major fitness goals","description":"Seerat Kapoor is giving us major fitness goals","thumb":"https://data.ibtimes.sg/en/full/36762/seerat-kapoor-giving-us-major-fitness-goals.jpg?w=480&h=300&l=50&t=40","vid":"8213","link":"javascript:;","shorten":"https://www.ibtimes.sg/V028T","is360":"0","vtt":""}],
                                vid: '8213',
                                duration: '35',
                                sid: '1001',
								volume:'0',
								                                autoPlay: true,
                                id: 'tvplayer'
                            };</script> <script>document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div
id="div-sticky-end-helper"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child" ><ul
id="r_more_main"><li>
<a
href="/samsung-second-global-smartwatch-market-q1-apple-leads-44764?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/12994/smartwatch.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Smartwatch" title="Smartwatch" width="180" height="135" />
</a><div
class="title-h4"><a
href="/samsung-second-global-smartwatch-market-q1-apple-leads-44764?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Samsung second in global smartwatch market in Q1, Apple leads</a></div><div
class="summary">Samsung Electronics becomes the second-largest vendor of smartwatches in...</div></li><li>
<a
href="/redmi-k30-5g-speed-edition-launch-china-may-11-44761?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/35022/redmi-k30-pro.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Redmi K30 Pro" title="Redmi K30 Pro" width="180" height="135" />
</a><div
class="title-h4"><a
href="/redmi-k30-5g-speed-edition-launch-china-may-11-44761?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Redmi K30 5G Speed Edition launch in China on May 11</a></div><div
class="summary">Xiaomi has revealed that it is going to launch a new smartphone 'Redmi K30...</div></li><li>
<a
href="/maze-ransomware-operators-create-havoc-by-leveraging-attack-two-us-based-enterprises-44729?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/30861/maze-ransomware.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Maze ransomware" title="Maze ransomware" width="180" height="135" />
</a><div
class="title-h4"><a
href="/maze-ransomware-operators-create-havoc-by-leveraging-attack-two-us-based-enterprises-44729?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Maze ransomware operators create havoc by leveraging attack on two US-based enterprises</a></div><div
class="summary">The Maze Ransomware utilises Exploit Kits, Remote Desktop connections with...</div></li><li>
<a
href="/hacker-group-shinyhunters-selling-data-11-enterprises-dark-web-44726?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/27781/dark-web.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Dark web " title="Dark web " width="180" height="135" />
</a><div
class="title-h4"><a
href="/hacker-group-shinyhunters-selling-data-11-enterprises-dark-web-44726?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Hacker group ShinyHunters selling data of 11 enterprises on the dark web</a></div><div
class="summary">ShinyHunters was behind the TokoPedia data breach, leaking over 15 million...</div></li><li>
<a
href="/who-jennifer-zeng-youtube-takes-action-against-chinese-american-blogger-posting-this-video-44713?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/36761/jennifer-zengs-video-youtube.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Jennifer Zeng's video on YouTube" title="Jennifer Zeng's video on YouTube" width="180" height="135" />
</a><div
class="title-h4"><a
href="/who-jennifer-zeng-youtube-takes-action-against-chinese-american-blogger-posting-this-video-44713?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Who is Jennifer Zeng? YouTube takes action against Chinese-American blogger for posting this VIDEO</a></div><div
class="summary">Jennifer Zeng, a Chinese-American blogger posted a video about Coronavirus...</div></li><li>
<a
href="/black-mirror-like-cyborg-dogs-have-taken-over-public-parks-singapore-people-are-freaking-out-44705?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/36754/boston-dynamics-spot-robot.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Boston Dynamic's Spot robot" title="Boston Dynamic's Spot robot" width="180" height="135" />
</a><div
class="title-h4"><a
href="/black-mirror-like-cyborg-dogs-have-taken-over-public-parks-singapore-people-are-freaking-out-44705?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Black Mirror-like cyborg dogs have taken over public parks in Singapore and people are freaking out</a></div><div
class="summary">Singapore has deployed a Boston Dynamics' Spot robot to patrol a popular...</div></li><li>
<a
href="/samsung-galaxy-s30-could-be-first-phone-beat-iphone-44700?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/6327/samsung-apple.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="samsung-apple" title="samsung-apple" width="180" height="135" />
</a><div
class="title-h4"><a
href="/samsung-galaxy-s30-could-be-first-phone-beat-iphone-44700?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Samsung Galaxy S30 could be the first phone to beat the iPhone</a></div><div
class="summary">Samsung's next flagship could match or exceed the might of the upcoming...</div></li><li>
<a
href="/indians-hardly-care-megapixels-while-buying-phones-survey-44706?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/32116/smartphone-camera-analysis.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Smartphone camera analysis" title="Smartphone camera analysis" width="180" height="135" />
</a><div
class="title-h4"><a
href="/indians-hardly-care-megapixels-while-buying-phones-survey-44706?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Indians hardly care for megapixels while buying phones: Survey</a></div><div
class="summary">Indian consumers are more concerned about the quality of their selfie...</div></li><li>
<a
href="/xiaomi-gears-miui-12-global-launch-may-19-44703?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/36753/miui-11-dark-mode.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="MIUI 11 Dark Mode" title="MIUI 11 Dark Mode" width="180" height="135" />
</a><div
class="title-h4"><a
href="/xiaomi-gears-miui-12-global-launch-may-19-44703?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Xiaomi gears up for MIUI 12 global launch on May 19</a></div><div
class="summary">Xiaomi has announced its next custom Android skin MIUI 12 in China and is...</div></li><li>
<a
href="/2-year-old-boy-undergoes-heart-surgery-alone-israel-while-parents-locked-down-palestine-video-44694?utm_source=Internal&utm_medium=article&utm_campaign=readmore"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/36748/hamza-ali-mohammed.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Hamza Ali Mohammed " title="Hamza Ali Mohammed " width="180" height="135" />
</a><div
class="title-h4"><a
href="/2-year-old-boy-undergoes-heart-surgery-alone-israel-while-parents-locked-down-palestine-video-44694?utm_source=Internal&utm_medium=article&utm_campaign=readmore">2-year-old boy undergoes heart surgery alone in Israel while parents locked down in Palestine (Video)</a></div><div
class="summary">Hamza Ali Mohammed was born with life-threatening congenital heart disease...</div></li></ul></div></div></div>
 <script>document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }	var ad_display_id='v_main', ad_display_element='div';
		if(!mobile_device){ ad_display_id='r_more_main'; ad_display_element='li';}
	 var r2d = document.createElement(ad_display_element); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	
	var da=document.getElementById(ad_display_id),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(!mobile_device) for(i in cp){ if(i==mpupos){ cp[i].parentNode.insertBefore(r2d,cp[i]); }; if(i==6){cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); break; }};
	if(mobile_device&&1000>document.body.clientWidth){  for(i in cp){ if((3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((7)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((11)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'),googletag.pubads().refresh([dfpSlots.Right1]);  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'),googletag.pubads().refresh([dfpSlots.Right2]); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'),googletag.pubads().refresh([dfpSlots.Right3]); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'),googletag.pubads().refresh([dfpSlots.Right4]); });</script> <div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main><div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>if(typeof cp!='undefined' && cp.length>4){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop2) googletag.display('div-gpt-ad-oop2'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="https://www.ibtimes.com.au" rel="nofollow" title="business news australia" target="_blank" >Australia</a></li><li><a
href="https://www.ibtimes.co.in" rel="nofollow" title="business news india" target="_blank" >India</a></li><li><a
href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank" >U.K.</a></li><li><a
href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank" >U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2020 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" rel="nofollow" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" rel="nofollow" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" rel="nofollow" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Bharat Sharma');
    var realRepid = new Array('255');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "article page");
				ga("set", "dimension2", "Technology");                
                ga("set", "dimension3", "Bharat Sharma");
                ga("set", "dimension4", "44775"); // Article ID
                ga("set", "dimension5", "2020-05-10 21:55:19"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Technology",
        'page_main_topics': "coronavirus|Smell Cameras|Smell Cameras designed to detect explosives detect coronavirus|aeronautic company|airbus|Koniku|California bases|sniff coronavirus|automated biotechnology|aircrafts or at airports|chemicals and explosives|corporate agreement|Rece"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '44775';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '6';
            ibt_cter.a_editor = '9';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'https://stats.ibtimes.sg';</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });</script> <script>console.log('body end');</script> </body></html>