<!DOCTYPE html><html
itemscope itemtype="https://schema.org/NewsArticle" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>Rafael Nadal doesn't have ability to play mind games like Novak Djokovic, says Carlos Moya</title><meta
name="Author" content="Chris David" /><meta
name="news_keywords" content="Carlos moya,Rafael Nadal,Novak Djokovic,tennis" /><meta
name="description" content="Carlos Moya says a player like Djokovic puts a lot of pressure on the opponents and if the opponent makes a mistake of giving him space to breathe, then it is always difficult to overcome the world No.1." /><meta
property="article:author" content="http://www.ibtimes.sg/reporters/chris-david" /><meta
property="og:title" content="Rafael Nadal doesn't have ability to play mind games like Novak Djokovic, says Carlos Moya" /><meta
property="og:type" content="article" /><meta
property="og:url" content="http://www.ibtimes.sg/rafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="http://data.ibtimes.sg/en/full/26399/carlos-moya-rafael-nadal.png" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/26399/carlos-moya-rafael-nadal.png" /><meta
property="og:description" content="Carlos Moya says a player like Djokovic puts a lot of pressure on the opponents and if the opponent makes a mistake of giving him space to breathe, then it is always difficult to overcome the world No.1." /><meta
property="article:section" content="Tennis" /><meta
property="article:tag" content="Carlos Moya" /><meta
property="article:tag" content="Rafael Nadal" /><meta
property="article:tag" content="Novak Djokovic" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="Rafael Nadal doesn't have ability to play mind games like Novak Djokovic, says Carlos Moya"><meta
name="twitter:description" content="Carlos Moya says a player like Djokovic puts a lot of pressure on the opponents and if the opponent makes a mistake of giving him space to breathe, then it is always difficult to overcome the world No.1."><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/26399/carlos-moya-rafael-nadal.png"><meta
property="article:published_time" content="2019-02-15T13:45:27+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/26399/carlos-moya-rafael-nadal.png" /><meta
name="news_keywords" content="Tennis,Carlos moya,Rafael Nadal,Novak Djokovic,tennis" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="http://www.ibtimes.sg/rafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link
rel="dns-prefetch" href="//ox-d.ibt.servedbyopenx.com" /><link
rel="dns-prefetch" href="//optimized-by.rubiconproject.com" /><link
rel="dns-prefetch" href="//go.flx1.com" /><link
rel="publisher" href="https://plus.google.com/103492093384737202901" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="https://www.ibtimes.co.in/rafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-carlos-moya-791817" /><link
rel="amphtml" href="http://amp.ibtimes.sg/rafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381"><link
rel="shortlink" href="http://www.ibtimes.sg/A0007dt" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="http://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/133596308', 'sg.ibtimes', 'news/sports/tennis'].toString().replace(/,/g, '/');
        dfpSlots.maincat = "news";         
        var u_slug = '/sports', art_pg_name = '14art_sports';
        var pgInfo = {
            c_path_slug: "sports, tennis"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/133596308/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
		
		
		var loadGPT=function(){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); };
		//loadGPT();
//setTimeout(loadGPT, 5e3);

var interval_lazy=setInterval("init_lazy()",1000);
function init_lazy(){
try{
if(document.readyState=='interactive'||document.readyState=='complete'){
clearInterval(interval_lazy);
loadGPT();	
}
}catch(e){}
}</script> <style>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</style> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "29381";
        dfpSlots.ad = 0;
        var a_id = '29381';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/b05e89700b3768b981fbb01b0b3ccd88.js?v=1543507467', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/b05e89700b3768b981fbb01b0b3ccd88.js?v=1543507467', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=30266989');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>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</script>  <script>fqtag.cmd.push(function() { if(!mobile_device && fqtag.score<65 && navigator.appVersion.search(/(bot|bots|spider|webfilter|search|AppEngine|Feedfetcher|crawler|Mediapartners|YahooYSMcm|Speed Insights|firefox)/i)==-1) maxAdvertVisitor(); });
    
	// Nativo AD (Tan Media)
	if(mobile_device || dfpSlots.xuaInfo.country=='GB') (function(){ var so = document.createElement('script'); so.async = true; so.type = 'text/javascript'; so.src = "//s.ntv.io/serve/load.js"; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(so, node); })();</script> </head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
        if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'); else document.getElementById('leaderboard-box').style.display = 'none';
    });</script> <div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="//www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="//www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="//www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Singapore" href="//www.ibtimes.sg/singapore" class="btn_main">Singapore</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="World" href="//www.ibtimes.sg/world" class="btn_main">World</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sport" href="//www.ibtimes.sg/sports" class="btn_main">Sport</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div></header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="sports" href="/sports" itemprop="url" class="tag firstone"><span
itemprop="title">Sports</span></a><div
class="breadcrumb" itemprop="child" itemscope
itemtype="https://data-vocabulary.org/Breadcrumb">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags"
data-slug="tennis"
href="/tennis" itemprop="url" class="tag"><span
itemprop="title">Tennis</span></a></div></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
Rafael Nadal doesn't have ability to play mind games like Novak Djokovic, says Carlos Moya</h1><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="https://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/chris-david" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">Chris David</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2019-02-15T13:45:27+08:00' data-timestamp="1550209527">February 15, 2019 13:45 +08</time><meta
itemprop="dateModified" content="2019-02-15T13:45:27+08:00"/></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=http%3A%2F%2Fwww.ibtimes.sg%2FA0007dt%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=http%3A%2F%2Fwww.ibtimes.sg%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Rafael+Nadal+doesn%27t+have+ability+to+play+mind+games+like+Novak+Djokovic%2C+says+Carlos+Moya&amp;url=http%3A%2F%2Fwww.ibtimes.sg%2FA0007dt%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ibtimes.sg%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381&amp;t=Rafael+Nadal+doesn%27t+have+ability+to+play+mind+games+like+Novak+Djokovic%2C+says+Carlos+Moya"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="https://www.reddit.com/submit?url=http%3A%2F%2Fwww.ibtimes.sg%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381&amp;title=Rafael+Nadal+doesn%27t+have+ability+to+play+mind+games+like+Novak+Djokovic%2C+says+Carlos+Moya"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ibtimes.sg%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381&amp;title=Rafael+Nadal+doesn%27t+have+ability+to+play+mind+games+like+Novak+Djokovic%2C+says+Carlos+Moya&amp;summary=Carlos+Moya+says+a+player+like+Djokovic+puts+a+lot+of+pressure+on+the+opponents+and+if+the+opponent+makes+a+mistake+of+giving+him+space+to+breathe%2C+then+it+is+always+difficult+to+overcome+the+world+No.1.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="Carlos Moya says a player like Djokovic puts a lot of pressure on the opponents and if the opponent makes a mistake of giving him space to breathe, then it is always difficult to overcome the world No.1."/><meta
itemprop="articleSection" content="Tennis"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:1167px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/26399/carlos-moya-and-rafael-nadal.png?w=736 736w"><source
media="(min-width: 1024px)" sizes="980px" srcset="https://data.ibtimes.sg/en/full/26399/carlos-moya-and-rafael-nadal.png?w=980 980w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/26399/carlos-moya-and-rafael-nadal.png?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/26399/carlos-moya-and-rafael-nadal.png?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/26399/carlos-moya-and-rafael-nadal.png?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto full" id="i26399" src="https://data.ibtimes.sg/en/full/26399/carlos-moya-and-rafael-nadal.png?w=736" alt="Carlos Moya and Rafael Nadal " title="Carlos Moya and Rafael Nadal " width="736"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/26399/carlos-moya-and-rafael-nadal.png"><meta
itemprop="width" content="1167"><meta
itemprop="height" content="735">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Carlos Moya and Rafael Nadal</span>
<span
class="credit" itemprop="copyrightHolder">YouTube grab/ US Open Tennis Championships</span>
</figcaption></div>
</figure></div><div
class="v_text" itemprop="articleBody" id="v_main"><p>Carlos Moya, the coach of tennis star Rafael Nadal, says the Spaniard does not have the ability to win mentally like his counterpart Novak Djokovic does.</p><p>Rafael Nadal and Novak Djokovic were in good form at the 2019 Australian Open. It was no surprise the two met in the final, but Djokovic was the one who came on top after defeating Nadal in straight sets to win the first Grand Slam of 2019.</p><p>Carlos Moya says a player like Djokovic puts a lot of pressure on the opponents and if the opponent makes a mistake of giving him space to breathe, then it is always difficult to overcome the current world number one.</p><p>"He is a player who puts a lot of pressure and if you let him breathe, he sets the bar very high," said Carlos Moya.</p><p>"He definitely has the best backhand on Tour, moves very well, and he is a winner, he puts you pressure', said Moya.</p><p>"Mentally he is the most similar to Rafa on the whole tour. Rafa does not win Djokovic mentally like it generally happens with his colleagues."</p><p>Rafa's former coach and uncle Toni Nadal has a different opinion about his nephew.</p><p>"Rafael played the entire tournament at a very good level. His results in all the clashes have been proof of it. He hurt more with his serve, was impressive with his forehand and was very fast," uncle Toni said.</p><p>"He reached the final spending less time on court than the past, which is really important for him. I think the result in the final gave the feeling of a bigger gap than the one you really have. Djokovic got closer to perfection and Rafael was less good.</p><p>"But I would like to say what I told in the afternoon to the kids of Rafael's Academy. Not even in the late stages of the third set my nephew showed signs od frustration or giving up. No bad gesture, no bad look to his corner.</p><p>"He fought until the last point which is what a person grateful to his life and luck does. He shaked the hand and congratulated his opponent, and accepted the loss humbly. It's not so common, nowadays, seeing this in the professional world."</p></div><div
class="v_text v_last"><aside
class="fullArticle"><div
class="label">Read more</div><ul
itemtype="http://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/almost-impossible-regain-world-no-1-rank-roger-federer-29364"
itemprop="relatedLink"><span
class="bullet"></span> 'Almost impossible to regain world No 1 rank' : Roger Federer</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/roger-federer-explains-what-wrong-approach-players-towards-tennis-29321"
itemprop="relatedLink"><span
class="bullet"></span> Roger Federer explains what is the wrong approach for players towards tennis</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/roger-federer-know-i-can-beat-nadal-djokovic-win-tournaments-pleasure-29295"
itemprop="relatedLink"><span
class="bullet"></span> Roger Federer: To know I can beat Nadal and Djokovic, win tournaments is a pleasure</a></li></ul>
</aside></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="Carlos Moya"/><meta
itemprop="keywords" content="Rafael Nadal"/><meta
itemprop="keywords" content="Novak Djokovic"/><meta
itemprop="keywords" content="Tennis"/>
</article></div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=http%3A%2F%2Fwww.ibtimes.sg%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=Rafael+Nadal+doesn%27t+have+ability+to+play+mind+games+like+Novak+Djokovic%2C+says+Carlos+Moya&amp;url=http%3A%2F%2Fwww.ibtimes.sg%2FA0007dt%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ibtimes.sg%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381&amp;title=Rafael+Nadal+doesn%27t+have+ability+to+play+mind+games+like+Novak+Djokovic%2C+says+Carlos+Moya&amp;summary=Carlos+Moya+says+a+player+like+Djokovic+puts+a+lot+of+pressure+on+the+opponents+and+if+the+opponent+makes+a+mistake+of+giving+him+space+to+breathe%2C+then+it+is+always+difficult+to+overcome+the+world+No.1.&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=http%3A%2F%2Fwww.ibtimes.sg%2FA0007dt%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="https://www.reddit.com/submit?url=http%3A%2F%2Fwww.ibtimes.sg%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381&amp;title=Rafael+Nadal+doesn%27t+have+ability+to+play+mind+games+like+Novak+Djokovic%2C+says+Carlos+Moya"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ibtimes.sg%2Frafael-nadal-doesnt-have-ability-play-mind-games-like-novak-djokovic-says-carlos-moya-29381&amp;name=Rafael+Nadal+doesn%27t+have+ability+to+play+mind+games+like+Novak+Djokovic%2C+says+Carlos+Moya"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="article-social-wrap" class="social-wrap hidden-print"><div
style="background: #f5f5f5; border: 2px solid #e5e5e5; color: #0e0e0e; margin-bottom: 15px; text-align: center;padding: 1em 0;">
<i
class="fa fa-envelope" style="font-size: 16px; margin-right: 5px"></i>Stay up to date
with our <a
id="in-article-nl-link" href="#" rel="nofollow" data-category="Article_Page"
data-action="Click" data-label="Subscribe to Newsletter"
data-url="http://www.ibtimes.sg/corporate/newsletter/signup?strKeywords=carlos-moya-rafael-nadal-novak-djokovic-tennis"
style="border-bottom: 2px solid; color: #30bced;">daily newsletter</a></div><div
class="clear"></div></div><div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
id="rcjsload_a5c22a"></div> <script type="text/javascript">(function() {
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "http://trends.revcontent.com/serve.js.php?w=36437&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
				rcel.async = true;
				var rcds = document.getElementById("rcjsload_a5c22a"); rcds.appendChild(rcel);
				})();</script> </div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div><div
class="comment-wrap" id="ibtimes_comment" data-href="/29381"
data-numposts="10" data-mode="0"></div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"><div
class="box-contents box-mediatv big" id="tv-top"> <script>var ibtMainVideo = {
                                url: [{url: "https://video.ibtimes.co.in/transcoder/480p/2547/this-or-that-cms-1550182497.mp4"}],
                                title: 'Cassadee Pope Talks Most Embarrassing The Voice Moment And More',
                                description: 'Cassadee Pope Talks Most Embarrassing The Voice Moment And More',
                                thumb: "https://data.ibtimes.sg/en/full/26396/cassadee-pope-talks-most-embarrassing-voice-moment-more.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77",
                                lists:[{"url":"https://video.ibtimes.co.in/transcoder/480p/2547/this-or-that-cms-1550182497.mp4","mobile":[{"label":"Lo","res":"144","type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/2547/this-or-that-cms-1550182497.mp4"},{"label":"Hi","res":"288","type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/2547/this-or-that-cms-1550182497.mp4"}],"pc":[{"label":"SD","res":"480","type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/2547/this-or-that-cms-1550182497.mp4"},{"label":"HD","res":"720","type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/2547/this-or-that-cms-1550182497.mp4"}],"title":"Cassadee Pope Talks Most Embarrassing The Voice Moment And More","description":"Get to know The Voice season 3 champion and country-pop artist Cassadee Pope.","thumb":"https://data.ibtimes.sg/en/full/26396/cassadee-pope-talks-most-embarrassing-voice-moment-more.jpg?w=480&h=300&l=50&t=40","vid":"6928","link":"javascript:;","shorten":"http://www.ibtimes.sg/V01nk","is360":"0","vtt":""}],
                                vid: '6928',
                                duration: '95',
                                sid: '1001',
								                                autoPlay: false,
                                id: 'tvplayer'
                            };</script> <div
class="box-title">IBT Video</div><div
class="article last-child"><div
id="tvplayer_side" class="player_area relative"><div
class="stick-area">
<video
id="tvplayer" class="player_area video-js vjs-default-skin" style="position:absolute;top:0;display:none;"></video>
<a
href="#"
onclick="$('#tvplayer').show();this.style.zIndex=-1;showIbtimesTvArticle(ibtMainVideo);return false;"
class="player thumb-movie"
style="z-index:19;background-image:url('https://data.ibtimes.sg/en/full/26396/cassadee-pope-talks-most-embarrassing-voice-moment-more.jpg?w=480&amp;h=300&amp;l=50&amp;t=40?w=480&h=300&l=50&t=40&q=77');">
<span
class="bg-btn ico-orange play-big">Play</span>
</a>
<a
href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;"
class="close_tvplayer">Close</a></div></div><div
id="tvplayer-d-title" class="title-h2" style="margin-top:7px;">Cassadee Pope Talks Most Embarrassing The Voice Moment And More</div></div></div> <script>fqtag.cmd.push(function () {
                            if (document.referrer && $('#v_article').position().top > 40 && auto_play_bit) {
                                $('#tvplayer').show();
                                $('#tvplayer_side .thumb-movie').css('zIndex', -1);
                                showIbtimesTvArticle(ibtMainVideo);
                            }
                        });</script> <script>if(dfpSlots.maincat!='business' || dfpSlots.xuaInfo.country!='GB') document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div><div
id="opinion-widget"><script>doFir.push(function(){ $.get('https://data.ibtimes.sg/widget/get-it?pg_name=14art&ly_label=h_opinion&view=www/application/views/tpl/opinion_art&time=1550229312&preview=0', function(data) { $("#opinion-widget").html(data); }); });</script></div></div><div
id="div-sticky-end-helper"></div>
 <script>if(dfpSlots.maincat!='business' || dfpSlots.xuaInfo.country!='GB'){
		document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }
	}
	
	var r2d = document.createElement("div"); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	var da=document.getElementById("v_main"),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(dfpSlots.maincat!='business' && !mobile_device) for(i in cp){ if(i==mpupos){ if((cp[i].nodeName!='P'&&cp[i].nodeName!='DIV') || cp[i].innerHTML.search(/iframe/)!=-1){ mpupos++; continue; } cp[i].parentNode.insertBefore(r2d,cp[i]); break; }; };
	if(mobile_device&&1000>document.body.clientWidth){ for(i in cp){ if((mpupos+3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((mpupos+8)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((mpupos+13)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1');  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'); });</script> <div
style="clear:both"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
Photo Gallery</div><div
class="article last-child"><ul><li>
<a
href="https://www.ibtimes.co.in/photos/15-hollywood-celebrities-who-are-stinking-rich-19251-slide-108918" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/108962/oprah-winfrey.jpg?w=180&h=135&l=50&t=40" alt="15 Hollywood celebrities who are stinking rich" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/15-hollywood-celebrities-who-are-stinking-rich-19251-slide-108918" rel="nofollow" target="_blank">15 Hollywood celebrities who are stinking rich</a></div></li><li>
<a
href="https://www.ibtimes.co.in/photos/celebrities-who-can-speak-more-two-languages-19250-slide-108902" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/108946/diane-kruger.jpg?w=180&h=135&l=50&t=40" alt="Celebrities who can speak more than two languages" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/celebrities-who-can-speak-more-two-languages-19250-slide-108902" rel="nofollow" target="_blank">Celebrities who can speak more than two languages</a></div></li><li>
<a
href="https://www.ibtimes.co.in/photos/90s-celebrities-who-are-unrecognisable-now-19248-slide-108880" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/108924/catherine-zeta-jones.jpg?w=180&h=135&l=50&t=40" alt="90's celebrities who are still going strong with their fame" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/90s-celebrities-who-are-unrecognisable-now-19248-slide-108880" rel="nofollow" target="_blank">90's celebrities who are still going strong with their fame</a></div></li><li>
<a
href="https://www.ibtimes.co.in/photos/15-celebrities-who-have-insane-stamina-19244-slide-108850" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/108894/ryan-reynolds.jpg?w=180&h=135&l=50&t=40" alt="15 Celebrities who have insane stamina" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/15-celebrities-who-have-insane-stamina-19244-slide-108850" rel="nofollow" target="_blank">15 Celebrities who have insane stamina</a></div></li><li>
<a
href="https://www.ibtimes.co.in/photos/15-celebrities-who-are-adopted-19243-slide-108848" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/108892/eric-clapton.jpg?w=180&h=135&l=50&t=40" alt="15 Celebrities who are actually adopted" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/15-celebrities-who-are-adopted-19243-slide-108848" rel="nofollow" target="_blank">15 Celebrities who are actually adopted</a></div></li><li>
<a
href="https://www.ibtimes.co.in/photos/15-celebrities-who-are-not-rich-anymore-19242-slide-108820" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/108864/teresa-giudice.jpg?w=180&h=135&l=50&t=40" alt="15 Celebrities who are not rich anymore" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/15-celebrities-who-are-not-rich-anymore-19242-slide-108820" rel="nofollow" target="_blank">15 Celebrities who are not rich anymore</a></div></li><li>
<a
href="https://www.ibtimes.co.in/photos/15-greatest-album-all-time-19239-slide-108801" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/108845/sgt-pepper039s-lonely-hearts-club-band-beatles.jpg?w=180&h=135&l=50&t=40" alt="15 Greatest albums of all time" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/15-greatest-album-all-time-19239-slide-108801" rel="nofollow" target="_blank">15 Greatest albums of all time</a></div></li></ul></div></div></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child"><ul><li>
<a
href="/roger-federer-explains-what-wrong-approach-players-towards-tennis-29321"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/13573/laver-cup-day-one.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Laver Cup Day one" title="Laver Cup Day one" width="180" height="135" />
</a><div
class="title-h4"><a
href="/roger-federer-explains-what-wrong-approach-players-towards-tennis-29321">Roger Federer explains what is the wrong approach for players towards tennis</a></div><div
class="summary">Roger Federer is delighted the Laver Cup is associated with some of the...</div></li><li>
<a
href="/cristiano-ronaldos-mother-dolores-aveiro-detected-cancer-says-fighting-my-life-29308"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/8972/cristiano-ronaldo-georgina-rodriguez.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Cristiano Ronaldo with Georgina Rodriguez" title="Cristiano Ronaldo with Georgina Rodriguez" width="180" height="135" />
</a><div
class="title-h4"><a
href="/cristiano-ronaldos-mother-dolores-aveiro-detected-cancer-says-fighting-my-life-29308">Cristiano Ronaldo's mother Dolores Aveiro detected with cancer; says 'fighting for my life'</a></div><div
class="summary">Cristiano Ronaldo's mother made a shocking revelation that she has breast...</div></li>
<? if(empty($input["mobile"])){ ?></ul><div
id="div-gpt-ad-advertorial" class="hidden-print"> <script>googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-advertorial');
                });</script> </div><ul><? } ?><li>
<a
href="/atletico-madrid-vs-real-madrid-live-streaming-madrid-derby-probable-xis-tv-listings-preview-29301"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/13052/gareth-bale.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Gareth Bale" title="Gareth Bale" width="180" height="135" />
</a><div
class="title-h4"><a
href="/atletico-madrid-vs-real-madrid-live-streaming-madrid-derby-probable-xis-tv-listings-preview-29301">Atletico Madrid vs Real Madrid: Live streaming of Madrid derby, probable XIs, TV listings & preview</a></div><div
class="summary">Real Madrid travels to Wanda Metropolitano to take on Atletico Madrid in...</div></li><li>
<a
href="/harry-kane-hand-pochettino-massive-injury-boost-29296"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/15192/tottenham-vs-liverpool.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Tottenham vs Liverpool" title="Tottenham vs Liverpool" width="180" height="135" />
</a><div
class="title-h4"><a
href="/harry-kane-hand-pochettino-massive-injury-boost-29296">Harry Kane to hand Pochettino massive injury boost</a></div><div
class="summary">Harry Kane picked up an injury against Manchester United in January.</div></li><li>
<a
href="/roger-federer-know-i-can-beat-nadal-djokovic-win-tournaments-pleasure-29295"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/16623/roger-federer.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Roger Federer" title="Roger Federer" width="180" height="135" />
</a><div
class="title-h4"><a
href="/roger-federer-know-i-can-beat-nadal-djokovic-win-tournaments-pleasure-29295">Roger Federer: To know I can beat Nadal and Djokovic, win tournaments is a pleasure</a></div><div
class="summary">Roger Federer hopeful Novak Djokovic and Wawrinka could join him and Nadal...</div></li><li>
<a
href="/real-madrid-vs-atletico-madrid-5-players-who-played-both-teams-madrid-derby-29283"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/21088/real-madrid.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Real Madrid " title="Real Madrid " width="180" height="135" />
</a><div
class="title-h4"><a
href="/real-madrid-vs-atletico-madrid-5-players-who-played-both-teams-madrid-derby-29283">Real Madrid vs Atletico Madrid: 5 players who played for both teams in the Madrid Derby</a></div><div
class="summary">Alvaro Morata will be the latest addition to a glittering list of players...</div></li><li>
<a
href="/body-plane-wreckage-identified-footballer-emiliano-sala-uk-police-29279"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/26197/emiliano-sala.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Emiliano Sala" title="Emiliano Sala" width="180" height="135" />
</a><div
class="title-h4"><a
href="/body-plane-wreckage-identified-footballer-emiliano-sala-uk-police-29279">Body from plane wreckage identified as footballer Emiliano Sala, UK police</a></div><div
class="summary">Wreckage was found on Sunday following a privately-funded underwater...</div></li><li>
<a
href="/wwe-undertaker-finally-retiring-big-update-wyatt-family-29278"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/7733/undertaker.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="The Undertaker" title="The Undertaker" width="180" height="135" />
</a><div
class="title-h4"><a
href="/wwe-undertaker-finally-retiring-big-update-wyatt-family-29278">WWE: Undertaker finally retiring? Big update on Wyatt Family</a></div><div
class="summary">There is another school of thought which says that he could have removed...</div></li><li>
<a
href="/eden-hazard-leaves-fans-guessing-about-move-real-madrid-29277"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/3240/eden-hazard.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Eden Hazard" title="Eden Hazard" width="180" height="135" />
</a><div
class="title-h4"><a
href="/eden-hazard-leaves-fans-guessing-about-move-real-madrid-29277">Eden Hazard leaves fans guessing about move to Real Madrid</a></div><div
class="summary">There are several reports which suggest that Hazard is basically waiting...</div></li><li>
<a
href="/steve-smith-miss-2019-world-cup-cricket-australia-wants-him-focus-ashes-instead-29253"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/18212/steve-smith-ton.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="steve smith ton" title="steve smith ton" width="180" height="135" />
</a><div
class="title-h4"><a
href="/steve-smith-miss-2019-world-cup-cricket-australia-wants-him-focus-ashes-instead-29253">Steve Smith to miss 2019 World Cup? Cricket Australia wants him to focus on Ashes instead</a></div><div
class="summary">There are conflicting reports coming out of Australia arguing Smith's...</div></li></ul></div></div></div><div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main>
 <script>if(!mobile_device){
		dfpSlots.cmd.push(function(){
			$(window).bind('scroll.top1', function () {
			  	if($("#article-social-wrap").length){
					if($("#article-social-wrap").offset().top < $(document).scrollTop()+300){
			      	$(window).unbind('scroll.top1'); loadAdSlotFromDFP('div-gpt-ad-Top1', [728, 90], "Top1");
			      }
			    } else $(window).unbind('scroll.top1');
			});
		});
	}</script> <div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>if(!mobile_device && (dfpSlots.maincat!='business' || dfpSlots.xuaInfo.country!='GB') && (typeof cp!='undefined' && cp.length>4)){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop3) googletag.display('div-gpt-ad-oop3'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia</a></li><li><a
href="http://www.ibtimes.com.cn" title="business news china" target="_blank">China</a></li><li><a
href="http://www.ibtimes.co.in" title="business news india" target="_blank">India</a></li><li><a
href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">U.K.</a></li><li><a
href="https://www.ibtimes.co.in" title="business news us" target="_blank">U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2019 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="https://plus.google.com/103492093384737202901" class="icon-google bg-btn" rel="publisher">Google Plus</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Chris David');
    var realRepid = new Array('153');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "Sports");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "Chris David");
                ga("set", "dimension4", "29381"); // Article ID
                ga("set", "dimension5", "2019-02-15"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Tennis",
        'page_main_topics': "Carlos Moya|Rafael Nadal|Novak Djokovic|tennis"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '29381';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '194';
            ibt_cter.a_editor = '1';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'http://stats.ibtimes.sg';</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>if (dfpSlots.xuaInfo.country != 'GB') {
                /* StickyAds.TV tracking pixel */
                var stickyadstv = new Image();
                stickyadstv.src = "http://ads.stickyadstv.com/auto-user-sync";
            }</script> <script type="text/javascript" src="//s.skimresources.com/js/86151X1538609.skimlinks.js" async></script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });

	    /* TV article sticky video */
    if (!mobile_device) {
        function getVideoStickyTop() {
            posPlayer = (dfpSlots.actplayer == 1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.5)) : ($('#tvplayer_side').offset().top + $('#tvplayer_side').height() * 0.5);
        };
        function resetStickyPos() {
            var h = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            posBottom = document.body.scrollHeight - h - 140;
        };
        var stuckPlayer = -1, posPlayer = 1200, stickID = 0,
            posBottom = document.body.scrollHeight - window.innerHeight - 140;
        dfpSlots.cmd.push(function () {
            $(document).bind('scroll.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    var id = (dfpSlots.actplayer == 1) ? '.featured_video > div' : '#tvplayer_side', s, b;
                    if ($(id).length == 0) return;
                    if (stickID != dfpSlots.actplayer) {
                        getVideoStickyTop();
                        stickID = dfpSlots.actplayer;
                    }
                    if (stuckPlayer == -1) stuckPlayer = 0, resetStickyPos(), setTimeout(resetStickyPos, 3e3), setTimeout(resetStickyPos, 7e3);
                    s = $(document).scrollTop();
                    if (s > posPlayer) {
                        if (!stuckPlayer) stuckPlayer = 1, $(id).addClass('stuck_trans'), setTimeout(function () {
                            $(id).addClass('stuck').removeClass('stuck_trans');
                        }, 40);
                        b = s - posBottom;
                        if (b > 140) {
                            resetStickyPos();
                            b = s - posBottom
                        }
                        if (s >= posBottom) $(id + ' > div').css('bottom', (b) + 'px');
                        else $(id + ' > div').css('bottom', '');
                    } else {
                        if (stuckPlayer) stuckPlayer = 0, $(id).removeClass('stuck'), $(id + ' > div').css('bottom', '');
                    }
                }
            });
            $(window).bind('resize.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    getVideoStickyTop();
                    resetStickyPos();
                }
            });
        });
    }</script> <script>console.log('body end');</script> </body></html>