<!DOCTYPE html><html
itemscope itemtype="http://schema.org/NewsArticle" lang="en"><head><meta
charset="utf-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><title>NASA proposes new method to locate alien civilizations</title><meta
name="Author" content="Nirmal Narayanan" /><meta
name="news_keywords" content="aliens,alien life,NASA proposes new method to spot alien,alien civilizations,SETI,NASA suggests new method to spot alien civilizations,NASA,UFO,Technosignatures to locate alien civilizations,Technosignatures aliens" /><meta
name="description" content="NASA believes that searching for Technosignatures is one of the best ways by which alien civilizations can be located" /><meta
property="article:author" content="http://www.ibtimes.sg/reporters/nirmal-narayanan" /><meta
property="og:title" content="NASA proposes new method to locate alien civilizations" /><meta
property="og:type" content="article" /><meta
property="og:url" content="http://www.ibtimes.sg/nasa-proposes-new-method-locate-alien-civilizations-27597" /><meta
property="og:site_name" content="International Business Times, Singapore Edition" /><meta
property="og:image" content="http://data.ibtimes.sg/en/full/23653/near-outskirts-small-magellanic-cloud-satellite-galaxy-some-200-thousand-light-years-distant.jpg" /><meta
property="og:image:secure_url" content="https://data.ibtimes.sg/en/full/23653/near-outskirts-small-magellanic-cloud-satellite-galaxy-some-200-thousand-light-years-distant.jpg" /><meta
property="og:description" content="NASA believes that searching for Technosignatures is one of the best ways by which alien civilizations can be located" /><meta
property="article:section" content="Science" /><meta
property="article:tag" content="aliens" /><meta
property="article:tag" content="alien life" /><meta
property="article:tag" content="NASA proposes new method to spot alien" /><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:site" content="@IBTimesSG" /><meta
name="twitter:creator" content="@IBTimesSG" /><meta
name="twitter:title" content="NASA proposes new method to locate alien civilizations"><meta
name="twitter:description" content="NASA believes that searching for Technosignatures is one of the best ways by which alien civilizations can be located"><meta
name="twitter:image" content="https://data.ibtimes.sg/en/full/23653/near-outskirts-small-magellanic-cloud-satellite-galaxy-some-200-thousand-light-years-distant.jpg"><meta
property="article:published_time" content="2018-09-30T13:41:31+08:00" /><meta
itemprop="thumbnailUrl" content="https://data.ibtimes.sg/en/thumb/23653/near-outskirts-small-magellanic-cloud-satellite-galaxy-some-200-thousand-light-years-distant.jpg" /><meta
name="news_keywords" content="Science,aliens,alien life,NASA proposes new method to spot alien,alien civilizations,SETI,NASA suggests new method to spot alien civilizations,NASA,UFO,Technosignatures to locate alien civilizations,Technosignatures aliens" /><meta
name="Googlebot-news" content="index, follow" /><meta
name="robots" content="index, follow" /><meta
itemprop="mainEntityOfPage" content="http://www.ibtimes.sg/nasa-proposes-new-method-locate-alien-civilizations-27597" /><link
rel="dns-prefetch" href="https://data.ibtimes.sg" /><link
rel="dns-prefetch" href="https://graphic.ibtimes.sg" /><link
rel="dns-prefetch" href="//www.google-analytics.com" /><link
rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link
rel="dns-prefetch" href="//ox-d.ibt.servedbyopenx.com" /><link
rel="dns-prefetch" href="//optimized-by.rubiconproject.com" /><link
rel="dns-prefetch" href="//go.flx1.com" /><link
rel="publisher" href="https://plus.google.com/103492093384737202901" /><link
rel="shortcut icon" href="https://graphic.ibtimes.sg/favicon.ico" type="image/x-icon" /><link
rel="canonical" href="http://www.ibtimes.sg/nasa-proposes-new-method-locate-alien-civilizations-27597" /><link
rel="amphtml" href="http://amp.ibtimes.sg/nasa-proposes-new-method-locate-alien-civilizations-27597"><link
rel="shortlink" href="http://www.ibtimes.sg/A0007B7" /><link
rel="alternate" type="application/rss+xml" title="International Business Times RSS Feeds" href="http://www.ibtimes.sg/rss/feed" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-192x192.png" sizes="192x192" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-96x96.png" sizes="96x96" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-160x160.png" sizes="160x160" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-16x16.png" sizes="16x16" /><link
rel="icon" type="image/png" href="https://graphic.ibtimes.sg/www/img/icon/favicon-32x32.png" sizes="32x32" /><link
rel="apple-touch-icon" sizes="76x76" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-76x76.png" /><link
rel="apple-touch-icon" sizes="152x152" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-152x152.png" /><link
rel="apple-touch-icon" sizes="180x180" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-180x180.png" /><link
rel="apple-touch-icon" sizes="120x120" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-120x120.png" /><link
rel="apple-touch-icon" sizes="57x57" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-57x57.png" /><link
rel="apple-touch-icon" sizes="60x60" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-60x60.png" /><link
rel="apple-touch-icon" sizes="72x72" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-72x72.png" /><link
rel="apple-touch-icon" sizes="114x114" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-114x114.png" /><link
rel="apple-touch-icon" sizes="144x144" href="https://graphic.ibtimes.sg/www/img/icon/apple-touch-icon-144x144.png" /> <script>/////////////// loading first /////////////////////////
		var current_timestamp=new Date().getTime(), mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));(function(f){f.LC=function(h,c,k){var d=f.document,b=d.createElement("link"),a;c?a=c:(a=(d.body||d.getElementsByTagName("head")[0]).childNodes,a=a[a.length-1]);var g=d.styleSheets;b.rel="stylesheet";b.href=h;b.media="only x";a.parentNode.insertBefore(b,c?a:a.nextSibling);var e=function(a){for(var d=b.href,c=g.length;c--;)if(g[c].href===d)return a();setTimeout(function(){e(a)})};b.onLCdefined=e;e(function(){b.media=k||"all"});return b}})(this);function LJ(d,e){var a,b,c;b=!1;a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=d;"undefined"!=typeof e&&(a.onload=a.onreadystatechange=function(){b||this.readyState&&"complete"!=this.readyState||(b=!0,e())});c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c)};function setCookie(c,d,b,a){var e,f="";b&&(e=new Date,e.setTime(e.getTime()+864E5*b),e="; expires="+e.toGMTString(),a&&(f=";domain="+a));document.cookie=c+"="+d+e+f+"; path=/"}function setCookieHours(c,d,b){var a;a="";b&&(a=new Date,a.setTime(a.getTime()+36E5*b),a="; expires="+a.toGMTString());document.cookie=c+"="+d+a+"; path=/"} function getCookie(c){c+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var a=d[b];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(c))return a.substring(c.length,a.length)}return null};function getUrlParameters(a){var b={},c,d=/=/.test(a),e=(d?a:location.search.substring(1)).split("&");for(p=0;p<e.length;p++)c=e[p].split("="),b[c[0]]=c[1];return!a||d?b:b[a]};var do_ready=function(){};var LSYE = function(h){var s = document.createElement('script');s.src = h;document.getElementsByTagName('head')[0].appendChild(s);};var callbackCSS = function(d){var o = document.createElement("style");o.innerHTML = d.data;document.getElementsByTagName('head')[0].appendChild(o);};var doFir=doFir||[];var docReady=docReady||[];var dataLayer=dataLayer||[];var loadJS = function(arr,c){LJ(arr[0], function(){if(arr.length>1){arr.shift();loadJS(arr,c);}else c();});};var GCSS = function(u){var x = new XMLHttpRequest(); x.open('GET', u); x.send(null);x.onreadystatechange = function () {if (x.readyState === 4 && x.status === 200) {var o = document.createElement("style");o.innerHTML = x.responseText;document.getElementsByTagName('head')[0].appendChild(o);}};};        var dfpSlots = dfpSlots || {},
            dfp_adunit = ['/133596308', 'sg.ibtimes', 'news/science'].toString().replace(/,/g, '/');
        dfpSlots.maincat = "news";         
        var u_slug = '/science', art_pg_name = '14art_science';
        var pgInfo = {
            c_path_slug: "science"
        };</script> <script>var dfpSlots=dfpSlots||{}, dfpEx=dfpEx || [], fqtag = fqtag || {}, googletag = googletag || {}, pbjs = pbjs || {}, rubiconInv=dfp_adunit.replace("/133596308/sg.ibtimes/",""), brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth, _sf_startpt=(new Date()).getTime(); 
	fqtag.score=0, fqtag.result = '', fqtag.paid=0, fqtag.ts='nonpromoted', fqtag.cmd = fqtag.cmd || [], fqtag.dn = fqtag.dn || 0, dfpSlots.cmd=[], dfpSlots.adsinfo=[], googletag.cmd = googletag.cmd || [], pbjs.que = pbjs.que || []; fqtag.preroll = {}; 
JSON.split=function(c,d){var a=c.split(d||"|"),b={};for(i=0;i<a.length;i+=2)b[a[i]]=a[i+1];return b};
	dfpSlots.xuaInfo=getCookie('X-UA-Info') ? JSON.split(getCookie('X-UA-Info')) : {country:'OTHER',state:'', city:'',ip:''};
	"OTHER"==dfpSlots.xuaInfo.country&&function(){var a=document.createElement("script");a.type="text/javascript";a.src="/api/js/geoip?rnd="+Date.now();var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}();
	dfpSlots.inTheOffice=(dfpSlots.xuaInfo.ip.substring(0,13)=='194.75.182.22'||getCookie("inTheOffice"))?1:0;
		fqtag.cmd.push(function(){ fqtag.preroll = {fq:((fqtag.score>64)?1:0), loyal:(((getCookie('ibthomefq') && parseInt(getCookie('ibthomefq'))>2) || (getCookie('ibtnewsfq') && parseInt(getCookie('ibtnewsfq'))>5))?1:0), fl:(!(navigator.plugins["Shockwave Flash"]||navigator.mimeTypes["application/x-shockwave-flash"]?!0:function(){try{return!!new ActiveXObject("ShockwaveFlash.ShockwaveFlash")}catch(a){return!1}}())?1:0)}; });
fqtag.dn=fqtag.dn|1;
		
		
		var loadGPT=function(){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); };
		//loadGPT();
//setTimeout(loadGPT, 5e3);

var interval_lazy=setInterval("init_lazy()",1000);
function init_lazy(){
try{
if(document.readyState=='interactive'||document.readyState=='complete'){
clearInterval(interval_lazy);
loadGPT();	
}
}catch(e){}
}</script> <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='82546918-92f1-4192-bb34-d83d9181a6c3'></script> <style>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</style> <script>var dfpEx = dfpEx || [], doWLoad = doWLoad || [], doFir = doFir || [];
        dfpSlots.article_id = "27597";
        dfpSlots.ad = 0;
        var a_id = '27597';
		        try {
            LJ('https://graphic.ibtimes.sg/sys/js/b05e89700b3768b981fbb01b0b3ccd88.js?v=1520325819', function () {
                doAfterLoad();
            });
        } catch (e) {
            LJ('https://graphic.ibtimes.sg/sys/js/b05e89700b3768b981fbb01b0b3ccd88.js?v=1520325819', function () {                 doAfterLoad();
            });
        }
		
        // adverts
        GCSS('https://graphic.ibtimes.sg/css/video/video.php?v=30266989');

        LSYE('https://graphic.ibtimes.sg/sys/js/awesome.json');
        doFir.push(function () {
			        });</script> <!--[if lt IE 9]> <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <![endif]--> <script>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</script>  <script>fqtag.cmd.push(function() { if(!mobile_device && fqtag.score<65 && navigator.appVersion.search(/(bot|bots|spider|webfilter|search|AppEngine|Feedfetcher|crawler|Mediapartners|YahooYSMcm|Speed Insights|firefox)/i)==-1) maxAdvertVisitor(); });
    
	// Nativo AD (Tan Media)
	if(mobile_device || dfpSlots.xuaInfo.country=='GB') (function(){ var so = document.createElement('script'); so.async = true; so.type = 'text/javascript'; so.src = "//s.ntv.io/serve/load.js"; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(so, node); })();</script> </head><body
class="nobox">
<header
id="page-header" class="hidden-print"><div
id="leaderboard-box"><div
id="leaderboard" class="ad-container"><div
class="container banner"><div
id="div-gpt-ad-Top"></div></div></div></div> <script>googletag.cmd.push(function () {
        if (dfpSlots.Top) googletag.display('div-gpt-ad-Top'); else document.getElementById('leaderboard-box').style.display = 'none';
    });</script> <div
id="site-title-warp"><div
class="dropdown-c"><div
class="menu-expand"><i
class="fa fa-bars"></i></div><div
class="site-title"><a
href="//www.ibtimes.sg" class="bg-btn">International Business Times, Singapore Edition</a></div></div></div><div
id="navi-wrap-box"><div
id="navi-wrap">
<nav
id="site-nav" class="container-box dropdown"><div
class="logo" itemscope itemtype="http://schema.org/Organization" itemprop="publisher"><div
itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta
itemprop="url"
content="https://g.ibtimes.sg/img/logo-ibtimes-email-signature.jpg"><meta
itemprop="width" content="429"><meta
itemprop="height" content="22"></div><a
href="//www.ibtimes.sg" class="small-logo" itemprop="url" data-link-name="site logo"
data-component="logo"><img
src="https://graphic.ibtimes.sg/www/img/home/ibtimes-logo-scroll.png" alt="IBT" width="43" height="14"/></a><meta
itemprop="name" content="International Business Times, Singapore Edition"><link
itemprop="sameAs" href="https://www.facebook.com/ibtimes.sg"><link
itemprop="sameAs" href="https://twitter.com/IBTimesSG"><link
itemprop="sameAs" href="https://plus.google.com/103492093384737202901"><link
itemprop="sameAs" href="https://www.linkedin.com/company/13587296/"></div><ul
class="menu"><li
class="home">
<a
href="//www.ibtimes.sg" class="btn_main"><i
class="fa fa-home"></i></a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Singapore" href="//www.ibtimes.sg/singapore" class="btn_main">Singapore</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="World" href="//www.ibtimes.sg/world" class="btn_main">World</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Asia Pacific" href="//www.ibtimes.sg/asia-pacific" class="btn_main">Asia Pacific</a></li><li
class="red">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Technology" href="//www.ibtimes.sg/technology" class="btn_main">Technology</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Business" href="//www.ibtimes.sg/business" class="btn_main">Business</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Sport" href="//www.ibtimes.sg/sports" class="btn_main">Sport</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Entertainment" href="//www.ibtimes.sg/entertainment" class="btn_main">Entertainment</a></li><li
class="">
<a
data-track="hover" data-category="Header_Links" data-action="click" data-label="Science" href="//www.ibtimes.sg/science" class="btn_main">Science</a></li></ul><ul
class="side-content-header icon-sns"> <script>var sion_ok = false;</script> </ul><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div>
</nav></div></div><div
class="container-box ovisible"><div
class="search">
<i
class="fa fa-search icon-search" aria-hidden="true"></i><div
class="search-form-header hidden"></div></div><div
style="clear:both;"></div></div></header><main
id="news"><div
class="article-category"><div
class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a
data-category="Article_Page" data-action="Click" data-label="Keywords_tags" data-slug="science" href="/science" itemprop="url" class="tag firstone"><span
itemprop="title">Science</span></a></div></div><div
class="article-wrap container" id="article-wrap"><div
class="main-contents card"><div
class="inner-box" id="m-sticky"><div
class="article">
<article
class="main-article"><h1 itemprop="name headline">
NASA proposes new method to locate alien civilizations</h1><ul
class="byreporter"><li
class="reporter"><div
itemscope itemtype="http://schema.org/Person" itemprop="author">
<span>
<span>By </span><a
href="/reporters/nirmal-narayanan" class="reporter-name" rel="author" itemprop="url"><span
itemprop="name">Nirmal Narayanan</span></a>
</span></div>
<time
class="time-format" itemprop="datePublished" datetime='2018-09-30T13:41:31+08:00' data-timestamp="1538286091">September 30, 2018 13:41 +08</time><meta
itemprop="dateModified" content="2018-09-30T13:41:31+08:00"/></li><li
class="share hidden-print">
<span
class="icon-sns2">
<a
data-category="Article_Page" data-action="Left Sticky Share Click" data-label="Whatsapp" title="Share via Whatsapp" href="whatsapp://send?text=http%3A%2F%2Fwww.ibtimes.sg%2FA0007B7%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fnasa-proposes-new-method-locate-alien-civilizations-27597" rel="nofollow" class="li--whatsapp icon-whatsapp bg-btn" target="_blank"><i
class="fa fa-whatsapp fa-white"></i></a><a
data-category="Article_Page" data-action="Top Share Click" data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=http%3A%2F%2Fwww.ibtimes.sg%2Fnasa-proposes-new-method-locate-alien-civilizations-27597%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fnasa-proposes-new-method-locate-alien-civilizations-27597"
rel="nofollow" class="icon-facebook bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Twitter"
href="https://twitter.com/intent/tweet?text=NASA+proposes+new+method+to+locate+alien+civilizations&amp;url=http%3A%2F%2Fwww.ibtimes.sg%2FA0007B7%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fnasa-proposes-new-method-locate-alien-civilizations-27597"
rel="nofollow" class="icon-twitter bg-btn" target="_blank"><i></i></a>
<a
data-category="Article_Page" data-action="Top Share Click"
data-label="GooglePlus"
href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ibtimes.sg%2Fnasa-proposes-new-method-locate-alien-civilizations-27597%3Futm_source%3Dsocial%26utm_medium%3Dplus%26utm_campaign%3D%2Fnasa-proposes-new-method-locate-alien-civilizations-27597&amp;t=NASA+proposes+new+method+to+locate+alien+civilizations"
rel="nofollow" class="icon-google bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Reddit"
href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.ibtimes.sg%2Fnasa-proposes-new-method-locate-alien-civilizations-27597&amp;title=NASA+proposes+new+method+to+locate+alien+civilizations"
rel="nofollow" title="Reddit" class="icon-reddit bg-btn" target="_blank"></a>
<a
data-category="Article_Page" data-action="Top Share Click" data-label="Linkedin"
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ibtimes.sg%2Fnasa-proposes-new-method-locate-alien-civilizations-27597&amp;title=NASA+proposes+new+method+to+locate+alien+civilizations&amp;summary=NASA+believes+that+searching+for+Technosignatures+is+one+of+the+best+ways+by+which+alien+civilizations+can+be+located&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fnasa-proposes-new-method-locate-alien-civilizations-27597"
rel="nofollow" class="icon-linkedin bg-btn" target="_blank"></a>
</span></li></ul><meta
itemprop="description" content="NASA believes that searching for Technosignatures is one of the best ways by which alien civilizations can be located"/><meta
itemprop="articleSection" content="Science"/><div
class="clear"></div><div
class="article-text normal-article" id="v_article"><div
class="v_text v_first">
<figure
class="imageBox" itemscope itemprop="associatedMedia image" itemtype="http://schema.org/ImageObject" style=""><div
class="innerBox" style="max-width:1041px;">
<picture>
<!--[if IE 9]><video
style="display: none;"><![endif]--><source
media="(min-width: 1280px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/23653/near-the-outskirts-of-the-small-magellanic-cloud-a-satellite-galaxy-some-200-thousand-light-years-distant-lies-the-young-star-cluster-ngc-602.jpg?w=736 736w"><source
media="(min-width: 1024px)" sizes="980px" srcset="https://data.ibtimes.sg/en/full/23653/near-the-outskirts-of-the-small-magellanic-cloud-a-satellite-galaxy-some-200-thousand-light-years-distant-lies-the-young-star-cluster-ngc-602.jpg?w=980 980w"><source
media="(min-width: 768px)" sizes="736px" srcset="https://data.ibtimes.sg/en/full/23653/near-the-outskirts-of-the-small-magellanic-cloud-a-satellite-galaxy-some-200-thousand-light-years-distant-lies-the-young-star-cluster-ngc-602.jpg?w=736 736w"><source
media="(min-width: 480px)" sizes="480px" srcset="https://data.ibtimes.sg/en/full/23653/near-the-outskirts-of-the-small-magellanic-cloud-a-satellite-galaxy-some-200-thousand-light-years-distant-lies-the-young-star-cluster-ngc-602.jpg?w=480 480w"><source
media="(min-width: 0px)" sizes="400px" srcset="https://data.ibtimes.sg/en/full/23653/near-the-outskirts-of-the-small-magellanic-cloud-a-satellite-galaxy-some-200-thousand-light-years-distant-lies-the-young-star-cluster-ngc-602.jpg?w=400 400w"><!--[if IE 9]></video><![endif]-->                    <img
class="imgPhoto full" id="i23653" src="https://data.ibtimes.sg/en/full/23653/near-the-outskirts-of-the-small-magellanic-cloud-a-satellite-galaxy-some-200-thousand-light-years-distant-lies-the-young-star-cluster-ngc-602.jpg?w=736" alt="Near the outskirts of the Small Magellanic Cloud, a satellite galaxy some 200 thousand light-years distant, lies the young star cluster NGC 602." title="Near the outskirts of the Small Magellanic Cloud, a satellite galaxy some 200 thousand light-years distant, lies the young star cluster NGC 602." width="736"                itemprop="contentUrl" />
</picture><meta
itemprop="url"
content="https://data.ibtimes.sg/en/full/23653/near-the-outskirts-of-the-small-magellanic-cloud-a-satellite-galaxy-some-200-thousand-light-years-distant-lies-the-young-star-cluster-ngc-602.jpg"><meta
itemprop="width" content="1041"><meta
itemprop="height" content="1016">
<figcaption
class="caption">
<span
class="cap" itemprop="caption">Near the outskirts of the Small Magellanic Cloud, a satellite galaxy some 200 thousand light-years distant, lies the young star cluster NGC 602.</span>
<span
class="credit" itemprop="copyrightHolder">NASA, ESA and the Hubble Heritage Team STScI / AURA</span>
</figcaption></div>
</figure></div><div
class="v_text" itemprop="articleBody" id="v_main"><p>The American space agency, NASA is apparently working on a new method which may help them to locate <a
href="http://www.ibtimes.sg/search?q=alien+life+&x=0&y=0" target="_blank" rel="nofollow">alien civilization</a> in deep space. The new alien hunting method relies on looking for 'Technosignatures' believing extraterrestrials are also advanced enough like humans to leave their traces on space in the form of radio signals. As a first step to achieving this goal, the space agency conducted the <a
href="https://www.hou.usra.edu/meetings/technosignatures2018/" rel="nofollow" target="_blank">NASA Technosignatures workshop</a> from September 26 to September 28, 2018.</p><p><strong>What are Technosignatures?</strong></p><p>The term Technosignatures can be defined as the signature left by artificial technology and the most noted example will be radio waves. Earlier, it was the primary job of SETI to search for extraterrestrial life. Experts in SETI mostly searched for intentional radio signals beamed by possible extraterrestrial lives living in deep space.</p><p>This new proposed method will be in different scope. Searching for Technosignatures will also look for unintentional radio signals that could be beamed by a technologically advanced civilization. However, some space experts dismiss the idea of searching aliens using Technosignatures stating that the universe is loaded with radio signals produced by natural sources.</p><p>Apart from radio waves, some other Technosignatures include laser emissions, Dyson spheres, and heat signatures.</p><p><strong>Drake's formula raises the hope</strong></p><p>As NASA is gearing up with a new method to spot <a
href="http://www.ibtimes.sg/alien-like-humanoid-figure-spotted-texas-government-covering-secrets-27044" rel="nofollow" target="_blank">alien </a>life, experts in the space agency could be believing that Drake's equation will turn real one day or the another.</p><p>Drake's equation formulated by astronomer Frank Drakes postulates that there could be at least 1,00,000 alien civilizations in our galaxy.</p><p>However, Fermi paradox asks the billion dollar question. As per Fermi paradox, if there are millions of galaxies and stars out there in deep space, why we have not met any until now.</p><p>Recently, Kevin Knuth, a professor of physics at the University of Albany suggested that proper researches should be carried out on authentic <a
href="http://www.ibtimes.sg/green-ufo-spotted-siberian-sky-experts-dismiss-meteorite-angle-26977" rel="nofollow" target="_blank">UFO </a>sightings. As per Knuth, the existence of aliens are more likely as our universe is comprised of more than 300 billion stars capable of hosting Earth-like planets.</p><p
class="embTI"></p></div><div
class="v_text v_embed" id="v_embed"><aside
class="relatedArticle" style="width: 300px"><div
class="label">Read more</div><ul
itemtype="http://schema.org/WebPage" itemscope=""><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 1"
href="/first-ever-dust-storm-spotted-saturns-moon-titan-raises-hopes-find-alien-life-27534"
itemprop="relatedLink"><span
class="bullet"></span> First-ever dust storm spotted on Saturn's moon Titan; Raises hopes to find alien life</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 2"
href="/underground-alien-life-might-have-once-thrived-mars-research-finds-27533"
itemprop="relatedLink"><span
class="bullet"></span> Underground alien life might have once thrived in Mars, research finds</a></li><li><a
data-category="Related_Stories" data-action="Click" data-label="Article 3"
href="/binary-star-merger-may-detect-alien-life-claims-new-research-report-27185"
itemprop="relatedLink"><span
class="bullet"></span> Binary star merger may detect alien life, claims new research report</a></li></ul>
</aside></div></div><div
class="clear last-end"></div><meta
itemprop="keywords" content="Aliens"/><meta
itemprop="keywords" content="Alien life"/><meta
itemprop="keywords" content="NASA proposes new method to spot alien"/><meta
itemprop="keywords" content="Alien civilizations"/><meta
itemprop="keywords" content="Seti"/><meta
itemprop="keywords" content="NASA suggests new method to spot alien civilizations"/><meta
itemprop="keywords" content="Nasa"/><meta
itemprop="keywords" content="UFO"/><meta
itemprop="keywords" content="Technosignatures to locate alien civilizations"/><meta
itemprop="keywords" content="Technosignatures aliens"/>
</article></div>
 <script>if (document.getElementById("v_embed") && document.getElementsByClassName('embTI')) {
                        var emb = document.getElementsByClassName('embTI');
                        var chren = document.getElementById("v_embed").children;
                        var k = 0;
                        for (var i = 0; i < chren.length; i++) {
                            if (chren[i].nodeType == 1) {
                                emb[i].parentNode.insertBefore(chren[i], emb[k]);
                                i--;
                                k++;
                            }
                        }
                    }
                    doFir.push(function () {
                        if (!slide_started) check_slide();
                        $("#v_article .embTI").remove();
                        work_editor();
                    });
                    //   text_pass = 1;</script> <div
id="article-left-side-share-panel" class="article--share show-lg"><div
class="h3 sidebar--section-title">
Share</div><ul
class="clearfix d--block icon-sns2"><li
class="list--none d--inline-block"><a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Facebook"
href="https://www.facebook.com/dialog/share?app_id=133405490194030&href=http%3A%2F%2Fwww.ibtimes.sg%2Fnasa-proposes-new-method-locate-alien-civilizations-27597%3Futm_source%3Dsocial%26utm_medium%3Dfacebook%26utm_campaign%3D%252Fnasa-proposes-new-method-locate-alien-civilizations-27597"
rel="nofollow"
target="_blank"><i
class="fa fa-facebook fa-2x" title="Like us on Facebook"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Twitter"
href="https://twitter.com/intent/tweet?text=NASA+proposes+new+method+to+locate+alien+civilizations&amp;url=http%3A%2F%2Fwww.ibtimes.sg%2FA0007B7%3Futm_source%3Dsocial%26utm_medium%3Dtwitter%26utm_campaign%3D%2Fnasa-proposes-new-method-locate-alien-civilizations-27597"
rel="nofollow"
target="_blank"><i
class="fa fa-twitter fa-2x" title="Follow us on Twitter"></i></a></li><li
class="list--none d--inline-block">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Linkedin"
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.ibtimes.sg%2Fnasa-proposes-new-method-locate-alien-civilizations-27597&amp;title=NASA+proposes+new+method+to+locate+alien+civilizations&amp;summary=NASA+believes+that+searching+for+Technosignatures+is+one+of+the+best+ways+by+which+alien+civilizations+can+be+located&amp;source=ibtimes.sg&amp;utm_source=social&amp;utm_medium=linkedin&amp;utm_campaign=%2Fnasa-proposes-new-method-locate-alien-civilizations-27597"
rel="nofollow"
target="_blank"><i
class="fa fa-linkedin fa-2x white"
title="Follow us on LinkedIn"></i></a></li><li
class="list--none d--inline-block li--whatsapp">
<a
title="Share via Whatsapp"
href="whatsapp://send?text=http%3A%2F%2Fwww.ibtimes.sg%2FA0007B7%3Futm_source%3Dsocial%26utm_medium%3Dwhatsapp%26utm_campaign%3D%2Fnasa-proposes-new-method-locate-alien-civilizations-27597"
rel="nofollow"
target="_blank"><i
class="fa fa-whatsapp fa-2x white"></i></a></li><li
class="list--none d--inline-block icon--comment--jump">
<a
data-category="Article_Page" data-action="Left Sticky Share Click"
data-label="Onsite-Comments"><i
class="fa fa-commenting-o fa-2x"
title="Comment"></i></a></li><li
class="article--share--more">
<span
class="article--share--more--cta">More</span><ul
class="hidden article--share--more--wrapper"><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Reddit"
href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.ibtimes.sg%2Fnasa-proposes-new-method-locate-alien-civilizations-27597&amp;title=NASA+proposes+new+method+to+locate+alien+civilizations"
rel="nofollow"
title="Reddit"
target="_blank">
<i
class="fa fa-reddit fa-2x" title="Reddit"></i>
</a></li><li><a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Pinterest"
href="https://www.pinterest.com/pin/create/button/"
data-pin-do="buttonBookmark"
data-pin-custom="true">
<i
class="fa fa-pinterest fa-2x" title="Pinterest"></i>
</a></li><li>
<a
data-category="Article_Page"
data-action="Top Share Click"
data-label="Tumblr"
href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ibtimes.sg%2Fnasa-proposes-new-method-locate-alien-civilizations-27597&amp;name=NASA+proposes+new+method+to+locate+alien+civilizations"
target="_blank">
<i
class="fa fa-tumblr fa-2x" title="Tumblr"></i>
</a></li></ul></li></ul></div><div
id="article-social-wrap" class="social-wrap hidden-print"><div
style="background: #f5f5f5; border: 2px solid #e5e5e5; color: #0e0e0e; margin-bottom: 15px; text-align: center;padding: 1em 0;">
<i
class="fa fa-envelope" style="font-size: 16px; margin-right: 5px"></i>Stay up to date
with our <a
id="in-article-nl-link" href="#" rel="nofollow" data-category="Article_Page"
data-action="Click" data-label="Subscribe to Newsletter"
data-url="http://www.ibtimes.sg/corporate/newsletter/signup?strKeywords=aliens-alien-life-nasa-proposes-new-method-to-spot-alien-alien-civilizations-seti-nasa-suggests-new-method-to-spot-alien-civilizations-nasa-ufo-technosignatures-to-locate-alien-civilizations-technosignatures-aliens"
style="border-bottom: 2px solid; color: #30bced;">daily newsletter</a></div><div
class="clear"></div></div><div
class="box-contents box-recommend-ad big taboola-ad hidden-print"><div
id="rcjsload_a5c22a"></div> <script type="text/javascript">(function() {
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "http://trends.revcontent.com/serve.js.php?w=36437&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
				rcel.async = true;
				var rcds = document.getElementById("rcjsload_a5c22a"); rcds.appendChild(rcel);
				})();</script> </div><div
id="social-btns" class="hidden-print"><div
class="comment-wrap" id="ibtimes_comment_write"></div><div
class="clear"></div></div><div
class="comment-wrap" id="ibtimes_comment" data-href="/27597"
data-numposts="10" data-mode="0"></div><div
id="div-gpt-ad-Top1-box" class="ad-container hidden-print"><div
class="middle-leaderboard leaderboard-inside"><div
id="div-gpt-ad-Top1"></div></div></div><div
id="div-gpt-ad-madvertorial" class="hidden-print"></div> <script>googletag.cmd.push(function () {
                        if (dfpSlots.madvertorial) googletag.display('div-gpt-ad-madvertorial');
                    });</script> <div
id="madinfo"></div><div
class="box-contents box-searchresult big left-box hidden-print" data-tx="a_popular" id="left-box" style="margin-top:15px;"></div></div></div><div
class="gap-contents hidden-print"></div><div
class="card side-contents hidden-print"><div
id="side-sticky-box" style="position:relative;"><div
class="inner-box" id="side-sticky"> <script>if(dfpSlots.maincat!='business' || dfpSlots.xuaInfo.country!='GB') document.write('<div class="middle-leaderboard banner-box ad-container" id="div-gpt-ad-Right1-box"><div id="companion_300x250" class="mpu-wrap" style="padding:0;"></div><div id="mpu-sticky-box"><div class="mpu-wrap" id="mpu-sticky"><div id="div-gpt-ad-Right1"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu1" rel="nofollow">Why advertise with us</a></div>');</script> <div><div
id="opinion-widget"><script>doFir.push(function(){ $.get('https://data.ibtimes.sg/widget/get-it?pg_name=14art&ly_label=h_opinion&view=www/application/views/tpl/opinion_art&time=1538304685&preview=0', function(data) { $("#opinion-widget").html(data); }); });</script></div></div><div
id="div-sticky-end-helper"></div>
 <script>if(dfpSlots.maincat!='business' || dfpSlots.xuaInfo.country!='GB'){
		document.write('<div id="div-gpt-ad-Right3-box" class="middle-leaderboard banner-box ad-container"><div class="mpu-wrap"><div id="div-gpt-ad-Right3"><div id="contentad90950"></div></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu3" rel="nofollow">Why advertise with us</a></div>');
		if(mobile_device){ var right4 = document.getElementById("div-gpt-ad-Top1-box"); right4.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right4"></div></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu4" rel="nofollow">Why advertise with us</a>'; right4.className = 'middle-leaderboard banner-box ad-container'; }
	}
	
	var r2d = document.createElement("div"); r2d.setAttribute("id", "div-gpt-ad-Right2-box"); r2d.setAttribute("class", "ad-container banner-box inside-left-mpu ad-inside-article"); r2d.innerHTML = '<div class="mpu-wrap"><div id="div-gpt-ad-Right2" style="min-height:250px;"></div><a href="/corporate/advertise-with-us" class="ad-mpu mpu2" rel="nofollow">Why advertise with us</a></div>';
	var da=document.getElementById("v_main"),cp=(da.children[0].nodeName.toLowerCase() == 'article')?da.children[0].children:da.children; var mpupos = (cp.length>2) ? 2 : 1;
	if(dfpSlots.maincat!='business' && !mobile_device) for(i in cp){ if(i==mpupos){ if((cp[i].nodeName!='P'&&cp[i].nodeName!='DIV') || cp[i].innerHTML.search(/iframe/)!=-1){ mpupos++; continue; } cp[i].parentNode.insertBefore(r2d,cp[i]); break; }; };
	if(mobile_device&&1000>document.body.clientWidth){ for(i in cp){ if((mpupos+3)==i) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right1-box"),cp[i]); else if((mpupos+8)==i) cp[i].parentNode.insertBefore(r2d,cp[i]); else if((mpupos+13)==i&&document.getElementById("div-gpt-ad-Right3-box")) cp[i].parentNode.insertBefore(document.getElementById("div-gpt-ad-Right3-box"),cp[i]); } };
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1');  if(dfpSlots.Right2) googletag.display('div-gpt-ad-Right2'); if(dfpSlots.Right3) googletag.display('div-gpt-ad-Right3'); if(dfpSlots.Right4) googletag.display('div-gpt-ad-Right4'); });</script> <div
style="clear:both"></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
Photo Gallery</div><div
class="article last-child"><ul><li>
<a
href="https://www.ibtimes.co.in/photos/bigg-boss-2-tamil-finale-check-out-aishwarya-duttas-rare-unseen-pics-18297-slide-100854" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/100898/aishwarya-dutta-pics.jpg?w=180&h=135&l=50&t=40" alt="Bigg Boss 2 Tamil finale: Check out Aishwarya Dutta's rare and unseen pics" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/bigg-boss-2-tamil-finale-check-out-aishwarya-duttas-rare-unseen-pics-18297-slide-100854" rel="nofollow" target="_blank">Bigg Boss 2 Tamil finale: Check out Aishwarya Dutta's rare and unseen pics</a></div></li><li>
<a
href="https://www.ibtimes.co.in/photos/bigg-boss-2-tamil-finale-check-out-riythvikas-rare-unseen-pics-18296-slide-100847" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/100891/riythvika-pics.jpg?w=180&h=135&l=50&t=40" alt="Bigg Boss 2 Tamil finale: Check out Riythvika's rare and unseen pics" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/bigg-boss-2-tamil-finale-check-out-riythvikas-rare-unseen-pics-18296-slide-100847" rel="nofollow" target="_blank">Bigg Boss 2 Tamil finale: Check out Riythvika's rare and unseen pics</a></div></li><li>
<a
href="https://www.ibtimes.co.in/photos/world-deaf-day-2018-best-quotes-theme-slogans-messages-images-share-18295-slide-100840" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/100884/world-deaf-day-quotes.jpg?w=180&h=135&l=50&t=40" alt="World Deaf Day 2018: Best Quotes, Theme, Slogans, Messages and Images to share" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/world-deaf-day-2018-best-quotes-theme-slogans-messages-images-share-18295-slide-100840" rel="nofollow" target="_blank">World Deaf Day 2018: Best Quotes, Theme, Slogans, Messages and Images to share</a></div></li><li>
<a
href="https://www.ibtimes.co.in/photos/gq-men-year-awards-2018-sonakshi-sinha-shruti-haasan-nidhhi-agerwal-rahul-bose-grace-red-18294-slide-100829" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/100873/sonakshi-sinha.jpg?w=180&h=135&l=50&t=40" alt="GQ Men of the Year Awards 2018: Sonakshi Sinha, Shruti Haasan, Nidhhi Agerwal and Rahul Bose grace the red carpet event" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/gq-men-year-awards-2018-sonakshi-sinha-shruti-haasan-nidhhi-agerwal-rahul-bose-grace-red-18294-slide-100829" rel="nofollow" target="_blank">GQ Men of the Year Awards 2018: Sonakshi Sinha, Shruti Haasan, Nidhhi Agerwal and Rahul Bose grace the red carpet event</a></div></li><li>
<a
href="https://www.ibtimes.co.in/photos/gq-men-year-awards-2018-karan-johar-radhika-apte-tiger-shroff-diana-penty-grace-red-carpet-18293-slide-100818" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/100862/karan-johar-deepika-padukone.jpg?w=180&h=135&l=50&t=40" alt="GQ Men of the Year Awards 2018: Karan Johar, Radhika Apte, Tiger Shroff and Diana Penty grace the red carpet event" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/gq-men-year-awards-2018-karan-johar-radhika-apte-tiger-shroff-diana-penty-grace-red-carpet-18293-slide-100818" rel="nofollow" target="_blank">GQ Men of the Year Awards 2018: Karan Johar, Radhika Apte, Tiger Shroff and Diana Penty grace the red carpet event</a></div></li><li>
<a
href="https://www.ibtimes.co.in/photos/gq-men-year-awards-2018-deepika-padukone-saif-ali-khan-esha-gupta-isabel-kaif-huma-qureshi-18292-slide-100808" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/100852/deepika-padukone.jpg?w=180&h=135&l=50&t=40" alt="GQ Men of the Year Awards 2018: Deepika Padukone, Saif Ali Khan, Esha Gupta, Isabel Kaif and Huma Qureshi glam up the night" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/gq-men-year-awards-2018-deepika-padukone-saif-ali-khan-esha-gupta-isabel-kaif-huma-qureshi-18292-slide-100808" rel="nofollow" target="_blank">GQ Men of the Year Awards 2018: Deepika Padukone, Saif Ali Khan, Esha Gupta, Isabel Kaif and Huma Qureshi glam up the night</a></div></li><li>
<a
href="https://www.ibtimes.co.in/photos/karnataka-youth-congress-stages-protest-delhi-18291-slide-100805" class="fleft" rel="nofollow" target="_blank">
<img
src="https://data1.ibtimes.co.in/photo/en/full/100849/karnataka-youth-congress-stages-protest-delhi.jpg?w=180&h=135&l=50&t=40" alt="Karnataka Youth Congress stages protest in Delhi" />
</a><div
class="title-h4"><a
href="https://www.ibtimes.co.in/photos/karnataka-youth-congress-stages-protest-delhi-18291-slide-100805" rel="nofollow" target="_blank">Karnataka Youth Congress stages protest in Delhi</a></div></li></ul></div></div></div><div
class="relative" style="margin-top:15px;"><div
class="box-contents box-readmore big"><div
class="box-title">
READ MORE</div><div
class="article last-child"><ul><li>
<a
href="/did-big-bang-actually-happen-harvard-scientists-test-this-model-27532"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/24589/entire-history-universe.png?w=180&amp;h=135&amp;l=50&amp;t=40" alt="The entire history of the universe" title="The entire history of the universe" width="180" height="135" />
</a><div
class="title-h4"><a
href="/did-big-bang-actually-happen-harvard-scientists-test-this-model-27532">Did Big Bang actually happen? Harvard scientists to test this model</a></div><div
class="summary">Cosmic inflation has so far not had any way to conclusively prove, or more...</div></li><li>
<a
href="/future-advanced-warfare-uk-unveils-its-military-robots-27529"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/24587/robots.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="robots " title="robots " width="180" height="135" />
</a><div
class="title-h4"><a
href="/future-advanced-warfare-uk-unveils-its-military-robots-27529">Future of advanced warfare: UK unveils its military robot program</a></div><div
class="summary">The introduction of robots in the UK military is expected to give them an...</div></li>
<? if(empty($input["mobile"])){ ?></ul><div
id="div-gpt-ad-advertorial" class="hidden-print"> <script>googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-advertorial');
                });</script> </div><ul><? } ?><li>
<a
href="/japans-hayabusa-2-sends-amazing-photos-after-asteroid-ryugu-27526"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/24564/asteroid-ryugu-seen-by-craft.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="The asteroid Ryugu as seen by the craft" title="The asteroid Ryugu as seen by the craft" width="180" height="135" />
</a><div
class="title-h4"><a
href="/japans-hayabusa-2-sends-amazing-photos-after-asteroid-ryugu-27526">Japan's Hayabusa 2 sends amazing photos after from asteroid Ryugu</a></div><div
class="summary">It is believed that asteroid Ryugu is rich in water and organic materials,...</div></li><li>
<a
href="/catastrophe-awaits-iceland-volcano-katla-showing-signs-imminent-eruption-27517"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/23155/five-most-dangerous-volcanoes-world.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="the-five-most-dangerous-volcanoes-in-the-world" title="the-five-most-dangerous-volcanoes-in-the-world" width="180" height="135" />
</a><div
class="title-h4"><a
href="/catastrophe-awaits-iceland-volcano-katla-showing-signs-imminent-eruption-27517">Catastrophe awaits: Iceland volcano Katla showing signs of imminent eruption</a></div><div
class="summary">Katla volcano is now releasing carbon dioxide vigorously which indicates...</div></li><li>
<a
href="/global-carnage-awaits-imminent-solar-storm-wreak-havoc-power-grids-electronic-equipment-27508"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/16196/solar-storm.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="solar storm" title="solar storm" width="180" height="135" />
</a><div
class="title-h4"><a
href="/global-carnage-awaits-imminent-solar-storm-wreak-havoc-power-grids-electronic-equipment-27508">Global Carnage awaits: Imminent solar storm to wreak havoc on power grids and electronic equipment</a></div><div
class="summary">An intense solar storm could result in a complete black out, and it will...</div></li><li>
<a
href="/nasas-balloon-observes-rare-electric-blue-clouds-27513"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/20341/nasa.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="NASA" title="NASA" width="180" height="135" />
</a><div
class="title-h4"><a
href="/nasas-balloon-observes-rare-electric-blue-clouds-27513">NASA's balloon observes rare electric blue clouds</a></div><div
class="summary">Waves of clouds crashing into each other like on a beach 50 miles in the...</div></li><li>
<a
href="/babies-be-grown-lab-scientists-develop-human-egg-cells-blood-27506"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/21663/blood.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="blood" title="blood" width="180" height="135" />
</a><div
class="title-h4"><a
href="/babies-be-grown-lab-scientists-develop-human-egg-cells-blood-27506">Babies to be grown in lab? Scientists develop human egg cells from blood</a></div><div
class="summary">As scientists developed human egg cells from blood, people have started...</div></li><li>
<a
href="/irked-canadian-crabs-creating-havoc-coast-maine-27505"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/12554/blue-land-crab.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Blue land crab" title="Blue land crab" width="180" height="135" />
</a><div
class="title-h4"><a
href="/irked-canadian-crabs-creating-havoc-coast-maine-27505">Irked Canadian crabs creating havoc in the coast of Maine</a></div><div
class="summary">A new study conducted by researchers at the University of New England has...</div></li><li>
<a
href="/russia-assist-india-sending-manned-mission-space-27500"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/4186/shenzhou-11-spacecraft-returns-after-chinas-longest-ever-manned-space-mission.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Shenzhou-11 spacecraft returns after China's longest-ever manned space mission" title="Shenzhou-11 spacecraft returns after China's longest-ever manned space mission" width="180" height="135" />
</a><div
class="title-h4"><a
href="/russia-assist-india-sending-manned-mission-space-27500">Russia to assist India in sending manned mission to space</a></div><div
class="summary">India and Russia have been close partners for the last four decades and...</div></li><li>
<a
href="/fiction-reality-thousands-spider-webs-cover-this-greek-town-27497"
class="fleft">
<img
src="https://data.ibtimes.sg/en/full/24549/spider-web.jpg?w=180&amp;h=135&amp;l=50&amp;t=40" alt="Spider web" title="Spider web" width="180" height="135" />
</a><div
class="title-h4"><a
href="/fiction-reality-thousands-spider-webs-cover-this-greek-town-27497">Fiction or reality? Thousands of spider webs cover this Greek town</a></div><div
class="summary">Experts revealed that these spiders are not dangerous for humans, and it...</div></li></ul></div></div></div><div
id="a_2_box" class="right-box read-content"></div><div
id="a_3_box" class="right-box read-content"></div><div
id="a_4_box" class="right-box read-content"></div><div
id="a_5_box" class="right-box read-content"></div></div></div></div></div>
</main>
 <script>if(!mobile_device){
		dfpSlots.cmd.push(function(){
			$(window).bind('scroll.top1', function () {
			  	if($("#article-social-wrap").length){
					if($("#article-social-wrap").offset().top < $(document).scrollTop()+300){
			      	$(window).unbind('scroll.top1'); loadAdSlotFromDFP('div-gpt-ad-Top1', [728, 90], "Top1");
			      }
			    } else $(window).unbind('scroll.top1');
			});
		});
	}</script> <div
id="div-gpt-ad-oop1-wrapper"><div
id='div-gpt-ad-oop1' class="hidden-print"></div></div><div
id='div-gpt-ad-oop2' class="hidden-print"></div><div
id='div-gpt-ad-oop3' class="hidden-print"></div><div
id='div-gpt-ad-oop4' class="hidden-print"></div> <script>if(!mobile_device && (dfpSlots.maincat!='business' || dfpSlots.xuaInfo.country!='GB') && (typeof cp!='undefined' && cp.length>4)){
		googletag.cmd.push(function(){ 
			var pp = document.getElementById("v_main").getElementsByTagName('p');
			if(pp[4].parentNode.tagName!='ASIDE'){
				var sp = document.createElement('span'), pos; sp.setAttribute('id', 'oop2-helper'); sp.innerHTML = '&nbsp;'; pp[4].parentNode.insertBefore(sp, pp[4].nextSibling); pos=document.getElementById('oop2-helper').offsetLeft; pp[4].parentNode.removeChild(sp);
				if(pp[4].offsetLeft == pos || dfp_adunit.indexOf("test")>-1) $(window).bind("scroll.oop2", function(){ $(this).unbind("scroll.oop2"); if(dfpSlots.roadblock) return; if(dfpSlots.maincat=='technology' && dfpSlots.xuaInfo.country=='GB') dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setCategoryExclusion("Teads_exclusion").setTargeting('large', dfpLarge).addService(googletag.pubads()); else dfpSlots.oop2 = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop2').setTargeting('pos', 'oop2').setTargeting('large', dfpLarge).addService(googletag.pubads()); googletag.display('div-gpt-ad-oop2'); });
			}
		});
	}
	googletag.cmd.push(function() { if(dfpSlots.oop1) googletag.display('div-gpt-ad-oop1'); if(dfpSlots.oop3) googletag.display('div-gpt-ad-oop3'); if(dfpSlots.oop4) googletag.display('div-gpt-ad-oop4'); });</script> <footer
class="hidden-print">
<nav
class="aboutus-editions"><div
class="container"><div ><ul><li><a
href="//www.ibtimes.sg/corporate/about">About us</a></li><li><a
href="//www.ibtimes.sg/corporate/advertise-with-us">Advertise with us</a></li><li><a
href="//www.ibtimes.sg/corporate/brand-guidelines">Brand</a></li><li><a
href="//www.ibtimes.sg/corporate/terms-services">Terms of service</a></li><li><a
href="//www.ibtimes.sg/corporate/privacy-policy">Privacy & Cookie Policy</a></li><li><a
href="//www.ibtimes.sg/corporate/permission">Permission</a></li><li><a
href="//www.ibtimes.sg/corporate/syndication">Syndication</a></li><li><a
href="//www.ibtimes.sg/corporate/contact">Contact</a></li></ul><ul><li
style="font-weight:bold;">Editions:</li><li><a
href="http://www.ibtimes.com.au" title="business news australia" target="_blank">Australia</a></li><li><a
href="http://www.ibtimes.com.cn" title="business news china" target="_blank">China</a></li><li><a
href="http://www.ibtimes.co.in" title="business news india" target="_blank">India</a></li><li><a
href="http://www.ibtimes.co.uk" title="business news uk" target="_blank">U.K.</a></li><li><a
href="http://www.ibtimes.com" title="business news us" target="_blank">U.S.</a></li></ul></div></div>
</nav><div
class="container"><div ><ul><li
class="copyright">&copy; Copyright 2018 <b>IBTimes Co., Ltd.</b> All Rights Reserved.</li><li
class="icon-sns">
<a
href="https://www.facebook.com/ibtimes.sg" class="icon-facebook bg-btn">Facebook</a>
<a
href="https://twitter.com/IBTimesSG" class="icon-twitter bg-btn">Twitter</a>
<a
href="https://www.linkedin.com/company/13587296/" class="icon-linkedin bg-btn">Linkedin</a>
<a
href="https://plus.google.com/103492093384737202901" class="icon-google bg-btn" rel="publisher">Google Plus</a>
<a
href="/rss" class="icon-rss bg-btn">RSS</a></li></ul></div></div> <script>console.log('body pass:'+(new Date().getTime()-current_timestamp));main_body_pass = 1;do_ready();</script> </footer> <script>var realRepos = new Array('Nirmal Narayanan');
    var realRepid = new Array('61');
    if (typeof(realRepos) == "undefined") var realRepos = [""];
    if (typeof(realRepid) == "undefined") var realRepid = [0];
    var selected_name = realRepos[Math.floor(Math.random() * realRepos.length)];</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-73077382-1', 'auto');  // IBT Singapore Code
    
                ga("set", "dimension1", "Science");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "Nirmal Narayanan");
                ga("set", "dimension4", "27597"); // Article ID
                ga("set", "dimension5", "2018-09-30"); // Published Date 
        
    ga('send', 'pageview');</script>  <script>var dataLayer = dataLayer || [];
	var topics = {
        'scheme': window.location.protocol.substr(0, window.location.protocol.length -1),
        'page_main_category': "Science",
        'page_main_topics': "aliens|alien life|NASA proposes new method to spot alien|alien civilizations|seti|NASA suggests new method to spot alien civilizations|nasa|UFO|Technosignatures to locate alien civilizations|Technosignatures aliens"
    };</script> <script type="text/javascript">var page_main_category = topics.page_main_category;
    if(topics.page_main_topics !== '') {
        var arrTopics = topics.page_main_topics.split('|');

    }
    /* Do not remove this recursive function.
     * Usually track function is NOT ready by window load even if we change sync.
     */
    function webcookieTracker(){
    	try{
    		ewt.getVisitorKey(); // check ewt is ready.
            ewt.track(
                {
                    name: page_main_category,
                    type: 'pagename'
                }
            );

	        if (typeof arrTopics !== 'undefined') {
	            arrTopics.forEach(function(topic) {
	                ewt.track(
	                    {
	                        name: topic,
	                        type: 'ibt_topics'
	                    }
	                );
	            });
	        }
		} catch(e){
			setTimeout(webcookieTracker, 3000);
		}
    }

    window.onload = function () {
        webcookieTracker();
    };</script> <div
id="fb-root"></div> <script>var ibt_cter = {};
            ibt_cter.what = 'article';
            ibt_cter.a_id = '27597';
            ibt_cter.r_id = realRepid[Math.floor(Math.random() * realRepid.length)];
            ibt_cter.c_id = '38';
            ibt_cter.a_editor = '1';
            ibt_cter.c_country = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.country : 'OTHERS';
            ibt_cter.device = dfpSlots.xuaInfo ? dfpSlots.xuaInfo.device : 'pc';
			ibt_cter.stats_url = 'http://stats.ibtimes.sg';</script> <script async src="https://graphic.ibtimes.sg/www/js/jan2016/counter.js?ver=1.0.87"></script> <script>if (dfpSlots.xuaInfo.country != 'GB') {
                /* StickyAds.TV tracking pixel */
                var stickyadstv = new Image();
                stickyadstv.src = "http://ads.stickyadstv.com/auto-user-sync";
            }</script> <script type="text/javascript" src="//s.skimresources.com/js/86151X1538609.skimlinks.js" async></script> <script>/* Forensiq */
    fqtag.cmd.push(function () {
        var fqLoader = new Image(), fq_subsource = '', fq_campaign = fqtag.ts ? fqtag.ts : 'nonpromoted';
        switch (getCookie('ibtimesvideo')) {
            case 'promotion_US':
                fq_campaign = 'ibtus';
                break;
            case 'promotion_GB':
                fq_campaign = 'ibtuk';
                break;
        }
        if (fq_campaign == 'nonpromoted' && document.referrer) fq_subsource = document.referrer.split("/")[2];
        fqLoader.src = "https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=" + fq_campaign + dfpSlots.xuaInfo.country + "&a=" + fq_subsource + "&cmp=" + fq_campaign + "&rt=displayImg&sl=1&fmt=banner&rd=" + encodeURIComponent(document.location.href) + "&ctu=&fq=1";
    });

	    /* TV article sticky video */
    if (!mobile_device) {
        function getVideoStickyTop() {
            posPlayer = (dfpSlots.actplayer == 1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.5)) : ($('#tvplayer_side').offset().top + $('#tvplayer_side').height() * 0.5);
        };
        function resetStickyPos() {
            var h = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight;
            posBottom = document.body.scrollHeight - h - 140;
        };
        var stuckPlayer = -1, posPlayer = 1200, stickID = 0,
            posBottom = document.body.scrollHeight - window.innerHeight - 140;
        dfpSlots.cmd.push(function () {
            $(document).bind('scroll.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    var id = (dfpSlots.actplayer == 1) ? '.featured_video > div' : '#tvplayer_side', s, b;
                    if ($(id).length == 0) return;
                    if (stickID != dfpSlots.actplayer) {
                        getVideoStickyTop();
                        stickID = dfpSlots.actplayer;
                    }
                    if (stuckPlayer == -1) stuckPlayer = 0, resetStickyPos(), setTimeout(resetStickyPos, 3e3), setTimeout(resetStickyPos, 7e3);
                    s = $(document).scrollTop();
                    if (s > posPlayer) {
                        if (!stuckPlayer) stuckPlayer = 1, $(id).addClass('stuck_trans'), setTimeout(function () {
                            $(id).addClass('stuck').removeClass('stuck_trans');
                        }, 40);
                        b = s - posBottom;
                        if (b > 140) {
                            resetStickyPos();
                            b = s - posBottom
                        }
                        if (s >= posBottom) $(id + ' > div').css('bottom', (b) + 'px');
                        else $(id + ' > div').css('bottom', '');
                    } else {
                        if (stuckPlayer) stuckPlayer = 0, $(id).removeClass('stuck'), $(id + ' > div').css('bottom', '');
                    }
                }
            });
            $(window).bind('resize.stickplayer', function () {
                if (dfpSlots.actplayer) {
                    getVideoStickyTop();
                    resetStickyPos();
                }
            });
        });
    }</script> <script>console.log('body end');</script> </body></html>